<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>&quot;In Silicon Valley, success means something much bigger&quot;: startup specialist Colin Kinner | Dynamic Business  – Small Business Advice – Forums |  Dynamic Business Australia</title>
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://www.dynamicbusiness.com.au/wp-content/themes/clock/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://www.dynamicbusiness.com.au/xmlrpc.php" />
			<script type="text/javascript">
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	     var gads = document.createElement("script");
	     gads.async = true;
	     gads.type = "text/javascript";
	     var useSSL = "https:" == document.location.protocol;
	     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	     var node =document.getElementsByTagName("script")[0];
	     node.parentNode.insertBefore(gads, node);
	    })();
	</script>
	<script type="text/javascript">
		var target = 'Other';
		googletag.cmd.push(function() {
        googletag.defineSlot('/9577281/DynamicBusiness_OTP_300x600', [300, 600], 'div-gpt-ad-1447818027539-0').addService(googletag.pubads());
    		googletag.defineSlot('/9577281/DynamicBusiness_Entrepreneur_HalfPage', [300, 600], 'div-gpt-ad-1416456455065-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Entrepreneur_LeaderboardBottom', [728, 90], 'div-gpt-ad-1416456455065-1').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Entrepreneur_LeaderboardTop', [728, 90], 'div-gpt-ad-1416456455065-2').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Entrepreneur_MrecBottom', [300, 250], 'div-gpt-ad-1416456455065-3').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Entrepreneur_MrecMiddle', [300, 250], 'div-gpt-ad-1416456455065-4').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Entrepreneur_MrecTop', [300, 250], 'div-gpt-ad-1416456455065-5').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Entrepreneur_SkyScraperLeft', [160, 600], 'div-gpt-ad-1416456455065-6').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Entrepreneur_SkyScraperRight', [160, 600], 'div-gpt-ad-1416456455065-7').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Entrepreneur_LeaderboardMiddle', [728, 90], 'div-gpt-ad-1456792011946-0').addService(googletag.pubads());
		target = 'Entrepreneurs';
			googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>
		
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[374,501] -->
<meta name="description"  content="Colin Kinner doesn&#039;t have much patience for the tall poppies of Australia or people who are intellectually dishonest in business. He does, however, have a great" />

<meta name="keywords"  content="startup,colin kinner,surepact,megan avard,startupaus,crossroads report,fintech,startup onramp,slingshot,startup ecosystem,startup catalyst,steve baxter,river city labs,entrepreneur,,start-up,featured,professional development" />

<link rel="canonical" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/in-silicon-valley-success-means-something-much-bigger-startup-specialist-colin-kinner.html" />
					
			<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1034697-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.dynamicbusiness.com.au' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Feed" href="http://www.dynamicbusiness.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Comments Feed" href="http://www.dynamicbusiness.com.au/comments/feed" />
<link rel="alternate" type="text/calendar" title="Dynamic Business &raquo; iCal Feed" href="http://www.dynamicbusiness.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; &#8220;In Silicon Valley, success means something much bigger&#8221;: startup specialist Colin Kinner Comments Feed" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/in-silicon-valley-success-means-something-much-bigger-startup-specialist-colin-kinner.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=91374bb6f897406ef1289aa214f6f3a4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/flexslider.css?ver=91374bb6f897406ef1289aa214f6f3a4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/font-awesome.min.css?ver=91374bb6f897406ef1289aa214f6f3a4' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/style.css?ver=91374bb6f897406ef1289aa214f6f3a4' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#FFFFFF; }
		body {background-image: url(http://www.dynamicbusiness.com.au/wp-content/themes/clock/images/pattern15.png);}
		.latestPost:hover,.latestPost:hover > header, #navigation ul .sfHover a, #navigation ul .sfHover ul li { border-color:#0c223f;}
		.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a,.comm, #tabber .inside li a:hover { color:#0c223f; }	
		.trending, #commentform input#submit, .mts-subscribe input[type='submit'],#move-to-top:hover, #searchform .icon-search, #navigation ul .current-menu-item a, .flex-direction-nav li:hover .flex-prev, .flex-direction-nav li .flex-next:hover, #navigation ul li:hover, .pagination a, .pagination2, .slidertitle, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, #navigation ul .sfHover ul li, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce-page nav.woocommerce-pagination ul li span, .woocommerce #content nav.woocommerce-pagination ul li span, .woocommerce-page #content nav.woocommerce-pagination ul li span { background-color:#0c223f; color: #fff!important; }
		.flex-control-thumbs .flex-active{ border-top:3px solid #0c223f;}
		
		
		
		
		
		
		
		
		
		
		
		.single_post { float: left; width: 75%; }
		.container { padding-left:0; padding-right:0; }
#navbar-directory { padding:0; }
#navbar-directory .nav { margin-left:0;  }
#navbar-directory form{ padding-left:0; padding-right:0; margin-top:30px; }

.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a, .comm, #tabber .inside li a:hover {
 color: #396FA8;
}
			
</style>
<link rel='stylesheet' id='responsive-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/responsive.css?ver=91374bb6f897406ef1289aa214f6f3a4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/modernizr.min.js?ver=91374bb6f897406ef1289aa214f6f3a4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/customscript.js?ver=91374bb6f897406ef1289aa214f6f3a4'></script>
<script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js?ver=91374bb6f897406ef1289aa214f6f3a4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/jquery.flexslider-min.js?ver=91374bb6f897406ef1289aa214f6f3a4'></script>
<link rel='https://api.w.org/' href='http://www.dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://www.dynamicbusiness.com.au/?p=80271' />
<link rel="alternate" type="application/json+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Fentrepreneur-profile%2Fin-silicon-valley-success-means-something-much-bigger-startup-specialist-colin-kinner.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Fentrepreneur-profile%2Fin-silicon-valley-success-means-something-much-bigger-startup-specialist-colin-kinner.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dynamicbusiness.com.au/?wordfence_logHuman=1&hid=65427AC79EDB7F05DB0AF78ADED200C3');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.dynamicbusiness.com.au"><link rel="https://theeventscalendar.com" href="http://www.dynamicbusiness.com.au/wp-json/tribe/events/v1/" /><link href="http://fonts.googleapis.com/css?family=Noto+Sans:700|Noto+Sans:normal" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li a{ font-family: "Noto Sans";font-weight: 700;font-size: 14px;color: #222222; }
.single-title{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h1{ font-family: "Noto Sans";font-weight: 700;font-size: 28px;color: #222222; }
h2{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h3{ font-family: "Noto Sans";font-weight: 700;font-size: 22px;color: #222222; }
h4{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h5{ font-family: "Noto Sans";font-weight: 700;font-size: 18px;color: #222222; }
h6{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
body{ font-family: "Noto Sans";font-weight: normal;font-size: 14px;color: #555555; }
</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "3456b657-7636-4aab-a943-cea2076e557a", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>


<script type="text/javascript">

		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1034697-1']);
		_gaq.push(['_trackPageview']);

		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script><!-- All in one Favicon 4.5 --><link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon-1.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon.png" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"O7W84J8GZL","search_api_key":"7f5e824af1263c953fc90466981b8dfc","powered_by_enabled":true,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="&quot;In Silicon Valley, success means something much bigger&quot;: startup specialist Colin Kinner"/>
  <meta property="og:url" content="http://www.dynamicbusiness.com.au/entrepreneur-profile/in-silicon-valley-success-means-something-much-bigger-startup-specialist-colin-kinner.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Colin Kinner doesn’t have much patience for the tall poppies of Australia or people who are intellectually dishonest in business. He does, however, have a great deal of time and respect for individuals who take the entrepreneurial plunge and attempt things “nobody else has tried before”. In fact, he"/>
  <meta property="og:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-548.png"/>
  <meta property="article:published_time" content="2017-10-20T07:15:48+00:00"/>
  <meta property="article:modified_time" content="2017-10-19T17:22:36+00:00" />
  <meta property="og:updated_time" content="2017-10-19T17:22:36+00:00" />
  <meta property="article:section" content="Entrepreneur"/>
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Professional Development"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="&quot;In Silicon Valley, success means something much bigger&quot;: startup specialist Colin Kinner"/>
  <meta itemprop="description" content="Colin Kinner doesn’t have much patience for the tall poppies of Australia or people who are intellectually dishonest in business. He does, however, have a great deal of time and respect for individuals who take the entrepreneurial plunge and attempt things “nobody else has tried before”. In fact, he"/>
  <meta itemprop="image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-548.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="&quot;In Silicon Valley, success means something much bigger&quot;: startup specialist Colin Kinner"/>
  <meta name="twitter:url" content="http://www.dynamicbusiness.com.au/entrepreneur-profile/in-silicon-valley-success-means-something-much-bigger-startup-specialist-colin-kinner.html"/>
  <meta name="twitter:description" content="Colin Kinner doesn’t have much patience for the tall poppies of Australia or people who are intellectually dishonest in business. He does, however, have a great deal of time and respect for individuals who take the entrepreneurial plunge and attempt things “nobody else has tried before”. In fact, he"/>
  <meta name="twitter:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-548.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body id ="blog" class="post-template-default single single-post postid-80271 single-format-standard main tribe-no-js tribe-bar-is-disabled" itemscope itemtype="http://schema.org/WebPage">
	<div id="SkyscraperLeft"></div>
	<div id="SkinTopBanner"></div>
	<div id="SkyscraperRight"></div>
	<div class="main-container">
	<header class="main-header">
			<div class="container">
			<div id="header">
				<div class="logo-wrap">
					<div class="social-media-icon" style="float:left; margin-top:28px;"> 
														<div class="social-media" style="float:left;">
	<ul>
					<li class="twitter"><a href="http://twitter.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-1"><i class="icon-twitter"></i></a></li>
							<li class="facebook"><a href="https://www.facebook.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-2"><i class="icon-facebook"></i></a></li>
							<li class="linkedin"><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" class="social-ic social-icon-c-2"><i class="icon-linkedin"></i></a></li>
							<li class="instagram"><a href="https://instagram.com/dynamicbusiness.com.au/" target="_blank" class="social-ic social-icon-c-2"><i class="icon-instagram"></i></a></li>
							<li class="google"><a href="https://plus.google.com/u/0/100710352468806956550/posts" target="_blank" class="social-ic social-icon-c-4"><i class="icon-google-plus"></i></a></li>
								    
	</ul>
</div>
											</div>
																		  <h2 id="logo" class="image-logo">
									<a href="http://www.dynamicbusiness.com.au"><img src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/DynamicBusiness_Logo1.png" alt="Dynamic Business"></a>
								</h2><!-- END #logo -->
																<div class="social-media-icon" style="margin-top:20px;"> 
													<form method="get" id="searchform" class="search-form" action="http://www.dynamicbusiness.com.au" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" value="">
		<i class="icon-search"></i>
	</fieldset>
</form>											</div>
				</div>
								<div class="secondary-navigation">
									<nav id="navigation" class="clearfix">
													<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67916"><a href="http://dynamicbusiness.com.au">Home</a></li>
<li id="menu-item-79330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79330"><a href="http://www.dynamicbusiness.com.au/category/news">News</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40602"><a href="http://www.dynamicbusiness.com.au/category/entrepreneur-profile">Entrepreneur</a></li>
<li id="menu-item-38023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38023"><a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur">Start-ups</a></li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38003"><a href="http://www.dynamicbusiness.com.au/category/small-business-resources">Small Business</a></li>
<li id="menu-item-79332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79332"><a href="http://www.dynamicbusiness.com.au/category/expert">Expert</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37979"><a href="http://www.dynamicbusiness.com.au/category/technology">Technology</a></li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67898"><a href="http://www.dynamicbusiness.com.au/category/industry">Industry</a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68002"><a href="http://www.dynamicbusiness.com.au/business-hub">Business Hub</a></li>
<li id="menu-item-79331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79331"><a href="http://www.dynamicbusiness.com.au/category/events">Events</a></li>
</ul>												<a href="#" id="pull">Menu</a>  
					</nav>
				</div>
                <div id="news-menu" class="nav-extension" style="display:none">
                    <div class="nav-extension-content" style="width:25%;">
                        <ul>
                            <li><a class="header" href="/category/media-releases">Media Releases</a></li>
                        </ul>
                    </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/news/monash-uni-gamifies-graduate-recruitment.html" rel="bookmark" title="Permanent Link to Monash Uni gamifies graduate recruitment">Monash Uni gamifies graduate recruitment</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/news/monash-uni-gamifies-graduate-recruitment.html" rel="bookmark" title="Permanent Link to Monash Uni gamifies graduate recruitment"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-39-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gamification" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-39-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-39-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>October 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/news/federal-court-finds-waste-management-giants-contracts-with-small-businesses-were-unfair.html" rel="bookmark" title="Permanent Link to Federal Court finds waste management giant&#8217;s contracts with small businesses were unfair">Federal Court finds waste management giant&#8217;s contracts with small businesses were unfair</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/news/federal-court-finds-waste-management-giants-contracts-with-small-businesses-were-unfair.html" rel="bookmark" title="Permanent Link to Federal Court finds waste management giant&#8217;s contracts with small businesses were unfair"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-37-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Waste management" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-37-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-37-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>October 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/news/nsw-unemployment-hits-five-year-low.html" rel="bookmark" title="Permanent Link to NSW unemployment hits five-year low">NSW unemployment hits five-year low</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/news/nsw-unemployment-hits-five-year-low.html" rel="bookmark" title="Permanent Link to NSW unemployment hits five-year low"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-34-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="unemployment" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-34-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-34-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>October 19th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/news/nearly-half-the-businesses-in-nsw-have-no-mental-health-focus-despite-significant-roi.html" rel="bookmark" title="Permanent Link to Nearly half the businesses in NSW have no mental health focus despite significant ROI">Nearly half the businesses in NSW have no mental health focus despite significant ROI</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/news/nearly-half-the-businesses-in-nsw-have-no-mental-health-focus-despite-significant-roi.html" rel="bookmark" title="Permanent Link to Nearly half the businesses in NSW have no mental health focus despite significant ROI"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-30-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mental health" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-30-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-30-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>October 19th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                </div>
				<div id="small-business" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/advertising-and-marketing">Advertising | Marketing</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/social-networking-small-business-resources">Social Networking</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/sales-blogs">Sales</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/public-relations-blogs">PR</a></li>
								</ul>
							</li>
							<li><a class="header" href="/category/small-business-resources/finance">Finance</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/insurance">Insurance</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/finance-cash-flow">Cash flow</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/tax">Tax</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/accounting-tax-time">Accounting</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/superannuationsmsf">Superannuation | SMSF</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/investing">Investment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/wealth-management">Wealth Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/economy">Economy</a></li>
								</ul>
							</li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/growth-import-export">Growth | Import | Export</a></li>
							<li><a class="header" href="/category/small-business-resources/human-resources-blogs">Human Resources</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/management">Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/recruitment-blogs">Recruitment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/work-health-and-safety">Work Health | Safety</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/education-and-training">Education | Training</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/legal">Legal</a></li>
								</ul>
							</li>
                            <li><a class="header" href="/category/travel">Travel</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/is-it-time-to-outsource-your-smes-it.html" rel="bookmark" title="Permanent Link to Is it time to outsource your SME&#8217;s IT?">Is it time to outsource your SME&#8217;s IT?</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/is-it-time-to-outsource-your-smes-it.html" rel="bookmark" title="Permanent Link to Is it time to outsource your SME&#8217;s IT?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-42-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IT" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-42-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-42-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/legal/the-weinstein-scandal-is-your-business-equipped-to-deal-with-sexual-harassment.html" rel="bookmark" title="Permanent Link to The Weinstein scandal: Is your business equipped to deal with sexual harassment?">The Weinstein scandal: Is your business equipped to deal with sexual harassment?</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/legal/the-weinstein-scandal-is-your-business-equipped-to-deal-with-sexual-harassment.html" rel="bookmark" title="Permanent Link to The Weinstein scandal: Is your business equipped to deal with sexual harassment?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-31-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sexual harassment" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-31-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-31-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 19th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/trent-hancock" title="Posts by Trent Hancock" rel="author">Trent Hancock</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>  
				<div id="start-ups" class="nav-extension" style="display:none">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/start-up-entrepreneur/education">Tips | Advice</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/funding-and-investment">Funding | Investment</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/raising-capital-2">Raising Capital</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/should-your-startup-buy-into-the-silicon-valley-hype-or-take-a-bite-of-the-big-apple.html" rel="bookmark" title="Permanent Link to Should your startup buy into the Silicon Valley hype or take a bite of the Big Apple? ">Should your startup buy into the Silicon Valley hype or take a bite of the Big Apple? </a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/should-your-startup-buy-into-the-silicon-valley-hype-or-take-a-bite-of-the-big-apple.html" rel="bookmark" title="Permanent Link to Should your startup buy into the Silicon Valley hype or take a bite of the Big Apple? "><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-38-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Trena Blair" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-38-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-38-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/partnerships-driving-the-local-fintech-sector.html" rel="bookmark" title="Permanent Link to Partnerships driving the local fintech sector">Partnerships driving the local fintech sector</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/partnerships-driving-the-local-fintech-sector.html" rel="bookmark" title="Permanent Link to Partnerships driving the local fintech sector"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-32-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fintech" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-32-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-32-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/mark-rom" title="Posts by Michael Rom" rel="author">Michael Rom</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/online-marketplace-mydeal-enters-the-fintech-game-with-sme-retailer-loans-through-prospa.html" rel="bookmark" title="Permanent Link to Online marketplace MyDeal enters the fintech game with SME retailer loans through Prospa">Online marketplace MyDeal enters the fintech game with SME retailer loans through Prospa</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/online-marketplace-mydeal-enters-the-fintech-game-with-sme-retailer-loans-through-prospa.html" rel="bookmark" title="Permanent Link to Online marketplace MyDeal enters the fintech game with SME retailer loans through Prospa"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-28-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MyDeal" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-28-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-28-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 18th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/infotrack-enters-credit-bureau-game-with-acquisition-of-fintech-startup-creditorwatch.html" rel="bookmark" title="Permanent Link to InfoTrack enters credit bureau game with acquisition of fintech startup CreditorWatch">InfoTrack enters credit bureau game with acquisition of fintech startup CreditorWatch</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/infotrack-enters-credit-bureau-game-with-acquisition-of-fintech-startup-creditorwatch.html" rel="bookmark" title="Permanent Link to InfoTrack enters credit bureau game with acquisition of fintech startup CreditorWatch"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-8-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-8-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-8-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 16th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="technology" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/technology/technology-apps">Apps</a></li>
                            <li><a class="header" href="/category/technology/technology-cloud-computing">Cloud Computing</a></li>
                            <li><a class="header" href="/category/technology/technology-datacentre">Datacentre</a></li>
                            <li><a class="header" href="/category/e-commerce-2">Ecommerce</a></li>
                            <li><a class="header" href="/category/technology/technology-hardware">Hardware</a></li>
                            <li><a class="header" href="/category/technology/technology-bring-your-own-device">Mobile Solutions | BYOD</a></li>
                            <li><a class="header" href="/category/technology/technology-networking">Networking</a></li>
                            <li><a class="header" href="/category/technology/technology-security">Security</a></li>
							<li><a class="header" href="/category/technology/technology-social-media">Social Media</a></li>
							<li><a class="header" href="/category/technology/technology-software">Software</a></li>
							<li><a class="header" href="/category/technology/technology-telecommunications">Telecommunications</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/is-it-time-to-outsource-your-smes-it.html" rel="bookmark" title="Permanent Link to Is it time to outsource your SME&#8217;s IT?">Is it time to outsource your SME&#8217;s IT?</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/is-it-time-to-outsource-your-smes-it.html" rel="bookmark" title="Permanent Link to Is it time to outsource your SME&#8217;s IT?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-42-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IT" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-42-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-42-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/news/sensitive-data-hackable-via-new-wi-fi-exploit.html" rel="bookmark" title="Permanent Link to Sensitive data hackable via new Wi-Fi exploit">Sensitive data hackable via new Wi-Fi exploit</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/news/sensitive-data-hackable-via-new-wi-fi-exploit.html" rel="bookmark" title="Permanent Link to Sensitive data hackable via new Wi-Fi exploit"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-13-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-13-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-13-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 17th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/seven-fascinating-facts-about-chatbots.html" rel="bookmark" title="Permanent Link to Seven Fascinating Facts About Chatbots">Seven Fascinating Facts About Chatbots</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/seven-fascinating-facts-about-chatbots.html" rel="bookmark" title="Permanent Link to Seven Fascinating Facts About Chatbots"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-733-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chatbot" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-733-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-733-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 13th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dale-beaumont" title="Posts by Dale Beaumont" rel="author">Dale Beaumont</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/business-tech-blogs/why-your-business-needs-the-best-website-possible.html" rel="bookmark" title="Permanent Link to Why your business needs the best website possible">Why your business needs the best website possible</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/business-tech-blogs/why-your-business-needs-the-best-website-possible.html" rel="bookmark" title="Permanent Link to Why your business needs the best website possible"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Website-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Website-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Website-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 9th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="industry" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/agri-business">Agribusiness</a></li>
							<li><a class="header" href="/category/industry/construction-and-engineering">Construction | Engineering</a></li>
							<li><a class="header" href="/category/industry/education-industry">Education</a></li>
							<li><a class="header" href="/category/industry/export">Export</a></li>
							<li><a class="header" href="/category/industry/food-and-beverages">Food | Beverages</a></li>
							<li><a class="header" href="/category/industry/industry-finance">Finance</a></li>
							<li><a class="header" href="/category/industry/health-and-pharmaceuticals">Health | Pharmaceuticals</a></li>
							<li><a class="header" href="/category/industry/hospitality">Hospitality</a></li>
							<li><a class="header" href="/category/industry/industry-human-resources">Human Resources</a></li>
							<li><a class="header" href="/category/industry/information-technology">Information Technology</a></li>
							<li><a class="header" href="/category/industry/manufacturing">Manufacturing</a></li>
							<li><a class="header" href="/category/industry/industry-legal">Legal</a></li>
							<li><a class="header" href="/category/industry/professional-services">Professional Services</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/real-estate">Real Estate</a></li>
							<li><a class="header" href="/category/industry/resources-and-energy">Resources | Energy</a></li>
							<li><a class="header" href="/category/industry/retail">Retail</a></li>
							<li><a class="header" href="/category/industry/tourism">Tourism</a></li>
							<li><a class="header" href="/category/industry/transport-and-logistics">Transport | Logistics</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/industry/hospitality/hotel-sales-success-how-search-marketing-can-help.html" rel="bookmark" title="Permanent Link to Hotel sales success – how search marketing can help">Hotel sales success – how search marketing can help</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/industry/hospitality/hotel-sales-success-how-search-marketing-can-help.html" rel="bookmark" title="Permanent Link to Hotel sales success – how search marketing can help"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Hotel-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Hotel-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Hotel-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/hr-and-staff/entrepreneurs-dont-have-time-to-be-healthy-think-again.html" rel="bookmark" title="Permanent Link to What&#8217;s that, you say? Entrepreneurs don’t have time to be healthy? Think again!">What&#8217;s that, you say? Entrepreneurs don’t have time to be healthy? Think again!</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/hr-and-staff/entrepreneurs-dont-have-time-to-be-healthy-think-again.html" rel="bookmark" title="Permanent Link to What&#8217;s that, you say? Entrepreneurs don’t have time to be healthy? Think again!"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Fit-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Fit-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Fit-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 6th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/michael-yarnold" title="Posts by Michael Yarnold" rel="author">Michael Yarnold</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="business-hub" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/expert">Expert Contributors</a></li>
							<li><a class="header" href="/business-resources">Resources</a></li>
							<li><a class="header" href="/events">Events</a></li>
							<li><a class="header" href="/business-videos">Business Videos</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/lets-talk-innovation.html" rel="bookmark" title="Permanent Link to Let’s Talk… Innovation">Let’s Talk… Innovation</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/lets-talk-innovation.html" rel="bookmark" title="Permanent Link to Let’s Talk… Innovation"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-14-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Innovation" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-14-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-14-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 18th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/expert/fostering-diversity-in-the-tech-industry.html" rel="bookmark" title="Permanent Link to Fostering diversity in the tech industry">Fostering diversity in the tech industry</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/expert/fostering-diversity-in-the-tech-industry.html" rel="bookmark" title="Permanent Link to Fostering diversity in the tech industry"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Diversity" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 16th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/aleksandra-bugajewska" title="Posts by Aleksandra Bugajewska" rel="author">Aleksandra Bugajewska</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/lets-talk-success.html" rel="bookmark" title="Permanent Link to Let’s Talk… Success">Let’s Talk… Success</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/lets-talk-success.html" rel="bookmark" title="Permanent Link to Let’s Talk… Success"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-726-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Success" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-726-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-726-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 11th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/expert/email-marketing-your-way-to-new-business.html" rel="bookmark" title="Permanent Link to Email Marketing Your Way to New Business">Email Marketing Your Way to New Business</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/expert/email-marketing-your-way-to-new-business.html" rel="bookmark" title="Permanent Link to Email Marketing Your Way to New Business"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-716-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Inbox" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-716-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-716-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>October 9th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/maria-bellissimo-magrin" title="Posts by Maria Bellissimo-Magrin" rel="author">Maria Bellissimo-Magrin</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>            
			</div><!--#header-->
		</div><!--.container-->    
	</header>
<div id="page" class="single">
	<div class="content">
		<article class="article">
			<div id="LeaderboardTop" style="margin: 0 auto; display:table; padding-bottom:15px;"></div>
			<div id="content_box" >
									<div id="post-80271" class="g post post-80271 type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneur-profile category-featured category-professional_development tag-colin-kinner tag-crossroads-report tag-entrepreneur tag-fintech tag-megan-avard tag-river-city-labs tag-slingshot tag-startup tag-startup-catalyst tag-startup-ecosystem tag-startup-onramp tag-startupaus tag-steve-baxter tag-surepact has_thumb">
						<div class="single_post">
														<header>
								<h1 class="title single-title">&#8220;In Silicon Valley, success means something much bigger&#8221;: startup specialist Colin Kinner</h1>
								<img width="635" height="304" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-548.png" class="attachment-large size-large wp-post-image" alt="Colin Kinner" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-548.png 635w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-548-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></br><p>Colin Kinner, entrepreneur coach & startup ecosystem builder</p>																	<div class="post-info">
										<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></span> /
										<span class="thecategory"><a href="http://www.dynamicbusiness.com.au/category/entrepreneur-profile" rel="nofollow">Entrepreneur</a>, <a href="http://www.dynamicbusiness.com.au/category/featured" rel="nofollow">Featured</a>, <a href="http://www.dynamicbusiness.com.au/category/entrepreneur-profile/professional_development" rel="nofollow">Professional Development</a></span> /
										<span class="thetime">20 Oct 2017</span>
									</div>
															</header><!--.headline_area-->
							<div class="post-single-content box mark-links">
																	<!-- Start Share Buttons -->
									<div class="shareit">
										<!-- ShareThis -->
				                	<span class='st_fblike_hcount' displayText='Facebook Like'></span>
									<span class='st_twitter_hcount' displayText='Tweet'></span>
									<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
									<span class='st_googleplus_hcount' displayText='Google +'></span>
									<span class='st_email_hcount' displayText='Email'></span>
									</div>
									<!-- end Share Buttons -->
																								<p><strong>Colin Kinner doesn’t have much patience for the tall poppies of Australia or people who are intellectually dishonest in business. He does, however, have a great deal of time and respect for individuals who take the entrepreneurial plunge and attempt things “nobody else has tried before”. In fact, he’s coached hundreds of aspiring entrepreneurs over the past two decades and otherwise dedicated his career to shaping the nation’s startup ecosystem for the better. </strong></p>
<p>In addition to being the founder and co-facilitator of <a href="https://www.startuponramp.com">Startup Onramp</a>, a pre-accelerator for early-stage startups, Kinner is the Program Director for Slingshot’s Horizons (Tourism &amp; Travel) Accelerator, a mission lead for the Startup Catalyst Silicon Valley program, the author of the StartupAUS Crossroads report, a volunteer mentor at River City Labs and the director of consulting firm Spike Innovation. He has also run a tech startup incubator, managed a $10 million seed fund and served on the boards of venture-backed tech companies.</p>
<p>Asked how he finds the time to juggle so many commitments, Kinner replied: “I often ask myself the same question!” He added, “Fortunately, there are 36 hours in the day! No, there’s only a finite number of hours in the day, so I’ve had to try to be very efficient.  That said, not all of the projects I’m working on require big chunks of my time in parallel. Right now, Startup Onramp and Slingshot are my core focuses – I’m dedicating the lion’s share of my time to both”.</p>
<p>The entrepreneur coach and startup ecosystem builder spoke with <em>Dynamic Business</em> about his passion for startups, his vision for Startup Onramp, the number one reason startups fail, the culture of intellectual dishonesty in Australia, his desire to see the nation’s aspiring entrepreneurs level-up their ambitions, and his long-term objective to &#8220;get more of the right people doing startups”.</p>
<p><strong>DB: How would you sum up your career in the startup sector?</strong></p>
<p><strong>Kinner:</strong> I’ve had the good fortune of working closely with startups and the startup ecosystem as a whole on multiple levels – as a mentor, investor, trainer and ecosystem builder. I couldn’t imagine myself doing anything else.</p>
<p>The common theme throughout my career has been a passion for helping people start and develop high-growth, globally meaningful companies. The internet is an enabler of massively scalable businesses and there are so many opportunities to build businesses in the tech sector.</p>
<p>There’s a culture of tall poppy syndrome in Australia, a palpable sense of &#8216;let’s set people up to fail’, so I get a real buzz out of seeing people I’ve mentored go on to achieve success.</p>
<p><strong>DB: What sparked your initial interest in the startup sector? </strong></p>
<p><strong>Kinner:</strong> My first exposure to startups was probably when I joined UniQuest at the University of Queensland in 1993. At the time, universities were beginning to realise they could create companies based on their research. What really sparked my interest in the startup ecosystem, however, was when I was asked to run the startup investment fund at Imperial College in London. I witnessed companies not just emerging out of research but getting to a point where you could throw serious amounts of money at them.</p>
<p><strong>DB: What’s the elevator pitch for your business Startup Onramp?</strong></p>
<p><strong>Kinner:</strong> Startup Onramp is about giving founders the skills they need to do the right things early on. It’s a training and mentoring program for people who are at the start of the startup journey, including those who have ideas for startups but haven’t yet made the leap from being an employee to being a startup founder. What Startup Onramp does is deliver a 12-week program of workshops, mentoring and tailored advice so that startup founders get off to a great start and <a href="http://www.dynamicbusiness.com.au/featured/five-avoidable-mistakes-startup-founders-make.html">avoid making predictable and avoidable mistakes</a>.</p>
<p><strong>DB: What distinguishes the business from other startup programs?</strong></p>
<p><strong>Kinner:</strong> What makes it unique is the depth of experience that new startup founders are exposed to. The program is delivered by a team who have worked with hundreds of startups and centres on a really robust curriculum based on years of experience. It also gives the participants access to some of Australia’s best startup founders and investors who share learnings from their own startups – things they&#8217;ve done well, as well as things that they&#8217;ve really screwed up.</p>
<p>There are a lot of startup programs popping up in Australia that sell training, advice or other services to founders. Some are high quality but unfortunately a lot of them are run by people with lots of enthusiasm but not much experience and limited networks.</p>
<p><strong>DB: Which of the startups you’ve mentored are you the most proud of?</strong></p>
<p><strong>Kinner:</strong> I&#8217;ve worked with so many that it’s hard to name favourites; however, I’m most proud of the founders who’ve taken the plunge and given up their day jobs to start a company that’ll do something nobody else has tried before. A great recent example is Megan Avard, the co-founder and CEO of contract management software company SurePact.</p>
<p>Megan came from a well-paid job in the public sector and had an idea for a startup that she really wanted to pursue. She signed up for Startup Onramp and, at the end of the 12-week program, quit her day job to launch her business. SurePact is now doing extremely well and is signing up customers all round Australia. If I’ve been able to help founders like Megan to take the leap and get their startup off to a solid start then I feel like I’ve done something that matters.</p>
<p><strong>DB: What is the best piece of advice you can offer a founder?</strong></p>
<p><strong>Kinner: </strong>‘Talk to your customers before building a product’. The number one reason startups fail is because they build a product nobody wants. I often say to founders that introspection is NOT the way to figure out whether an idea is good or not.</p>
<p>Startups, at least in the early days, are little more than a set of untested hypotheses. That’s why it’s important for founders to test their hypotheses – and that means talking to customers.</p>
<p><em>Does the problem you’re seeking to solve exist? Does your product actually solve it? Will customers pay for it?</em> That’s what founders need to find out. Only then should they start building their product.</p>
<p><strong>DB: What about yourself – what is the advice you live by?</strong></p>
<p><strong>Kinner:</strong> I am a big believer in calling it the way it is. I think there&#8217;s a cultural phenomenon in Australia where we tend to be too polite and not call out the elephant in the room.</p>
<p>In Israel, people tend to call out a BS statement within 30 seconds of hearing it. By comparison, in Australia people are much more inclined to nod politely in meetings, then walk out of the room thinking “that was BS” but saying nothing. I’ve found this in some of my dealings with governments and universities – they’re bureaucratic organisations at the best of times and often people will do and say things they believe are in keeping with the ethos of whoever is at the top of the organisation, rather than saying “that’s not right, let me tell you why”.</p>
<p>It&#8217;s really about intellectual honesty. If objectively the reality is x, let&#8217;s say it&#8217;s x, and not pretend that it&#8217;s something else just because it&#8217;s polite or it avoids an awkward conversation.</p>
<p><strong>DB: What has been a defining experience in your startup career?</strong></p>
<p><strong>Kinner:</strong> One of the most interesting experiences for me has been spending time in Silicon Valley on multiple occasions, most recently with Startup Catalyst. It’s an immersion program that takes groups of young startup founders and immerses them in the Silicon Valley startup ecosystem for ten days. I worked with Australian investor Steve Baxter to create the first Silicon Valley mission and I&#8217;ve been the mission lead for a number of the Silicon Valley emerging entrepreneur programs.</p>
<p>What became clear to me, from my time in Silicon Valley, was the cultural difference between that part of the US and Australia. It’s really quite profound. The local startup founders we encountered in San Francisco and the Bay Area aspire to build billion dollar companies. Conversely, the Australian founders we took with us hadn&#8217;t really decided what they wanted to do. They either hadn’t defined what success looked like or their motivation was creating a company that allowed them to work for themselves rather than having to get a job with a large company and sit in a cubicle all day. In Silicon Valley, success means something a whole lot bigger.</p>
<p>Although Australia has made some huge strides in the last few years, we still need to level-up, both in terms of our ambitions (we need to reach higher) and the intensity with which we build companies.</p>
<p><strong>DB: What is your assessment of Australia’s startup landscape?</strong></p>
<p><strong>Kinner:</strong> Having worked with StartupAUS as the author of their annual Crossroads report, it&#8217;s great to see that over the past two to three years, Australia has reached an inflection point in terms of understanding the importance of startups. Federal and state governments have realised that supporting the growth of startups is no longer optional, it&#8217;s the way the world&#8217;s going and we need to be a part of it. Success stories like Atlassian have had an impact on the thinking and I think we’ll see a continued mind shift around support for startups.</p>
<p>While the Australian startup ecosystem is in better shape than it’s ever been and it is trending in the right direction, I’m still impatient. Having looked at the growth of startup ecosystems in other countries I think there’s room to do more, to grow the startup scene a lot faster.</p>
<p><strong>DB: What would accelerate the growth of the startup ecosystem?</strong></p>
<p><strong>Kinner: </strong>The creation of further startup hubs, such as the forthcoming Sydney Startup Hub, which boasts 17,000 square metres. These are facilities that house large numbers of startups in multiple co-working spaces, accelerators and other programs all under one roof. I work out of River City Labs, which is Brisbane’s leading startup co-working space and an anchor tenant in The Precinct, the major startup hub in Brisbane. I’ve also advised on large startup hub projects in other cities, and I think there’s a huge benefit in bringing the main players in any city’s startup ecosystem together and giving the ecosystem a centre of gravity.</p>
<p><strong>DB: Should Australia focus on building startups in a particular industry?   </strong></p>
<p><strong>Kinner:</strong> Generally speaking, I’m not a fan (particularly from a government point of view) of focusing on a particular industry. The reason being is that it is too easy to treat industries as broad buckets such as FinTech or CleanTech or AgTech or CreativeTech. If you look at where we have international competitiveness, it’s not in those sorts of broad bucket industries, it’s in more granular areas – for example, microwave antenna design for marine applications. Being a global leader in something as niche as that doesn’t necessarily mean we’re a global leader in electronics.</p>
<p><strong>DB: Are there any big projects you have lined up in the short term?</strong></p>
<p><strong>Kinner:</strong> I’m in the process of building a licensable element of Startup Onramp so that it can be delivered in startup hubs nationally. I’ve had a quite a few co-working spaces and economic development agencies say ‘Hey, that sounds really useful, could we run it where we are?” To facilitate that, we’re doing some trainer-to-trainer activities towards the end of the year so organisations can have one or maybe even a couple of facilitators upskilled in the delivery of the content. Then, we will make the content available to them to run a version of the program wherever they are.</p>
<p><strong>DB: And what about the long-term? What do you have planned?</strong></p>
<p><strong>Kinner:</strong> Expanding Startup Onramp – that’ll happen over a number of years. There is a big opportunity to get more of the right people doing startups. I’ve always been motivated to work on things that are impactful, and this is an area where there’s potential for a lot of impact. If you look at the Crossroads report, there’s plenty of data to suggest we’re not punching at our weight in terms of the number of startups we’re producing in Australia.</p>
<p>Anecdotally, I’d add that we’re often getting the wrong people to do startups, which means we’re missing out on getting people who’ve got deep domain knowledge. That’s a big focus for Startup Onramp – on-boarding people with deep domain knowledge but who’ve probably started on their career. They’re often the most valuable startup founders but it can be difficult to get them to make the courageous leap into something a lot less predictable.</p>
								<div id="LeaderboardMiddle"></div>
																																			<div class="bottomad">
											<div id="EndArticle"></div>										</div>
																																								</div>
						</div><!--.post-content box mark-links-->
							
								
								<!-- Start Related Posts -->
								<div class="related-posts related-posts-right"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>									<li class=" relatepostli2">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/weploy-raises-1m-in-seed-capital-to-help-it-disrupt-an-inefficient-recruitment-sector.html" title="Weploy raises $1m in seed capital to help it disrupt an &#8216;inefficient&#8217; recruitment sector">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-11-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/weploy-raises-1m-in-seed-capital-to-help-it-disrupt-an-inefficient-recruitment-sector.html" title="Weploy raises $1m in seed capital to help it disrupt an &#8216;inefficient&#8217; recruitment sector">Weploy raises $1m in seed capital to help it disrupt an &#8216;inefficient&#8217; recruitment sector</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">12 Apr 2017</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli3">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/break-into-the-bar-business-and-stay-there.html" title="Break into the bar business – and stay there">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/06/Firefly_Daniel-Sofo-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/break-into-the-bar-business-and-stay-there.html" title="Break into the bar business – and stay there">Break into the bar business – and stay there</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a> </span> 
													<span style="display:none" class="thetime">9 Jun 2016</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli4">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/top-tips-for-a-winning-pitch-from-winning-group-ceo-and-founder-of-appliances-online.html" title="Top tips for a winning pitch from Winning Group CEO and Founder of Appliances Online">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/10/John-Winning_approved-image300dpi-2-2-copy-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/top-tips-for-a-winning-pitch-from-winning-group-ceo-and-founder-of-appliances-online.html" title="Top tips for a winning pitch from Winning Group CEO and Founder of Appliances Online">Top tips for a winning pitch from Winning Group CEO and Founder of Appliances Online</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a> </span> 
													<span style="display:none" class="thetime">29 Oct 2015</span>
												</div>
																					</span>
									</li>
																		<li class="last relatepostli1">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/reap-the-benefits-of-a-higher-purpose-says-biopak-founder.html" title="Reap the benefits of a higher purpose, says BioPak founder">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/BioPak-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/reap-the-benefits-of-a-higher-purpose-says-biopak-founder.html" title="Reap the benefits of a higher purpose, says BioPak founder">Reap the benefits of a higher purpose, says BioPak founder</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">27 May 2016</span>
												</div>
																					</span>
									</li>
									</ul></div>								<!-- .related-posts -->
													 					
						  
					</div><!--.g post-->
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.dynamicbusiness.com.au/entrepreneur-profile/in-silicon-valley-success-means-something-much-bigger-startup-specialist-colin-kinner.html';
var disqus_identifier = '80271 http://www.dynamicbusiness.com.au/?p=80271';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dynamicbusiness';
var disqus_title = "&#8220;In Silicon Valley, success means something much bigger&#8221;: startup specialist Colin Kinner";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=80271';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</div>
		</article>
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<li id="text-28" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="text-13" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecTop"></div></div>
		</li>		
<li id="tab-2" class="widget widget-sidebar widget_tab">	<div id="tabber">	
		<ul class="tabs">
			<li><a href="#popular-posts">Entrepreneur</a></li>
			<li class="tab-recent-posts"><a href="#recent-posts">Expert</a></li>
		</ul> <!--end .tabs-->
		<div class="clear"></div>
		<div class="inside">
			<div id="popular-posts">
				<ul>
																					<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/in-silicon-valley-success-means-something-much-bigger-startup-specialist-colin-kinner.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-548-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Colin Kinner" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="&#8220;In Silicon Valley, success means something much bigger&#8221;: startup specialist Colin Kinner" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/in-silicon-valley-success-means-something-much-bigger-startup-specialist-colin-kinner.html">&#8220;In Silicon Valley, success means something much bigger&#8221;: startup specialist Colin Kinner</a></p>
																	<div class="meta">
																					October 20, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/from-garage-fantasy-to-global-reality-the-rise-of-carl-krumins-sms-technology-company.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-738-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Carl Krumins" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="From ‘garage fantasy’ to global reality: The rise of Carl Krumins&#8217; SMS technology company" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/from-garage-fantasy-to-global-reality-the-rise-of-carl-krumins-sms-technology-company.html">From ‘garage fantasy’ to global reality: The rise of Carl Krumins&#8217; SMS technology company</a></p>
																	<div class="meta">
																					October 16, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/from-glorified-lawn-business-to-tech-centric-market-leader-a-chat-with-hire-a-hubbys-ceo.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-729-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Hire A hubby" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="From ‘glorified lawn business’ to tech-centric market leader: a chat with Hire A Hubby&#8217;s CEO" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/from-glorified-lawn-business-to-tech-centric-market-leader-a-chat-with-hire-a-hubbys-ceo.html">From ‘glorified lawn business’ to tech-centric market leader: a chat with Hire A Hubby&#8217;s CEO</a></p>
																	<div class="meta">
																					October 13, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/expert360s-bridget-loudon-on-leading-a-digital-revolution-in-the-flawed-consulting-sector.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-707-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Expert360" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Expert360&#8217;s Bridget Loudon on leading a digital revolution in the global consulting sector" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/expert360s-bridget-loudon-on-leading-a-digital-revolution-in-the-flawed-consulting-sector.html">Expert360&#8217;s Bridget Loudon on leading a digital revolution in the global consulting sector</a></p>
																	<div class="meta">
																					October 6, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/are-you-really-an-entrepreneur-probably-not.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-697-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Nonpreneur" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Are you really an entrepreneur? Probably not." href="http://www.dynamicbusiness.com.au/entrepreneur-profile/are-you-really-an-entrepreneur-probably-not.html">Are you really an entrepreneur? Probably not.</a></p>
																	<div class="meta">
																					October 4, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
									</ul>			
		    </div> <!--end #popular-posts-->
		       
		    <div id="recent-posts"> 
		        <ul>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/lets-talk-innovation.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-14-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Innovation" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Let’s Talk… Innovation" href="http://www.dynamicbusiness.com.au/featured/lets-talk-innovation.html">Let’s Talk… Innovation</a></p>
																	<div class="meta">
																					October 18, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/expert/fostering-diversity-in-the-tech-industry.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Diversity" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Fostering diversity in the tech industry" href="http://www.dynamicbusiness.com.au/expert/fostering-diversity-in-the-tech-industry.html">Fostering diversity in the tech industry</a></p>
																	<div class="meta">
																					October 16, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/lets-talk-success.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-726-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Success" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Let’s Talk… Success" href="http://www.dynamicbusiness.com.au/featured/lets-talk-success.html">Let’s Talk… Success</a></p>
																	<div class="meta">
																					October 11, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/expert/email-marketing-your-way-to-new-business.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/canva-photo-editor-716-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Inbox" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Email Marketing Your Way to New Business" href="http://www.dynamicbusiness.com.au/expert/email-marketing-your-way-to-new-business.html">Email Marketing Your Way to New Business</a></p>
																	<div class="meta">
																					October 9, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/7-tips-to-improve-your-cash-flow.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/CashFlow-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="7 tips to improve your cash flow" href="http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/7-tips-to-improve-your-cash-flow.html">7 tips to improve your cash flow</a></p>
																	<div class="meta">
																					October 9, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
					                      
				</ul>	
		    </div> <!--end #recent-posts-->
			
			<div class="clear"></div>
		</div> <!--end .inside -->
		<div class="clear"></div>
	</div><!--end #tabber -->
</li>
<li id="text-25" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="HalfPage"></div></div>
		</li><li id="kebo_twitter_feed_widget-4" class="widget widget-sidebar kebo_twitter_feed_widget"><div class="widget-wrap"><h3>Twitter</h3></div>

<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/921195265389871104" target="_blank" rel="nofollow">
                        <time title="Time posted: 20th Oct 2017 13:04:00" datetime="2017-10-20T13:04:00+00:00" aria-label="Posted on 20th Oct 2017 13:04:00">4 hours</time>
                    </a>
                </div>

                <p class="ktext">
                                        Should <a href="http://twitter.com/search?q=%23startups" rel="nofollow" target="_blank">#startups</a> buy into the <a href="http://twitter.com/search?q=%23SiliconValley" rel="nofollow" target="_blank">#SiliconValley</a> hype or take a bite of the Big Apple? We spoke to <a href="http://twitter.com/news_fdglobal" rel="nofollow" target="_blank">@news_fdglobal</a>'s CEO <a href="http://bit.ly/2gnRglP" rel="nofollow" target="_blank">bit.ly/2gnRglP</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=921195265389871104"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=921195265389871104"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=921195265389871104"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/921160346160726017" target="_blank" rel="nofollow">
                        <time title="Time posted: 20th Oct 2017 10:45:15" datetime="2017-10-20T10:45:15+00:00" aria-label="Posted on 20th Oct 2017 10:45:15">October 20, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        <a href="http://twitter.com/search?q=%23Entrepreneur" rel="nofollow" target="_blank">#Entrepreneur</a> coach &amp; <a href="http://twitter.com/search?q=%23startup" rel="nofollow" target="_blank">#startup</a> ecosystem builder, Colin Kinner discusses <a href="http://twitter.com/StartupOnramp" rel="nofollow" target="_blank">@StartupOnramp</a> &amp; vision for Aussie startups <a href="http://bit.ly/2goeB75" rel="nofollow" target="_blank">bit.ly/2goeB75</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=921160346160726017"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=921160346160726017"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=921160346160726017"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/920860574816153600" target="_blank" rel="nofollow">
                        <time title="Time posted: 19th Oct 2017 14:54:04" datetime="2017-10-19T14:54:04+00:00" aria-label="Posted on 19th Oct 2017 14:54:04">October 19, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Online marketplace <a href="http://twitter.com/mydealaustralia" rel="nofollow" target="_blank">@mydealaustralia</a> is offering <a href="http://twitter.com/search?q=%23SME" rel="nofollow" target="_blank">#SME</a> <a href="http://twitter.com/search?q=%23retailers" rel="nofollow" target="_blank">#retailers</a> loans through a new partnership with <a href="http://twitter.com/HowToProspa" rel="nofollow" target="_blank">@HowToProspa</a> <a href="http://bit.ly/2xMF58G" rel="nofollow" target="_blank">bit.ly/2xMF58G</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=920860574816153600"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=920860574816153600"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=920860574816153600"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</li><li id="text-30" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecMiddle"></div></div>
		</li><li id="text-31" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Business Videos</h3></div>			<div class="textwidget"><div class="galery_video_view9_cont_list"
     id="galery_video_view9_cont_list4"
     data-gallery-video-perpage="1" data-gallery-video-id="4">
	<div id="gallery_video_view9_cont_list4" class="gallery_video_view9_cont_list view-blog-style-gallery">
		<input type="hidden" id="total" value="18"/>
						<div class="video_view9_container">
					<input type="hidden" class="pagenum" value="1"/>
					<h1 class="video_new_view_title">Stopping the Latest Malware</h1>
					<div class="video_view9_vid_wrapper" data-id="76">

							<div class="thumb_wrapper">
															<div class="playbutton youtube-icon"></div>
							</div>
						<div id="thevideo" style="display: block;">
															<iframe class="video_view9_img "
								        width="100%"
								        height="100%"
								        src="//www.youtube.com/embed/e8mqTtHDYUQ" style="border: 0;"
								        allowfullscreen></iframe>
														</div>
					</div>
					<div class="video_new_view_desc">SonicWall’s Ransomware Tsar, Brook Chelmo discusses how to stop the world’s latest malware. Names like Petya and WannaCry dominated the headlines as well as hundreds of thousands of systems across the world. Learn how organizations like SonicWall prevented these ransomware variants from infecting systems and networks. Also, learn would could be coming next in the future.</div>
				</div>
				<div class="clear"></div>
					</div>
			<div class="paginate">
			1/18<a href= ?page-video480271=2><i class="icon-style hugeiticons-chevron-right"></i></a>  
                               <a href= ?page-video480271=18><i class="icon-style hugeiticons-fast-forward" ></i></a>		</div>
		
</div><style>
.video_view9_container:nth-last-child(3){
    margin-bottom: 0 !important;
    padding-bottom: 0 !important;
    border:none !important;

}
.video_view9_container{
    width: 100%;
    float:none;
margin:0 auto;;
    margin-bottom: 0px !important;
    padding-bottom: 0px !important;
    border-bottom:  0px

    dotted #010457;
}
.video_new_view_title{
    font-size:18px !important;
    color:#FFFFFF !important;
;
text-align:left;;
    background-color:#000000 !important;
opacity:0.7;;
}
.video_new_view_desc ul{
    list-style-type: none;
}
.video_new_view_desc{
    margin-top: 15px;
    line-height: 1.5;
    font-size:14px !important;
    color:#000000 !important;
;
text-align:justify;;
    background-color:#FFFFFF !important;
;
}
.paginate{
    font-size:22px !important;
    color:#1046B3 !important;
    text-align: center;
}
.paginate a{
    border-bottom: none !important;
    box-shadow: none !important;
}
.icon-style{
    font-size: 18px !important;
    color:#1046B3 !important;
}
.clear{
    clear:both;
}
.video_view9_img{
    display:block;
    margin: 0 auto;
}
.video_view9_vid_wrapper .thumb_wrapper{
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper #thevideo{
    position: absolute;
    top: 0;
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper{
    /*width: px;
    height: px;*/
    width: 100%;
    position: relative;
    margin-bottom: 15px;
    display: inline-block;
    float:none;
    margin-right: 1%;
    left: 50%;
    transform: translateX(-50%);
    max-width: 99%;
}
.video_view9_vid_wrapper iframe{
    opacity: 1;
    cursor: pointer;
    max-width:100%;
    max-height: 100%;
}
.video_view9_vid_wrapper iframe.iframe-thumb{
    opacity: 0;
}
.thumb_image{
    position: absolute;
    width: 100%;
    height: 100% !important;
    z-index: 10;
}
.youtube-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.youtube.png) center center no-repeat;}
.vimeo-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.vimeo.png) center center no-repeat;}
.playbutton{
    width: 100%;
    height: 100%;
    position: absolute;
    z-index: 11;
}

.load_more {
    margin: 10px 0;
    position:relative;
    text-align:center;

    width:100%;


}

.load_more_button {
    border-radius: 10px;
    display:inline-block;
    padding:5px 15px;
    font-size:19px !important;
    color:#FFFFFF !important;
    background:#5CADFF !important;
    cursor:pointer;
    margin-top: 15px;

}
.load_more_button:hover{
    color:#D9D9D9 !important;
    background:#8F827C !important;
}
.loading {
    display:none;
}

</style></div>
		</li><li id="text-15" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecBottom"></div></div>
		</li>			</ul>
		</div>
	</div><!--sidebars-->
</aside>		
<style type="text/css">
.lbx_overlay{
	display: none;
	position: fixed;
	_position: fixed;
	top: 0%;
	left: 0%;
	width: 100%;
	height: 100%;
	background-color:#000000;
	z-index:10000;
	-moz-opacity: 0.8;
	opacity:0.8;
	filter: alpha(opacity=80);
}
.lbx_content {
display: none;
position: fixed;
_position: fixed; 
width: 700px;
height: 674px;
padding: 0;
margin:0;
border: 0px solid #cccccc;
background-color: #ffffff;
z-index:10001;
overflow: hidden;
border-radius:0px;

box-sizing: content-box;
-moz-box-sizing: content-box;
-webkit-box-sizing: content-box;
}
.lbx_iframe{
width:100%;
height:100%;
border:0;
}
#closediv{
position:absolute;
cursor:pointer;
top: 0px;
right: 0px;
}
</style>
<div id="lbx_fade" class="lbx_overlay"   onclick = "javascript:lbx_hide_lightbox()"></div>
<div id="lbx_light" class="lbx_content"><!-- <div width="100%" height="20px" style="text-align:right;padding:0px;margin:0px;"><a href = "javascript:void(0)" onclick = "javascript:lbx_hide_lightbox()">CLOSE</a></div> -->
<div style="width: 700px; height: 674px; background-image: url('http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/OTP_NewsletterSignUp-1.jpg');">
<div id="mc_embed_signup" style="position: absolute; display: block; top: 305px; left: 37px; width: 300px; text-align: center; background-color: #0f243e; color: #efefef;">
<form id="mc-embedded-subscribe-form" class="validate" style="padding: 0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group" style="width: 100% !important;"><label style="text-align: center;" for="mce-EMAIL">Email Address<br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"> </div>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" style="background-color: #1076bc; border-radius: 0; width: 100%;" name="subscribe" type="submit" value="SIGN UP" /></div>
</div>
</form>
<p><button id="mc-embedded-subscribe" class="button" style="background-color: #1ea0f9;border-radius: 0;width: 100%;color: #ffffff;" onclick="javascript:lbx_hide_lightbox()">NOT INTERESTED</button></div>
<div id="div-gpt-ad-1447818027539-0" style="height: 600px; width: 300px; position: absolute; right: 30px; top: 50px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447818027539-0'); });
// ]]></script></div>
</div></div>
<script type="text/javascript">

function xyz_lbx_settings()
{
var hadjust;
var wiadjust;
var posit=2 
var def_disp=9;
var lbxwid=700;
var lbxwiddim="px";
var lbxhe=674;
var lbxhedim="px";
var screenheight=jQuery(window).height(); 
/*var screenheight=window.innerHeight;*/
var screenwidth=jQuery(window).width(); 
var lbxbordwidth=0;



if(lbxhedim=="px")
{
hadjust=(screenheight-lbxhe)/2;
}
else
{
	hadjust=(100-lbxhe)/2;
}
if(lbxwiddim=="px")
{
wiadjust=(screenwidth-lbxwid)/2;
}
else
{
	wiadjust=(100-lbxwid)/2;
}

if(posit==2)
{
if(def_disp==2)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==1)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==3)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==4)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==5)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==6)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==7)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==8)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==9)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
}
var bordwidth=0;
	var newheight;
	var newwidth;
	if(lbxhedim=="%")
	{
		var hadnjust=(screenheight*lbxhe)/100;
		 newheight=hadnjust-(2*bordwidth);

		if(newheight<0)
			 newheight=0;
		   
		 document.getElementById("lbx_light").style.height=newheight+'px';
	}	
	if(lbxwiddim=="%")
	{
				var wiadnjust=(screenwidth*lbxwid)/100;
		 newwidth=wiadnjust-(2*bordwidth);

		 if(newwidth<0)
			 newwidth=0;
		 
			document.getElementById("lbx_light").style.width=newwidth+'px';
	}	


	/*if(lbxhedim=="px")
	{
	hadjust=(screenheight-lbxhe)/2;
	document.getElementById("lbx_light").style.height=hadjust;
	}
	
	if(lbxwiddim=="px")
	{
	wiadjust=(screenwidth-lbxwid)/2;
	document.getElementById("lbx_light").style.width=wiadjust;
	}*/
}
     	
	
var xyz_lbx_tracking_cookie_name="_xyz_lbx_until";
var xyz_lbx_pc_cookie_name="_xyz_lbx_pc";
var xyz_lbx_tracking_cookie_val=xyz_lbx_get_cookie(xyz_lbx_tracking_cookie_name);
var xyz_lbx_pc_cookie_val=xyz_lbx_get_cookie(xyz_lbx_pc_cookie_name);
var xyz_lbx_today = new Date();
if(xyz_lbx_pc_cookie_val==null)
xyz_lbx_pc_cookie_val = 1;
else
xyz_lbx_pc_cookie_val = (xyz_lbx_pc_cookie_val % 1 ) +1;
expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
document.cookie = xyz_lbx_pc_cookie_name + "=" + xyz_lbx_pc_cookie_val + ";expires=" + expires_date.toGMTString() + ";path=/";
function xyz_lbx_get_cookie( name )
{
var start = document.cookie.indexOf( name + "=" );
//alert(document.cookie);
var len = start + name.length + 1;
if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) )
{
return null;
}
if ( start == -1 ) return null;
var end = document.cookie.indexOf( ";", len );
if ( end == -1 ) end = document.cookie.length;
return unescape( document.cookie.substring( len, end ) );
}
function lbx_hide_lightbox()
{
document.getElementById("lbx_light").style.display="none";
document.getElementById("lbx_light").innerHTML="";
document.getElementById("lbx_fade").style.display="none";
}
function lbx_show_lightbox()
{
	xyz_lbx_settings();

	jQuery(window).resize(function(){
		xyz_lbx_settings();

 });
	
//alert(lbx_tracking_cookie_val);
if(xyz_lbx_tracking_cookie_val==1)
return;
if( "page_count_only" == "page_count_only"  || "page_count_only" == "both" )
{
if(xyz_lbx_pc_cookie_val != 1)
return;
}
document.getElementById("lbx_light").style.display="block";
document.getElementById("lbx_fade").style.display="block";
//expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
//alert(xyz_lbx_today.toGMTString());
	expires_date = new Date(xyz_lbx_today.getTime() + (240 * 60 * 1000));
document.cookie = xyz_lbx_tracking_cookie_name + "=1;expires=" + expires_date.toGMTString() + ";path=/";
}
if("page_count_only" == "page_count_only")
lbx_show_lightbox();
else
setTimeout("lbx_show_lightbox()",0);
</script>
		</div>
	</div><!--#page-->
<footer>
	<div id="LeaderboardBottom" style="padding-bottom:30px;"></div>
	<div class="container">
		<div class="footer-widgets">
			<div class="f-widget f-widget-1">
				<div id="text-16" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">About us</h3></div>			<div class="textwidget"><p><strong>Dynamic Business</strong> is Australia’s best-loved small business resource dedicated to providing entrepreneurs, start-ups and business owners with the very latest information and advice on how to start, manage and grow a business.</p>

<p>Published as a hard copy magazine from 1995-2012, and as a website since 2002, Dynamic Business has proven itself to be Australia’s most respected small business news source.</p>

<p><a target="_blank" href="/about">Click here</a> for more information and to Contact Us.</p></div>
		</div>			</div>
			<div class="f-widget f-widget-2">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Partners</h3></div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-57669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57669"><a href="https://creditorwatch.com.au">CreditorWatch</a></li>
<li id="menu-item-62984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62984"><a href="http://www.business.gov.au/Pages/default.aspx">Business.Gov.Au</a></li>
<li id="menu-item-62985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62985"><a href="http://australia.gov.au/topics/business-and-industry/abn-acn-business-management/small-business">Australia.Gov.Au</a></li>
<li id="menu-item-62986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62986"><a href="http://www.asbc.gov.au">Australian Small Business Commissioner</a></li>
<li id="menu-item-80055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80055"><a href="https://www.ebroker.com.au">Unsecured Business Loans eBroker</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Links</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-57665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57665"><a href="http://www.dynamicbusiness.com.au/legal-disclaimer">Legal</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="http://www.dynamicbusiness.com.au/search">Search</a></li>
<li id="menu-item-58118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58118"><a href="http://www.dynamicbusiness.com.au/sitemap.xml">Sitemap</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.dynamicbusiness.com.au/terms-and-conditions">T&#8217;s &#038; C&#8217;s</a></li>
</ul></div></div>			</div>
			<div class="f-widget f-widget-3 last">
				<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-17" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Contact us</h3></div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>			</div>
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.dynamicbusiness.com.au/" title="Business News, Business Information, Small Business Help, Business Advice and Tips">Dynamic Business</a> Copyright &copy; 2017.</span>
<div class="top">No parts of this site can be copied without explicit permission by the owner.&nbsp;<a href="#top" class="toplink"></a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.footer-widgets-->
	</div><!--.container-->
</footer><!--footer-->
</div><!--.main-container-->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dynamicbusiness';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=91374bb6f897406ef1289aa214f6f3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_resp_lightbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/responsive_lightbox.css?ver=91374bb6f897406ef1289aa214f6f3a4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=91374bb6f897406ef1289aa214f6f3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=91374bb6f897406ef1289aa214f6f3a4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/comment-reply.min.js?ver=91374bb6f897406ef1289aa214f6f3a4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=91374bb6f897406ef1289aa214f6f3a4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gallery_video_resp_lightbox_obj = {"gallery_video_lightbox_slideAnimationType":"effect_1","gallery_video_lightbox_lightboxView":"view1","gallery_video_lightbox_speed_new":"600","gallery_video_lightbox_width_new":"100","gallery_video_lightbox_height_new":"100","gallery_video_lightbox_videoMaxWidth":"790","gallery_video_lightbox_overlayDuration":"150","gallery_video_lightbox_overlayClose_new":"true","gallery_video_lightbox_loop_new":"true","gallery_video_lightbox_escKey_new":"true","gallery_video_lightbox_keyPress_new":"true","gallery_video_lightbox_arrows":"true","gallery_video_lightbox_mouseWheel":"true","gallery_video_lightbox_showCounter":"true","gallery_video_lightbox_nextHtml":"","gallery_video_lightbox_prevHtml":"","gallery_video_lightbox_sequence_info":"image","gallery_video_lightbox_sequenceInfo":"of","gallery_video_lightbox_slideshow_new":"true","gallery_video_lightbox_slideshow_auto_new":"false","gallery_video_lightbox_slideshow_speed_new":"2500","gallery_video_lightbox_slideshow_start_new":"","gallery_video_lightbox_slideshow_stop_new":"","gallery_video_lightbox_watermark":"false","gallery_video_lightbox_socialSharing":"true","gallery_video_lightbox_facebookButton":"true","gallery_video_lightbox_twitterButton":"true","gallery_video_lightbox_googleplusButton":"true","gallery_video_lightbox_pinterestButton":"false","gallery_video_lightbox_linkedinButton":"false","gallery_video_lightbox_tumblrButton":"false","gallery_video_lightbox_redditButton":"false","gallery_video_lightbox_bufferButton":"false","gallery_video_lightbox_diggButton":"false","gallery_video_lightbox_vkButton":"false","gallery_video_lightbox_yummlyButton":"false","gallery_video_lightbox_watermark_text":"WaterMark","gallery_video_lightbox_watermark_textColor":"ffffff","gallery_video_lightbox_watermark_textFontSize":"30","gallery_video_lightbox_watermark_containerBackground":"000000","gallery_video_lightbox_watermark_containerOpacity":"90","gallery_video_lightbox_watermark_containerWidth":"300","gallery_video_lightbox_watermark_position_new":"9","gallery_video_lightbox_watermark_opacity":"70","gallery_video_lightbox_watermark_margin":"10","gallery_video_lightbox_watermark_img_src_new":"http:\/\/www.dynamicbusiness.com.au\/wp-content\/plugins\/gallery-video\/assets\/images\/admin_images\/No-image-found.jpg","gallery_video_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var videoGalleryDisableRightClickLightbox = "off";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/lightbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/mousewheel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/froogaloop2.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/view-blog-style-gallery.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var is_watermark = "false";
var video_lightbox_type = "new_type";
var galleryVideoId = "4";
var gallery_video_view = "blog-style-gallery";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    
<script src="http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/otp_ima_loader.js"></script>

<script id="aniviewJS" src="https://play.aniview.com/5858ed930b8ee8851941a7bb/598ae40128a06164bf275822/DynamicBusiness_Footer.js"></script>
</body>
</html>