<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>In case of fire: why you need Business Interruption Insurance | Dynamic Business  – Small Business Advice – Forums |  Dynamic Business Australia</title>
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://www.dynamicbusiness.com.au/wp-content/themes/clock/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://www.dynamicbusiness.com.au/xmlrpc.php" />
			<script type="text/javascript">
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	     var gads = document.createElement("script");
	     gads.async = true;
	     gads.type = "text/javascript";
	     var useSSL = "https:" == document.location.protocol;
	     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	     var node =document.getElementsByTagName("script")[0];
	     node.parentNode.insertBefore(gads, node);
	    })();
	</script>
	<script type="text/javascript">
		var target = 'Other';
		googletag.cmd.push(function() {
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_TextPromoLarge', [660, 250], 'div-gpt-ad-1416370563243-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_TextPromoSmall', [660, 250], 'div-gpt-ad-1416370563243-1').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_Slidedown_TextPromo', [660, 250], 'div-gpt-ad-1453339911014-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_FeatureBox', [300, 150], 'div-gpt-ad-1421711197285-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_Home_FeatureBox', [300, 150], 'div-gpt-ad-1423194014701-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_OTP_300x600', [300, 600], 'div-gpt-ad-1447818027539-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_EndArticleMrec', [300, 250], 'div-gpt-ad-1424125110870-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_ShortLeaderbord', [660, 90], 'div-gpt-ad-1425875211329-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_MobileLeaderboard_320x50', [320, 50], 'div-gpt-ad-1435545197752-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_ROS_MrecMiddle', [300, 250], 'div-gpt-ad-1470891770316-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_Leaderboard_Middle', [728, 90], 'div-gpt-ad-1470891666445-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_Leaderboard_Middle2', [728, 90], 'div-gpt-ad-1470891629640-0').addService(googletag.pubads());
			googletag.defineSlot('/9577281/DynamicBusiness_Home_HalfPage', [300, 600], 'div-gpt-ad-1424307770937-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_LeaderboardTop', [728, 90], 'div-gpt-ad-1416458634510-2').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_LeaderboardBottom', [728, 90], 'div-gpt-ad-1416458634510-1').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_MrecTop', [300, 250], 'div-gpt-ad-1416458634510-5').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_MrecMiddle', [300, 250], 'div-gpt-ad-1416458634510-4').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_MrecBottom', [300, 250], 'div-gpt-ad-1416458634510-3').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_SkyScraperLeft', [160, 600], 'div-gpt-ad-1416458634510-6').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_SkyScraperRight', [160, 600], 'div-gpt-ad-1416458634510-7').addService(googletag.pubads());
		target = 'Homepage';
			googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

		//Assign target.
		// var targetDiv = document.createElement('div');
		// var t = document.createTextNode(target);
		// targetDiv.setAttribute('id', 'target');
		// targetDiv.setAttribute('style', 'display:none');
		// targetDiv.appendChild(t);
		// document.body.appendChild(targetDiv);
	});
	</script>
		
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[374,461] -->
<meta name="description"  content="Have you thought about what would happen if your business burned down? There will be stock and equipment to replace, repairs to be made, staff to reorganise and" />

<meta name="keywords"  content="business interruption insurance,allianz,avoid bankruptcy,business cover,business insurance,business recovery,business protection plan,featured,finance" />

<link rel="canonical" href="http://www.dynamicbusiness.com.au/featured/in-case-of-fire-why-you-need-business-interruption-insurance.html" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1034697-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.dynamicbusiness.com.au' />
<link rel='dns-prefetch' href='//video.unrulymedia.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Feed" href="http://www.dynamicbusiness.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Comments Feed" href="http://www.dynamicbusiness.com.au/comments/feed" />
<link rel="alternate" type="text/calendar" title="Dynamic Business &raquo; iCal Feed" href="http://www.dynamicbusiness.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; In case of fire: why you need Business Interruption Insurance Comments Feed" href="http://www.dynamicbusiness.com.au/featured/in-case-of-fire-why-you-need-business-interruption-insurance.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/flexslider.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/font-awesome.min.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/style.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#FFFFFF; }
		body {background-image: url(http://www.dynamicbusiness.com.au/wp-content/themes/clock/images/pattern15.png);}
		.latestPost:hover,.latestPost:hover > header, #navigation ul .sfHover a, #navigation ul .sfHover ul li { border-color:#0c223f;}
		.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a,.comm, #tabber .inside li a:hover { color:#0c223f; }	
		.trending, #commentform input#submit, .mts-subscribe input[type='submit'],#move-to-top:hover, #searchform .icon-search, #navigation ul .current-menu-item a, .flex-direction-nav li:hover .flex-prev, .flex-direction-nav li .flex-next:hover, #navigation ul li:hover, .pagination a, .pagination2, .slidertitle, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, #navigation ul .sfHover ul li, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce-page nav.woocommerce-pagination ul li span, .woocommerce #content nav.woocommerce-pagination ul li span, .woocommerce-page #content nav.woocommerce-pagination ul li span { background-color:#0c223f; color: #fff!important; }
		.flex-control-thumbs .flex-active{ border-top:3px solid #0c223f;}
		
		
		
		
		
		
		
		
		
		
		
		.single_post { float: left; width: 75%; }
		.container { padding-left:0; padding-right:0; }
#navbar-directory { padding:0; }
#navbar-directory .nav { margin-left:0;  }
#navbar-directory form{ padding-left:0; padding-right:0; margin-top:30px; }

.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a, .comm, #tabber .inside li a:hover {
 color: #396FA8;
}
			
</style>
<link rel='stylesheet' id='responsive-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/responsive.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/modernizr.min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/customscript.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='//video.unrulymedia.com/native/native-loader.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/jquery.flexslider-min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<link rel='https://api.w.org/' href='http://www.dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://www.dynamicbusiness.com.au/?p=75526' />
<link rel="alternate" type="application/json+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Ffeatured%2Fin-case-of-fire-why-you-need-business-interruption-insurance.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Ffeatured%2Fin-case-of-fire-why-you-need-business-interruption-insurance.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dynamicbusiness.com.au/?wordfence_logHuman=1&hid=988CBB0A2497056A92063F180D022AFA');
</script><link href="http://fonts.googleapis.com/css?family=Noto+Sans:700|Noto+Sans:normal" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li a{ font-family: "Noto Sans";font-weight: 700;font-size: 14px;color: #222222; }
.single-title{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h1{ font-family: "Noto Sans";font-weight: 700;font-size: 28px;color: #222222; }
h2{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h3{ font-family: "Noto Sans";font-weight: 700;font-size: 22px;color: #222222; }
h4{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h5{ font-family: "Noto Sans";font-weight: 700;font-size: 18px;color: #222222; }
h6{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
body{ font-family: "Noto Sans";font-weight: normal;font-size: 14px;color: #555555; }
</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "3456b657-7636-4aab-a943-cea2076e557a", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>


<script type="text/javascript">

		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1034697-1']);
		_gaq.push(['_trackPageview']);

		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script><!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon-copy.ico" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon-2.gif" type="image/gif"/>
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon3.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon4.png" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="In case of fire: why you need Business Interruption Insurance"/>
  <meta property="og:url" content="http://www.dynamicbusiness.com.au/featured/in-case-of-fire-why-you-need-business-interruption-insurance.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Have you thought about what would happen if your business burned down? There will be stock and equipment to replace, repairs to be made, staff to reorganise  and perhaps even customers to refund. With all of this to do, it could take weeks or months before your business is ready to reopen its doors"/>
  <meta property="og:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement.jpg"/>
  <meta property="article:published_time" content="2017-03-20T10:52:10+00:00"/>
  <meta property="article:modified_time" content="2017-03-20T10:52:10+00:00" />
  <meta property="og:updated_time" content="2017-03-20T10:52:10+00:00" />
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Finance"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="In case of fire: why you need Business Interruption Insurance"/>
  <meta itemprop="description" content="Have you thought about what would happen if your business burned down? There will be stock and equipment to replace, repairs to be made, staff to reorganise  and perhaps even customers to refund. With all of this to do, it could take weeks or months before your business is ready to reopen its doors"/>
  <meta itemprop="image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="In case of fire: why you need Business Interruption Insurance"/>
  <meta name="twitter:url" content="http://www.dynamicbusiness.com.au/featured/in-case-of-fire-why-you-need-business-interruption-insurance.html"/>
  <meta name="twitter:description" content="Have you thought about what would happen if your business burned down? There will be stock and equipment to replace, repairs to be made, staff to reorganise  and perhaps even customers to refund. With all of this to do, it could take weeks or months before your business is ready to reopen its doors"/>
  <meta name="twitter:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>
<body id ="blog" class="post-template-default single single-post postid-75526 single-format-standard main tribe-no-js tribe-bar-is-disabled wpbdp-with-button-styles" itemscope itemtype="http://schema.org/WebPage">
	<div id="SkyscraperLeft"></div>
	<div id="SkinTopBanner"></div>
	<div id="SkyscraperRight"></div>
	<div class="main-container">
	<header class="main-header">
			<div class="container">
			<div id="header">
				<div class="logo-wrap">
					<div class="social-media-icon" style="float:left; margin-top:28px;"> 
														<div class="social-media" style="float:left;">
	<ul>
					<li class="twitter"><a href="http://twitter.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-1"><i class="icon-twitter"></i></a></li>
							<li class="facebook"><a href="https://www.facebook.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-2"><i class="icon-facebook"></i></a></li>
							<li class="linkedin"><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" class="social-ic social-icon-c-2"><i class="icon-linkedin"></i></a></li>
							<li class="instagram"><a href="https://instagram.com/dynamicbusiness.com.au/" target="_blank" class="social-ic social-icon-c-2"><i class="icon-instagram"></i></a></li>
							<li class="google"><a href="https://plus.google.com/u/0/100710352468806956550/posts" target="_blank" class="social-ic social-icon-c-4"><i class="icon-google-plus"></i></a></li>
								    
	</ul>
</div>
											</div>
																		  <h2 id="logo" class="image-logo">
									<a href="http://www.dynamicbusiness.com.au"><img src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/DynamicBusiness_Logo1.png" alt="Dynamic Business"></a>
								</h2><!-- END #logo -->
																<div class="social-media-icon" style="margin-top:20px;"> 
													<form method="get" id="searchform" class="search-form" action="http://www.dynamicbusiness.com.au" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" value="">
		<i class="icon-search"></i>
	</fieldset>
</form>											</div>
				</div>
								<div class="secondary-navigation">
									<nav id="navigation" class="clearfix">
													<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67916"><a href="http://dynamicbusiness.com.au">Home</a></li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-38003"><a href="http://www.dynamicbusiness.com.au/category/small-business-resources">Small Business</a></li>
<li id="menu-item-38023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38023"><a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur">Start-ups</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40602"><a href="http://www.dynamicbusiness.com.au/category/entrepreneur-profile">Entrepreneur</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37979"><a href="http://www.dynamicbusiness.com.au/category/technology">Technology</a></li>
<li id="menu-item-72800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72800"><a href="http://www.dynamicbusiness.com.au/category/travel">Travel</a></li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67898"><a href="http://www.dynamicbusiness.com.au/category/industry">Industry</a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68002"><a href="http://www.dynamicbusiness.com.au/business-hub">Business Hub</a></li>
</ul>												<a href="#" id="pull">Menu</a>  
					</nav>
				</div>
				<div id="small-business" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/advertising-and-marketing">Advertising | Marketing</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/social-networking-small-business-resources">Social Networking</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/sales-blogs">Sales</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/public-relations-blogs">PR</a></li>
								</ul>
							</li>
							<li><a class="header" href="/category/small-business-resources/finance">Finance</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/finance-cash-flow">Cash flow</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/tax">Tax</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/accounting-tax-time">Accounting</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/superannuationsmsf">Superannuation | SMSF</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/investing">Investment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/wealth-management">Wealth Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/economy">Economy</a></li>
								</ul>
							</li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/growth-import-export">Growth | Import | Export</a></li>
							<li><a class="header" href="/category/small-business-resources/human-resources-blogs">Human Resources</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/management">Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/recruitment-blogs">Recruitment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/work-health-and-safety">Work Health | Safety</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/education-and-training">Education | Training</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/legal">Legal</a></li>
								</ul>
							</li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/neu-capitals-director-reveals-how-the-fintech-startup-is-achieving-cost-effective-marketing.html" rel="bookmark" title="Permanent Link to Neu.Capital&#8217;s director reveals how the FinTech startup is achieving cost-effective marketing">Neu.Capital&#8217;s director reveals how the FinTech startup is achieving cost-effective marketing</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/neu-capitals-director-reveals-how-the-fintech-startup-is-achieving-cost-effective-marketing.html" rel="bookmark" title="Permanent Link to Neu.Capital&#8217;s director reveals how the FinTech startup is achieving cost-effective marketing"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/NeuCapital-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/NeuCapital-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/NeuCapital-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/in-case-of-fire-why-you-need-business-interruption-insurance.html" rel="bookmark" title="Permanent Link to In case of fire: why you need Business Interruption Insurance">In case of fire: why you need Business Interruption Insurance</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/in-case-of-fire-why-you-need-business-interruption-insurance.html" rel="bookmark" title="Permanent Link to In case of fire: why you need Business Interruption Insurance"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business" title="Posts by Dynamic Business" rel="author">Dynamic Business</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>  
				<div id="start-ups" class="nav-extension" style="display:none">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/start-up-entrepreneur/education">Tips | Advice</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/funding-and-investment">Funding | Investment</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/raising-capital-2">Raising Capital</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/neu-capitals-director-reveals-how-the-fintech-startup-is-achieving-cost-effective-marketing.html" rel="bookmark" title="Permanent Link to Neu.Capital&#8217;s director reveals how the FinTech startup is achieving cost-effective marketing">Neu.Capital&#8217;s director reveals how the FinTech startup is achieving cost-effective marketing</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/neu-capitals-director-reveals-how-the-fintech-startup-is-achieving-cost-effective-marketing.html" rel="bookmark" title="Permanent Link to Neu.Capital&#8217;s director reveals how the FinTech startup is achieving cost-effective marketing"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/NeuCapital-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/NeuCapital-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/NeuCapital-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/the-governments-new-singapore-landing-pad-provides-start-ups-with-a-gateway-into-asia.html" rel="bookmark" title="Permanent Link to The government&#8217;s new Singapore landing pad provides start-ups with a gateway into Asia">The government&#8217;s new Singapore landing pad provides start-ups with a gateway into Asia</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/the-governments-new-singapore-landing-pad-provides-start-ups-with-a-gateway-into-asia.html" rel="bookmark" title="Permanent Link to The government&#8217;s new Singapore landing pad provides start-ups with a gateway into Asia"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/LandingPad-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/LandingPad-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/LandingPad-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 15th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/lessons-from-silicon-valley-for-start-ups.html" rel="bookmark" title="Permanent Link to Lessons from Silicon Valley for start-ups">Lessons from Silicon Valley for start-ups</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/lessons-from-silicon-valley-for-start-ups.html" rel="bookmark" title="Permanent Link to Lessons from Silicon Valley for start-ups"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/SiliconValley-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/SiliconValley-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/SiliconValley-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 13th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/jonathan-farrer-and-philip-catania" title="Posts by Jonathan Farrer and Philip Catania" rel="author">Jonathan Farrer and Philip Catania</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/five-marketing-lessons-to-learn-from-trump.html" rel="bookmark" title="Permanent Link to Five marketing lessons to learn from Trump">Five marketing lessons to learn from Trump</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/five-marketing-lessons-to-learn-from-trump.html" rel="bookmark" title="Permanent Link to Five marketing lessons to learn from Trump"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Trump-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Trump-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Trump-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 13th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/nick-bell" title="Posts by Nick Bell" rel="author">Nick Bell</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="technology" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/technology/technology-apps">Apps</a></li>
							<li><a class="header" href="/category/technology/technology-cloud-computing">Cloud Computing</a></li>
							<li><a class="header" href="/category/technology/technology-datacentre">Datacentre</a></li>
							<li><a class="header" href="/category/technology/technology-bring-your-own-device">Mobile Solutions | BYOD</a></li>
							<li><a class="header" href="/category/technology/technology-networking">Networking</a></li>
							<li><a class="header" href="/category/technology/technology-security">Security</a></li>
							<li><a class="header" href="/category/technology/technology-social-media">Social Media</a></li>
							<li><a class="header" href="/category/technology/technology-software">Software</a></li>
							<li><a class="header" href="/category/technology/technology-hardware">Hardware</a></li>
							<li><a class="header" href="/category/technology/technology-telecommunications">Telecommunications</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/news/how-cloud-enhances-big-data-analytics.html" rel="bookmark" title="Permanent Link to How cloud enhances big data analytics">How cloud enhances big data analytics</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/news/how-cloud-enhances-big-data-analytics.html" rel="bookmark" title="Permanent Link to How cloud enhances big data analytics"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/canva-photo-editor-14-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/canva-photo-editor-14-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/canva-photo-editor-14-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 20th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/prabhjot-sodhi-and-melody-yang" title="Posts by Prabhjot Sodhi and Melody Yang" rel="author">Prabhjot Sodhi and Melody Yang</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/brand-storytelling-in-a-virtual-future.html" rel="bookmark" title="Permanent Link to Brand storytelling in a virtual future">Brand storytelling in a virtual future</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/brand-storytelling-in-a-virtual-future.html" rel="bookmark" title="Permanent Link to Brand storytelling in a virtual future"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/VR-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/VR-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/VR-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 17th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/eugene-healey" title="Posts by Eugene Healey" rel="author">Eugene Healey</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/six-ways-to-deliver-an-email-marketing-campaign-that-cuts-through-the-noise.html" rel="bookmark" title="Permanent Link to Six ways to deliver an email marketing campaign that cuts through the noise">Six ways to deliver an email marketing campaign that cuts through the noise</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/six-ways-to-deliver-an-email-marketing-campaign-that-cuts-through-the-noise.html" rel="bookmark" title="Permanent Link to Six ways to deliver an email marketing campaign that cuts through the noise"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/email-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/email-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/email-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 16th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/bill-binch" title="Posts by Bill Binch" rel="author">Bill Binch</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/how-to-surge-proof-your-customer-service.html" rel="bookmark" title="Permanent Link to How to &#8216;surge-proof&#8217; your customer service">How to &#8216;surge-proof&#8217; your customer service</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/how-to-surge-proof-your-customer-service.html" rel="bookmark" title="Permanent Link to How to &#8216;surge-proof&#8217; your customer service"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/FAQ-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/FAQ-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/FAQ-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/sreelesh-pillai" title="Posts by Sreelesh Pillai" rel="author">Sreelesh Pillai</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
                <div id="travel" class="nav-extension" style="display:none;">
                    <div class="nav-extension-content" style="width:25%;">
                        <ul>
                            <li><a class="header" href="/category/travel/business-tech">Business Tech</a></li>
                            <li><a class="header" href="/category/travel/concierge">Concierge</a></li>
                            <li><a class="header" href="/category/travel/travel-guide">Travel Guide</a></li>
                        </ul>
                    </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/travel/what-not-to-pack-the-most-efficient-way-to-fly.html" rel="bookmark" title="Permanent Link to What not to pack: The most efficient way to fly">What not to pack: The most efficient way to fly</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/travel/what-not-to-pack-the-most-efficient-way-to-fly.html" rel="bookmark" title="Permanent Link to What not to pack: The most efficient way to fly"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/packing-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/packing-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/packing-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 9th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/bessie-hassan" title="Posts by Bessie Hassan" rel="author">Bessie Hassan</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/how-can-businesses-capitalise-on-and-avoid-the-pitfalls-of-key-travel-trends-this-year.html" rel="bookmark" title="Permanent Link to How can businesses capitalise on (and avoid the pitfalls of) key travel trends this year?">How can businesses capitalise on (and avoid the pitfalls of) key travel trends this year?</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/how-can-businesses-capitalise-on-and-avoid-the-pitfalls-of-key-travel-trends-this-year.html" rel="bookmark" title="Permanent Link to How can businesses capitalise on (and avoid the pitfalls of) key travel trends this year?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Travel-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Travel-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Travel-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>January 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/pip-spibey-dodd" title="Posts by Pip Spibey-Dodd" rel="author">Pip Spibey-Dodd</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/proactivity-technology-and-culture-key-elements-of-business-travel-management.html" rel="bookmark" title="Permanent Link to Proactivity, technology and culture: key elements of business travel management">Proactivity, technology and culture: key elements of business travel management</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/proactivity-technology-and-culture-key-elements-of-business-travel-management.html" rel="bookmark" title="Permanent Link to Proactivity, technology and culture: key elements of business travel management"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/12/canva-photo-editor-3-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/12/canva-photo-editor-3-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2016/12/canva-photo-editor-3-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 20th, 2016 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/ross-fastuca" title="Posts by Ross Fastuca" rel="author">Ross Fastuca</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/travel/six-time-management-strategies-for-work-trips.html" rel="bookmark" title="Permanent Link to Six time management strategies for work trips">Six time management strategies for work trips</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/travel/six-time-management-strategies-for-work-trips.html" rel="bookmark" title="Permanent Link to Six time management strategies for work trips"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/11/Travelk-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/11/Travelk-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2016/11/Travelk-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>November 29th, 2016 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/bessie-hassan" title="Posts by Bessie Hassan" rel="author">Bessie Hassan</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                </div>
				<div id="industry" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/agri-business">Agribusiness</a></li>
							<li><a class="header" href="/category/industry/construction-and-engineering">Construction | Engineering</a></li>
							<li><a class="header" href="/category/industry/education-industry">Education</a></li>
							<li><a class="header" href="/category/industry/export">Export</a></li>
							<li><a class="header" href="/category/industry/food-and-beverages">Food | Beverages</a></li>
							<li><a class="header" href="/category/industry/industry-finance">Finance</a></li>
							<li><a class="header" href="/category/industry/health-and-pharmaceuticals">Health | Pharmaceuticals</a></li>
							<li><a class="header" href="/category/industry/hospitality">Hospitality</a></li>
							<li><a class="header" href="/category/industry/industry-human-resources">Human Resources</a></li>
							<li><a class="header" href="/category/industry/information-technology">Information Technology</a></li>
							<li><a class="header" href="/category/industry/manufacturing">Manufacturing</a></li>
							<li><a class="header" href="/category/industry/industry-legal">Legal</a></li>
							<li><a class="header" href="/category/industry/professional-services">Professional Services</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/real-estate">Real Estate</a></li>
							<li><a class="header" href="/category/industry/resources-and-energy">Resources | Energy</a></li>
							<li><a class="header" href="/category/industry/retail">Retail</a></li>
							<li><a class="header" href="/category/industry/tourism">Tourism</a></li>
							<li><a class="header" href="/category/industry/transport-and-logistics">Transport | Logistics</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/accounting-tax-time/5-bookkeeping-habits-entrepreneurs-should-adopt.html" rel="bookmark" title="Permanent Link to 5 bookkeeping habits entrepreneurs should adopt">5 bookkeeping habits entrepreneurs should adopt</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/accounting-tax-time/5-bookkeeping-habits-entrepreneurs-should-adopt.html" rel="bookmark" title="Permanent Link to 5 bookkeeping habits entrepreneurs should adopt"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Bookkeeping-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Bookkeeping-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Bookkeeping-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 14th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/the-labour-dilemma-facing-businesses-a-shortage-of-job-ready-candidates.html" rel="bookmark" title="Permanent Link to The labour dilemma facing businesses: a shortage of job-ready candidates">The labour dilemma facing businesses: a shortage of job-ready candidates</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/the-labour-dilemma-facing-businesses-a-shortage-of-job-ready-candidates.html" rel="bookmark" title="Permanent Link to The labour dilemma facing businesses: a shortage of job-ready candidates"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/jobactive_headerimage_article1-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/jobactive_headerimage_article1-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/jobactive_headerimage_article1-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 2nd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business" title="Posts by Dynamic Business" rel="author">Dynamic Business</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="business-hub" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/expert">Expert Contributors</a></li>
							<li><a class="header" href="/business-resources">Resources</a></li>
							<li><a class="header" href="/directory">Directory</a></li>
							<li><a class="header" href="/events">Events</a></li>
							<li><a class="header" href="/videos-webinars">Videos | Webinars</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/business-finance-tools-how-to-know-when-your-business-is-ready-for-invoice-factoring.html" rel="bookmark" title="Permanent Link to Business finance tools: how to know when your business is ready for invoice factoring">Business finance tools: how to know when your business is ready for invoice factoring</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/business-finance-tools-how-to-know-when-your-business-is-ready-for-invoice-factoring.html" rel="bookmark" title="Permanent Link to Business finance tools: how to know when your business is ready for invoice factoring"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Cash-Flow-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Cash-Flow-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Cash-Flow-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 14th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/lucy-holmes" title="Posts by Lucy Holmes" rel="author">Lucy Holmes</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/expert/opinion/marketing-blogs/why-your-database-is-your-most-valuable-ip.html" rel="bookmark" title="Permanent Link to Why your database is your most valuable IP">Why your database is your most valuable IP</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/expert/opinion/marketing-blogs/why-your-database-is-your-most-valuable-ip.html" rel="bookmark" title="Permanent Link to Why your database is your most valuable IP"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/02/Database-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/02/Database-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/02/Database-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>February 17th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/sharon-williams" title="Posts by Sharon Williams" rel="author">Sharon Williams</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/five-ways-to-support-your-growing-micro-business.html" rel="bookmark" title="Permanent Link to Five ways to support your growing micro-business">Five ways to support your growing micro-business</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/five-ways-to-support-your-growing-micro-business.html" rel="bookmark" title="Permanent Link to Five ways to support your growing micro-business"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/02/MicroBusinessGrowth-223x223.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/02/MicroBusinessGrowth-223x223.gif 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/02/MicroBusinessGrowth-150x150.gif 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>February 7th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business" title="Posts by Dynamic Business" rel="author">Dynamic Business</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/entrepreneur-profile/is-work-life-balance-a-myth-for-start-ups.html" rel="bookmark" title="Permanent Link to Is work-life balance a myth for start-ups?">Is work-life balance a myth for start-ups?</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/entrepreneur-profile/is-work-life-balance-a-myth-for-start-ups.html" rel="bookmark" title="Permanent Link to Is work-life balance a myth for start-ups?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Worklife-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Worklife-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Worklife-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>January 31st, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/alangmail-com" title="Posts by Alan Manly" rel="author">Alan Manly</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>            
			</div><!--#header-->
		</div><!--.container-->    
	</header>
<div id="page" class="single">
	<div class="content">
		<article class="article">
			<div id="LeaderboardTop" style="margin: 0 auto; display:table; padding-bottom:15px;"></div>
			<div id="content_box" >
									<div id="post-75526" class="g post post-75526 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-finance tag-allianz tag-avoid-bankruptcy tag-business-cover tag-business-insurance tag-business-interruption-insurance tag-business-protection-plan tag-business-recovery has_thumb">
						<div class="single_post">
														<header>
								<h1 class="title single-title">In case of fire: why you need Business Interruption Insurance</h1>
								<img width="635" height="304" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement.jpg 635w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement-300x144.jpg 300w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement-150x72.jpg 150w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/DisasterManagement-500x239.jpg 500w" sizes="(max-width: 635px) 100vw, 635px" /></br><p></p>																	<div class="post-info">
										<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business" title="Posts by Dynamic Business" rel="author">Dynamic Business</a></span> /
										<span class="thecategory"><a href="http://www.dynamicbusiness.com.au/category/featured" rel="nofollow">Featured</a>, <a href="http://www.dynamicbusiness.com.au/category/small-business-resources/finance" rel="nofollow">Finance</a></span> /
										<span class="thetime">20 Mar 2017</span>
									</div>
															</header><!--.headline_area-->
							<div class="post-single-content box mark-links">
																	<!-- Start Share Buttons -->
									<div class="shareit">
										<!-- ShareThis -->
				                	<span class='st_fblike_hcount' displayText='Facebook Like'></span>
									<span class='st_twitter_hcount' displayText='Tweet'></span>
									<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
									<span class='st_googleplus_hcount' displayText='Google +'></span>
									<span class='st_email_hcount' displayText='Email'></span>
									</div>
									<!-- end Share Buttons -->
																								<p><strong>Have you thought about what would happen if your business burned down? There will be stock and equipment to replace, repairs to be made, staff to reorganise  and perhaps even customers to refund. With all of this to do, it could take weeks or months before your business is ready to reopen its doors and continue trading. For many small businesses, a lengthy pause in trade can spell bankruptcy. However, there is a way you can protect against interruptions to trade. Business interruption Insurance can help cover your business against loss of profit. In this article, we explain what Business Interruption Insurance is, what it includes, and how to get it.</strong></p>
<p><strong>What is Business Interruption Insurance?</strong></p>
<p>Business Interruption Insurance helps businesses recover from the impact of unforeseen events such as fire by covering loss of gross profit. While other kinds of insurance, such as property insurance, cover insured property that may be damaged, they do not protect your lost income during the period you cannot trade. By providing gross profit, Business Interruption Insurance helps put businesses back in the position they would have been in had the damaging event not occurred.</p>
<p><strong>Do I Really Need Business Interruption Insurance?</strong></p>
<p>While it’s important to consult a small business insurance provider, and find the insurance that is right for your business, Business Interruption Insurance is an important protection for most small businesses. Many small businesses would have to shut their doors if they experienced a major disruption such as a fire or storm. Not only that, 1 in 7 small businesses experienced a shortfall of income because of a business interruption in the past 12 months. As you can see, disruption to trade is a common occurrence, and it’s important to be prepared.</p>
<p><strong>What Does Business Interruption Insurance Cover?</strong></p>
<p>To find out exactly what your Business Interruption Insurance will cover, you’ll need to check the details of your policy. However, here are some common losses that this kind of insurance may protect against:</p>
<ul>
<li><strong>Gross Profit: </strong>Profits your business would have earned during the time it is closed. This is usually based on your income in previous months.</li>
<li><strong>Fixed Costs: </strong>Operating expenses and overheads that still need to be paid even when the business is not operating. This is usually based on previous monthly costs.</li>
<li><strong>Disruption: </strong>Costs associated with the disruption of services such as power and water.</li>
<li><strong>Temporary Relocation: </strong>The cost of temporarily opening at a different location to continue trade.</li>
</ul>
<p><strong>How do I get Business Interruption Insurance?</strong></p>
<p>Business Interruption Insurance is usually available as part of a <a href="https://www.allianz.com.au/business/business-insurance/small-business-pack/">Small Business Insurance Pack</a>, bundled with other insurance essentials such as property insurance, liability insurance, and theft insurance.  It’s best to save money by finding an insurance solution that can meet all your needs at the same time.</p>
<hr />
<p><em>Insurance issued by Allianz Australia Insurance Limited ABN 15 000 122 850 AFSL 234708 (Allianz). We do not provide advice based on any consideration of your objectives, financial situation, or needs. Terms, conditions, limits and exclusions apply. Before making a decision please consider the product disclosure statement which is available by calling us on 131000</em>.</p>
<p>&nbsp;</p>
								<div id="LeaderboardMiddle"></div>
																																			<div class="bottomad">
											<div id="EndArticle"></div>										</div>
																																								</div>
						</div><!--.post-content box mark-links-->
							
								
								<!-- Start Related Posts -->
								<div class="related-posts related-posts-right"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>									<li class=" relatepostli2">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/the-need-to-be-flexible-in-the-war-for-talent.html" title="The need to be flexible in the war for talent">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/10/Jobsearch-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/the-need-to-be-flexible-in-the-war-for-talent.html" title="The need to be flexible in the war for talent">The need to be flexible in the war for talent</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">31 Oct 2016</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli3">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/why-you-cant-afford-not-to-enter-business-awards.html" title="Why you can’t afford not to enter business awards">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/04/900x525_a-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/why-you-cant-afford-not-to-enter-business-awards.html" title="Why you can’t afford not to enter business awards">Why you can’t afford not to enter business awards</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a> </span> 
													<span style="display:none" class="thetime">17 Apr 2015</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli4">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/chaos-catch-22s-and-competition-never-mind-gofetch-founder-blair-will-deliver-the-goods.html" title="Chaos, Catch 22s and competition? Never mind, GoFetch founder Blair will deliver the goods">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/07/GoFetch.jpg-130x90.jpeg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/chaos-catch-22s-and-competition-never-mind-gofetch-founder-blair-will-deliver-the-goods.html" title="Chaos, Catch 22s and competition? Never mind, GoFetch founder Blair will deliver the goods">Chaos, Catch 22s and competition? Never mind, GoFetch founder Blair will deliver the goods</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">1 Jul 2016</span>
												</div>
																					</span>
									</li>
																		<li class="last relatepostli1">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/how-to-get-the-most-out-of-your-staff-without-hiring-or-firing.html" title="How to get the most out of your staff without hiring or firing">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/Staff-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/how-to-get-the-most-out-of-your-staff-without-hiring-or-firing.html" title="How to get the most out of your staff without hiring or firing">How to get the most out of your staff without hiring or firing</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/chris-power" title="Posts by Chris Power" rel="author">Chris Power</a> </span> 
													<span style="display:none" class="thetime">3 May 2016</span>
												</div>
																					</span>
									</li>
									</ul></div>								<!-- .related-posts -->
													 					
						  
					</div><!--.g post-->
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.dynamicbusiness.com.au/featured/in-case-of-fire-why-you-need-business-interruption-insurance.html';
var disqus_identifier = '75526 http://www.dynamicbusiness.com.au/?p=75526';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dynamicbusiness';
var disqus_title = "In case of fire: why you need Business Interruption Insurance";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=75526';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</div>
		</article>
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<li id="text-28" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="text-13" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecTop"></div></div>
		</li>		
<li id="tab-2" class="widget widget-sidebar widget_tab">	<div id="tabber">	
		<ul class="tabs">
			<li><a href="#popular-posts">Entrepreneur</a></li>
			<li class="tab-recent-posts"><a href="#recent-posts">Expert</a></li>
		</ul> <!--end .tabs-->
		<div class="clear"></div>
		<div class="inside">
			<div id="popular-posts">
				<ul>
																					<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/people-processes-and-culture-dont-let-these-three-innovation-enablers-become-roadblocks.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/strategy-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="People, processes and culture: don&#8217;t let these three innovation enablers become roadblocks" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/people-processes-and-culture-dont-let-these-three-innovation-enablers-become-roadblocks.html">People, processes and culture: don&#8217;t let these three innovation enablers become roadblocks</a></p>
																	<div class="meta">
																					March 17, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/not-just-a-tinder-for-friends-hobspot-is-a-social-network-for-budding-entrepreneurs.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/SE-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Not just a &#8220;Tinder for friends&#8221;: Hobspot is a social network for budding entrepreneurs" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/not-just-a-tinder-for-friends-hobspot-is-a-social-network-for-budding-entrepreneurs.html">Not just a &#8220;Tinder for friends&#8221;: Hobspot is a social network for budding entrepreneurs</a></p>
																	<div class="meta">
																					March 17, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/acting-like-everyone-else-gets-you-nowhere.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/EQ-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Acting like everyone else gets you nowhere" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/acting-like-everyone-else-gets-you-nowhere.html">Acting like everyone else gets you nowhere</a></p>
																	<div class="meta">
																					March 15, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/up-up-and-away-what-to-consider-before-your-business-takes-the-leap-into-white-labelling.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/White-Label-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Up, up and away: what to consider before your business takes the leap into white-labelling" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/up-up-and-away-what-to-consider-before-your-business-takes-the-leap-into-white-labelling.html">Up, up and away: what to consider before your business takes the leap into white-labelling</a></p>
																	<div class="meta">
																					March 15, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/tom-caesar-on-the-growth-trajectory-of-his-bootstrapped-digital-first-finance-start-up.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/PositiveGroup-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Tom Caesar on the growth trajectory of his bootstrapped, digital-first finance start-up" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/tom-caesar-on-the-growth-trajectory-of-his-bootstrapped-digital-first-finance-start-up.html">Tom Caesar on the growth trajectory of his bootstrapped, digital-first finance start-up</a></p>
																	<div class="meta">
																					March 10, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
									</ul>			
		    </div> <!--end #popular-posts-->
		       
		    <div id="recent-posts"> 
		        <ul>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/business-finance-tools-how-to-know-when-your-business-is-ready-for-invoice-factoring.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Cash-Flow-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Business finance tools: how to know when your business is ready for invoice factoring" href="http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/business-finance-tools-how-to-know-when-your-business-is-ready-for-invoice-factoring.html">Business finance tools: how to know when your business is ready for invoice factoring</a></p>
																	<div class="meta">
																					March 14, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/expert/opinion/marketing-blogs/why-your-database-is-your-most-valuable-ip.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/02/Database-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Why your database is your most valuable IP" href="http://www.dynamicbusiness.com.au/expert/opinion/marketing-blogs/why-your-database-is-your-most-valuable-ip.html">Why your database is your most valuable IP</a></p>
																	<div class="meta">
																					February 17, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/five-ways-to-support-your-growing-micro-business.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/02/MicroBusinessGrowth-50x42.gif" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Five ways to support your growing micro-business" href="http://www.dynamicbusiness.com.au/small-business-resources/finance-cash-flow/five-ways-to-support-your-growing-micro-business.html">Five ways to support your growing micro-business</a></p>
																	<div class="meta">
																					February 7, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/is-work-life-balance-a-myth-for-start-ups.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Worklife-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Is work-life balance a myth for start-ups?" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/is-work-life-balance-a-myth-for-start-ups.html">Is work-life balance a myth for start-ups?</a></p>
																	<div class="meta">
																					January 31, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/is-your-personal-brand-optimised-for-2017.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/WhoAreYou-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Is your personal brand optimised for 2017?" href="http://www.dynamicbusiness.com.au/featured/is-your-personal-brand-optimised-for-2017.html">Is your personal brand optimised for 2017?</a></p>
																	<div class="meta">
																					January 25, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
					                      
				</ul>	
		    </div> <!--end #recent-posts-->
			
			<div class="clear"></div>
		</div> <!--end .inside -->
		<div class="clear"></div>
	</div><!--end #tabber -->
</li>
<li id="text-25" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="HalfPage"></div></div>
		</li><li id="kebo_twitter_feed_widget-4" class="widget widget-sidebar kebo_twitter_feed_widget"><div class="widget-wrap"><h3>Twitter</h3></div>

<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/843698160492982272" target="_blank" rel="nofollow">
                        <time title="Time posted: 20th Mar 2017 16:38:11" datetime="2017-03-20T16:38:11+00:00" aria-label="Posted on 20th Mar 2017 16:38:11">3 hours</time>
                    </a>
                </div>

                <p class="ktext">
                                        The director of <a href="http://twitter.com/NeuCapital" rel="nofollow" target="_blank">@NeuCapital</a> discusses how the <a href="http://twitter.com/search?q=%23fintech" rel="nofollow" target="_blank">#fintech</a> <a href="http://twitter.com/search?q=%23startup" rel="nofollow" target="_blank">#startup</a> cut the cost of acquiring clients <a href="http://bit.ly/2mGDjAe" rel="nofollow" target="_blank">bit.ly/2mGDjAe</a> <a href="http://twitter.com/search?q=%23DigitalMarketing" rel="nofollow" target="_blank">#DigitalMarketing</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=843698160492982272"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=843698160492982272"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=843698160492982272"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/843625067200180224" target="_blank" rel="nofollow">
                        <time title="Time posted: 20th Mar 2017 11:47:44" datetime="2017-03-20T11:47:44+00:00" aria-label="Posted on 20th Mar 2017 11:47:44">7 hours</time>
                    </a>
                </div>

                <p class="ktext">
                                        In case of fire: why you need Business Interruption Insurance <a href="http://bit.ly/2nbTIAw" rel="nofollow" target="_blank">bit.ly/2nbTIAw</a> <a href="http://twitter.com/search?q=%23business" rel="nofollow" target="_blank">#business</a> <a href="http://twitter.com/search?q=%23insurance" rel="nofollow" target="_blank">#insurance</a> <a href="http://twitter.com/search?q=%23BusinessCover" rel="nofollow" target="_blank">#BusinessCover</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=843625067200180224"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=843625067200180224"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=843625067200180224"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/842570562979352576" target="_blank" rel="nofollow">
                        <time title="Time posted: 17th Mar 2017 13:57:31" datetime="2017-03-17T13:57:31+00:00" aria-label="Posted on 17th Mar 2017 13:57:31">March 17, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        People, process &amp; culture: <a href="http://twitter.com/BeanstalkAUS" rel="nofollow" target="_blank">@BeanstalkAUS</a> CEO <a href="http://twitter.com/peterbradd" rel="nofollow" target="_blank">@peterbradd</a> explains how these factors enable or inhibit <a href="http://twitter.com/search?q=%23innovation" rel="nofollow" target="_blank">#innovation</a> <a href="http://bit.ly/2n4IFsY" rel="nofollow" target="_blank">bit.ly/2n4IFsY</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=842570562979352576"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=842570562979352576"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=842570562979352576"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</li><li id="text-30" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecMiddle"></div></div>
		</li><li id="tribe-events-list-widget-2" class="widget widget-sidebar tribe-events-list-widget"><div class="widget-wrap"><h3>Upcoming Business Events</h3></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-75181 tribe-clearfix tribe-events-venue-75186 tribe-events-organizer-75187">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.dynamicbusiness.com.au/event/celebrating-women-entrepreneurs/" rel="bookmark">Celebrating Women Entrepreneurs</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">22 Marchat6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.dynamicbusiness.com.au/events/" rel="bookmark">View All Events</a>
	</p>

</li><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Celebrating Women Entrepreneurs","description":"&lt;p&gt;Proudly Presented by Square &amp; American Express. Wednesday, March 22nd 2017 6:00pm - 9:00pm Establishment Ballroom: Level 2, 252 George Street, Sydney On Wednesday 22nd March, Square would like to invite you \u2014 amazing women entrepreneurs and business owners of Australia, to join us as we come together for our inaugural event celebrating women in &lt;/p&gt;\\n","image":"http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/SquareEvent_967x470.jpg","url":"http://www.dynamicbusiness.com.au/event/celebrating-women-entrepreneurs","startDate":"2017-03-22T07:00:00+00:00","endDate":"2017-03-22T10:00:00+00:00","location":{"@type":"Place","name":"Establishment Ballroom: Level 2, 252 George Street, Sydney","description":"","url":"http://www.dynamicbusiness.com.au/venue/establishment-ballroom-level-2-252-george-street-sydney","address":{"streetAddress":"Level 2, 252 George Street","addressLocality":"Sydney","addressRegion":"NSW","postalCode":"2000","addressCountry":"Australia"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Square","description":"","url":"http://www.dynamicbusiness.com.au/organizer/square","telephone":"","email":"","sameAs":"https://squareup.com/au"},"offers":{"@type":"Offer","price":"0","url":"http://www.dynamicbusiness.com.au/event/celebrating-women-entrepreneurs"}}]
</script><li id="text-15" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecBottom"></div></div>
		</li><li id="text-31" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Business Videos</h3></div>			<div class="textwidget"><div class="galery_video_view9_cont_list"
     id="galery_video_view9_cont_list4"
     data-gallery-video-perpage="1" data-gallery-video-id="4">
	<div id="gallery_video_view9_cont_list4" class="gallery_video_view9_cont_list view-blog-style-gallery">
		<input type="hidden" id="total" value="10"/>
						<div class="video_view9_container">
					<input type="hidden" class="pagenum" value="1"/>
					<h1 class="video_new_view_title">Learn how mature age employees can mentor in the workplace</h1>
					<div class="video_view9_vid_wrapper" data-id="58">

							<div class="thumb_wrapper">
															<div class="playbutton youtube-icon"></div>
							</div>
						<div id="thevideo" style="display: block;">
															<iframe class="video_view9_img "
								        width="100%"
								        height="100%"
								        src="//www.youtube.com/embed/qmFDQBDuuH8" style="border: 0;"
								        allowfullscreen></iframe>
														</div>
					</div>
					<div class="video_new_view_desc">There are great benefits to employing mature age workers. 64 year old Vicki works in a complex service complaints role at Telstra and finds that mentoring other staff is a key aspect of her role.</div>
				</div>
				<div class="clear"></div>
					</div>
			<div class="paginate">
			1/10<a href= ?page-video475526=2><i class="icon-style hugeiticons-chevron-right"></i></a>  
                               <a href= ?page-video475526=10><i class="icon-style hugeiticons-fast-forward" ></i></a>		</div>
		
</div><style>
.video_view9_container:nth-last-child(3){
    margin-bottom: 0 !important;
    padding-bottom: 0 !important;
    border:none !important;

}
.video_view9_container{
    width: 100%;
    float:none;
margin:0 auto;;
    margin-bottom: 0px !important;
    padding-bottom: 0px !important;
    border-bottom:  0px

    dotted #010457;
}
.video_new_view_title{
    font-size:18px !important;
    color:#FFFFFF !important;
;
text-align:left;;
    background-color:#000000 !important;
opacity:0.7;;
}
.video_new_view_desc ul{
    list-style-type: none;
}
.video_new_view_desc{
    margin-top: 15px;
    line-height: 1.5;
    font-size:14px !important;
    color:#000000 !important;
;
text-align:justify;;
    background-color:#FFFFFF !important;
;
}
.paginate{
    font-size:22px !important;
    color:#1046B3 !important;
    text-align: center;
}
.paginate a{
    border-bottom: none !important;
    box-shadow: none !important;
}
.icon-style{
    font-size: 18px !important;
    color:#1046B3 !important;
}
.clear{
    clear:both;
}
.video_view9_img{
    display:block;
    margin: 0 auto;
}
.video_view9_vid_wrapper .thumb_wrapper{
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper #thevideo{
    position: absolute;
    top: 0;
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper{
    /*width: px;
    height: px;*/
    width: 100%;
    position: relative;
    margin-bottom: 15px;
    display: inline-block;
    float:none;
    margin-right: 1%;
    left: 50%;
    transform: translateX(-50%);
    max-width: 99%;
}
.video_view9_vid_wrapper iframe{
    opacity: 1;
    cursor: pointer;
    max-width:100%;
    max-height: 100%;
}
.video_view9_vid_wrapper iframe.iframe-thumb{
    opacity: 0;
}
.thumb_image{
    position: absolute;
    width: 100%;
    height: 100% !important;
    z-index: 10;
}
.youtube-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.youtube.png) center center no-repeat;}
.vimeo-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.vimeo.png) center center no-repeat;}
.playbutton{
    width: 100%;
    height: 100%;
    position: absolute;
    z-index: 11;
}

.load_more {
    margin: 10px 0;
    position:relative;
    text-align:center;

    width:100%;


}

.load_more_button {
    border-radius: 10px;
    display:inline-block;
    padding:5px 15px;
    font-size:19px !important;
    color:#FFFFFF !important;
    background:#5CADFF !important;
    cursor:pointer;
    margin-top: 15px;

}
.load_more_button:hover{
    color:#D9D9D9 !important;
    background:#8F827C !important;
}
.loading {
    display:none;
}

</style></div>
		</li>			</ul>
		</div>
	</div><!--sidebars-->
</aside>		
<style type="text/css">
.lbx_overlay{
	display: none;
	position: fixed;
	_position: fixed;
	top: 0%;
	left: 0%;
	width: 100%;
	height: 100%;
	background-color:#000000;
	z-index:10000;
	-moz-opacity: 0.8;
	opacity:0.8;
	filter: alpha(opacity=80);
}
.lbx_content {
display: none;
position: fixed;
_position: fixed; 
width: 700px;
height: 674px;
padding: 0;
margin:0;
border: 0px solid #cccccc;
background-color: #ffffff;
z-index:10001;
overflow: hidden;
border-radius:0px;

box-sizing: content-box;
-moz-box-sizing: content-box;
-webkit-box-sizing: content-box;
}
.lbx_iframe{
width:100%;
height:100%;
border:0;
}
#closediv{
position:absolute;
cursor:pointer;
top: 0px;
right: 0px;
}
</style>
<div id="lbx_fade" class="lbx_overlay"   onclick = "javascript:lbx_hide_lightbox()"></div>
<div id="lbx_light" class="lbx_content"><!-- <div width="100%" height="20px" style="text-align:right;padding:0px;margin:0px;"><a href = "javascript:void(0)" onclick = "javascript:lbx_hide_lightbox()">CLOSE</a></div> -->
<div style="width: 700px; height: 674px; background-image: url('http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/OTP_NewsletterSignUp-1.jpg');">
<div id="mc_embed_signup" style="position: absolute; display: block; top: 305px; left: 37px; width: 300px; text-align: center; background-color: #0f243e; color: #efefef;">
<form id="mc-embedded-subscribe-form" class="validate" style="padding: 0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group" style="width: 100% !important;"><label style="text-align: center;" for="mce-EMAIL">Email Address<br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"> </div>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" style="background-color: #1076bc; border-radius: 0; width: 100%;" name="subscribe" type="submit" value="SIGN UP" /></div>
</div>
</form>
<p><button id="mc-embedded-subscribe" class="button" style="background-color: #1ea0f9;border-radius: 0;width: 100%;color: #ffffff;" onclick="javascript:lbx_hide_lightbox()">NOT INTERESTED</button></div>
<div id="div-gpt-ad-1447818027539-0" style="height: 600px; width: 300px; position: absolute; right: 30px; top: 50px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447818027539-0'); });
// ]]></script></div>
</div></div>
<script type="text/javascript">

function xyz_lbx_settings()
{
var hadjust;
var wiadjust;
var posit=2 
var def_disp=9;
var lbxwid=700;
var lbxwiddim="px";
var lbxhe=674;
var lbxhedim="px";
var screenheight=jQuery(window).height(); 
/*var screenheight=window.innerHeight;*/
var screenwidth=jQuery(window).width(); 
var lbxbordwidth=0;



if(lbxhedim=="px")
{
hadjust=(screenheight-lbxhe)/2;
}
else
{
	hadjust=(100-lbxhe)/2;
}
if(lbxwiddim=="px")
{
wiadjust=(screenwidth-lbxwid)/2;
}
else
{
	wiadjust=(100-lbxwid)/2;
}

if(posit==2)
{
if(def_disp==2)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==1)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==3)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==4)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==5)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==6)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==7)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==8)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==9)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
}
var bordwidth=0;
	var newheight;
	var newwidth;
	if(lbxhedim=="%")
	{
		var hadnjust=(screenheight*lbxhe)/100;
		 newheight=hadnjust-(2*bordwidth);

		if(newheight<0)
			 newheight=0;
		   
		 document.getElementById("lbx_light").style.height=newheight+'px';
	}	
	if(lbxwiddim=="%")
	{
				var wiadnjust=(screenwidth*lbxwid)/100;
		 newwidth=wiadnjust-(2*bordwidth);

		 if(newwidth<0)
			 newwidth=0;
		 
			document.getElementById("lbx_light").style.width=newwidth+'px';
	}	


	/*if(lbxhedim=="px")
	{
	hadjust=(screenheight-lbxhe)/2;
	document.getElementById("lbx_light").style.height=hadjust;
	}
	
	if(lbxwiddim=="px")
	{
	wiadjust=(screenwidth-lbxwid)/2;
	document.getElementById("lbx_light").style.width=wiadjust;
	}*/
}
     	
	
var xyz_lbx_tracking_cookie_name="_xyz_lbx_until";
var xyz_lbx_pc_cookie_name="_xyz_lbx_pc";
var xyz_lbx_tracking_cookie_val=xyz_lbx_get_cookie(xyz_lbx_tracking_cookie_name);
var xyz_lbx_pc_cookie_val=xyz_lbx_get_cookie(xyz_lbx_pc_cookie_name);
var xyz_lbx_today = new Date();
if(xyz_lbx_pc_cookie_val==null)
xyz_lbx_pc_cookie_val = 1;
else
xyz_lbx_pc_cookie_val = (xyz_lbx_pc_cookie_val % 1 ) +1;
expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
document.cookie = xyz_lbx_pc_cookie_name + "=" + xyz_lbx_pc_cookie_val + ";expires=" + expires_date.toGMTString() + ";path=/";
function xyz_lbx_get_cookie( name )
{
var start = document.cookie.indexOf( name + "=" );
//alert(document.cookie);
var len = start + name.length + 1;
if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) )
{
return null;
}
if ( start == -1 ) return null;
var end = document.cookie.indexOf( ";", len );
if ( end == -1 ) end = document.cookie.length;
return unescape( document.cookie.substring( len, end ) );
}
function lbx_hide_lightbox()
{
document.getElementById("lbx_light").style.display="none";
document.getElementById("lbx_light").innerHTML="";
document.getElementById("lbx_fade").style.display="none";
}
function lbx_show_lightbox()
{
	xyz_lbx_settings();

	jQuery(window).resize(function(){
		xyz_lbx_settings();

 });
	
//alert(lbx_tracking_cookie_val);
if(xyz_lbx_tracking_cookie_val==1)
return;
if( "page_count_only" == "page_count_only"  || "page_count_only" == "both" )
{
if(xyz_lbx_pc_cookie_val != 1)
return;
}
document.getElementById("lbx_light").style.display="block";
document.getElementById("lbx_fade").style.display="block";
//expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
//alert(xyz_lbx_today.toGMTString());
	expires_date = new Date(xyz_lbx_today.getTime() + (4320 * 60 * 1000));
document.cookie = xyz_lbx_tracking_cookie_name + "=1;expires=" + expires_date.toGMTString() + ";path=/";
}
if("page_count_only" == "page_count_only")
lbx_show_lightbox();
else
setTimeout("lbx_show_lightbox()",0);
</script>
		</div>
	</div><!--#page-->
<footer>
	<div id="LeaderboardBottom" style="padding-bottom:30px;"></div>
	<div class="container">
		<div class="footer-widgets">
			<div class="f-widget f-widget-1">
				<div id="text-16" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">About us</h3></div>			<div class="textwidget"><p><strong>Dynamic Business</strong> is Australia’s best-loved small business resource dedicated to providing entrepreneurs, start-ups and business owners with the very latest information and advice on how to start, manage and grow a business.</p>

<p>Published as a hard copy magazine from 1995-2012, and as a website since 2002, Dynamic Business has proven itself to be Australia’s most respected small business news source.</p>

<p><a target="_blank" href="/about">Click here</a> for more information and to Contact Us.</p></div>
		</div>			</div>
			<div class="f-widget f-widget-2">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Partners</h3></div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-57669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57669"><a href="https://creditorwatch.com.au">CreditorWatch</a></li>
<li id="menu-item-62984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62984"><a href="http://www.business.gov.au/Pages/default.aspx">Business.Gov.Au</a></li>
<li id="menu-item-62985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62985"><a href="http://australia.gov.au/topics/business-and-industry/abn-acn-business-management/small-business">Australia.Gov.Au</a></li>
<li id="menu-item-62986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62986"><a href="http://www.asbc.gov.au">Australian Small Business Commissioner</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Links</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-57665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57665"><a href="http://www.dynamicbusiness.com.au/legal-disclaimer">Legal</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="http://www.dynamicbusiness.com.au/search">Search</a></li>
<li id="menu-item-58118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58118"><a href="http://www.dynamicbusiness.com.au/sitemap.xml">Sitemap</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.dynamicbusiness.com.au/terms-and-conditions">T&#8217;s &#038; C&#8217;s</a></li>
</ul></div></div>			</div>
			<div class="f-widget f-widget-3 last">
				<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-17" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Contact us</h3></div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>			</div>
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.dynamicbusiness.com.au/" title="Business News, Business Information, Small Business Help, Business Advice and Tips">Dynamic Business</a> Copyright &copy; 2017.</span>
<div class="top">No parts of this site can be copied without explicit permission by the owner.&nbsp;<a href="#top" class="toplink"></a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.footer-widgets-->
	</div><!--.container-->
</footer><!--footer-->
</div><!--.main-container-->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dynamicbusiness';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/lightbox.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/comment-reply.min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_obj = {"lightbox_transition":"elastic","lightbox_speed":"800","lightbox_fadeOut":"300","lightbox_title":"false","lightbox_scalePhotos":"true","lightbox_scrolling":"false","lightbox_opacity":"0.201","lightbox_open":"false","lightbox_returnFocus":"true","lightbox_trapFocus":"true","lightbox_fastIframe":"true","lightbox_preloading":"true","lightbox_overlayClose":"true","lightbox_escKey":"false","lightbox_arrowKey":"false","lightbox_loop":"true","lightbox_closeButton":"true","lightbox_previous":"previous","lightbox_next":"next","lightbox_close":"close","lightbox_html":"false","lightbox_photo":"false","lightbox_innerWidth":"false","lightbox_innerHeight":"false","lightbox_initialWidth":"300","lightbox_initialHeight":"100","lightbox_slideshow":"false","lightbox_slideshowSpeed":"2500","lightbox_slideshowAuto":"true","lightbox_slideshowStart":"start slideshow","lightbox_slideshowStop":"stop slideshow","lightbox_fixed":"true","lightbox_reposition":"false","lightbox_retinaImage":"true","lightbox_retinaUrl":"false","lightbox_retinaSuffix":"@2x.$1","lightbox_maxWidth":"","lightbox_maxHeight":"","lightbox_sizeFix":"true","galleryVideoID":"4","liquidSliderInterval":"4000","lightbox_width":"800","lightbox_height":"600","lightbox_top":"false","lightbox_bottom":"false","lightbox_left":"false","lightbox_right":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/jquery.colorbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/view-blog-style-gallery.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var galleryVideoId = "4";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    
<script src="http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/jobactive.js"></script>
</body>
</html>