<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Let&#039;s Talk… cash flow | Dynamic Business  – Small Business Advice – Forums |  Dynamic Business Australia</title>
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://www.dynamicbusiness.com.au/wp-content/themes/clock/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://www.dynamicbusiness.com.au/xmlrpc.php" />
			<script type="text/javascript">
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	     var gads = document.createElement("script");
	     gads.async = true;
	     gads.type = "text/javascript";
	     var useSSL = "https:" == document.location.protocol;
	     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	     var node =document.getElementsByTagName("script")[0];
	     node.parentNode.insertBefore(gads, node);
	    })();
	</script>
	<script type="text/javascript">
		var target = 'Other';
		googletag.cmd.push(function() {
        googletag.defineSlot('/9577281/DynamicBusiness_OTP_300x600', [300, 600], 'div-gpt-ad-1447818027539-0').addService(googletag.pubads());
            googletag.defineSlot('/9577281/DynamicBusiness_HomePage_Billboard', [970, 250], 'div-gpt-ad-1516844422783-0').addService(googletag.pubads());

        googletag.defineSlot('/9577281/DynamicBusiness_Home_HalfPage', [300, 600], 'div-gpt-ad-1424307770937-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_LeaderboardTop', [728, 90], 'div-gpt-ad-1416458634510-2').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_LeaderboardBottom', [728, 90], 'div-gpt-ad-1416458634510-1').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_MrecTop', [300, 250], 'div-gpt-ad-1416458634510-5').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_MrecMiddle', [300, 250], 'div-gpt-ad-1416458634510-4').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_MrecBottom', [300, 250], 'div-gpt-ad-1416458634510-3').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_SkyScraperLeft', [160, 600], 'div-gpt-ad-1416458634510-6').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Home_SkyScraperRight', [160, 600], 'div-gpt-ad-1416458634510-7').addService(googletag.pubads());
		target = 'Homepage';
			googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>
		
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[374,421] -->
<meta name="description"  content="Inadequate cash flow has been cited as the cause of two in five business failures in Australia *, lending credence to the age-old saying that &#039;cash is king&#039;." />

<meta name="keywords"  content="cash flow,cashflow,cohort go,retech,australian lottery and newsagents’ association,group colleges australia,entrepreneur,startup,finance,credit,supplier,receivables,invoice,pr hub,soho,jonathan lui,rent.com.au,supered,techstars adelaide,cheather marano,cash is king,green door,reckon,onthego,mick spencer,,kimberlin education,heads over heels,creditorwatch,colin porter,square,start-up,expert,featured,let\'s talk business" />

<link rel="canonical" href="http://www.dynamicbusiness.com.au/featured/lets-talk-cash-flow.html" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1034697-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.dynamicbusiness.com.au' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Feed" href="http://www.dynamicbusiness.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Comments Feed" href="http://www.dynamicbusiness.com.au/comments/feed" />
<link rel="alternate" type="text/calendar" title="Dynamic Business &raquo; iCal Feed" href="http://www.dynamicbusiness.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Let’s Talk… cash flow Comments Feed" href="http://www.dynamicbusiness.com.au/featured/lets-talk-cash-flow.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=811f532f186230317ab9b07a68501a52"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/flexslider.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/font-awesome.min.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/style.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#FFFFFF; }
		body {background-image: url(http://www.dynamicbusiness.com.au/wp-content/themes/clock/images/pattern15.png);}
		.latestPost:hover,.latestPost:hover > header, #navigation ul .sfHover a, #navigation ul .sfHover ul li { border-color:#0c223f;}
		.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a,.comm, #tabber .inside li a:hover { color:#0c223f; }	
		.trending, #commentform input#submit, .mts-subscribe input[type='submit'],#move-to-top:hover, #searchform .icon-search, #navigation ul .current-menu-item a, .flex-direction-nav li:hover .flex-prev, .flex-direction-nav li .flex-next:hover, #navigation ul li:hover, .pagination a, .pagination2, .slidertitle, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, #navigation ul .sfHover ul li, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce-page nav.woocommerce-pagination ul li span, .woocommerce #content nav.woocommerce-pagination ul li span, .woocommerce-page #content nav.woocommerce-pagination ul li span { background-color:#0c223f; color: #fff!important; }
		.flex-control-thumbs .flex-active{ border-top:3px solid #0c223f;}
		
		
		
		
		
		
		
		
		
		
		
		.single_post { float: left; width: 75%; }
		.container { padding-left:0; padding-right:0; }
#navbar-directory { padding:0; }
#navbar-directory .nav { margin-left:0;  }
#navbar-directory form{ padding-left:0; padding-right:0; margin-top:30px; }

.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a, .comm, #tabber .inside li a:hover {
 color: #396FA8;
}
			
</style>
<link rel='stylesheet' id='responsive-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/responsive.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/modernizr.min.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/customscript.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/jquery.flexslider-min.js?ver=811f532f186230317ab9b07a68501a52'></script>
<link rel='https://api.w.org/' href='http://www.dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://www.dynamicbusiness.com.au/?p=83566' />
<link rel="alternate" type="application/json+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Ffeatured%2Flets-talk-cash-flow.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Ffeatured%2Flets-talk-cash-flow.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dynamicbusiness.com.au/?wordfence_lh=1&hid=C07FEBC823C4AB96F979D9F2FD8930B1');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.dynamicbusiness.com.au"><link rel="https://theeventscalendar.com/" href="http://www.dynamicbusiness.com.au/wp-json/tribe/events/v1/" /><link href="http://fonts.googleapis.com/css?family=Noto+Sans:700|Noto+Sans:normal" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li a{ font-family: "Noto Sans";font-weight: 700;font-size: 14px;color: #222222; }
.single-title{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h1{ font-family: "Noto Sans";font-weight: 700;font-size: 28px;color: #222222; }
h2{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h3{ font-family: "Noto Sans";font-weight: 700;font-size: 22px;color: #222222; }
h4{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h5{ font-family: "Noto Sans";font-weight: 700;font-size: 18px;color: #222222; }
h6{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
body{ font-family: "Noto Sans";font-weight: normal;font-size: 14px;color: #555555; }
</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "3456b657-7636-4aab-a943-cea2076e557a", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>


<script type="text/javascript">

		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1034697-1']);
		_gaq.push(['_trackPageview']);

		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script><!-- All in one Favicon 4.5 --><link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon-1.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon.png" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"O7W84J8GZL","search_api_key":"7f5e824af1263c953fc90466981b8dfc","powered_by_enabled":true,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="Let’s Talk… cash flow"/>
  <meta property="og:url" content="http://www.dynamicbusiness.com.au/featured/lets-talk-cash-flow.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Inadequate cash flow has been cited as the cause of two in five business failures in Australia *, lending credence to the age-old saying that ‘cash is king’ (an especially unmerciful one at that). 

For this week&#039;s “Let’s Talk…” feature, we asked more than a dozen thought leaders to identify the c"/>
  <meta property="og:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716.png"/>
  <meta property="article:published_time" content="2018-03-14T07:15:35+00:00"/>
  <meta property="article:modified_time" content="2018-03-13T15:39:44+00:00" />
  <meta property="og:updated_time" content="2018-03-13T15:39:44+00:00" />
  <meta property="article:section" content="Expert"/>
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Let&#039;s Talk Business"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Let’s Talk… cash flow"/>
  <meta itemprop="description" content="Inadequate cash flow has been cited as the cause of two in five business failures in Australia *, lending credence to the age-old saying that ‘cash is king’ (an especially unmerciful one at that). 

For this week&#039;s “Let’s Talk…” feature, we asked more than a dozen thought leaders to identify the c"/>
  <meta itemprop="image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Let’s Talk… cash flow"/>
  <meta name="twitter:url" content="http://www.dynamicbusiness.com.au/featured/lets-talk-cash-flow.html"/>
  <meta name="twitter:description" content="Inadequate cash flow has been cited as the cause of two in five business failures in Australia *, lending credence to the age-old saying that ‘cash is king’ (an especially unmerciful one at that). 

For this week&#039;s “Let’s Talk…” feature, we asked more than a dozen thought leaders to identify the c"/>
  <meta name="twitter:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	
</head>
<body id ="blog" class="post-template-default single single-post postid-83566 single-format-standard main tribe-no-js tribe-bar-is-disabled" itemscope itemtype="http://schema.org/WebPage">
	<div id="SkyscraperLeft"></div>
	<div id="SkinTopBanner"></div>
	<div id="SkyscraperRight"></div>
	<div class="main-container">
	<header class="main-header">
			<div class="container">
			<div id="header">
				<div class="logo-wrap">
					<div class="social-media-icon" style="float:left; margin-top:28px;"> 
														<div class="social-media" style="float:left;">
	<ul>
					<li class="twitter"><a href="http://twitter.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-1"><i class="icon-twitter"></i></a></li>
							<li class="facebook"><a href="https://www.facebook.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-2"><i class="icon-facebook"></i></a></li>
							<li class="linkedin"><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" class="social-ic social-icon-c-2"><i class="icon-linkedin"></i></a></li>
							<li class="instagram"><a href="https://instagram.com/dynamicbusiness.com.au/" target="_blank" class="social-ic social-icon-c-2"><i class="icon-instagram"></i></a></li>
							<li class="google"><a href="https://plus.google.com/u/0/100710352468806956550/posts" target="_blank" class="social-ic social-icon-c-4"><i class="icon-google-plus"></i></a></li>
								    
	</ul>
</div>
											</div>
																		  <h2 id="logo" class="image-logo">
									<a href="http://www.dynamicbusiness.com.au"><img src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/DynamicBusiness_Logo1.png" alt="Dynamic Business"></a>
								</h2><!-- END #logo -->
																<div class="social-media-icon" style="margin-top:20px;"> 
													<form method="get" id="searchform" class="search-form" action="http://www.dynamicbusiness.com.au" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" value="">
		<i class="icon-search"></i>
	</fieldset>
</form>											</div>
				</div>

                <div id="Billboards">
                    <div id="HomeBillboard"></div>
                    <div id="NewsBillboard"></div>
                    <div id="EntrepreneurBillboard"></div>
                    <div id="StartUpsBillboard"></div>
                    <div id="SmallBusinessBillboard"></div>
                    <div id="ExpertBillboard"></div>
                    <div id="TechnologyBillboard"></div>
                    <div id="IndustryBillboard"></div>
                </div>

								<div class="secondary-navigation">
									<nav id="navigation" class="clearfix">
													<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67916"><a href="http://dynamicbusiness.com.au">Home</a></li>
<li id="menu-item-79330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79330"><a href="http://www.dynamicbusiness.com.au/category/news">News</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40602"><a href="http://www.dynamicbusiness.com.au/category/entrepreneur-profile">Entrepreneur</a></li>
<li id="menu-item-38023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38023"><a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur">Start-ups</a></li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38003"><a href="http://www.dynamicbusiness.com.au/category/small-business-resources">Small Business</a></li>
<li id="menu-item-79332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79332"><a href="http://www.dynamicbusiness.com.au/category/expert">Expert</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37979"><a href="http://www.dynamicbusiness.com.au/category/technology">Technology</a></li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67898"><a href="http://www.dynamicbusiness.com.au/category/industry">Industry</a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68002"><a href="http://www.dynamicbusiness.com.au/business-hub">Business Hub</a></li>
<li id="menu-item-79331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79331"><a href="http://www.dynamicbusiness.com.au/category/events">Events</a></li>
</ul>												<a href="#" id="pull">Menu</a>
					</nav>
				</div>
                <div class="nav-extensions">
                    <div id="news-menu" class="nav-extension" style="display:none">
                        <div class="nav-extension-content" style="width:25%;">
                            <ul>
                                <li><a class="header" href="/category/media-releases">Media Releases</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                            <div class="post">
                                    <!-- Display the Title as a link to the Post's permalink. -->
                                    <a href="http://www.dynamicbusiness.com.au/news/employers-must-eliminate-unconscious-gender-bias-from-job-ads-to-secure-the-best-talent-seek.html" rel="bookmark" title="Permanent Link to Employers must eliminate unconscious gender bias from job ads to secure the best talent: SEEK">Employers must eliminate unconscious gender bias from job ads to secure the best talent: SEEK</a>
                                    <br>
                                    <a href="http://www.dynamicbusiness.com.au/news/employers-must-eliminate-unconscious-gender-bias-from-job-ads-to-secure-the-best-talent-seek.html" rel="bookmark" title="Permanent Link to Employers must eliminate unconscious gender bias from job ads to secure the best talent: SEEK"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-726-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-726-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-726-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                    <br>
                                    <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                    <small>March 14th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                    <div class="entry">
                                                                            </div>
                                </div> <!-- closes the first div box -->
                                                            <div class="post">
                                    <!-- Display the Title as a link to the Post's permalink. -->
                                    <a href="http://www.dynamicbusiness.com.au/news/fintech-australias-ceo-steps-down-but-will-continue-to-help-aussie-fintechs-from-asia.html" rel="bookmark" title="Permanent Link to FinTech Australia’s CEO steps down but will continue to help Aussie fintechs from Asia">FinTech Australia’s CEO steps down but will continue to help Aussie fintechs from Asia</a>
                                    <br>
                                    <a href="http://www.dynamicbusiness.com.au/news/fintech-australias-ceo-steps-down-but-will-continue-to-help-aussie-fintechs-from-asia.html" rel="bookmark" title="Permanent Link to FinTech Australia’s CEO steps down but will continue to help Aussie fintechs from Asia"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-715-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-715-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-715-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                    <br>
                                    <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                    <small>March 13th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                    <div class="entry">
                                                                            </div>
                                </div> <!-- closes the first div box -->
                                                    </div>
                        <div class="nav-extension-content">
                                                            <div class="post">
                                    <!-- Display the Title as a link to the Post's permalink. -->
                                    <a href="http://www.dynamicbusiness.com.au/featured/smart-investments-not-short-term-sugar-hits-jobs-for-nsw-rejects-daily-telegraph-criticism.html" rel="bookmark" title="Permanent Link to ‘Smart investments, not short-term sugar hits’: Jobs for NSW rejects Daily Telegraph criticism">‘Smart investments, not short-term sugar hits’: Jobs for NSW rejects Daily Telegraph criticism</a>
                                    <br>
                                    <a href="http://www.dynamicbusiness.com.au/featured/smart-investments-not-short-term-sugar-hits-jobs-for-nsw-rejects-daily-telegraph-criticism.html" rel="bookmark" title="Permanent Link to ‘Smart investments, not short-term sugar hits’: Jobs for NSW rejects Daily Telegraph criticism"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-713-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-713-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-713-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                    <br>
                                    <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                    <small>March 12th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                    <div class="entry">
                                                                            </div>
                                </div> <!-- closes the first div box -->
                                                            <div class="post">
                                    <!-- Display the Title as a link to the Post's permalink. -->
                                    <a href="http://www.dynamicbusiness.com.au/featured/top-five-tips-for-first-time-startup-founders-according-to-two-time-founder-andrew-joyce.html" rel="bookmark" title="Permanent Link to Top five tips for first-time startup founders according to two-time founder Andrew Joyce">Top five tips for first-time startup founders according to two-time founder Andrew Joyce</a>
                                    <br>
                                    <a href="http://www.dynamicbusiness.com.au/featured/top-five-tips-for-first-time-startup-founders-according-to-two-time-founder-andrew-joyce.html" rel="bookmark" title="Permanent Link to Top five tips for first-time startup founders according to two-time founder Andrew Joyce"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-305-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-305-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-305-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                    <br>
                                    <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                    <small>March 12th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/andrew-joyce" title="Posts by Andrew Joyce" rel="author">Andrew Joyce</a></small>
                                    <div class="entry">
                                                                            </div>
                                </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="small-business" class="nav-extension" style="display:none;">
                        <div class="nav-extension-content">
                            <ul>
                                <li><a class="header" href="/category/small-business-resources/advertising-and-marketing">Advertising | Marketing</a></li>
                                <li>
                                    <ul>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/social-networking-small-business-resources">Social Networking</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/sales-blogs">Sales</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/public-relations-blogs">PR</a></li>
                                    </ul>
                                </li>
                                <li><a class="header" href="/category/small-business-resources/finance">Finance</a></li>
                                <li>
                                    <ul>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/insurance">Insurance</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/finance-cash-flow">Cash flow</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/tax">Tax</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/accounting-tax-time">Accounting</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/superannuationsmsf">Superannuation | SMSF</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/investing">Investment</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/wealth-management">Wealth Management</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/economy">Economy</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                            <ul>
                                <li><a class="header" href="/category/small-business-resources/growth-import-export">Growth | Import | Export</a></li>
                                <li><a class="header" href="/category/small-business-resources/human-resources-blogs">Human Resources</a></li>
                                <li>
                                    <ul>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/management">Management</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/recruitment-blogs">Recruitment</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/work-health-and-safety">Work Health | Safety</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/education-and-training">Education | Training</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/legal">Legal</a></li>
                                    </ul>
                                </li>
                                <li><a class="header" href="/category/travel">Travel</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/technology/the-cloud-need-to-knows-before-going-all-in.html" rel="bookmark" title="Permanent Link to The cloud: need-to knows before going all-in">The cloud: need-to knows before going all-in</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/technology/the-cloud-need-to-knows-before-going-all-in.html" rel="bookmark" title="Permanent Link to The cloud: need-to knows before going all-in"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-727-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cloud" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-727-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-727-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 14th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/news/employers-must-eliminate-unconscious-gender-bias-from-job-ads-to-secure-the-best-talent-seek.html" rel="bookmark" title="Permanent Link to Employers must eliminate unconscious gender bias from job ads to secure the best talent: SEEK">Employers must eliminate unconscious gender bias from job ads to secure the best talent: SEEK</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/news/employers-must-eliminate-unconscious-gender-bias-from-job-ads-to-secure-the-best-talent-seek.html" rel="bookmark" title="Permanent Link to Employers must eliminate unconscious gender bias from job ads to secure the best talent: SEEK"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-726-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-726-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-726-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 14th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="start-ups" class="nav-extension" style="display:none">
                        <div class="nav-extension-content" style="width:25%;">
                            <ul>
                                <li><a class="header" href="/category/start-up-entrepreneur/education">Tips | Advice</a></li>
                                <li><a class="header" href="/category/start-up-entrepreneur/funding-and-investment">Funding | Investment</a></li>
                                <li><a class="header" href="/category/start-up-entrepreneur/raising-capital-2">Raising Capital</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/its-a-marriage-camplifys-ceo-on-the-need-to-knows-before-startups-investors-tie-the-knot.html" rel="bookmark" title="Permanent Link to It&#8217;s a marriage: Camplify&#8217;s CEO on the need-to-knows before startups, investors tie the knot">It&#8217;s a marriage: Camplify&#8217;s CEO on the need-to-knows before startups, investors tie the knot</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/its-a-marriage-camplifys-ceo-on-the-need-to-knows-before-startups-investors-tie-the-knot.html" rel="bookmark" title="Permanent Link to It&#8217;s a marriage: Camplify&#8217;s CEO on the need-to-knows before startups, investors tie the knot"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-711-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Camplify" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-711-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-711-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 12th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/justin-hales" title="Posts by Justin hales" rel="author">Justin hales</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/top-five-tips-for-first-time-startup-founders-according-to-two-time-founder-andrew-joyce.html" rel="bookmark" title="Permanent Link to Top five tips for first-time startup founders according to two-time founder Andrew Joyce">Top five tips for first-time startup founders according to two-time founder Andrew Joyce</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/top-five-tips-for-first-time-startup-founders-according-to-two-time-founder-andrew-joyce.html" rel="bookmark" title="Permanent Link to Top five tips for first-time startup founders according to two-time founder Andrew Joyce"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-305-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-305-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-305-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 12th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/andrew-joyce" title="Posts by Andrew Joyce" rel="author">Andrew Joyce</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/a-mildly-dystopian-tale-of-two-cities-startup-stories-from-san-francisco-diary-entry-three.html" rel="bookmark" title="Permanent Link to A mildly dystopian tale of two cities: Startup stories from San Francisco, diary entry three">A mildly dystopian tale of two cities: Startup stories from San Francisco, diary entry three</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/a-mildly-dystopian-tale-of-two-cities-startup-stories-from-san-francisco-diary-entry-three.html" rel="bookmark" title="Permanent Link to A mildly dystopian tale of two cities: Startup stories from San Francisco, diary entry three"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-698-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-698-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-698-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 9th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/nick-ellsmore" title="Posts by Nick Ellsmore" rel="author">Nick Ellsmore</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/oscars-moment-socialsuite-wins-salesforce-pitchcomp-to-take-home-us100k-in-prize-money.html" rel="bookmark" title="Permanent Link to Oscars moment: Socialsuite wins Salesforce PitchComp to take home US$100k in prize money">Oscars moment: Socialsuite wins Salesforce PitchComp to take home US$100k in prize money</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/oscars-moment-socialsuite-wins-salesforce-pitchcomp-to-take-home-us100k-in-prize-money.html" rel="bookmark" title="Permanent Link to Oscars moment: Socialsuite wins Salesforce PitchComp to take home US$100k in prize money"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-687-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-687-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-687-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 7th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="technology" class="nav-extension" style="display:none;">
                        <div class="nav-extension-content" style="width:25%;">
                            <ul>
                                <li><a class="header" href="/category/technology/technology-apps">Apps</a></li>
                                <li><a class="header" href="/category/technology/technology-cloud-computing">Cloud Computing</a></li>
                                <li><a class="header" href="/category/technology/technology-datacentre">Datacentre</a></li>
                                <li><a class="header" href="/category/e-commerce-2">Ecommerce</a></li>
                                <li><a class="header" href="/category/technology/technology-hardware">Hardware</a></li>
                                <li><a class="header" href="/category/technology/technology-bring-your-own-device">Mobile Solutions | BYOD</a></li>
                                <li><a class="header" href="/category/technology/technology-networking">Networking</a></li>
                                <li><a class="header" href="/category/technology/technology-security">Security</a></li>
                                <li><a class="header" href="/category/technology/technology-social-media">Social Media</a></li>
                                <li><a class="header" href="/category/technology/technology-software">Software</a></li>
                                <li><a class="header" href="/category/technology/technology-telecommunications">Telecommunications</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/technology/the-cloud-need-to-knows-before-going-all-in.html" rel="bookmark" title="Permanent Link to The cloud: need-to knows before going all-in">The cloud: need-to knows before going all-in</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/technology/the-cloud-need-to-knows-before-going-all-in.html" rel="bookmark" title="Permanent Link to The cloud: need-to knows before going all-in"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-727-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cloud" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-727-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-727-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 14th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/technology/the-increasing-role-of-artificial-intelligence-in-sme-recruitment-and-retention-practices.html" rel="bookmark" title="Permanent Link to The increasing role of artificial intelligence in SME recruitment and retention practices">The increasing role of artificial intelligence in SME recruitment and retention practices</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/technology/the-increasing-role-of-artificial-intelligence-in-sme-recruitment-and-retention-practices.html" rel="bookmark" title="Permanent Link to The increasing role of artificial intelligence in SME recruitment and retention practices"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-664-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-664-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-664-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 2nd, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/raj-mukherjee" title="Posts by Raj Mukherjee" rel="author">Raj Mukherjee</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/technology/prevention-better-than-cure-three-ways-to-approach-the-notifiable-data-breaches-scheme.html" rel="bookmark" title="Permanent Link to Prevention better than cure &#8211; three ways to approach the Notifiable Data Breaches scheme">Prevention better than cure &#8211; three ways to approach the Notifiable Data Breaches scheme</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/technology/prevention-better-than-cure-three-ways-to-approach-the-notifiable-data-breaches-scheme.html" rel="bookmark" title="Permanent Link to Prevention better than cure &#8211; three ways to approach the Notifiable Data Breaches scheme"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/canva-photo-editor-613-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/canva-photo-editor-613-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/canva-photo-editor-613-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>February 21st, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dean-swan" title="Posts by Dean Swan" rel="author">Dean Swan</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/financial-institutions-might-have-to-cede-control-to-fintechs-to-unlock-new-growth.html" rel="bookmark" title="Permanent Link to Financial institutions might have to cede control to fintechs to unlock new growth">Financial institutions might have to cede control to fintechs to unlock new growth</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/financial-institutions-might-have-to-cede-control-to-fintechs-to-unlock-new-growth.html" rel="bookmark" title="Permanent Link to Financial institutions might have to cede control to fintechs to unlock new growth"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/canva-photo-editor-599-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/canva-photo-editor-599-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/canva-photo-editor-599-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>February 19th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="industry" class="nav-extension" style="display:none;">
                        <div class="nav-extension-content">
                            <ul>
                                <li><a class="header" href="/category/industry/agri-business">Agribusiness</a></li>
                                <li><a class="header" href="/category/industry/construction-and-engineering">Construction | Engineering</a></li>
                                <li><a class="header" href="/category/industry/education-industry">Education</a></li>
                                <li><a class="header" href="/category/industry/export">Export</a></li>
                                <li><a class="header" href="/category/industry/food-and-beverages">Food | Beverages</a></li>
                                <li><a class="header" href="/category/industry/industry-finance">Finance</a></li>
                                <li><a class="header" href="/category/industry/health-and-pharmaceuticals">Health | Pharmaceuticals</a></li>
                                <li><a class="header" href="/category/industry/hospitality">Hospitality</a></li>
                                <li><a class="header" href="/category/industry/industry-human-resources">Human Resources</a></li>
                                <li><a class="header" href="/category/industry/information-technology">Information Technology</a></li>
                                <li><a class="header" href="/category/industry/manufacturing">Manufacturing</a></li>
                                <li><a class="header" href="/category/industry/industry-legal">Legal</a></li>
                                <li><a class="header" href="/category/industry/professional-services">Professional Services</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                            <ul>
                                <li><a class="header" href="/category/industry/real-estate">Real Estate</a></li>
                                <li><a class="header" href="/category/industry/resources-and-energy">Resources | Energy</a></li>
                                <li><a class="header" href="/category/industry/retail">Retail</a></li>
                                <li><a class="header" href="/category/industry/tourism">Tourism</a></li>
                                <li><a class="header" href="/category/industry/transport-and-logistics">Transport | Logistics</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/industry/industry-human-resources/3-ways-politics-impact-business.html" rel="bookmark" title="Permanent Link to 3 ways politics impact business">3 ways politics impact business</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/industry/industry-human-resources/3-ways-politics-impact-business.html" rel="bookmark" title="Permanent Link to 3 ways politics impact business"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/BusinessPolitics-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/BusinessPolitics-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/BusinessPolitics-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>February 13th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/small-business-resources/education-and-training/3-credits-to-online-continuing-finance-education.html" rel="bookmark" title="Permanent Link to 3 credits to online continuing finance education">3 credits to online continuing finance education</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/small-business-resources/education-and-training/3-credits-to-online-continuing-finance-education.html" rel="bookmark" title="Permanent Link to 3 credits to online continuing finance education"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/ContinuedEducation-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/ContinuedEducation-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/ContinuedEducation-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>February 13th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="business-hub" class="nav-extension" style="display:none;">
                        <div class="nav-extension-content" style="width:25%;">
                            <ul>
                                <li><a class="header" href="/category/expert">Expert Contributors</a></li>
                                <li><a class="header" href="/business-resources">Resources</a></li>
                                <li><a class="header" href="/events">Events</a></li>
                                <li><a class="header" href="/business-videos">Business Videos</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/lets-talk-cash-flow.html" rel="bookmark" title="Permanent Link to Let’s Talk… cash flow">Let’s Talk… cash flow</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/lets-talk-cash-flow.html" rel="bookmark" title="Permanent Link to Let’s Talk… cash flow"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cash is king" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 14th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/business-founders-might-need-to-entertain-passing-the-torch-to-new-growth-enablers.html" rel="bookmark" title="Permanent Link to Business founders might need to entertain passing the torch to new growth enablers">Business founders might need to entertain passing the torch to new growth enablers</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/business-founders-might-need-to-entertain-passing-the-torch-to-new-growth-enablers.html" rel="bookmark" title="Permanent Link to Business founders might need to entertain passing the torch to new growth enablers"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-714-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Passing the torch" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-714-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-714-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 13th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/we-need-to-highlight-the-wins-of-under-the-radar-female-founders-heads-over-heels-ceo.html" rel="bookmark" title="Permanent Link to &#8216;We need to highlight the wins of under-the-radar female founders&#8217;: Heads Over Heels CEO">&#8216;We need to highlight the wins of under-the-radar female founders&#8217;: Heads Over Heels CEO</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/we-need-to-highlight-the-wins-of-under-the-radar-female-founders-heads-over-heels-ceo.html" rel="bookmark" title="Permanent Link to &#8216;We need to highlight the wins of under-the-radar female founders&#8217;: Heads Over Heels CEO"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-689-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-689-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-689-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 8th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/last-frontier-how-the-md-of-intact-group-is-making-women-feel-welcome-in-construction.html" rel="bookmark" title="Permanent Link to Last frontier: How the MD of Intact Group is making women feel welcome in construction">Last frontier: How the MD of Intact Group is making women feel welcome in construction</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/last-frontier-how-the-md-of-intact-group-is-making-women-feel-welcome-in-construction.html" rel="bookmark" title="Permanent Link to Last frontier: How the MD of Intact Group is making women feel welcome in construction"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-690-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-690-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-690-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 7th, 2018 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                </div>
			</div><!--#header-->
		</div><!--.container-->    
	</header>
<div id="page" class="single">
	<div class="content">
		<article class="article">
			<div id="LeaderboardTop" style="margin: 0 auto; display:table; padding-bottom:15px;"></div>
			<div id="content_box" >
									<div id="post-83566" class="g post post-83566 type-post status-publish format-standard has-post-thumbnail hentry category-expert category-featured category-lets-talk-business tag-australian-lottery-and-newsagents-association tag-cash-flow tag-cash-is-king tag-cashflow tag-cheather-marano tag-cohort-go tag-colin-porter tag-credit tag-creditorwatch tag-entrepreneur tag-finance tag-green-door tag-group-colleges-australia tag-heads-over-heels tag-invoice tag-jonathan-lui tag-kimberlin-education tag-mick-spencer tag-onthego tag-pr-hub tag-receivables tag-reckon tag-rent-com-au tag-retech tag-soho tag-square tag-startup tag-supered tag-supplier tag-techstars-adelaide has_thumb">
						<div class="single_post">
														<header>
								<h1 class="title single-title">Let’s Talk… cash flow</h1>
								<img width="635" height="304" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716.png" class="attachment-large size-large wp-post-image" alt="Cash is king" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716.png 635w, http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></br><p></p>																	<div class="post-info">
										<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></span> /
										<span class="thecategory"><a href="http://www.dynamicbusiness.com.au/category/expert" rel="nofollow">Expert</a>, <a href="http://www.dynamicbusiness.com.au/category/featured" rel="nofollow">Featured</a>, <a href="http://www.dynamicbusiness.com.au/category/expert/lets-talk-business" rel="nofollow">Let's Talk Business</a></span> /
										<span class="thetime">14 Mar 2018</span>
									</div>
															</header><!--.headline_area-->
							<div class="post-single-content box mark-links">
																	<!-- Start Share Buttons -->
									<div class="shareit">
										<!-- ShareThis -->
				                	<span class='st_fblike_hcount' displayText='Facebook Like'></span>
									<span class='st_twitter_hcount' displayText='Tweet'></span>
									<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
									<span class='st_googleplus_hcount' displayText='Google +'></span>
									<span class='st_email_hcount' displayText='Email'></span>
									</div>
									<!-- end Share Buttons -->
																								<p><strong>Inadequate cash flow has been cited as the cause of two in five business failures in Australia *, lending credence to the age-old saying that ‘<a href="http://www.dynamicbusiness.com.au/featured/cashflow-is-king-five-tips-for-small-to-medium-businesses-to-help-them-stay-firmly-in-the-black.html">cash is king</a>’ (<em>an especially unmerciful one at that</em>). </strong></p>
<p>For this week&#8217;s <em>“Let’s Talk…”</em> feature, we asked more than a dozen thought leaders to identify the common mistakes startup founders and other business owners make that kill their <a href="http://www.dynamicbusiness.com.au/?s=cash+flow">cash flow</a>.</p>
<p>Failing to track, forecast and plan for cash flow. Growing too fast. Splurging on &#8216;want to haves&#8217;. Doing stuff that adds no value. Overestimating future sales. Hitting a tight spot but not being upfront with suppliers. Taking a set-and-forget approach to receivables. Making it difficult for customers to pay. Committing to long-term supply contracts that don’t afford flexibility around spend. Not accounting for tax obligations and seasonality. Tying up cash flow in stock. And Paying invoices at any cost&#8230; these were just some of the many mistakes identified by this week’s commentators.</p>
<p>Read on for further insights from this week’s line-up&#8230;</p>
<hr />
<p><strong>Heather Marano</strong><strong>, founder &amp; director,</strong> <strong>Green Door Co: “</strong>Many businesses aren&#8217;t properly monitoring or forecasting potential cash flow issues ahead of time. I fell into this trap early in my business. Once my overheads increased, I naively assumed that since I was bringing in enough revenue overall that we were covered. Of course, that wasn’t the case. I eventually became unstuck due to a combination of clients not paying their invoices on time, tax and other costs, and was forced to dip into my own funds. This was obviously unsustainable. Now I track and forecast my cash flow religiously. This allows me to make more informed purchase decisions and avoid any cash flow traps.”</p>
<p><strong>Sam Allert, Managing Director ANZ at Reckon</strong>: “Cash flow is king in business, but like any flow, it can be interrupted. A common and vital mistake many business owners make is poor forecasting of sales mixed with the very real threats of plummeting sales figures. Firstly, to map out and budget your business correctly to ensure profitability means positing a forecast on projected sales figures.</p>
<p>“Overestimating these future sales is a very common issue, often fuelled by eternal optimism for your venture. You need to be making very frugal, minimum forecasts to avoid over-egging your cash flow. Surplus sales are great. Insufficient sales are a budget shredding, cash flow disrupting disaster.</p>
<p>“In a related point, you need to be extremely vigilant of future competitors, government regulation, online giants and customer trends as these can come seemingly out of nowhere to trash an otherwise reasonable sales prediction. So, keep your eye on the market and keep your expected sales in check, erring on the side of underestimation. You can easily keep an eye on your net position and forecasted sales using a cloud accounting app.”</p>
<p><strong>Mick Spencer, founder &amp; CEO of ONTHEGO</strong>: “A common mistake made by business owners is underestimating the importance of having strategic plans for cash flow management. This can be very easy to do in a fast-growing business when there are so many competing interests that require your attention. That’s why I think it is really important for business owners to have a really good understanding of their business, its various sales channels and revenue lines. Tying up cash flow in stock is another common mistake that can jeopardise cash flow. Where possible, try to negotiate trading terms with suppliers so that you don’t have to use all of your cash flow upfront. Knowing your working capital days and working capital cycle is also very important. Having a strategic plan that forecasts your finances 12 to 18 months in advance along with a team of people who can manage and execute that plan is vital. If you can’t measure it, you can’t manage it.”</p>
<p><strong>Danielle Fletcher, Marketing &amp; Strategy Director at Kimberlin Education and Portfolio CEO, Heads Over Heels:</strong> “There has never been a truer saying then &#8220;Cash Is King&#8221; for a small business owner – keeping a close eye on cash flow is imperative to ensure the ongoing success of your business. As small business owners your hands are often in many pies and a common mistake is taking a set-and-forget mentality to your due receivables. The virtuous feeling you have after sending off all these invoices for the month can quickly turn sour when you forget to double check if your customers have paid on time. A long list of overdue receivables can take a big toll on your cash flow.”</p>
<p><strong>Colin Porter, founder &amp; CEO of CreditorWatch:</strong> “There is no single magic bullet when it comes to effectively managing cash flow, businesses must take a combination of actions. Some common (and not so common) mistakes for businesses to avoid include:</p>
<ul>
<li><em>‘Surprise’:</em> Neglecting to set aside adequate money to cover pending tax and superannuation obligations</li>
<li><em>‘They said they would pay’:</em> Failing to understand who your customers are by performing a credit check (in addition to being affordable and easy to obtain, this information will help you limit your risk of bad debt).</li>
<li><em>‘Just an invoice is never enough’:</em> Not staying on top of receivables by implementing and following a formal procedure for issuing invoices, statements, final notices and letters to customers.”</li>
</ul>
<p><strong>Ben Pfisterer, Country Manager at Square Australia:</strong> “Cash flow problems most commonly arise from businesses that outlay their resources on delivering products and services that they don’t get paid for. Rather than customers who never pay up, it is incredibly common to have customers who don’t pay within a reasonable timeframe. Late payments, and subsequently chasing late payments, is one of the easiest pathways to a cash flow crisis &#8211; especially for smaller businesses or businesses that are just getting off the ground.</p>
<p>“There are many strategies that can be implemented to avoid or minimise this risk, and investing in the right payment tools is a must. The key is making sure you have a convenient and simple way for your customers to pay. Mobile card readers and e-invoicing technology is a good place to start. The rise of DIY cloud-based technologies means that you can turn the smartphone in your pocket into an instant point-of-sale system, which makes taking payments on the spot easier and more affordable than ever.”</p>
<p><strong>Adam Joy, CEO of the Australian Lottery and Newsagents’ Association (ALNA):</strong> “The worst way to manage cash flow is to pay an invoice at any cost, such as accepting credit from payday lenders at exorbitant interest rates. This is fraught with danger because it becomes a cyclical problem.</p>
<p>“It is better to be upfront with the supplier and let them be the sole creditor. You can do this in a couple of ways: negotiating smaller repayments or lengthening your trading terms for the short term.</p>
<p>“Most suppliers prefer the former because it helps their cash flow too. Let the supplier know you&#8217;ve hit a tight spot. If you owe them $1000, negotiate to repay $100 per week for 10 weeks and do not miss a repayment. This will give you time to return to a position where you can manage cash flow without attracting interest and your suppliers are less likely to stop supply or list you as a bad creditor.”</p>
<p><strong>Alan Manly, managing director of Group Colleges Australia and author of <em>The Unlikely Entrepreneur</em>:</strong> “Sales are the driving force for all organisations with sales goals often based on the simple formula of ever increasing sales volumes.  However, this drive for turnover can come at the expense of margin. To meet the sales goal, prices are often lowered. The situation is then created that it can be easier to increase sales than it is to raise capital, cash, or to produce the goods or deliver the services. This is when the term cash flow raises its ugly head. Cash earned from the margin in past sales is required to fulfil the outstanding sales orders. Therefore, each sale needs to be cash positive. Less sales with more margin is not always popular but can avoid the most common cash flow mistake.”</p>
<p><strong>Gemma Lloyd, co-founder &amp; co-CEO of DCC Jobs:</strong> “A common mistake businesses make is not balancing solvency with growth. This is true across the board, as allocating too much spend to one or more area that isn’t then covered by income can have a negative effect on cash flow. We found this in determining our marketing spend. To maximise our cash flow, we allocated a percentage of current sales and cross-checked that against current cash flow. We were then able to maintain a manageable marketing budget that we reviewed on an ongoing basis.</p>
<p>“Another common mistake is committing to long-term supply contracts that don’t allow you the flexibility of ramping your spend, either up or down based on your current cash flow. If you’re locked into a long-term contract at a high rate and your sales drop, you’re committed to covering that cost without having the cash in the bank.</p>
<p>One tip that can help with cash flow is to build an annuity revenue model instead of selling “one-off” services. In our case this means opting for a SaaS model, which is a subscription-based billing method, meaning we have a more predictable and easier to manage cash flow.”</p>
<p><strong>Samantha Dybac, founder &amp; Managing Director of The PR Hub:</strong> “Spending money you don&#8217;t have on building an &#8216;image&#8217; which you think will impress people. Many entrepreneurs tell the story of starting a business from their bedroom or spare room and there is a good reason for this. Cash flow. Every dollar counts and as you move from startup to small business focusing spending on the &#8216;need to haves&#8217; not the &#8216;want to haves&#8217; shouldn&#8217;t change. It can be really easy to get carried away with building the best-looking website or creating fancy business cards and an office fit out, but if you don’t have the capital then you will soon run into trouble and cause yourself a lot of extra stress.”</p>
<p><strong>Jonathan Lui, Founder of Soho: </strong>“In startups, a common theme that hurts cash flow is hiring too early and too fast. Delays in launching your product to market are common and during the extra weeks or months that are added to your timeline, salaries will burn significantly more cash reserves. Make sure you are only hiring for roles you really need and at the right time, often you should be doing the work yourself first and then hiring someone to take over these responsibilities.</p>
<p>“Not factoring seasonality into the equation can also jeopardise cash flow and it varies per industry. For example, public holiday periods can be really bad for some businesses whereas others flourish. New businesses may find themselves underprepared for these fluctuations especially if it is their first year operating.”</p>
<p><strong>Greg Bader, CEO of Rent.com.au</strong>: “A common mistake is doing stuff that adds no value. As a startup, we have no shortage of great ideas but you need to be very ruthless in prioritising. We attach a business value to everything we do, be it marketing, customer care, design or new products. Translating our thoughts into a common language of $ is a great way to allow passionate people to have input across all business activities, allows for fast decision making and facilitates group accountability.</p>
<p>“The crucial part of this approach is to then measure the performance against that business value. We know daily/weekly how things are performing in terms of their cost and benefit. This works well in helping everyone get better at understanding the business value of an idea and reduces the risk of nasty surprises.  It’s pretty basic stuff but we find it gives us the courage to reprioritise projects if they are not performing and allows us to actually get things done.”</p>
<p><strong>James Coyle, chief customer officer with SuperEd:</strong> “In B2B sales, overestimating the speed at which large institutions make decisions and get moving is a very common mistake that could jeopardise cash flow. Another one that some startups or small businesses often make is overestimating the willingness of these larger institutions to innovate and to really test the waters in the market. Finally, a third key mistake is how some small companies get completely swamped by the bureaucracy of bigger institutions. Most big institutions don&#8217;t relax their protocols for smaller institutions – they put us through the traditional security, data and compliance checks at each point along the way. It happens all the time, even for very small projects and if it&#8217;s a B2B sale, that&#8217;s where you can get swamped, particularly if they&#8217;re major institutions with a lot of legacy infrastructure.”</p>
<p><strong>Terry Gold, managing director of Techstars Adelaide: </strong>“A common mistake that startups make is to fail to realise that it is possible to go bankrupt by growing too fast.</p>
<p>“There is this notion, particularly among startups, that the faster they make sales, the more successful they are. The problem is that in most businesses costs grow even faster than sales, so the faster you grow the harder it is to make ends meet. Hiring more people, perfecting your product, investing in R&amp;D and moving offices, all are costs that can easily get away from founders. A company that is growing sales but isn’t managing how quickly the cash actually flows into the bank is doomed.</p>
<p>“The ingredients for managing cash flow are very simple:</p>
<ul>
<li>Decide how far you will plan into the future</li>
<li>Estimate your sales</li>
<li>Estimate your costs</li>
<li>Understand how quickly your customers will pay after you deliver your product.</li>
<li>Plan when you will pay or receive money.”</li>
</ul>
<p><strong>Mark Fletcher, CEO of Cohort Go :</strong> “Cash flow is the lifeblood of any startup or small business, which is exactly why it is vital for businesses to develop a detailed cash-flow forecast from the get go. Many companies don’t have a cash-flow forecast, so they have no clear visibility of how their money is trending. The old mantra ‘you can’t manage what you don’t measure’ really applies here. In the early stages, expenses are easy to forecast, but not revenue.</p>
<p>“A well-crafted forecast will enable you to identify when cash will come in, when payments will need to be made. Adopting a conservative approach is the safest bet &#8211; overestimate expenses and underestimate revenue.”</p>
<p><strong>Grace Lin, chief financial officer of Retech: “</strong>Cash flow is an important indicator for both the management team and a company&#8217;s investors to better understand an enterprise&#8217;s business. But unfortunately sometimes there are instances where a company&#8217;s performance can be misrepresented and cash flow may not always reflect the true face of a company in its particular phase of growth or development.</p>
<p>“A common mistake that companies make when it comes to cash flow is failing to pay attention to the net income generated from operational activities. All companies have a clear responsibility for outlining both their financing activities and investing activities and failing to do so could harm a company&#8217;s image when it comes to explaining its cash flow.</p>
<p>“Operating cash flow can also be affected by other factors including accounts receivable, cash received from government subsidies and other items which are not always directly related to the business, but are recognised in standard operational activity. This is why it&#8217;s important to use the right calculations to ensure you aren&#8217;t misleading both your investors and the market and to avoid jeopardising your cashflow.”</p>
<p>“Sometimes there are inter-company transactions within one group, and when preparing the consolidated cash flow report, the classification of these items are not always clear. This is another common mistake and the definition of these transactions &#8211; as either operational or investing ones &#8211; could make all the difference when it comes to helping investors to better understand your business.”</p>
<p>*<a href="http://asic.gov.au/about-asic/media-centre/find-a-media-release/2014-releases/14-254mr-asic-reports-on-corporate-insolvencies-2013-14/">http://asic.gov.au/about-asic/media-centre/find-a-media-release/2014-releases/14-254mr-asic-reports-on-corporate-insolvencies-2013-14/</a></p>
<hr />
<p><strong>About “Let’s Talk…”</strong></p>
<p><em>“Let’s Talk…” is an exciting weekly initiative that provides entrepreneurs and industry experts with a forum to share rapid-fire views on a range of issues that matter to start-ups and SMEs. Every Wednesday, we pose a themed question to a line-up of knowledgeable industry figures, with a view to picking their brains for valuable insights to share with you, our readers.</em></p>
								<div id="LeaderboardMiddle"></div>
																																			<div class="bottomad">
											<div id="EndArticle"></div>										</div>
																																								</div>
						</div><!--.post-content box mark-links-->
							
								
								<!-- Start Related Posts -->
								<div class="related-posts related-posts-right"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>									<li class=" relatepostli2">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/oscars-moment-socialsuite-wins-salesforce-pitchcomp-to-take-home-us100k-in-prize-money.html" title="Oscars moment: Socialsuite wins Salesforce PitchComp to take home US$100k in prize money">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-687-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/oscars-moment-socialsuite-wins-salesforce-pitchcomp-to-take-home-us100k-in-prize-money.html" title="Oscars moment: Socialsuite wins Salesforce PitchComp to take home US$100k in prize money">Oscars moment: Socialsuite wins Salesforce PitchComp to take home US$100k in prize money</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">7 Mar 2018</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli3">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/turnbull-government-reveals-reforms-to-snuff-out-illegal-phoenixing-by-rogue-directors.html" title="Turnbull Government cracks down on phoenix directors">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/09/Directors-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/turnbull-government-reveals-reforms-to-snuff-out-illegal-phoenixing-by-rogue-directors.html" title="Turnbull Government cracks down on phoenix directors">Turnbull Government cracks down on phoenix directors</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">14 Sep 2017</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli4">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/managing/setting-goals-and-measuring-progress-a-public-commitment-to-success.html" title="Setting goals and measuring progress: a public commitment to success">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/11/SuccessMeasure-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/managing/setting-goals-and-measuring-progress-a-public-commitment-to-success.html" title="Setting goals and measuring progress: a public commitment to success">Setting goals and measuring progress: a public commitment to success</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a> </span> 
													<span style="display:none" class="thetime">15 Nov 2016</span>
												</div>
																					</span>
									</li>
																		<li class="last relatepostli1">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/parents-who-run-small-businesses-make-time-for-longer-holidays-new-research-reveals.html" title="Parents who run small businesses make time for longer holidays, new research reveals">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/12/Parent_Xero-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/parents-who-run-small-businesses-make-time-for-longer-holidays-new-research-reveals.html" title="Parents who run small businesses make time for longer holidays, new research reveals">Parents who run small businesses make time for longer holidays, new research reveals</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">6 Dec 2016</span>
												</div>
																					</span>
									</li>
									</ul></div>								<!-- .related-posts -->
													 					
						  
					</div><!--.g post-->
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.dynamicbusiness.com.au/featured/lets-talk-cash-flow.html';
var disqus_identifier = '83566 http://www.dynamicbusiness.com.au/?p=83566';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dynamicbusiness';
var disqus_title = "Let’s Talk… cash flow";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=83566';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</div>
		</article>
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<li id="text-28" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="text-13" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecTop"></div></div>
		</li>		
<li id="tab-2" class="widget widget-sidebar widget_tab">	<div id="tabber">	
		<ul class="tabs">
			<li><a href="#popular-posts">Entrepreneur</a></li>
			<li class="tab-recent-posts"><a href="#recent-posts">Expert</a></li>
		</ul> <!--end .tabs-->
		<div class="clear"></div>
		<div class="inside">
			<div id="popular-posts">
				<ul>
																					<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/breaking-with-tradition-shout-medias-greg-vidler-on-why-printing-endures-in-business.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-704-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Breaking with tradition: Shout Media&#8217;s Greg Vidler on why printing endures in business" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/breaking-with-tradition-shout-medias-greg-vidler-on-why-printing-endures-in-business.html">Breaking with tradition: Shout Media&#8217;s Greg Vidler on why printing endures in business</a></p>
																	<div class="meta">
																					March 9, 2018																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/success-you-can-see-nine-female-entrepreneurs-on-the-attitudes-that-fuel-growth-in-business.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/WOMEN-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Success you can see: nine female entrepreneurs on the attitudes that fuel growth in business" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/success-you-can-see-nine-female-entrepreneurs-on-the-attitudes-that-fuel-growth-in-business.html">Success you can see: nine female entrepreneurs on the attitudes that fuel growth in business</a></p>
																	<div class="meta">
																					March 8, 2018																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/no-doubt-catalysrs-co-founder-weighs-in-on-western-sydneys-future-as-a-major-startup-hub.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-448-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="&#8220;No doubt&#8221;: Catalysr&#8217;s co-founder weighs in on Western Sydney&#8217;s future as a major startup hub" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/no-doubt-catalysrs-co-founder-weighs-in-on-western-sydneys-future-as-a-major-startup-hub.html">&#8220;No doubt&#8221;: Catalysr&#8217;s co-founder weighs in on Western Sydney&#8217;s future as a major startup hub</a></p>
																	<div class="meta">
																					March 1, 2018																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/ice-breaker-marketlends-ceo-on-his-mission-to-release-smes-from-the-big-fours-stranglehold.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/canva-photo-editor-616-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="MarketLend" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Ice breaker: MarketLend&#8217;s CEO on his mission to release SMEs from the &#8216;stranglehold&#8217; of banks" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/ice-breaker-marketlends-ceo-on-his-mission-to-release-smes-from-the-big-fours-stranglehold.html">Ice breaker: MarketLend&#8217;s CEO on his mission to release SMEs from the &#8216;stranglehold&#8217; of banks</a></p>
																	<div class="meta">
																					February 22, 2018																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/rocket-science-is-no-easy-feat-fleets-ceo-on-paving-the-way-for-space-startups-in-australia.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/02/canva-photo-editor-578-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="“Rocket science is no easy feat”: Fleet’s CEO on paving the way for space startups in Australia" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/rocket-science-is-no-easy-feat-fleets-ceo-on-paving-the-way-for-space-startups-in-australia.html">“Rocket science is no easy feat”: Fleet’s CEO on paving the way for space startups in Australia</a></p>
																	<div class="meta">
																					February 16, 2018																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
									</ul>			
		    </div> <!--end #popular-posts-->
		       
		    <div id="recent-posts"> 
		        <ul>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/lets-talk-cash-flow.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-716-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Cash is king" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Let’s Talk… cash flow" href="http://www.dynamicbusiness.com.au/featured/lets-talk-cash-flow.html">Let’s Talk… cash flow</a></p>
																	<div class="meta">
																					March 14, 2018																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/business-founders-might-need-to-entertain-passing-the-torch-to-new-growth-enablers.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-714-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Passing the torch" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Business founders might need to entertain passing the torch to new growth enablers" href="http://www.dynamicbusiness.com.au/featured/business-founders-might-need-to-entertain-passing-the-torch-to-new-growth-enablers.html">Business founders might need to entertain passing the torch to new growth enablers</a></p>
																	<div class="meta">
																					March 13, 2018																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/we-need-to-highlight-the-wins-of-under-the-radar-female-founders-heads-over-heels-ceo.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-689-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="&#8216;We need to highlight the wins of under-the-radar female founders&#8217;: Heads Over Heels CEO" href="http://www.dynamicbusiness.com.au/featured/we-need-to-highlight-the-wins-of-under-the-radar-female-founders-heads-over-heels-ceo.html">&#8216;We need to highlight the wins of under-the-radar female founders&#8217;: Heads Over Heels CEO</a></p>
																	<div class="meta">
																					March 8, 2018																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/last-frontier-how-the-md-of-intact-group-is-making-women-feel-welcome-in-construction.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-690-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Last frontier: How the MD of Intact Group is making women feel welcome in construction" href="http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/last-frontier-how-the-md-of-intact-group-is-making-women-feel-welcome-in-construction.html">Last frontier: How the MD of Intact Group is making women feel welcome in construction</a></p>
																	<div class="meta">
																					March 7, 2018																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/lets-talk-founderinvestor-fit.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2018/03/canva-photo-editor-676-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Investor deal" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Let’s Talk… founder/investor fit" href="http://www.dynamicbusiness.com.au/featured/lets-talk-founderinvestor-fit.html">Let’s Talk… founder/investor fit</a></p>
																	<div class="meta">
																					March 7, 2018																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
					                      
				</ul>	
		    </div> <!--end #recent-posts-->
			
			<div class="clear"></div>
		</div> <!--end .inside -->
		<div class="clear"></div>
	</div><!--end #tabber -->
</li>
<li id="text-25" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="HalfPage"></div></div>
		</li><li id="kebo_twitter_feed_widget-4" class="widget widget-sidebar kebo_twitter_feed_widget"><div class="widget-wrap"><h3>Twitter</h3></div>

<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/973749671528038406" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Mar 2018 13:36:27" datetime="2018-03-14T13:36:27+00:00" aria-label="Posted on 14th Mar 2018 13:36:27">9 hours</time>
                    </a>
                </div>

                <p class="ktext">
                                        Employers risk missing out on the best person available for an advertised role when they fail to actively address u… <a href="https://twitter.com/i/web/status/973749671528038406" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=973749671528038406"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=973749671528038406"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=973749671528038406"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/973673384687972353" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Mar 2018 08:33:19" datetime="2018-03-14T08:33:19+00:00" aria-label="Posted on 14th Mar 2018 08:33:19">March 14, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        For this week’s “Let’s Talk…” feature, we asked more than a dozen thought leaders (incl. the heads of <a href="http://twitter.com/ReckonHQ" rel="nofollow" target="_blank">@ReckonHQ</a>,… <a href="https://twitter.com/i/web/status/973673384687972353" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=973673384687972353"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=973673384687972353"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=973673384687972353"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/973375364247404546" target="_blank" rel="nofollow">
                        <time title="Time posted: 13th Mar 2018 12:49:05" datetime="2018-03-13T12:49:05+00:00" aria-label="Posted on 13th Mar 2018 12:49:05">March 13, 2018</time>
                    </a>
                </div>

                <p class="ktext">
                                        Justin Hales, founder and CEO of 'Airbnb for caravans and RVS' Camplify discusses what <a href="http://twitter.com/search?q=%23startup" rel="nofollow" target="_blank">#startup</a> founders need to kn… <a href="https://twitter.com/i/web/status/973375364247404546" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=973375364247404546"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=973375364247404546"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=973375364247404546"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</li><li id="text-30" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecMiddle"></div></div>
		</li><li id="text-31" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Business Videos</h3></div>			<div class="textwidget"><div class="galery_video_view9_cont_list"
     id="galery_video_view9_cont_list4"
     data-gallery-video-perpage="1" data-gallery-video-id="4">
	<div id="gallery_video_view9_cont_list4" class="gallery_video_view9_cont_list view-blog-style-gallery">
		<input type="hidden" id="total" value="18"/>
						<div class="video_view9_container">
					<input type="hidden" class="pagenum" value="1"/>
					<h1 class="video_new_view_title">Stopping the Latest Malware</h1>
					<div class="video_view9_vid_wrapper" data-id="76">

							<div class="thumb_wrapper">
															<div class="playbutton youtube-icon"></div>
							</div>
						<div id="thevideo" style="display: block;">
															<iframe class="video_view9_img "
								        width="100%"
								        height="100%"
								        src="//www.youtube.com/embed/e8mqTtHDYUQ" style="border: 0;"
								        allowfullscreen></iframe>
														</div>
					</div>
					<div class="video_new_view_desc">SonicWall’s Ransomware Tsar, Brook Chelmo discusses how to stop the world’s latest malware. Names like Petya and WannaCry dominated the headlines as well as hundreds of thousands of systems across the world. Learn how organizations like SonicWall prevented these ransomware variants from infecting systems and networks. Also, learn would could be coming next in the future.</div>
				</div>
				<div class="clear"></div>
					</div>
			<div class="paginate">
			1/18<a href= ?page-video483566=2><i class="icon-style hugeiticons-chevron-right"></i></a>  
                               <a href= ?page-video483566=18><i class="icon-style hugeiticons-fast-forward" ></i></a>		</div>
		
</div><style>
.video_view9_container:nth-last-child(3){
    margin-bottom: 0 !important;
    padding-bottom: 0 !important;
    border:none !important;

}
.video_view9_container{
    width: 100%;
    float:none;
margin:0 auto;;
    margin-bottom: 0px !important;
    padding-bottom: 0px !important;
    border-bottom:  0px

    dotted #010457;
}
.video_new_view_title{
    font-size:18px !important;
    color:#FFFFFF !important;
;
text-align:left;;
    background-color:#000000 !important;
opacity:0.7;;
}
.video_new_view_desc ul{
    list-style-type: none;
}
.video_new_view_desc{
    margin-top: 15px;
    line-height: 1.5;
    font-size:14px !important;
    color:#000000 !important;
;
text-align:justify;;
    background-color:#FFFFFF !important;
;
}
.paginate{
    font-size:22px !important;
    color:#1046B3 !important;
    text-align: center;
}
.paginate a{
    border-bottom: none !important;
    box-shadow: none !important;
}
.icon-style{
    font-size: 18px !important;
    color:#1046B3 !important;
}
.clear{
    clear:both;
}
.video_view9_img{
    display:block;
    margin: 0 auto;
}
.video_view9_vid_wrapper .thumb_wrapper{
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper #thevideo{
    position: absolute;
    top: 0;
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper{
    /*width: px;
    height: px;*/
    width: 100%;
    position: relative;
    margin-bottom: 15px;
    display: inline-block;
    float:none;
    margin-right: 1%;
    left: 50%;
    transform: translateX(-50%);
    max-width: 99%;
}
.video_view9_vid_wrapper iframe{
    opacity: 1;
    cursor: pointer;
    max-width:100%;
    max-height: 100%;
}
.video_view9_vid_wrapper iframe.iframe-thumb{
    opacity: 0;
}
.thumb_image{
    position: absolute;
    width: 100%;
    height: 100% !important;
    z-index: 10;
}
.youtube-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.youtube.png) center center no-repeat;}
.vimeo-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.vimeo.png) center center no-repeat;}
.playbutton{
    width: 100%;
    height: 100%;
    position: absolute;
    z-index: 11;
}

.load_more {
    margin: 10px 0;
    position:relative;
    text-align:center;

    width:100%;


}

.load_more_button {
    border-radius: 10px;
    display:inline-block;
    padding:5px 15px;
    font-size:19px !important;
    color:#FFFFFF !important;
    background:#5CADFF !important;
    cursor:pointer;
    margin-top: 15px;

}
.load_more_button:hover{
    color:#D9D9D9 !important;
    background:#8F827C !important;
}
.loading {
    display:none;
}

</style></div>
		</li><li id="text-15" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecBottom"></div></div>
		</li>			</ul>
		</div>
	</div><!--sidebars-->
</aside>		
<style type="text/css">
.lbx_overlay{
	display: none;
	position: fixed;
	_position: fixed;
	top: 0%;
	left: 0%;
	width: 100%;
	height: 100%;
	background-color:#000000;
	z-index:10000;
	-moz-opacity: 0.8;
	opacity:0.8;
	filter: alpha(opacity=80);
}
.lbx_content {
display: none;
position: fixed;
_position: fixed; 
width: 700px;
height: 674px;
padding: 0;
margin:0;
border: 0px solid #cccccc;
background-color: #ffffff;
z-index:10001;
overflow: hidden;
border-radius:0px;

box-sizing: content-box;
-moz-box-sizing: content-box;
-webkit-box-sizing: content-box;
}
.lbx_iframe{
width:100%;
height:100%;
border:0;
}
#closediv{
position:absolute;
cursor:pointer;
top: 0px;
right: 0px;
}
</style>
<div id="lbx_fade" class="lbx_overlay"   onclick = "javascript:lbx_hide_lightbox()"></div>
<div id="lbx_light" class="lbx_content"><!-- <div width="100%" height="20px" style="text-align:right;padding:0px;margin:0px;"><a href = "javascript:void(0)" onclick = "javascript:lbx_hide_lightbox()">CLOSE</a></div> -->
<div style="width: 700px; height: 674px; background-image: url('http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/OTP_NewsletterSignUp-1.jpg');">
<div id="mc_embed_signup" style="position: absolute; display: block; top: 305px; left: 37px; width: 300px; text-align: center; background-color: #0f243e; color: #efefef;">
<form id="mc-embedded-subscribe-form" class="validate" style="padding: 0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group" style="width: 100% !important;"><label style="text-align: center;" for="mce-EMAIL">Email Address<br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"> </div>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" style="background-color: #1076bc; border-radius: 0; width: 100%;" name="subscribe" type="submit" value="SIGN UP" /></div>
</div>
</form>
<p><button id="mc-embedded-subscribe" class="button" style="background-color: #1ea0f9;border-radius: 0;width: 100%;color: #ffffff;" onclick="javascript:lbx_hide_lightbox()">NOT INTERESTED</button></div>
<div id="div-gpt-ad-1447818027539-0" style="height: 600px; width: 300px; position: absolute; right: 30px; top: 50px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447818027539-0'); });
// ]]></script></div>
</div></div>
<script type="text/javascript">

function xyz_lbx_settings()
{
var hadjust;
var wiadjust;
var posit=2 
var def_disp=9;
var lbxwid=700;
var lbxwiddim="px";
var lbxhe=674;
var lbxhedim="px";
var screenheight=jQuery(window).height(); 
/*var screenheight=window.innerHeight;*/
var screenwidth=jQuery(window).width(); 
var lbxbordwidth=0;



if(lbxhedim=="px")
{
hadjust=(screenheight-lbxhe)/2;
}
else
{
	hadjust=(100-lbxhe)/2;
}
if(lbxwiddim=="px")
{
wiadjust=(screenwidth-lbxwid)/2;
}
else
{
	wiadjust=(100-lbxwid)/2;
}

if(posit==2)
{
if(def_disp==2)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==1)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==3)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==4)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==5)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==6)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==7)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==8)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==9)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
}
var bordwidth=0;
	var newheight;
	var newwidth;
	if(lbxhedim=="%")
	{
		var hadnjust=(screenheight*lbxhe)/100;
		 newheight=hadnjust-(2*bordwidth);

		if(newheight<0)
			 newheight=0;
		   
		 document.getElementById("lbx_light").style.height=newheight+'px';
	}	
	if(lbxwiddim=="%")
	{
				var wiadnjust=(screenwidth*lbxwid)/100;
		 newwidth=wiadnjust-(2*bordwidth);

		 if(newwidth<0)
			 newwidth=0;
		 
			document.getElementById("lbx_light").style.width=newwidth+'px';
	}	


	/*if(lbxhedim=="px")
	{
	hadjust=(screenheight-lbxhe)/2;
	document.getElementById("lbx_light").style.height=hadjust;
	}
	
	if(lbxwiddim=="px")
	{
	wiadjust=(screenwidth-lbxwid)/2;
	document.getElementById("lbx_light").style.width=wiadjust;
	}*/
}
     	
	
var xyz_lbx_tracking_cookie_name="_xyz_lbx_until";
var xyz_lbx_pc_cookie_name="_xyz_lbx_pc";
var xyz_lbx_tracking_cookie_val=xyz_lbx_get_cookie(xyz_lbx_tracking_cookie_name);
var xyz_lbx_pc_cookie_val=xyz_lbx_get_cookie(xyz_lbx_pc_cookie_name);
var xyz_lbx_today = new Date();
if(xyz_lbx_pc_cookie_val==null)
xyz_lbx_pc_cookie_val = 1;
else
xyz_lbx_pc_cookie_val = (xyz_lbx_pc_cookie_val % 1 ) +1;
expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
document.cookie = xyz_lbx_pc_cookie_name + "=" + xyz_lbx_pc_cookie_val + ";expires=" + expires_date.toGMTString() + ";path=/";
function xyz_lbx_get_cookie( name )
{
var start = document.cookie.indexOf( name + "=" );
//alert(document.cookie);
var len = start + name.length + 1;
if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) )
{
return null;
}
if ( start == -1 ) return null;
var end = document.cookie.indexOf( ";", len );
if ( end == -1 ) end = document.cookie.length;
return unescape( document.cookie.substring( len, end ) );
}
function lbx_hide_lightbox()
{
document.getElementById("lbx_light").style.display="none";
document.getElementById("lbx_light").innerHTML="";
document.getElementById("lbx_fade").style.display="none";
}
function lbx_show_lightbox()
{
	xyz_lbx_settings();

	jQuery(window).resize(function(){
		xyz_lbx_settings();

 });
	
//alert(lbx_tracking_cookie_val);
if(xyz_lbx_tracking_cookie_val==1)
return;
if( "page_count_only" == "page_count_only"  || "page_count_only" == "both" )
{
if(xyz_lbx_pc_cookie_val != 1)
return;
}
document.getElementById("lbx_light").style.display="block";
document.getElementById("lbx_fade").style.display="block";
//expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
//alert(xyz_lbx_today.toGMTString());
	expires_date = new Date(xyz_lbx_today.getTime() + (240 * 60 * 1000));
document.cookie = xyz_lbx_tracking_cookie_name + "=1;expires=" + expires_date.toGMTString() + ";path=/";
}
if("page_count_only" == "page_count_only")
lbx_show_lightbox();
else
setTimeout("lbx_show_lightbox()",0);
</script>
		</div>
	</div><!--#page-->
<footer>
	<div id="LeaderboardBottom" style="padding-bottom:30px;"></div>
	<div class="container">
		<div class="footer-widgets">
			<div class="f-widget f-widget-1">
				<div id="text-32" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">About us</h3></div>			<div class="textwidget"><p>Dynamic Business is the premier destination for SMEs and startups seeking news and expert advice as well as inspiration from Australia’s leading entrepreneurs.</p>
<p>Having kept Australia’s SMEs and startups informed for more than twenty years, our publication has a firmly-established reputation as a leading business resource.</p>
<p>To begin receiving exclusive content from Dynamic Business, <a href="http://dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c">subscribe</a> to our complimentary eNewsletter, sent directly to inboxes every Monday, Wednesday and Friday.</p>
<p><a href="http://www.dynamicbusiness.com.au/about">Click here</a> for more information and to contact us.</p>
</div>
		</div>			</div>
			<div class="f-widget f-widget-2">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Partners</h3></div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-80055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80055"><a href="https://www.ebroker.com.au">ebroker.com.au</a></li>
<li id="menu-item-57669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57669"><a href="https://creditorwatch.com.au">CreditorWatch</a></li>
<li id="menu-item-62984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62984"><a href="https://www.infotrack.com.au/">InfoTrack</a></li>
<li id="menu-item-62985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62985"><a href="http://australia.gov.au/topics/business-and-industry/abn-acn-business-management/small-business">Australia.Gov.Au</a></li>
<li id="menu-item-62986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62986"><a href="http://www.asbc.gov.au">Australian Small Business Commissioner</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Links</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-57665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57665"><a href="http://www.dynamicbusiness.com.au/legal-disclaimer">Legal</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="http://www.dynamicbusiness.com.au/search">Search</a></li>
<li id="menu-item-58118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58118"><a href="http://www.dynamicbusiness.com.au/sitemap.xml">Sitemap</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.dynamicbusiness.com.au/terms-and-conditions">T&#8217;s &#038; C&#8217;s</a></li>
</ul></div></div>			</div>
			<div class="f-widget f-widget-3 last">
				<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-17" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Contact us</h3></div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>			</div>
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.dynamicbusiness.com.au/" title="Business News, Business Information, Small Business Help, Business Advice and Tips">Dynamic Business</a> Copyright &copy; 2018.</span>
<div class="top">No parts of this site can be copied without explicit permission by the owner.&nbsp;<a href="#top" class="toplink"></a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.footer-widgets-->
	</div><!--.container-->
</footer><!--footer-->
</div><!--.main-container-->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dynamicbusiness';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_resp_lightbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/responsive_lightbox.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/comment-reply.min.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gallery_video_resp_lightbox_obj = {"gallery_video_lightbox_slideAnimationType":"effect_1","gallery_video_lightbox_lightboxView":"view1","gallery_video_lightbox_speed_new":"600","gallery_video_lightbox_width_new":"100","gallery_video_lightbox_height_new":"100","gallery_video_lightbox_videoMaxWidth":"790","gallery_video_lightbox_overlayDuration":"150","gallery_video_lightbox_overlayClose_new":"true","gallery_video_lightbox_loop_new":"true","gallery_video_lightbox_escKey_new":"true","gallery_video_lightbox_keyPress_new":"true","gallery_video_lightbox_arrows":"true","gallery_video_lightbox_mouseWheel":"true","gallery_video_lightbox_showCounter":"true","gallery_video_lightbox_nextHtml":"","gallery_video_lightbox_prevHtml":"","gallery_video_lightbox_sequence_info":"image","gallery_video_lightbox_sequenceInfo":"of","gallery_video_lightbox_slideshow_new":"true","gallery_video_lightbox_slideshow_auto_new":"false","gallery_video_lightbox_slideshow_speed_new":"2500","gallery_video_lightbox_slideshow_start_new":"","gallery_video_lightbox_slideshow_stop_new":"","gallery_video_lightbox_watermark":"false","gallery_video_lightbox_socialSharing":"true","gallery_video_lightbox_facebookButton":"true","gallery_video_lightbox_twitterButton":"true","gallery_video_lightbox_googleplusButton":"true","gallery_video_lightbox_pinterestButton":"false","gallery_video_lightbox_linkedinButton":"false","gallery_video_lightbox_tumblrButton":"false","gallery_video_lightbox_redditButton":"false","gallery_video_lightbox_bufferButton":"false","gallery_video_lightbox_diggButton":"false","gallery_video_lightbox_vkButton":"false","gallery_video_lightbox_yummlyButton":"false","gallery_video_lightbox_watermark_text":"WaterMark","gallery_video_lightbox_watermark_textColor":"ffffff","gallery_video_lightbox_watermark_textFontSize":"30","gallery_video_lightbox_watermark_containerBackground":"000000","gallery_video_lightbox_watermark_containerOpacity":"90","gallery_video_lightbox_watermark_containerWidth":"300","gallery_video_lightbox_watermark_position_new":"9","gallery_video_lightbox_watermark_opacity":"70","gallery_video_lightbox_watermark_margin":"10","gallery_video_lightbox_watermark_img_src_new":"http:\/\/www.dynamicbusiness.com.au\/wp-content\/plugins\/gallery-video\/assets\/images\/admin_images\/No-image-found.jpg","gallery_video_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var videoGalleryDisableRightClickLightbox = "off";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/lightbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/mousewheel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/froogaloop2.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/view-blog-style-gallery.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var is_watermark = "false";
var video_lightbox_type = "new_type";
var galleryVideoId = "4";
var gallery_video_view = "blog-style-gallery";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    
<script src="http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/otp_ima_loader.js"></script>

</body>
</html>