<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Federal Budget: foreign worker levy introduced | Dynamic Business  – Small Business Advice – Forums |  Dynamic Business Australia</title>
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://www.dynamicbusiness.com.au/wp-content/themes/clock/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://www.dynamicbusiness.com.au/xmlrpc.php" />
			<script type="text/javascript">
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	     var gads = document.createElement("script");
	     gads.async = true;
	     gads.type = "text/javascript";
	     var useSSL = "https:" == document.location.protocol;
	     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	     var node =document.getElementsByTagName("script")[0];
	     node.parentNode.insertBefore(gads, node);
	    })();
	</script>
	<script type="text/javascript">
		var target = 'Other';
		googletag.cmd.push(function() {
        googletag.defineSlot('/9577281/DynamicBusiness_OTP_300x600', [300, 600], 'div-gpt-ad-1447818027539-0').addService(googletag.pubads());
    		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_HalfPage', [300, 600], 'div-gpt-ad-1416458391142-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_LeaderboardBottom', [728, 90], 'div-gpt-ad-1416458391142-1').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_LeaderboardTop', [728, 90], 'div-gpt-ad-1416458391142-2').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_MrecBottom', [300, 250], 'div-gpt-ad-1416458391142-3').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_MrecMiddle', [300, 250], 'div-gpt-ad-1416458391142-4').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_MrecTop', [300, 250], 'div-gpt-ad-1416458391142-5').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_SkyScraperLeft', [160, 600], 'div-gpt-ad-1416458391142-6').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_SkyScraperRight', [160, 600], 'div-gpt-ad-1416458391142-7').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_LeaderboardMiddle', [728, 90], 'div-gpt-ad-1456792071569-0').addService(googletag.pubads());
		target = 'SmallBusiness';
			googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>
		
<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[374,445] -->
<meta name="description"  content="Dynamic Business received comment on the government's new foreign worker levy from the operators of several businesses, including tech start-ups, with one" />

<meta name="keywords"  content="hearmeout,tax,levy,bmy group,foreign worker,visa,457 visa,federal budget,trybooking,poweredlocal,technology,mpire,deploy,misale,qwilr,sail business loans,457-visa,news,recruitment,small business" />

<link rel="canonical" href="http://www.dynamicbusiness.com.au/news/federal-budget-foreign-worker-tax-introduced.html" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1034697-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.dynamicbusiness.com.au' />
<link rel='dns-prefetch' href='//video.unrulymedia.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Feed" href="http://www.dynamicbusiness.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Comments Feed" href="http://www.dynamicbusiness.com.au/comments/feed" />
<link rel="alternate" type="text/calendar" title="Dynamic Business &raquo; iCal Feed" href="http://www.dynamicbusiness.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Federal Budget: foreign worker tax introduced Comments Feed" href="http://www.dynamicbusiness.com.au/news/federal-budget-foreign-worker-tax-introduced.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=45b59076d11e62994892a1e5708d71f9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=45b59076d11e62994892a1e5708d71f9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/flexslider.css?ver=45b59076d11e62994892a1e5708d71f9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/font-awesome.min.css?ver=45b59076d11e62994892a1e5708d71f9' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/style.css?ver=45b59076d11e62994892a1e5708d71f9' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#FFFFFF; }
		body {background-image: url(http://www.dynamicbusiness.com.au/wp-content/themes/clock/images/pattern15.png);}
		.latestPost:hover,.latestPost:hover > header, #navigation ul .sfHover a, #navigation ul .sfHover ul li { border-color:#0c223f;}
		.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a,.comm, #tabber .inside li a:hover { color:#0c223f; }	
		.trending, #commentform input#submit, .mts-subscribe input[type='submit'],#move-to-top:hover, #searchform .icon-search, #navigation ul .current-menu-item a, .flex-direction-nav li:hover .flex-prev, .flex-direction-nav li .flex-next:hover, #navigation ul li:hover, .pagination a, .pagination2, .slidertitle, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, #navigation ul .sfHover ul li, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce-page nav.woocommerce-pagination ul li span, .woocommerce #content nav.woocommerce-pagination ul li span, .woocommerce-page #content nav.woocommerce-pagination ul li span { background-color:#0c223f; color: #fff!important; }
		.flex-control-thumbs .flex-active{ border-top:3px solid #0c223f;}
		
		
		
		
		
		
		
		
		
		
		
		.single_post { float: left; width: 75%; }
		.container { padding-left:0; padding-right:0; }
#navbar-directory { padding:0; }
#navbar-directory .nav { margin-left:0;  }
#navbar-directory form{ padding-left:0; padding-right:0; margin-top:30px; }

.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a, .comm, #tabber .inside li a:hover {
 color: #396FA8;
}
			
</style>
<link rel='stylesheet' id='responsive-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/responsive.css?ver=45b59076d11e62994892a1e5708d71f9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/modernizr.min.js?ver=45b59076d11e62994892a1e5708d71f9'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/customscript.js?ver=45b59076d11e62994892a1e5708d71f9'></script>
<script type='text/javascript' src='//video.unrulymedia.com/native/native-loader.js?ver=45b59076d11e62994892a1e5708d71f9'></script>
<script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js?ver=45b59076d11e62994892a1e5708d71f9'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/jquery.flexslider-min.js?ver=45b59076d11e62994892a1e5708d71f9'></script>
<link rel='https://api.w.org/' href='http://www.dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://www.dynamicbusiness.com.au/?p=76574' />
<link rel="alternate" type="application/json+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Fnews%2Ffederal-budget-foreign-worker-tax-introduced.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Fnews%2Ffederal-budget-foreign-worker-tax-introduced.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dynamicbusiness.com.au/?wordfence_logHuman=1&hid=8743DF62059D2A16DD89BE9CBABCF54B');
</script><link href="http://fonts.googleapis.com/css?family=Noto+Sans:700|Noto+Sans:normal" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li a{ font-family: "Noto Sans";font-weight: 700;font-size: 14px;color: #222222; }
.single-title{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h1{ font-family: "Noto Sans";font-weight: 700;font-size: 28px;color: #222222; }
h2{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h3{ font-family: "Noto Sans";font-weight: 700;font-size: 22px;color: #222222; }
h4{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h5{ font-family: "Noto Sans";font-weight: 700;font-size: 18px;color: #222222; }
h6{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
body{ font-family: "Noto Sans";font-weight: normal;font-size: 14px;color: #555555; }
</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "3456b657-7636-4aab-a943-cea2076e557a", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>


<script type="text/javascript">

		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1034697-1']);
		_gaq.push(['_trackPageview']);

		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script><!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon-copy.ico" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon-2.gif" type="image/gif"/>
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon3.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon4.png" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="Federal Budget: foreign worker tax introduced"/>
  <meta property="og:url" content="http://www.dynamicbusiness.com.au/news/federal-budget-foreign-worker-tax-introduced.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Businesses that employ foreign workers will be subject to a new levy that will be used bankroll a fund for training Australian job seekers, the Government announced in the Federal Budget. 

From March 2018, businesses will be subject to a levy of $1200 per foreign worker or $1800 if they&#039;re on a t"/>
  <meta property="og:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85.png"/>
  <meta property="article:published_time" content="2017-05-10T13:57:58+00:00"/>
  <meta property="article:modified_time" content="2017-05-10T13:58:34+00:00" />
  <meta property="og:updated_time" content="2017-05-10T13:58:34+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Recruitment"/>
  <meta property="article:section" content="Small Business"/>
  <meta property="article:section" content="Tax"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Federal Budget: foreign worker tax introduced"/>
  <meta itemprop="description" content="Businesses that employ foreign workers will be subject to a new levy that will be used bankroll a fund for training Australian job seekers, the Government announced in the Federal Budget. 

From March 2018, businesses will be subject to a levy of $1200 per foreign worker or $1800 if they&#039;re on a t"/>
  <meta itemprop="image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Federal Budget: foreign worker tax introduced"/>
  <meta name="twitter:url" content="http://www.dynamicbusiness.com.au/news/federal-budget-foreign-worker-tax-introduced.html"/>
  <meta name="twitter:description" content="Businesses that employ foreign workers will be subject to a new levy that will be used bankroll a fund for training Australian job seekers, the Government announced in the Federal Budget. 

From March 2018, businesses will be subject to a levy of $1200 per foreign worker or $1800 if they&#039;re on a t"/>
  <meta name="twitter:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body id ="blog" class="post-template-default single single-post postid-76574 single-format-standard main tribe-no-js tribe-bar-is-disabled wpbdp-with-button-styles" itemscope itemtype="http://schema.org/WebPage">
	<div id="SkyscraperLeft"></div>
	<div id="SkinTopBanner"></div>
	<div id="SkyscraperRight"></div>
	<div class="main-container">
	<header class="main-header">
			<div class="container">
			<div id="header">
				<div class="logo-wrap">
					<div class="social-media-icon" style="float:left; margin-top:28px;"> 
														<div class="social-media" style="float:left;">
	<ul>
					<li class="twitter"><a href="http://twitter.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-1"><i class="icon-twitter"></i></a></li>
							<li class="facebook"><a href="https://www.facebook.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-2"><i class="icon-facebook"></i></a></li>
							<li class="linkedin"><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" class="social-ic social-icon-c-2"><i class="icon-linkedin"></i></a></li>
							<li class="instagram"><a href="https://instagram.com/dynamicbusiness.com.au/" target="_blank" class="social-ic social-icon-c-2"><i class="icon-instagram"></i></a></li>
							<li class="google"><a href="https://plus.google.com/u/0/100710352468806956550/posts" target="_blank" class="social-ic social-icon-c-4"><i class="icon-google-plus"></i></a></li>
								    
	</ul>
</div>
											</div>
																		  <h2 id="logo" class="image-logo">
									<a href="http://www.dynamicbusiness.com.au"><img src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/DynamicBusiness_Logo1.png" alt="Dynamic Business"></a>
								</h2><!-- END #logo -->
																<div class="social-media-icon" style="margin-top:20px;"> 
													<form method="get" id="searchform" class="search-form" action="http://www.dynamicbusiness.com.au" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" value="">
		<i class="icon-search"></i>
	</fieldset>
</form>											</div>
				</div>
								<div class="secondary-navigation">
									<nav id="navigation" class="clearfix">
													<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67916"><a href="http://dynamicbusiness.com.au">Home</a></li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38003"><a href="http://www.dynamicbusiness.com.au/category/small-business-resources">Small Business</a></li>
<li id="menu-item-38023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38023"><a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur">Start-ups</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40602"><a href="http://www.dynamicbusiness.com.au/category/entrepreneur-profile">Entrepreneur</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37979"><a href="http://www.dynamicbusiness.com.au/category/technology">Technology</a></li>
<li id="menu-item-72800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72800"><a href="http://www.dynamicbusiness.com.au/category/travel">Travel</a></li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67898"><a href="http://www.dynamicbusiness.com.au/category/industry">Industry</a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68002"><a href="http://www.dynamicbusiness.com.au/business-hub">Business Hub</a></li>
</ul>												<a href="#" id="pull">Menu</a>  
					</nav>
				</div>
				<div id="small-business" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/advertising-and-marketing">Advertising | Marketing</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/social-networking-small-business-resources">Social Networking</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/sales-blogs">Sales</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/public-relations-blogs">PR</a></li>
								</ul>
							</li>
							<li><a class="header" href="/category/small-business-resources/finance">Finance</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/finance-cash-flow">Cash flow</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/tax">Tax</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/accounting-tax-time">Accounting</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/superannuationsmsf">Superannuation | SMSF</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/investing">Investment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/wealth-management">Wealth Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/economy">Economy</a></li>
								</ul>
							</li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/growth-import-export">Growth | Import | Export</a></li>
							<li><a class="header" href="/category/small-business-resources/human-resources-blogs">Human Resources</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/management">Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/recruitment-blogs">Recruitment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/work-health-and-safety">Work Health | Safety</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/education-and-training">Education | Training</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/legal">Legal</a></li>
								</ul>
							</li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/news/federal-budget-foreign-worker-tax-introduced.html" rel="bookmark" title="Permanent Link to Federal Budget: foreign worker tax introduced">Federal Budget: foreign worker tax introduced</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/news/federal-budget-foreign-worker-tax-introduced.html" rel="bookmark" title="Permanent Link to Federal Budget: foreign worker tax introduced"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/sponsored/friendly-and-professional-simple-pointers-to-provide-better-customer-service.html" rel="bookmark" title="Permanent Link to Friendly and professional: simple pointers to provide better customer service">Friendly and professional: simple pointers to provide better customer service</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/sponsored/friendly-and-professional-simple-pointers-to-provide-better-customer-service.html" rel="bookmark" title="Permanent Link to Friendly and professional: simple pointers to provide better customer service"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/CustomerService-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/CustomerService-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/CustomerService-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>  
				<div id="start-ups" class="nav-extension" style="display:none">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/start-up-entrepreneur/education">Tips | Advice</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/funding-and-investment">Funding | Investment</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/raising-capital-2">Raising Capital</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/genetics-company-welcomes-swisse-ceo-as-a-board-member-following-10m-funding-round.html" rel="bookmark" title="Permanent Link to Genetics company welcomes Swisse CEO as a board member following $10m funding round">Genetics company welcomes Swisse CEO as a board member following $10m funding round</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/genetics-company-welcomes-swisse-ceo-as-a-board-member-following-10m-funding-round.html" rel="bookmark" title="Permanent Link to Genetics company welcomes Swisse CEO as a board member following $10m funding round"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-76-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-76-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-76-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 8th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/female-entrepreneurs-dominate-the-inaugural-cohort-of-australias-first-hr-tech-accelerator.html" rel="bookmark" title="Permanent Link to Female entrepreneurs dominate the inaugural cohort of Australia’s first HR tech accelerator">Female entrepreneurs dominate the inaugural cohort of Australia’s first HR tech accelerator</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/female-entrepreneurs-dominate-the-inaugural-cohort-of-australias-first-hr-tech-accelerator.html" rel="bookmark" title="Permanent Link to Female entrepreneurs dominate the inaugural cohort of Australia’s first HR tech accelerator"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-73-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-73-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-73-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 5th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/airwallexs-ceo-reveals-how-his-fintech-start-up-earned-a-vote-of-confidence-worth-us16m.html" rel="bookmark" title="Permanent Link to Airwallex&#8217;s CEO reveals how his fintech start-up earned a &#8216;vote of confidence&#8217; worth US$16m">Airwallex&#8217;s CEO reveals how his fintech start-up earned a &#8216;vote of confidence&#8217; worth US$16m</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/airwallexs-ceo-reveals-how-his-fintech-start-up-earned-a-vote-of-confidence-worth-us16m.html" rel="bookmark" title="Permanent Link to Airwallex&#8217;s CEO reveals how his fintech start-up earned a &#8216;vote of confidence&#8217; worth US$16m"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-71-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-71-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-71-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 5th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/nsw-government-to-promote-a-dozen-start-ups-at-the-asia-pacifics-largest-business-tech-event.html" rel="bookmark" title="Permanent Link to NSW Government to promote a dozen start-ups at the Asia Pacific&#8217;s largest business tech event">NSW Government to promote a dozen start-ups at the Asia Pacific&#8217;s largest business tech event</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/nsw-government-to-promote-a-dozen-start-ups-at-the-asia-pacifics-largest-business-tech-event.html" rel="bookmark" title="Permanent Link to NSW Government to promote a dozen start-ups at the Asia Pacific&#8217;s largest business tech event"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-53-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-53-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-53-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 28th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="technology" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/technology/technology-apps">Apps</a></li>
							<li><a class="header" href="/category/technology/technology-cloud-computing">Cloud Computing</a></li>
							<li><a class="header" href="/category/technology/technology-datacentre">Datacentre</a></li>
							<li><a class="header" href="/category/technology/technology-bring-your-own-device">Mobile Solutions | BYOD</a></li>
							<li><a class="header" href="/category/technology/technology-networking">Networking</a></li>
							<li><a class="header" href="/category/technology/technology-security">Security</a></li>
							<li><a class="header" href="/category/technology/technology-social-media">Social Media</a></li>
							<li><a class="header" href="/category/technology/technology-software">Software</a></li>
							<li><a class="header" href="/category/technology/technology-hardware">Hardware</a></li>
							<li><a class="header" href="/category/technology/technology-telecommunications">Telecommunications</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/robot-and-human-how-to-blend-the-two-to-create-the-ultimate-customer-experience.html" rel="bookmark" title="Permanent Link to Robot and Human: how to blend the two to create the ultimate customer experience">Robot and Human: how to blend the two to create the ultimate customer experience</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/robot-and-human-how-to-blend-the-two-to-create-the-ultimate-customer-experience.html" rel="bookmark" title="Permanent Link to Robot and Human: how to blend the two to create the ultimate customer experience"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-82-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-82-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-82-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 9th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/joel-hill" title="Posts by Joel Hill" rel="author">Joel Hill</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/unlocking-the-benefits-of-a-remote-workforce-takes-the-right-mindset-technology-policies.html" rel="bookmark" title="Permanent Link to Unlocking the benefits of a remote workforce takes the right mindset, technology &#038; policies">Unlocking the benefits of a remote workforce takes the right mindset, technology &#038; policies</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/unlocking-the-benefits-of-a-remote-workforce-takes-the-right-mindset-technology-policies.html" rel="bookmark" title="Permanent Link to Unlocking the benefits of a remote workforce takes the right mindset, technology &#038; policies"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-63-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-63-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-63-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 2nd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/how-do-you-determine-whether-your-idea-is-new-free-online-patent-tools-are-useful.html" rel="bookmark" title="Permanent Link to How do you determine whether your idea is new? Free online patent tools are useful">How do you determine whether your idea is new? Free online patent tools are useful</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/how-do-you-determine-whether-your-idea-is-new-free-online-patent-tools-are-useful.html" rel="bookmark" title="Permanent Link to How do you determine whether your idea is new? Free online patent tools are useful"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-62-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-62-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-62-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 2nd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/nick-mountford" title="Posts by Nick Mountford" rel="author">Nick Mountford</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/e-waste-knowledge-gap-are-privacy-concerns-preventing-the-recycling-of-old-technology.html" rel="bookmark" title="Permanent Link to E-waste knowledge gap: are privacy concerns preventing the recycling of old technology?">E-waste knowledge gap: are privacy concerns preventing the recycling of old technology?</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/e-waste-knowledge-gap-are-privacy-concerns-preventing-the-recycling-of-old-technology.html" rel="bookmark" title="Permanent Link to E-waste knowledge gap: are privacy concerns preventing the recycling of old technology?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-60-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-60-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-60-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 2nd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/carmel-dollisson" title="Posts by Carmel Dollisson" rel="author">Carmel Dollisson</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
                <div id="travel" class="nav-extension" style="display:none;">
                    <div class="nav-extension-content" style="width:25%;">
                        <ul>
                            <li><a class="header" href="/category/travel/business-tech">Business Tech</a></li>
                            <li><a class="header" href="/category/travel/concierge">Concierge</a></li>
                            <li><a class="header" href="/category/travel/travel-guide">Travel Guide</a></li>
                        </ul>
                    </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/travel/five-business-travel-tips-to-help-you-maximise-your-on-the-go-and-in-the-air-productivity.html" rel="bookmark" title="Permanent Link to Five business travel tips to help you maximise your on-the-go and in-the-air productivity">Five business travel tips to help you maximise your on-the-go and in-the-air productivity</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/travel/five-business-travel-tips-to-help-you-maximise-your-on-the-go-and-in-the-air-productivity.html" rel="bookmark" title="Permanent Link to Five business travel tips to help you maximise your on-the-go and in-the-air productivity"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-78-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-78-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-78-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>May 8th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/david-fastuca" title="Posts by David Fastuca" rel="author">David Fastuca</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/small-business-resources/how-to-plan-your-smes-2017-18-travel-budget.html" rel="bookmark" title="Permanent Link to How to plan your SME&#8217;s 2017-18 travel budget">How to plan your SME&#8217;s 2017-18 travel budget</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/small-business-resources/how-to-plan-your-smes-2017-18-travel-budget.html" rel="bookmark" title="Permanent Link to How to plan your SME&#8217;s 2017-18 travel budget"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/corporatetravel-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/corporatetravel-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/corporatetravel-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>April 6th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/pip-spibey-dodd" title="Posts by Pip Spibey-Dodd" rel="author">Pip Spibey-Dodd</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/news/picturing-the-next-generation-of-corporate-travel-booking-a-truly-connected-world.html" rel="bookmark" title="Permanent Link to Picturing the next generation of corporate travel booking – a truly connected world">Picturing the next generation of corporate travel booking – a truly connected world</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/news/picturing-the-next-generation-of-corporate-travel-booking-a-truly-connected-world.html" rel="bookmark" title="Permanent Link to Picturing the next generation of corporate travel booking – a truly connected world"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/canva-photo-editor-19-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/canva-photo-editor-19-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/canva-photo-editor-19-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 30th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/darrin-grafton" title="Posts by Darrin Grafton" rel="author">Darrin Grafton</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/travel/what-not-to-pack-the-most-efficient-way-to-fly.html" rel="bookmark" title="Permanent Link to What not to pack: The most efficient way to fly">What not to pack: The most efficient way to fly</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/travel/what-not-to-pack-the-most-efficient-way-to-fly.html" rel="bookmark" title="Permanent Link to What not to pack: The most efficient way to fly"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/packing-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/packing-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/packing-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 9th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/bessie-hassan" title="Posts by Bessie Hassan" rel="author">Bessie Hassan</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                </div>
				<div id="industry" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/agri-business">Agribusiness</a></li>
							<li><a class="header" href="/category/industry/construction-and-engineering">Construction | Engineering</a></li>
							<li><a class="header" href="/category/industry/education-industry">Education</a></li>
							<li><a class="header" href="/category/industry/export">Export</a></li>
							<li><a class="header" href="/category/industry/food-and-beverages">Food | Beverages</a></li>
							<li><a class="header" href="/category/industry/industry-finance">Finance</a></li>
							<li><a class="header" href="/category/industry/health-and-pharmaceuticals">Health | Pharmaceuticals</a></li>
							<li><a class="header" href="/category/industry/hospitality">Hospitality</a></li>
							<li><a class="header" href="/category/industry/industry-human-resources">Human Resources</a></li>
							<li><a class="header" href="/category/industry/information-technology">Information Technology</a></li>
							<li><a class="header" href="/category/industry/manufacturing">Manufacturing</a></li>
							<li><a class="header" href="/category/industry/industry-legal">Legal</a></li>
							<li><a class="header" href="/category/industry/professional-services">Professional Services</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/real-estate">Real Estate</a></li>
							<li><a class="header" href="/category/industry/resources-and-energy">Resources | Energy</a></li>
							<li><a class="header" href="/category/industry/retail">Retail</a></li>
							<li><a class="header" href="/category/industry/tourism">Tourism</a></li>
							<li><a class="header" href="/category/industry/transport-and-logistics">Transport | Logistics</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/news/modern-business-management-affordable-and-simple-tech-tools-youll-wonder-how-you-ever-did-without.html" rel="bookmark" title="Permanent Link to Modern business management: affordable and simple tech tools you&#8217;ll wonder how you ever did without">Modern business management: affordable and simple tech tools you&#8217;ll wonder how you ever did without</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/news/modern-business-management-affordable-and-simple-tech-tools-youll-wonder-how-you-ever-did-without.html" rel="bookmark" title="Permanent Link to Modern business management: affordable and simple tech tools you&#8217;ll wonder how you ever did without"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/Modern-Business-Connect-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/Modern-Business-Connect-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/Modern-Business-Connect-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 3rd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/natasha-wade" title="Posts by Natasha Wade" rel="author">Natasha Wade</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/foster-a-multi-generational-workforce-and-be-an-employer-for-the-ages.html" rel="bookmark" title="Permanent Link to Foster a multi-generational workforce and be an employer for the ages">Foster a multi-generational workforce and be an employer for the ages</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/foster-a-multi-generational-workforce-and-be-an-employer-for-the-ages.html" rel="bookmark" title="Permanent Link to Foster a multi-generational workforce and be an employer for the ages"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/MultiGeneration-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/MultiGeneration-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/MultiGeneration-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 27th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="business-hub" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/expert">Expert Contributors</a></li>
							<li><a class="header" href="/business-resources">Resources</a></li>
							<li><a class="header" href="/directory">Directory</a></li>
							<li><a class="header" href="/events">Events</a></li>
							<li><a class="header" href="/videos-webinars">Videos | Webinars</a></li>
                            <li><a class="header" href="/category/media-releases">Media Releases</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/saying-goodbye-to-henry-ford-seven-areas-where-you-could-modernise-your-business.html" rel="bookmark" title="Permanent Link to Saying goodbye to Henry Ford: seven areas where you could modernise your business">Saying goodbye to Henry Ford: seven areas where you could modernise your business</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/saying-goodbye-to-henry-ford-seven-areas-where-you-could-modernise-your-business.html" rel="bookmark" title="Permanent Link to Saying goodbye to Henry Ford: seven areas where you could modernise your business"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-57-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-57-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-57-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>May 1st, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/anthony-mitchell" title="Posts by Anthony Mitchell" rel="author">Anthony Mitchell</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/why-companies-must-innovate-while-they-are-ahead-instead-of-relying-on-todays-successes.html" rel="bookmark" title="Permanent Link to Why companies must innovate while they are ahead, instead of relying on today&#8217;s successes">Why companies must innovate while they are ahead, instead of relying on today&#8217;s successes</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/why-companies-must-innovate-while-they-are-ahead-instead-of-relying-on-todays-successes.html" rel="bookmark" title="Permanent Link to Why companies must innovate while they are ahead, instead of relying on today&#8217;s successes"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-44-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-44-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-44-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 26th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/peter-bradd" title="Posts by Peter Bradd" rel="author">Peter Bradd</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/be-trendy-experiment-just-dont-forget-the-tried-and-true-digital-marketing-practices.html" rel="bookmark" title="Permanent Link to Be trendy, experiment – just don&#8217;t forget the &#8216;tried and true&#8217; digital marketing practices">Be trendy, experiment – just don&#8217;t forget the &#8216;tried and true&#8217; digital marketing practices</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/be-trendy-experiment-just-dont-forget-the-tried-and-true-digital-marketing-practices.html" rel="bookmark" title="Permanent Link to Be trendy, experiment – just don&#8217;t forget the &#8216;tried and true&#8217; digital marketing practices"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-42-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-42-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-42-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 24th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-effectively-manage-your-brand.html" rel="bookmark" title="Permanent Link to How to effectively manage your brand">How to effectively manage your brand</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-effectively-manage-your-brand.html" rel="bookmark" title="Permanent Link to How to effectively manage your brand"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/BrandManagement-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/BrandManagement-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/BrandManagement-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 7th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>            
			</div><!--#header-->
		</div><!--.container-->    
	</header>
<div id="page" class="single">
	<div class="content">
		<article class="article">
			<div id="LeaderboardTop" style="margin: 0 auto; display:table; padding-bottom:15px;"></div>
			<div id="content_box" >
									<div id="post-76574" class="g post post-76574 type-post status-publish format-standard has-post-thumbnail hentry category-news category-recruitment-blogs category-small-business-resources category-tax tag-457-visa tag-bmy-group tag-deploy tag-federal-budget tag-foreign-worker tag-hearmeout tag-levy tag-misale tag-mpire tag-poweredlocal tag-qwilr tag-sail-business-loans tag-tax tag-business-technology tag-trybooking tag-visa has_thumb">
						<div class="single_post">
														<header>
								<h1 class="title single-title">Federal Budget: foreign worker tax introduced</h1>
								<img width="635" height="304" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85.png 635w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85-300x144.png 300w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85-150x72.png 150w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-85-500x239.png 500w" sizes="(max-width: 635px) 100vw, 635px" /></br><p></p>																	<div class="post-info">
										<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></span> /
										<span class="thecategory"><a href="http://www.dynamicbusiness.com.au/category/news" rel="nofollow">News</a>, <a href="http://www.dynamicbusiness.com.au/category/small-business-resources/recruitment-blogs" rel="nofollow">Recruitment</a>, <a href="http://www.dynamicbusiness.com.au/category/small-business-resources" rel="nofollow">Small Business</a>, <a href="http://www.dynamicbusiness.com.au/category/small-business-resources/tax" rel="nofollow">Tax</a></span> /
										<span class="thetime">10 May 2017</span>
									</div>
															</header><!--.headline_area-->
							<div class="post-single-content box mark-links">
																	<!-- Start Share Buttons -->
									<div class="shareit">
										<!-- ShareThis -->
				                	<span class='st_fblike_hcount' displayText='Facebook Like'></span>
									<span class='st_twitter_hcount' displayText='Tweet'></span>
									<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
									<span class='st_googleplus_hcount' displayText='Google +'></span>
									<span class='st_email_hcount' displayText='Email'></span>
									</div>
									<!-- end Share Buttons -->
																								<p><strong>Businesses that employ foreign workers will be subject to a new levy that will be used bankroll a fund for training Australian job seekers, the Government announced in the Federal Budget. </strong></p>
<p>From March 2018, businesses will be subject to a levy of $1200 per foreign worker or $1800 if they&#8217;re on a temporary skilled visa. In addition, there will be a $3,000 one-off levy for foreign workers on certain permanent skilled visas. This one-off levy rises to  $5000 if a business&#8217;s turnover exceeds $10 million.</p>
<p>With the introduction of the new levy, the government is seeking to raise between $1.2 billion and $1.5 billion, over a four-year period, for its new Commonwealth-State Skilling Australians Fund.  It expects the Fund, when matched with State and Territory funding, will support up to 300,000 apprentices, trainees, pre-apprentices and higher level skilled Australians.</p>
<p>In a statement addressing the new levy, Treasurer Scott Morrison said the goal was &#8220;ensuring at Australians come first for Australian jobs&#8221; and that businesses become &#8220;less reliant on foreign workers in the future&#8221;</p>
<p><em>Dynamic Business</em> received comment on the new levy from several businesses, including tech start-ups, with the operator of one describing it as a &#8220;real Homer Simpson &#8216;dohhhh&#8217; moment&#8221;.</p>
<p><strong>Jeff McAlister, CEO of ticket platform TryBooking: </strong>“We have long claimed that we could not hire enough local workers to grow our business. Also, we were unable to meet the training requirements for 457 sponsorship. It is good to hear that this will be replaced with a $1,200 levy per foreign worker per year. This will help us grow our local workforce and global business aspirations.”</p>
<p><strong>Michael Jankie, chief executive of &#8216;social WiFi&#8217; start-up PoweredLocal: </strong>“Foreign worker levies seem like pure politicking, but it makes the visa issue seem like it will go the right direction, allowing Australian companies to attract great people to our shores. We’ll just have to pay a fee (fine) to do it.”</p>
<p><strong>Luke Taylor, managing director of digital marketing firm Mpire: </strong>“Creating a fine which appears to support apprenticeships will do nothing in terms of helping grow the kinds of skills that we need to develop technology talent in Australia. For us this fine is a wasted cost, we are still a young company and are frugal about wherever we spend our money and this is essentially charging us for being unable to access local talent. Like many startups, our fast growth trajectory means we just can’t afford to wait to train and hiring from overseas remains essential to our growth.”</p>
<p><strong>Tony Wu, Head of Growth at on-demand recruitment platform Weploy: </strong>“This policy will make it harder for the businesses who desperately need skilled staff to hire. It sends a message that Australia does not value the skills of foreign workers. Weploy will pay the levy either way because we need to be able to hire skilled foreign workers (alongside local Weployees) so we can provide the best talent available to our clients. It&#8217;s just an unnecessary tax that will not be beneficial to many businesses including our own.”</p>
<div>
<div><b>Ewen Malcolm, Founder of property management company MiSale:</b>&#8221; The foreign worker levy will be a real Homer Simpson &#8220;dohhhh&#8221; moment that future generations will look back on with dismay and a lot of question marks. It&#8217;s a rather devastating blow for tech startups and Australia at large. The reality of it is, we don&#8217;t have access to the qualified engineers we need, we are forced to source overseas as it is. There is not enough funding for local companies, and now the government wants to force us to pay more money, or dip into a smaller pool of people with inferior skill-sets. It&#8217;s not ideal for the agile environment we need to create here in Australia.&#8221;</div>
<div><span style="color: #ffffff;">G</span></div>
<p><strong>Mark Tanner, co-founder of online document start-up Qwilr: </strong>“For a quick growth tech company on the hunt for talent to help us expand, the new levy will do nothing to ease the supply and demand challenges we face. The top 1% of candidates in technology can offer expertise and results that are 10 times better than anyone else — and the reality is that most of these candidates are from outside of our shores. Putting up barriers to attain overseas talent will be detrimental to the success of Australia in the global tech race long term.”</p>
<p><strong>Yanir Yakutiel, CEO and founder </strong><strong>of Sail Business Loans: </strong>&#8220;The government says implementing an annual foreign worker levy will generate $1.2 billion to support local skills development. While it sounds good in theory, governments seem to forget that businesses change their behaviour based on legislative changes. Businesses will be discouraged from hiring skilled foreign workers, resulting in revenue likely falling short of expectations. A levy would effectively be passed onto foreign workers&#8217; salaries, decentivising them from coming to Australia in the first place and making it more difficult for Australian startups and businesses to attract top talent.</p>
<p>&#8220;We recently had to pull two offers to potential employees when the 457 visa changes were announced as it wasn’t clear how it would impact our business moving forward. This can be a significant setup for a growing startup like us.</p>
<p>&#8220;As a small technology-focused business, we rely on very specific skills for growth. Unfortunately, these skills are in short supply in Australia. Surely, skilled migrants are the last people we want to deter from immigrating to Australia. On the contrary, we need to make Australia as attractive as possible, as we are competing globally for the brightest minds. The multiplier effect of imported skills is enormous. The best way to skill Australians is to expose them to global expertise. Shielding the local labour market from foreign skills is a protectionist policy that is going to have the exact opposite result that what it is intended to achieve.”</p>
<p><strong>Howard Digby, Chairman of audio-based social network </strong><strong>HearMeOut: &#8220;</strong>The tightening of foreign worker visa policy to increase jobs for Australians may work for some areas (e.g. for trade and technical) but has the reverse effect for others (such as higher executives). Bad handling of this policy will end up being counter-productive for Australian jobs. New policies must allow for key people in strategic positions to be hired from overseas if it is deemed by the board of a company to be in the best interests of that company. Having blanket restrictions for industries or job titles could restrict that. The right person in a strategic role may mean the difference between great or poor performance of a company. This has the most impact on the growth of Australian Jobs by far. Successful and growing businesses create jobs, not governments.&#8221;</p>
<p><strong>Julius Wei, Co-Founder and Head of Investment Analysis at </strong><strong>BMY Group: &#8220;</strong>One of the biggest losers in tthis budget are foreigners. Especially those skilled people working in Australia with the new levy on businesses hiring foreign employees on a work visa. Adding to the turmoil caused by Mr. Turnbull and immigration department’s earlier announcement of closing 457 visas all of a sudden. This budget again shows the message that Australia doesn’t welcome talent. We are talking about people who can bring skills and talents to the country, the people who contribute to the nation’s culture and economy, people who pay their taxes and spend money on consumption – hence “making a net profit” for the treasury’s point of view.</p>
<p>&#8220;Looking at the history of Australia, from the early development since 19th century, to the European migrants fleeing from WWII, and the recent wave of Asian migrants and investment, none of them do any harm to Australia. On the contrary, people, good people with skills and talents are the best addition to any country. At a time when extreme right-wing thoughts are driving anti-foreigner campaigns in many European and American economies, the only thing Australia should do is to open its arms and provide a shelter to these skilled people like it did in the past. This will in turn be paid back by the contributions made by these people and make them proud of Australia, as they eventually will become Australians like most of Australian’s ancestors did.&#8221;</p>
<p><em>See also: </em><a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/liven-co-founder-suggests-training-subsidy-to-offset-start-up-impacts-of-the-457-visa-reform.html">Liven co-founder suggests training subsidy to offset start-up impacts of the 457 visa reform</a>, <a href="http://www.dynamicbusiness.com.au/featured/start-ups-weigh-in-on-the-457-visa-abolishment.html">Start-ups weigh in on the 457 visa abolishment</a></p>
</div>
								<div id="LeaderboardMiddle"></div>
																																			<div class="bottomad">
											<div id="EndArticle"></div>										</div>
																																								</div>
						</div><!--.post-content box mark-links-->
							
								
								<!-- Start Related Posts -->
								<div class="related-posts related-posts-right"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>									<li class=" relatepostli2">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/news/free-windows-upgrade-prompts-security-concerns.html" title="Free Windows upgrade prompts security concerns">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/07/iStock_000040882448_Large1-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/news/free-windows-upgrade-prompts-security-concerns.html" title="Free Windows upgrade prompts security concerns">Free Windows upgrade prompts security concerns</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/daniel-jacobs" title="Posts by Daniel Jacobs" rel="author">Daniel Jacobs</a> </span> 
													<span style="display:none" class="thetime">30 Jul 2015</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli3">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/5-start-up-branding-mistakes-to-avoid.html" title="5 start-up branding mistakes to avoid">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/03/iStock_000055871778_Medium-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/5-start-up-branding-mistakes-to-avoid.html" title="5 start-up branding mistakes to avoid">5 start-up branding mistakes to avoid</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a> </span> 
													<span style="display:none" class="thetime">31 Mar 2016</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli4">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/five-reasons-to-tap-into-the-freelance-economy.html" title="Five reasons to tap into the freelance economy">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/11/Freelancer-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/five-reasons-to-tap-into-the-freelance-economy.html" title="Five reasons to tap into the freelance economy">Five reasons to tap into the freelance economy</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/paul-anderson" title="Posts by Paul Anderson" rel="author">Paul Anderson</a> </span> 
													<span style="display:none" class="thetime">24 Nov 2016</span>
												</div>
																					</span>
									</li>
																		<li class="last relatepostli1">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/leadership/how-to-perform-at-your-peak-every-day-as-a-small-business-owner.html" title="How to perform at your peak every day as a small business owner">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/11/iStock_000066444957_Large-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/leadership/how-to-perform-at-your-peak-every-day-as-a-small-business-owner.html" title="How to perform at your peak every day as a small business owner">How to perform at your peak every day as a small business owner</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a> </span> 
													<span style="display:none" class="thetime">26 Nov 2015</span>
												</div>
																					</span>
									</li>
									</ul></div>								<!-- .related-posts -->
													 					
						  
					</div><!--.g post-->
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.dynamicbusiness.com.au/news/federal-budget-foreign-worker-tax-introduced.html';
var disqus_identifier = '76574 http://www.dynamicbusiness.com.au/?p=76574';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dynamicbusiness';
var disqus_title = "Federal Budget: foreign worker tax introduced";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=76574';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</div>
		</article>
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<li id="text-28" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="text-13" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecTop"></div></div>
		</li>		
<li id="tab-2" class="widget widget-sidebar widget_tab">	<div id="tabber">	
		<ul class="tabs">
			<li><a href="#popular-posts">Entrepreneur</a></li>
			<li class="tab-recent-posts"><a href="#recent-posts">Expert</a></li>
		</ul> <!--end .tabs-->
		<div class="clear"></div>
		<div class="inside">
			<div id="popular-posts">
				<ul>
																					<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/going-out-on-an-a-high-making-a-global-play-nick-bell-on-wme-groups-sale-and-whats-next.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-72-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Going out on an a high, making a global play: Nick Bell on WME Group&#8217;s sale and what&#8217;s next" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/going-out-on-an-a-high-making-a-global-play-nick-bell-on-wme-groups-sale-and-whats-next.html">Going out on an a high, making a global play: Nick Bell on WME Group&#8217;s sale and what&#8217;s next</a></p>
																	<div class="meta">
																					May 5, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/women-in-business-entrepreneur-profile/telstra-business-womens-awards-enter-now.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-66-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Telstra Business Women&#8217;s Awards: enter now" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/women-in-business-entrepreneur-profile/telstra-business-womens-awards-enter-now.html">Telstra Business Women&#8217;s Awards: enter now</a></p>
																	<div class="meta">
																					May 3, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/nick-bell-to-exit-wme-group-following-the-agencys-sale-to-melbourne-it-for-39-million.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-65-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Nick Bell to exit WME Group following the agency’s sale to Melbourne IT for $39 million" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/nick-bell-to-exit-wme-group-following-the-agencys-sale-to-melbourne-it-for-39-million.html">Nick Bell to exit WME Group following the agency’s sale to Melbourne IT for $39 million</a></p>
																	<div class="meta">
																					May 3, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/the-industry-is-frozen-in-time-why-demetrio-zema-founded-his-legal-start-up-law-squared.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-51-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="“The industry is frozen in time”– why Demetrio Zema founded his legal start-up Law Squared" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/the-industry-is-frozen-in-time-why-demetrio-zema-founded-his-legal-start-up-law-squared.html">“The industry is frozen in time”– why Demetrio Zema founded his legal start-up Law Squared</a></p>
																	<div class="meta">
																					April 28, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/paddls-ceo-on-helping-students-into-jobs-her-passion-for-start-ups-and-the-457-visa-dilemma.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-33-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Paddl&#8217;s CEO on helping students into jobs, her passion for start-ups and the 457 visa dilemma" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/paddls-ceo-on-helping-students-into-jobs-her-passion-for-start-ups-and-the-457-visa-dilemma.html">Paddl&#8217;s CEO on helping students into jobs, her passion for start-ups and the 457 visa dilemma</a></p>
																	<div class="meta">
																					April 21, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
									</ul>			
		    </div> <!--end #popular-posts-->
		       
		    <div id="recent-posts"> 
		        <ul>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/saying-goodbye-to-henry-ford-seven-areas-where-you-could-modernise-your-business.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/canva-photo-editor-57-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Saying goodbye to Henry Ford: seven areas where you could modernise your business" href="http://www.dynamicbusiness.com.au/featured/saying-goodbye-to-henry-ford-seven-areas-where-you-could-modernise-your-business.html">Saying goodbye to Henry Ford: seven areas where you could modernise your business</a></p>
																	<div class="meta">
																					May 1, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/why-companies-must-innovate-while-they-are-ahead-instead-of-relying-on-todays-successes.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-44-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Why companies must innovate while they are ahead, instead of relying on today&#8217;s successes" href="http://www.dynamicbusiness.com.au/featured/why-companies-must-innovate-while-they-are-ahead-instead-of-relying-on-todays-successes.html">Why companies must innovate while they are ahead, instead of relying on today&#8217;s successes</a></p>
																	<div class="meta">
																					April 26, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/be-trendy-experiment-just-dont-forget-the-tried-and-true-digital-marketing-practices.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-42-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Be trendy, experiment – just don&#8217;t forget the &#8216;tried and true&#8217; digital marketing practices" href="http://www.dynamicbusiness.com.au/featured/be-trendy-experiment-just-dont-forget-the-tried-and-true-digital-marketing-practices.html">Be trendy, experiment – just don&#8217;t forget the &#8216;tried and true&#8217; digital marketing practices</a></p>
																	<div class="meta">
																					April 24, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-effectively-manage-your-brand.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/BrandManagement-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="How to effectively manage your brand" href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-effectively-manage-your-brand.html">How to effectively manage your brand</a></p>
																	<div class="meta">
																					April 7, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/the-power-of-small-incremental-innovations.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Innovation-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="The power of small, incremental Innovations" href="http://www.dynamicbusiness.com.au/featured/the-power-of-small-incremental-innovations.html">The power of small, incremental Innovations</a></p>
																	<div class="meta">
																					April 3, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
					                      
				</ul>	
		    </div> <!--end #recent-posts-->
			
			<div class="clear"></div>
		</div> <!--end .inside -->
		<div class="clear"></div>
	</div><!--end #tabber -->
</li>
<li id="text-25" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="HalfPage"></div></div>
		</li><li id="kebo_twitter_feed_widget-4" class="widget widget-sidebar kebo_twitter_feed_widget"><div class="widget-wrap"><h3>Twitter</h3></div>

<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/861461570601103360" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th May 2017 16:03:38" datetime="2017-05-08T16:03:38+00:00" aria-label="Posted on 08th May 2017 16:03:38">May 8, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        The CEO of <a href="http://twitter.com/myDNA_life" rel="nofollow" target="_blank">@myDNA_life</a> discusses the <a href="http://twitter.com/search?q=%23health" rel="nofollow" target="_blank">#health</a> venture's $10m Series A round and newest board member: <a href="http://twitter.com/SwisseAU" rel="nofollow" target="_blank">@SwisseAU</a>'s CEO <a href="http://bit.ly/2qfQHBE" rel="nofollow" target="_blank">bit.ly/2qfQHBE</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=861461570601103360"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=861461570601103360"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=861461570601103360"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/861360513187405824" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th May 2017 09:22:04" datetime="2017-05-08T09:22:04+00:00" aria-label="Posted on 08th May 2017 09:22:04">May 8, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Uncover the valuable skills of mature age workers – you could get a wage subsidy up to $10,000. Visit <a href="http://twitter.com/search?q=%23jobactive" rel="nofollow" target="_blank">#jobactive</a>… <a href="https://twitter.com/i/web/status/861360513187405824" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=861360513187405824"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=861360513187405824"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=861360513187405824"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/860349861689925632" target="_blank" rel="nofollow">
                        <time title="Time posted: 05th May 2017 14:26:06" datetime="2017-05-05T14:26:06+00:00" aria-label="Posted on 05th May 2017 14:26:06">May 5, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        <a href="http://twitter.com/search?q=%23entrepreneur" rel="nofollow" target="_blank">#entrepreneur</a> Nick Bell reveals why he sold <a href="http://twitter.com/WMEaus" rel="nofollow" target="_blank">@WMEaus</a>, key learnings at its helm and what his next <a href="http://twitter.com/search?q=%23startup" rel="nofollow" target="_blank">#startup</a> won't be <a href="http://bit.ly/2pFZ7kc" rel="nofollow" target="_blank">bit.ly/2pFZ7kc</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=860349861689925632"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=860349861689925632"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=860349861689925632"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</li><li id="text-30" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecMiddle"></div></div>
		</li><li id="text-31" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Business Videos</h3></div>			<div class="textwidget"><div class="galery_video_view9_cont_list"
     id="galery_video_view9_cont_list4"
     data-gallery-video-perpage="1" data-gallery-video-id="4">
	<div id="gallery_video_view9_cont_list4" class="gallery_video_view9_cont_list view-blog-style-gallery">
		<input type="hidden" id="total" value="16"/>
						<div class="video_view9_container">
					<input type="hidden" class="pagenum" value="1"/>
					<h1 class="video_new_view_title">Find mature, job-ready staff – jobactive</h1>
					<div class="video_view9_vid_wrapper" data-id="70">

							<div class="thumb_wrapper">
															<div class="playbutton youtube-icon"></div>
							</div>
						<div id="thevideo" style="display: block;">
															<iframe class="video_view9_img "
								        width="100%"
								        height="100%"
								        src="//www.youtube.com/embed/7Q4tGrmArvM" style="border: 0;"
								        allowfullscreen></iframe>
														</div>
					</div>
					<div class="video_new_view_desc">jobactive can help give your business an edge by connecting you with mature age staff who have a lifetime of experience. There’s also a wage subsidy of up to $10,000 available for hiring and retaining mature age staff.</div>
				</div>
				<div class="clear"></div>
					</div>
			<div class="paginate">
			1/16<a href= ?page-video476574=2><i class="icon-style hugeiticons-chevron-right"></i></a>  
                               <a href= ?page-video476574=16><i class="icon-style hugeiticons-fast-forward" ></i></a>		</div>
		
</div><style>
.video_view9_container:nth-last-child(3){
    margin-bottom: 0 !important;
    padding-bottom: 0 !important;
    border:none !important;

}
.video_view9_container{
    width: 100%;
    float:none;
margin:0 auto;;
    margin-bottom: 0px !important;
    padding-bottom: 0px !important;
    border-bottom:  0px

    dotted #010457;
}
.video_new_view_title{
    font-size:18px !important;
    color:#FFFFFF !important;
;
text-align:left;;
    background-color:#000000 !important;
opacity:0.7;;
}
.video_new_view_desc ul{
    list-style-type: none;
}
.video_new_view_desc{
    margin-top: 15px;
    line-height: 1.5;
    font-size:14px !important;
    color:#000000 !important;
;
text-align:justify;;
    background-color:#FFFFFF !important;
;
}
.paginate{
    font-size:22px !important;
    color:#1046B3 !important;
    text-align: center;
}
.paginate a{
    border-bottom: none !important;
    box-shadow: none !important;
}
.icon-style{
    font-size: 18px !important;
    color:#1046B3 !important;
}
.clear{
    clear:both;
}
.video_view9_img{
    display:block;
    margin: 0 auto;
}
.video_view9_vid_wrapper .thumb_wrapper{
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper #thevideo{
    position: absolute;
    top: 0;
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper{
    /*width: px;
    height: px;*/
    width: 100%;
    position: relative;
    margin-bottom: 15px;
    display: inline-block;
    float:none;
    margin-right: 1%;
    left: 50%;
    transform: translateX(-50%);
    max-width: 99%;
}
.video_view9_vid_wrapper iframe{
    opacity: 1;
    cursor: pointer;
    max-width:100%;
    max-height: 100%;
}
.video_view9_vid_wrapper iframe.iframe-thumb{
    opacity: 0;
}
.thumb_image{
    position: absolute;
    width: 100%;
    height: 100% !important;
    z-index: 10;
}
.youtube-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.youtube.png) center center no-repeat;}
.vimeo-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.vimeo.png) center center no-repeat;}
.playbutton{
    width: 100%;
    height: 100%;
    position: absolute;
    z-index: 11;
}

.load_more {
    margin: 10px 0;
    position:relative;
    text-align:center;

    width:100%;


}

.load_more_button {
    border-radius: 10px;
    display:inline-block;
    padding:5px 15px;
    font-size:19px !important;
    color:#FFFFFF !important;
    background:#5CADFF !important;
    cursor:pointer;
    margin-top: 15px;

}
.load_more_button:hover{
    color:#D9D9D9 !important;
    background:#8F827C !important;
}
.loading {
    display:none;
}

</style></div>
		</li><li id="text-15" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecBottom"></div></div>
		</li>			</ul>
		</div>
	</div><!--sidebars-->
</aside>		
<style type="text/css">
.lbx_overlay{
	display: none;
	position: fixed;
	_position: fixed;
	top: 0%;
	left: 0%;
	width: 100%;
	height: 100%;
	background-color:#000000;
	z-index:10000;
	-moz-opacity: 0.8;
	opacity:0.8;
	filter: alpha(opacity=80);
}
.lbx_content {
display: none;
position: fixed;
_position: fixed; 
width: 700px;
height: 674px;
padding: 0;
margin:0;
border: 0px solid #cccccc;
background-color: #ffffff;
z-index:10001;
overflow: hidden;
border-radius:0px;

box-sizing: content-box;
-moz-box-sizing: content-box;
-webkit-box-sizing: content-box;
}
.lbx_iframe{
width:100%;
height:100%;
border:0;
}
#closediv{
position:absolute;
cursor:pointer;
top: 0px;
right: 0px;
}
</style>
<div id="lbx_fade" class="lbx_overlay"   onclick = "javascript:lbx_hide_lightbox()"></div>
<div id="lbx_light" class="lbx_content"><!-- <div width="100%" height="20px" style="text-align:right;padding:0px;margin:0px;"><a href = "javascript:void(0)" onclick = "javascript:lbx_hide_lightbox()">CLOSE</a></div> -->
<div style="width: 700px; height: 674px; background-image: url('http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/OTP_NewsletterSignUp-1.jpg');">
<div id="mc_embed_signup" style="position: absolute; display: block; top: 305px; left: 37px; width: 300px; text-align: center; background-color: #0f243e; color: #efefef;">
<form id="mc-embedded-subscribe-form" class="validate" style="padding: 0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group" style="width: 100% !important;"><label style="text-align: center;" for="mce-EMAIL">Email Address<br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"> </div>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" style="background-color: #1076bc; border-radius: 0; width: 100%;" name="subscribe" type="submit" value="SIGN UP" /></div>
</div>
</form>
<p><button id="mc-embedded-subscribe" class="button" style="background-color: #1ea0f9;border-radius: 0;width: 100%;color: #ffffff;" onclick="javascript:lbx_hide_lightbox()">NOT INTERESTED</button></div>
<div id="div-gpt-ad-1447818027539-0" style="height: 600px; width: 300px; position: absolute; right: 30px; top: 50px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447818027539-0'); });
// ]]></script></div>
</div>
</div>
<script type="text/javascript">

function xyz_lbx_settings()
{
var hadjust;
var wiadjust;
var posit=2 
var def_disp=9;
var lbxwid=700;
var lbxwiddim="px";
var lbxhe=674;
var lbxhedim="px";
var screenheight=jQuery(window).height(); 
/*var screenheight=window.innerHeight;*/
var screenwidth=jQuery(window).width(); 
var lbxbordwidth=0;



if(lbxhedim=="px")
{
hadjust=(screenheight-lbxhe)/2;
}
else
{
	hadjust=(100-lbxhe)/2;
}
if(lbxwiddim=="px")
{
wiadjust=(screenwidth-lbxwid)/2;
}
else
{
	wiadjust=(100-lbxwid)/2;
}

if(posit==2)
{
if(def_disp==2)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==1)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==3)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==4)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==5)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==6)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==7)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==8)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==9)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
}
var bordwidth=0;
	var newheight;
	var newwidth;
	if(lbxhedim=="%")
	{
		var hadnjust=(screenheight*lbxhe)/100;
		 newheight=hadnjust-(2*bordwidth);

		if(newheight<0)
			 newheight=0;
		   
		 document.getElementById("lbx_light").style.height=newheight+'px';
	}	
	if(lbxwiddim=="%")
	{
				var wiadnjust=(screenwidth*lbxwid)/100;
		 newwidth=wiadnjust-(2*bordwidth);

		 if(newwidth<0)
			 newwidth=0;
		 
			document.getElementById("lbx_light").style.width=newwidth+'px';
	}	


	/*if(lbxhedim=="px")
	{
	hadjust=(screenheight-lbxhe)/2;
	document.getElementById("lbx_light").style.height=hadjust;
	}
	
	if(lbxwiddim=="px")
	{
	wiadjust=(screenwidth-lbxwid)/2;
	document.getElementById("lbx_light").style.width=wiadjust;
	}*/
}
     	
	
var xyz_lbx_tracking_cookie_name="_xyz_lbx_until";
var xyz_lbx_pc_cookie_name="_xyz_lbx_pc";
var xyz_lbx_tracking_cookie_val=xyz_lbx_get_cookie(xyz_lbx_tracking_cookie_name);
var xyz_lbx_pc_cookie_val=xyz_lbx_get_cookie(xyz_lbx_pc_cookie_name);
var xyz_lbx_today = new Date();
if(xyz_lbx_pc_cookie_val==null)
xyz_lbx_pc_cookie_val = 1;
else
xyz_lbx_pc_cookie_val = (xyz_lbx_pc_cookie_val % 1 ) +1;
expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
document.cookie = xyz_lbx_pc_cookie_name + "=" + xyz_lbx_pc_cookie_val + ";expires=" + expires_date.toGMTString() + ";path=/";
function xyz_lbx_get_cookie( name )
{
var start = document.cookie.indexOf( name + "=" );
//alert(document.cookie);
var len = start + name.length + 1;
if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) )
{
return null;
}
if ( start == -1 ) return null;
var end = document.cookie.indexOf( ";", len );
if ( end == -1 ) end = document.cookie.length;
return unescape( document.cookie.substring( len, end ) );
}
function lbx_hide_lightbox()
{
document.getElementById("lbx_light").style.display="none";
document.getElementById("lbx_light").innerHTML="";
document.getElementById("lbx_fade").style.display="none";
}
function lbx_show_lightbox()
{
	xyz_lbx_settings();

	jQuery(window).resize(function(){
		xyz_lbx_settings();

 });
	
//alert(lbx_tracking_cookie_val);
if(xyz_lbx_tracking_cookie_val==1)
return;
if( "page_count_only" == "page_count_only"  || "page_count_only" == "both" )
{
if(xyz_lbx_pc_cookie_val != 1)
return;
}
document.getElementById("lbx_light").style.display="block";
document.getElementById("lbx_fade").style.display="block";
//expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
//alert(xyz_lbx_today.toGMTString());
	expires_date = new Date(xyz_lbx_today.getTime() + (1440 * 60 * 1000));
document.cookie = xyz_lbx_tracking_cookie_name + "=1;expires=" + expires_date.toGMTString() + ";path=/";
}
if("page_count_only" == "page_count_only")
lbx_show_lightbox();
else
setTimeout("lbx_show_lightbox()",0);
</script>
		</div>
	</div><!--#page-->
<footer>
	<div id="LeaderboardBottom" style="padding-bottom:30px;"></div>
	<div class="container">
		<div class="footer-widgets">
			<div class="f-widget f-widget-1">
				<div id="text-16" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">About us</h3></div>			<div class="textwidget"><p><strong>Dynamic Business</strong> is Australia’s best-loved small business resource dedicated to providing entrepreneurs, start-ups and business owners with the very latest information and advice on how to start, manage and grow a business.</p>

<p>Published as a hard copy magazine from 1995-2012, and as a website since 2002, Dynamic Business has proven itself to be Australia’s most respected small business news source.</p>

<p><a target="_blank" href="/about">Click here</a> for more information and to Contact Us.</p></div>
		</div>			</div>
			<div class="f-widget f-widget-2">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Partners</h3></div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-57669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57669"><a href="https://creditorwatch.com.au">CreditorWatch</a></li>
<li id="menu-item-62984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62984"><a href="http://www.business.gov.au/Pages/default.aspx">Business.Gov.Au</a></li>
<li id="menu-item-62985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62985"><a href="http://australia.gov.au/topics/business-and-industry/abn-acn-business-management/small-business">Australia.Gov.Au</a></li>
<li id="menu-item-62986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62986"><a href="http://www.asbc.gov.au">Australian Small Business Commissioner</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Links</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-57665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57665"><a href="http://www.dynamicbusiness.com.au/legal-disclaimer">Legal</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="http://www.dynamicbusiness.com.au/search">Search</a></li>
<li id="menu-item-58118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58118"><a href="http://www.dynamicbusiness.com.au/sitemap.xml">Sitemap</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.dynamicbusiness.com.au/terms-and-conditions">T&#8217;s &#038; C&#8217;s</a></li>
</ul></div></div>			</div>
			<div class="f-widget f-widget-3 last">
				<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-17" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Contact us</h3></div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>			</div>
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.dynamicbusiness.com.au/" title="Business News, Business Information, Small Business Help, Business Advice and Tips">Dynamic Business</a> Copyright &copy; 2017.</span>
<div class="top">No parts of this site can be copied without explicit permission by the owner.&nbsp;<a href="#top" class="toplink"></a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.footer-widgets-->
	</div><!--.container-->
</footer><!--footer-->
</div><!--.main-container-->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dynamicbusiness';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=45b59076d11e62994892a1e5708d71f9' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_resp_lightbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/responsive_lightbox.css?ver=45b59076d11e62994892a1e5708d71f9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=45b59076d11e62994892a1e5708d71f9' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=45b59076d11e62994892a1e5708d71f9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/comment-reply.min.js?ver=45b59076d11e62994892a1e5708d71f9'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=45b59076d11e62994892a1e5708d71f9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gallery_video_resp_lightbox_obj = {"gallery_video_lightbox_slideAnimationType":"effect_1","gallery_video_lightbox_lightboxView":"view1","gallery_video_lightbox_speed_new":"600","gallery_video_lightbox_width_new":"100","gallery_video_lightbox_height_new":"100","gallery_video_lightbox_videoMaxWidth":"790","gallery_video_lightbox_overlayDuration":"150","gallery_video_lightbox_overlayClose_new":"true","gallery_video_lightbox_loop_new":"true","gallery_video_lightbox_escKey_new":"true","gallery_video_lightbox_keyPress_new":"true","gallery_video_lightbox_arrows":"true","gallery_video_lightbox_mouseWheel":"true","gallery_video_lightbox_showCounter":"true","gallery_video_lightbox_nextHtml":"","gallery_video_lightbox_prevHtml":"","gallery_video_lightbox_sequence_info":"image","gallery_video_lightbox_sequenceInfo":"of","gallery_video_lightbox_slideshow_new":"true","gallery_video_lightbox_slideshow_auto_new":"false","gallery_video_lightbox_slideshow_speed_new":"2500","gallery_video_lightbox_slideshow_start_new":"","gallery_video_lightbox_slideshow_stop_new":"","gallery_video_lightbox_watermark":"false","gallery_video_lightbox_socialSharing":"true","gallery_video_lightbox_facebookButton":"true","gallery_video_lightbox_twitterButton":"true","gallery_video_lightbox_googleplusButton":"true","gallery_video_lightbox_pinterestButton":"false","gallery_video_lightbox_linkedinButton":"false","gallery_video_lightbox_tumblrButton":"false","gallery_video_lightbox_redditButton":"false","gallery_video_lightbox_bufferButton":"false","gallery_video_lightbox_diggButton":"false","gallery_video_lightbox_vkButton":"false","gallery_video_lightbox_yummlyButton":"false","gallery_video_lightbox_watermark_text":"WaterMark","gallery_video_lightbox_watermark_textColor":"ffffff","gallery_video_lightbox_watermark_textFontSize":"30","gallery_video_lightbox_watermark_containerBackground":"000000","gallery_video_lightbox_watermark_containerOpacity":"90","gallery_video_lightbox_watermark_containerWidth":"300","gallery_video_lightbox_watermark_position_new":"9","gallery_video_lightbox_watermark_opacity":"70","gallery_video_lightbox_watermark_margin":"10","gallery_video_lightbox_watermark_img_src_new":"http:\/\/www.dynamicbusiness.com.au\/wp-content\/plugins\/gallery-video\/assets\/images\/admin_images\/No-image-found.jpg","gallery_video_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var videoGalleryDisableRightClickLightbox = "off";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/lightbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/mousewheel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/froogaloop2.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/view-blog-style-gallery.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var is_watermark = "false";
var video_lightbox_type = "new_type";
var galleryVideoId = "4";
var gallery_video_view = "blog-style-gallery";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    
<script src="http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/otp_ima_loader.js"></script>
</body>
</html>
<!-- Dynamic page generated in 0.720 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-10 13:58:36 -->

<!-- super cache -->