<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program | Dynamic Business  – Small Business Advice – Forums |  Dynamic Business Australia</title>
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://www.dynamicbusiness.com.au/wp-content/themes/clock/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://www.dynamicbusiness.com.au/xmlrpc.php" />
			<script type="text/javascript">
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	     var gads = document.createElement("script");
	     gads.async = true;
	     gads.type = "text/javascript";
	     var useSSL = "https:" == document.location.protocol;
	     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	     var node =document.getElementsByTagName("script")[0];
	     node.parentNode.insertBefore(gads, node);
	    })();
	</script>
	<script type="text/javascript">
		var target = 'Other';
		googletag.cmd.push(function() {
        googletag.defineSlot('/9577281/DynamicBusiness_OTP_300x600', [300, 600], 'div-gpt-ad-1447818027539-0').addService(googletag.pubads());
    		googletag.defineSlot('/9577281/DynamicBusiness_Newsroom_HalfPage', [300, 600], 'div-gpt-ad-1416454251572-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Newsroom_LeaderboardBottom', [728, 90], 'div-gpt-ad-1416454251572-1').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Newsroom_LeaderboardTop', [728, 90], 'div-gpt-ad-1416454251572-2').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Newsroom_MrecBottom', [300, 250], 'div-gpt-ad-1416454251572-3').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Newsroom_MrecMiddle', [300, 250], 'div-gpt-ad-1416454251572-4').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Newsroom_MrecTop', [300, 250], 'div-gpt-ad-1416454251572-5').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Newsroom_SkyScraperLeft', [160, 600], 'div-gpt-ad-1416454251572-6').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_Newsroom_SkyScraperRight', [160, 600], 'div-gpt-ad-1416454251572-7').addService(googletag.pubads());
		target = 'Newsroom';
			googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>
		
<!-- All in One SEO Pack 2.3.14.2 by Michael Torbert of Semper Fi Web Design[374,489] -->
<meta name="description"  content="LaunchVic, the Victorian Government&#039;s startup investment agency, has made available a new round of funding to attract world-class accelerator programs to" />

<meta name="keywords"  content="500 startups,launchvic,startup,accelerator,funding,dr kate cornick,start-up,funding | investment,news,noticeboard" />

<link rel="canonical" href="http://www.dynamicbusiness.com.au/news/launchvic-courting-accelerators-to-fill-the-gap-left-by-the-scrapped-500-startups-program.html" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1034697-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.dynamicbusiness.com.au' />
<link rel='dns-prefetch' href='//video.unrulymedia.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Feed" href="http://www.dynamicbusiness.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Comments Feed" href="http://www.dynamicbusiness.com.au/comments/feed" />
<link rel="alternate" type="text/calendar" title="Dynamic Business &raquo; iCal Feed" href="http://www.dynamicbusiness.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program Comments Feed" href="http://www.dynamicbusiness.com.au/news/launchvic-courting-accelerators-to-fill-the-gap-left-by-the-scrapped-500-startups-program.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=3dcfb26096134bc96a88583f1b0ae5f3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='chosen-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.27.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=3dcfb26096134bc96a88583f1b0ae5f3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/flexslider.css?ver=3dcfb26096134bc96a88583f1b0ae5f3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/font-awesome.min.css?ver=3dcfb26096134bc96a88583f1b0ae5f3' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/style.css?ver=3dcfb26096134bc96a88583f1b0ae5f3' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#FFFFFF; }
		body {background-image: url(http://www.dynamicbusiness.com.au/wp-content/themes/clock/images/pattern15.png);}
		.latestPost:hover,.latestPost:hover > header, #navigation ul .sfHover a, #navigation ul .sfHover ul li { border-color:#0c223f;}
		.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a,.comm, #tabber .inside li a:hover { color:#0c223f; }	
		.trending, #commentform input#submit, .mts-subscribe input[type='submit'],#move-to-top:hover, #searchform .icon-search, #navigation ul .current-menu-item a, .flex-direction-nav li:hover .flex-prev, .flex-direction-nav li .flex-next:hover, #navigation ul li:hover, .pagination a, .pagination2, .slidertitle, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, #navigation ul .sfHover ul li, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce-page nav.woocommerce-pagination ul li span, .woocommerce #content nav.woocommerce-pagination ul li span, .woocommerce-page #content nav.woocommerce-pagination ul li span { background-color:#0c223f; color: #fff!important; }
		.flex-control-thumbs .flex-active{ border-top:3px solid #0c223f;}
		
		
		
		
		
		
		
		
		
		
		
		.single_post { float: left; width: 75%; }
		.container { padding-left:0; padding-right:0; }
#navbar-directory { padding:0; }
#navbar-directory .nav { margin-left:0;  }
#navbar-directory form{ padding-left:0; padding-right:0; margin-top:30px; }

.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a, .comm, #tabber .inside li a:hover {
 color: #396FA8;
}
			
</style>
<link rel='stylesheet' id='responsive-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/responsive.css?ver=3dcfb26096134bc96a88583f1b0ae5f3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/modernizr.min.js?ver=3dcfb26096134bc96a88583f1b0ae5f3'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/customscript.js?ver=3dcfb26096134bc96a88583f1b0ae5f3'></script>
<script type='text/javascript' src='//video.unrulymedia.com/native/native-loader.js?ver=3dcfb26096134bc96a88583f1b0ae5f3'></script>
<script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js?ver=3dcfb26096134bc96a88583f1b0ae5f3'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/jquery.flexslider-min.js?ver=3dcfb26096134bc96a88583f1b0ae5f3'></script>
<link rel='https://api.w.org/' href='http://www.dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://www.dynamicbusiness.com.au/?p=79220' />
<link rel="alternate" type="application/json+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Fnews%2Flaunchvic-courting-accelerators-to-fill-the-gap-left-by-the-scrapped-500-startups-program.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Fnews%2Flaunchvic-courting-accelerators-to-fill-the-gap-left-by-the-scrapped-500-startups-program.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dynamicbusiness.com.au/?wordfence_logHuman=1&hid=ED76903DF3F94473D6E54D39B793878C');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.dynamicbusiness.com.au"><link rel="https://theeventscalendar.com" href="http://www.dynamicbusiness.com.au/wp-json/tribe/events/v1/" /><link href="http://fonts.googleapis.com/css?family=Noto+Sans:700|Noto+Sans:normal" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li a{ font-family: "Noto Sans";font-weight: 700;font-size: 14px;color: #222222; }
.single-title{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h1{ font-family: "Noto Sans";font-weight: 700;font-size: 28px;color: #222222; }
h2{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h3{ font-family: "Noto Sans";font-weight: 700;font-size: 22px;color: #222222; }
h4{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h5{ font-family: "Noto Sans";font-weight: 700;font-size: 18px;color: #222222; }
h6{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
body{ font-family: "Noto Sans";font-weight: normal;font-size: 14px;color: #555555; }
</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "3456b657-7636-4aab-a943-cea2076e557a", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>


<script type="text/javascript">

		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1034697-1']);
		_gaq.push(['_trackPageview']);

		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script><!-- All in one Favicon 4.5 --><link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon-1.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon.png" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program"/>
  <meta property="og:url" content="http://www.dynamicbusiness.com.au/news/launchvic-courting-accelerators-to-fill-the-gap-left-by-the-scrapped-500-startups-program.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="LaunchVic, the Victorian Government’s startup investment agency, has made available a new round of funding to attract world-class accelerator programs to Melbourne. 

LaunchVic is seeking to invest up to $3 million per application in the very best Australian or international accelerators and teams"/>
  <meta property="og:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536.png"/>
  <meta property="article:published_time" content="2017-08-29T13:50:28+00:00"/>
  <meta property="article:modified_time" content="2017-08-29T13:50:28+00:00" />
  <meta property="og:updated_time" content="2017-08-29T13:50:28+00:00" />
  <meta property="article:section" content="Funding | Investment"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Noticeboard"/>
  <meta property="article:section" content="Start-Up"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program"/>
  <meta itemprop="description" content="LaunchVic, the Victorian Government’s startup investment agency, has made available a new round of funding to attract world-class accelerator programs to Melbourne. 

LaunchVic is seeking to invest up to $3 million per application in the very best Australian or international accelerators and teams"/>
  <meta itemprop="image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program"/>
  <meta name="twitter:url" content="http://www.dynamicbusiness.com.au/news/launchvic-courting-accelerators-to-fill-the-gap-left-by-the-scrapped-500-startups-program.html"/>
  <meta name="twitter:description" content="LaunchVic, the Victorian Government’s startup investment agency, has made available a new round of funding to attract world-class accelerator programs to Melbourne. 

LaunchVic is seeking to invest up to $3 million per application in the very best Australian or international accelerators and teams"/>
  <meta name="twitter:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body id ="blog" class="post-template-default single single-post postid-79220 single-format-standard main tribe-no-js tribe-bar-is-disabled clock-by-mythemeshop wpbdp-with-button-styles" itemscope itemtype="http://schema.org/WebPage">
	<div id="SkyscraperLeft"></div>
	<div id="SkinTopBanner"></div>
	<div id="SkyscraperRight"></div>
	<div class="main-container">
	<header class="main-header">
			<div class="container">
			<div id="header">
				<div class="logo-wrap">
					<div class="social-media-icon" style="float:left; margin-top:28px;"> 
														<div class="social-media" style="float:left;">
	<ul>
					<li class="twitter"><a href="http://twitter.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-1"><i class="icon-twitter"></i></a></li>
							<li class="facebook"><a href="https://www.facebook.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-2"><i class="icon-facebook"></i></a></li>
							<li class="linkedin"><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" class="social-ic social-icon-c-2"><i class="icon-linkedin"></i></a></li>
							<li class="instagram"><a href="https://instagram.com/dynamicbusiness.com.au/" target="_blank" class="social-ic social-icon-c-2"><i class="icon-instagram"></i></a></li>
							<li class="google"><a href="https://plus.google.com/u/0/100710352468806956550/posts" target="_blank" class="social-ic social-icon-c-4"><i class="icon-google-plus"></i></a></li>
								    
	</ul>
</div>
											</div>
																		  <h2 id="logo" class="image-logo">
									<a href="http://www.dynamicbusiness.com.au"><img src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/DynamicBusiness_Logo1.png" alt="Dynamic Business"></a>
								</h2><!-- END #logo -->
																<div class="social-media-icon" style="margin-top:20px;"> 
													<form method="get" id="searchform" class="search-form" action="http://www.dynamicbusiness.com.au" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" value="">
		<i class="icon-search"></i>
	</fieldset>
</form>											</div>
				</div>
								<div class="secondary-navigation">
									<nav id="navigation" class="clearfix">
													<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67916"><a href="http://dynamicbusiness.com.au">Home</a></li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38003"><a href="http://www.dynamicbusiness.com.au/category/small-business-resources">Small Business</a></li>
<li id="menu-item-38023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38023"><a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur">Start-ups</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40602"><a href="http://www.dynamicbusiness.com.au/category/entrepreneur-profile">Entrepreneur</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37979"><a href="http://www.dynamicbusiness.com.au/category/technology">Technology</a></li>
<li id="menu-item-72800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72800"><a href="http://www.dynamicbusiness.com.au/category/travel">Travel</a></li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67898"><a href="http://www.dynamicbusiness.com.au/category/industry">Industry</a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68002"><a href="http://www.dynamicbusiness.com.au/business-hub">Business Hub</a></li>
<li id="menu-item-77122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77122"><a href="http://www.dynamicbusiness.com.au/careers">Jobs</a></li>
</ul>												<a href="#" id="pull">Menu</a>  
					</nav>
				</div>
				<div id="small-business" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/advertising-and-marketing">Advertising | Marketing</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/social-networking-small-business-resources">Social Networking</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/sales-blogs">Sales</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/public-relations-blogs">PR</a></li>
								</ul>
							</li>
							<li><a class="header" href="/category/small-business-resources/finance">Finance</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/insurance">Insurance</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/finance-cash-flow">Cash flow</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/tax">Tax</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/accounting-tax-time">Accounting</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/superannuationsmsf">Superannuation | SMSF</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/investing">Investment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/wealth-management">Wealth Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/economy">Economy</a></li>
								</ul>
							</li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/growth-import-export">Growth | Import | Export</a></li>
							<li><a class="header" href="/category/small-business-resources/human-resources-blogs">Human Resources</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/management">Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/recruitment-blogs">Recruitment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/work-health-and-safety">Work Health | Safety</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/education-and-training">Education | Training</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/legal">Legal</a></li>
								</ul>
							</li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/news/network-ten-acquired-by-television-giant-cbs.html" rel="bookmark" title="Permanent Link to Network Ten acquired by television giant CBS">Network Ten acquired by television giant CBS</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/news/network-ten-acquired-by-television-giant-cbs.html" rel="bookmark" title="Permanent Link to Network Ten acquired by television giant CBS"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-529-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CBS" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-529-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-529-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 28th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/cba-facing-probe-over-governance-concerns.html" rel="bookmark" title="Permanent Link to CBA facing probe over governance concerns">CBA facing probe over governance concerns</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/cba-facing-probe-over-governance-concerns.html" rel="bookmark" title="Permanent Link to CBA facing probe over governance concerns"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-528-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CBA" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-528-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-528-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 28th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>  
				<div id="start-ups" class="nav-extension" style="display:none">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/start-up-entrepreneur/education">Tips | Advice</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/funding-and-investment">Funding | Investment</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/raising-capital-2">Raising Capital</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/brisbanes-new-co-working-space-the-cove-wont-be-pigeonholed-in-any-one-industry.html" rel="bookmark" title="Permanent Link to Brisbane&#8217;s new co-working space, The Cove, won&#8217;t be pigeonholed in any one industry">Brisbane&#8217;s new co-working space, The Cove, won&#8217;t be pigeonholed in any one industry</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/brisbanes-new-co-working-space-the-cove-wont-be-pigeonholed-in-any-one-industry.html" rel="bookmark" title="Permanent Link to Brisbane&#8217;s new co-working space, The Cove, won&#8217;t be pigeonholed in any one industry"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-541-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-541-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-541-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 30th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/news/launchvic-courting-accelerators-to-fill-the-gap-left-by-the-scrapped-500-startups-program.html" rel="bookmark" title="Permanent Link to LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program">LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/news/launchvic-courting-accelerators-to-fill-the-gap-left-by-the-scrapped-500-startups-program.html" rel="bookmark" title="Permanent Link to LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Startup" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 29th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/we-need-to-admit-fintechs-are-removing-pain-points-western-unions-payment-president.html" rel="bookmark" title="Permanent Link to &#8220;We need to admit FinTechs are removing pain points&#8221;: Western Union&#8217;s payment president">&#8220;We need to admit FinTechs are removing pain points&#8221;: Western Union&#8217;s payment president</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/we-need-to-admit-fintechs-are-removing-pain-points-western-unions-payment-president.html" rel="bookmark" title="Permanent Link to &#8220;We need to admit FinTechs are removing pain points&#8221;: Western Union&#8217;s payment president"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-535-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Western Union" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-535-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-535-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 29th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/were-operating-in-a-hot-market-madecomfy-coo-on-the-shareconomy-startups-new-hires.html" rel="bookmark" title="Permanent Link to &#8220;We&#8217;re operating in a hot market&#8221;: MadeComfy COO on the shareconomy startup&#8217;s new hires">&#8220;We&#8217;re operating in a hot market&#8221;: MadeComfy COO on the shareconomy startup&#8217;s new hires</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/were-operating-in-a-hot-market-madecomfy-coo-on-the-shareconomy-startups-new-hires.html" rel="bookmark" title="Permanent Link to &#8220;We&#8217;re operating in a hot market&#8221;: MadeComfy COO on the shareconomy startup&#8217;s new hires"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-526-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MadeComfy new hires" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-526-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-526-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 28th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="technology" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/technology/technology-apps">Apps</a></li>
							<li><a class="header" href="/category/technology/technology-cloud-computing">Cloud Computing</a></li>
							<li><a class="header" href="/category/technology/technology-datacentre">Datacentre</a></li>
							<li><a class="header" href="/category/technology/technology-bring-your-own-device">Mobile Solutions | BYOD</a></li>
							<li><a class="header" href="/category/technology/technology-networking">Networking</a></li>
							<li><a class="header" href="/category/technology/technology-security">Security</a></li>
							<li><a class="header" href="/category/technology/technology-social-media">Social Media</a></li>
							<li><a class="header" href="/category/technology/technology-software">Software</a></li>
							<li><a class="header" href="/category/technology/technology-hardware">Hardware</a></li>
							<li><a class="header" href="/category/technology/technology-telecommunications">Telecommunications</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/wiping-sensitive-data-from-connected-devices-is-imperative-considerations-for-your-business.html" rel="bookmark" title="Permanent Link to Wiping sensitive data from connected devices is imperative: considerations for your business">Wiping sensitive data from connected devices is imperative: considerations for your business</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/wiping-sensitive-data-from-connected-devices-is-imperative-considerations-for-your-business.html" rel="bookmark" title="Permanent Link to Wiping sensitive data from connected devices is imperative: considerations for your business"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-542-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Data wipe" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-542-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-542-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 30th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/david-higgins" title="Posts by David Higgins" rel="author">David Higgins</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/industry/retail/how-retailers-can-optimise-sales-in-four-steps.html" rel="bookmark" title="Permanent Link to How e-tailers can optimise sales in four steps">How e-tailers can optimise sales in four steps</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/industry/retail/how-retailers-can-optimise-sales-in-four-steps.html" rel="bookmark" title="Permanent Link to How e-tailers can optimise sales in four steps"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-538-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ecommerce" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-538-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-538-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 29th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/jordan-sim" title="Posts by Jordan Sim" rel="author">Jordan Sim</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/disruption-from-ransomware-attacks-bigger-issue-for-businesses-than-payment-demands.html" rel="bookmark" title="Permanent Link to Disruption from ransomware attacks bigger issue for businesses than payment demands">Disruption from ransomware attacks bigger issue for businesses than payment demands</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/disruption-from-ransomware-attacks-bigger-issue-for-businesses-than-payment-demands.html" rel="bookmark" title="Permanent Link to Disruption from ransomware attacks bigger issue for businesses than payment demands"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-525-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ransomware" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-525-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-525-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 28th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/jim-cook" title="Posts by Jim Cook" rel="author">Jim Cook</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/marketo-collaborating-with-google-cloud.html" rel="bookmark" title="Permanent Link to Marketo collaborating with Google Cloud">Marketo collaborating with Google Cloud</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/marketo-collaborating-with-google-cloud.html" rel="bookmark" title="Permanent Link to Marketo collaborating with Google Cloud"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-518-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="digital marketing" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-518-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-518-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 25th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business" title="Posts by Dynamic Business" rel="author">Dynamic Business</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
                <div id="travel" class="nav-extension" style="display:none;">
                    <div class="nav-extension-content" style="width:25%;">
                        <ul>
                            <li><a class="header" href="/category/travel/business-tech">Business Tech</a></li>
                            <li><a class="header" href="/category/travel/concierge">Concierge</a></li>
                            <li><a class="header" href="/category/travel/travel-guide">Travel Guide</a></li>
                        </ul>
                    </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/video-killed-the-radio-star-but-is-video-conferencing-killing-the-business-deal.html" rel="bookmark" title="Permanent Link to Video killed the radio star, but is video conferencing killing the business deal?">Video killed the radio star, but is video conferencing killing the business deal?</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/video-killed-the-radio-star-but-is-video-conferencing-killing-the-business-deal.html" rel="bookmark" title="Permanent Link to Video killed the radio star, but is video conferencing killing the business deal?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-466-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Virtual handshake" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-466-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-466-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>August 15th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/david-fastuca" title="Posts by David Fastuca" rel="author">David Fastuca</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/travel/how-to-ensure-your-business-trip-isnt-derailed.html" rel="bookmark" title="Permanent Link to How to ensure your business trip isn&#8217;t derailed">How to ensure your business trip isn&#8217;t derailed</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/travel/how-to-ensure-your-business-trip-isnt-derailed.html" rel="bookmark" title="Permanent Link to How to ensure your business trip isn&#8217;t derailed"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-461-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Travel" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-461-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-461-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>August 14th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/bessie-hassan" title="Posts by Bessie Hassan" rel="author">Bessie Hassan</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/travel/holidays-without-work-a-luxury-for-many-operators-says-xero-small-business-director.html" rel="bookmark" title="Permanent Link to Holidays without work a &#8220;luxury&#8221; for many operators, says Xero Small Business director">Holidays without work a &#8220;luxury&#8221; for many operators, says Xero Small Business director</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/travel/holidays-without-work-a-luxury-for-many-operators-says-xero-small-business-director.html" rel="bookmark" title="Permanent Link to Holidays without work a &#8220;luxury&#8221; for many operators, says Xero Small Business director"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-418-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Holiday" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-418-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-418-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>August 4th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/travel/ten-travel-insurance-tips-for-business-trips.html" rel="bookmark" title="Permanent Link to Ten travel insurance tips for business trips">Ten travel insurance tips for business trips</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/travel/ten-travel-insurance-tips-for-business-trips.html" rel="bookmark" title="Permanent Link to Ten travel insurance tips for business trips"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-412-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Travel expenses" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-412-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-412-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>August 3rd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dean-van-es" title="Posts by Dean Van Es" rel="author">Dean Van Es</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                </div>
				<div id="industry" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/agri-business">Agribusiness</a></li>
							<li><a class="header" href="/category/industry/construction-and-engineering">Construction | Engineering</a></li>
							<li><a class="header" href="/category/industry/education-industry">Education</a></li>
							<li><a class="header" href="/category/industry/export">Export</a></li>
							<li><a class="header" href="/category/industry/food-and-beverages">Food | Beverages</a></li>
							<li><a class="header" href="/category/industry/industry-finance">Finance</a></li>
							<li><a class="header" href="/category/industry/health-and-pharmaceuticals">Health | Pharmaceuticals</a></li>
							<li><a class="header" href="/category/industry/hospitality">Hospitality</a></li>
							<li><a class="header" href="/category/industry/industry-human-resources">Human Resources</a></li>
							<li><a class="header" href="/category/industry/information-technology">Information Technology</a></li>
							<li><a class="header" href="/category/industry/manufacturing">Manufacturing</a></li>
							<li><a class="header" href="/category/industry/industry-legal">Legal</a></li>
							<li><a class="header" href="/category/industry/professional-services">Professional Services</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/real-estate">Real Estate</a></li>
							<li><a class="header" href="/category/industry/resources-and-energy">Resources | Energy</a></li>
							<li><a class="header" href="/category/industry/retail">Retail</a></li>
							<li><a class="header" href="/category/industry/tourism">Tourism</a></li>
							<li><a class="header" href="/category/industry/transport-and-logistics">Transport | Logistics</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/industry/retail/how-retailers-can-optimise-sales-in-four-steps.html" rel="bookmark" title="Permanent Link to How e-tailers can optimise sales in four steps">How e-tailers can optimise sales in four steps</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/industry/retail/how-retailers-can-optimise-sales-in-four-steps.html" rel="bookmark" title="Permanent Link to How e-tailers can optimise sales in four steps"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-538-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ecommerce" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-538-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-538-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 29th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/jordan-sim" title="Posts by Jordan Sim" rel="author">Jordan Sim</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/industry/retail/inventory-insights-how-to-stay-on-top-of-stock-control.html" rel="bookmark" title="Permanent Link to Inventory insights: how to stay on top of stock control">Inventory insights: how to stay on top of stock control</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/industry/retail/inventory-insights-how-to-stay-on-top-of-stock-control.html" rel="bookmark" title="Permanent Link to Inventory insights: how to stay on top of stock control"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/Inventory-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/Inventory-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/Inventory-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 23rd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="business-hub" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/expert">Expert Contributors</a></li>
							<li><a class="header" href="/business-resources">Resources</a></li>
							<li><a class="header" href="/directory">Directory</a></li>
							<li><a class="header" href="/events">Events</a></li>
							<li><a class="header" href="/videos-webinars">Videos | Webinars</a></li>
                            <li><a class="header" href="/category/media-releases">Media Releases</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/peer-to-peer-trading-how-it-could-address-the-rising-cost-of-electricity-for-small-businesses.html" rel="bookmark" title="Permanent Link to Peer-to-peer trading: how it could address the rising cost of electricity for small businesses">Peer-to-peer trading: how it could address the rising cost of electricity for small businesses</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/peer-to-peer-trading-how-it-could-address-the-rising-cost-of-electricity-for-small-businesses.html" rel="bookmark" title="Permanent Link to Peer-to-peer trading: how it could address the rising cost of electricity for small businesses"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-501-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Electricity costs" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-501-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-501-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 22nd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/emlyn-keane" title="Posts by Emlyn Keane" rel="author">Emlyn Keane</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/small-business-insurance-for-hairdressers.html" rel="bookmark" title="Permanent Link to Small business insurance for hairdressers">Small business insurance for hairdressers</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/small-business-insurance-for-hairdressers.html" rel="bookmark" title="Permanent Link to Small business insurance for hairdressers"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/AllianzArticle2-223x223.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/AllianzArticle2-223x223.gif 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/AllianzArticle2-150x150.gif 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 18th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/how-can-a-young-leader-be-a-great-leader.html" rel="bookmark" title="Permanent Link to How can a young leader be a great leader?">How can a young leader be a great leader?</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/how-can-a-young-leader-be-a-great-leader.html" rel="bookmark" title="Permanent Link to How can a young leader be a great leader?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-458-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-458-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-458-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 14th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/anthony-mitchell" title="Posts by Anthony Mitchell" rel="author">Anthony Mitchell</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/when-and-how-to-engage-in-charitable-giving.html" rel="bookmark" title="Permanent Link to When and how to engage in charitable giving">When and how to engage in charitable giving</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/when-and-how-to-engage-in-charitable-giving.html" rel="bookmark" title="Permanent Link to When and how to engage in charitable giving"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-445-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Charitable giving" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-445-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-445-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>August 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/sharon-williams" title="Posts by Sharon Williams" rel="author">Sharon Williams</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>            
			</div><!--#header-->
		</div><!--.container-->    
	</header>
<div id="page" class="single">
	<div class="content">
		<article class="article">
			<div id="LeaderboardTop" style="margin: 0 auto; display:table; padding-bottom:15px;"></div>
			<div id="content_box" >
									<div id="post-79220" class="g post post-79220 type-post status-publish format-standard has-post-thumbnail hentry category-funding-and-investment category-news category-noticeboard category-start-up-entrepreneur tag-500-startups tag-accelerator tag-funding tag-launchvic tag-startup has_thumb">
						<div class="single_post">
														<header>
								<h1 class="title single-title">LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program</h1>
								<img width="635" height="304" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536.png" class="attachment-large size-large wp-post-image" alt="Startup" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536.png 635w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536-300x144.png 300w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536-150x72.png 150w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-536-500x239.png 500w" sizes="(max-width: 635px) 100vw, 635px" /></br><p></p>																	<div class="post-info">
										<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></span> /
										<span class="thecategory"><a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur/funding-and-investment" rel="nofollow">Funding | Investment</a>, <a href="http://www.dynamicbusiness.com.au/category/news" rel="nofollow">News</a>, <a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur/noticeboard" rel="nofollow">Noticeboard</a>, <a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur" rel="nofollow">Start-Up</a></span> /
										<span class="thetime">29 Aug 2017</span>
									</div>
															</header><!--.headline_area-->
							<div class="post-single-content box mark-links">
																	<!-- Start Share Buttons -->
									<div class="shareit">
										<!-- ShareThis -->
				                	<span class='st_fblike_hcount' displayText='Facebook Like'></span>
									<span class='st_twitter_hcount' displayText='Tweet'></span>
									<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
									<span class='st_googleplus_hcount' displayText='Google +'></span>
									<span class='st_email_hcount' displayText='Email'></span>
									</div>
									<!-- end Share Buttons -->
																								<p><strong>LaunchVic, the Victorian Government’s startup investment agency, has made available a new round of funding to attract world-class accelerator programs to Melbourne. </strong></p>
<p><a href="https://launchvic.org/funding-grants/round4">LaunchVic</a> is seeking to invest up to $3 million per application in the very best Australian or international accelerators and teams with proven track records for running accelerators.</p>
<p>LaunchVic CEO, Dr Kate Cornick said attracting world-class accelerators would “strategically build capability and excellence into Victoria’s local startup ecosystem” and “fill the gap” left by the termination of their contract with 500 Startups, this month.</p>
<p>The venture capital firm, from Silicon Valley, had secured a funding grant from LaunchVic to launch its Australian headquarters in Melbourne but LaunchVic terminated the agreement after it came to light that 500 Startups had failed to disclose an investigation into sexual harassment allegations against its co-founder Dave McClure.</p>
<p>“We said at the time [the partnership was terminated] we would reinvest the $2.9 million allocated for 500 Startups to another world-class accelerator program of the same calibre and we’re doing it” Dr Cornick said.</p>
<p>“Successful applicants will need to demonstrate their experience in delivering a world-class accelerator that will help Victoria’s best and brightest startups to achieve on an international scale.”</p>
<p>Dr Cornick said LaunchVic had, to date, allocated 70 per cent of its grant funding to local home-grown programs and would continue to invest at a local and a global level to drive outcomes that will position Victoria’s startup ecosystem as a leader.</p>
<p>The funding round will close on Tuesday, 10 October. It will be supported by online information sessions.</p>
<p>Related: <a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/two-in-three-victorian-startups-are-exporters.html">Two in three Victorian startups are exporters</a> and <a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/launchvic-issues-1-4m-in-grants-to-assist-migrants-and-refugees-to-launch-startups.html">LaunchVic issues $1.4m in grants to assist migrants and refugees to launch startups</a>.</p>
								<div id="LeaderboardMiddle"></div>
																																			<div class="bottomad">
											<div id="EndArticle"></div>										</div>
																																								</div>
						</div><!--.post-content box mark-links-->
							
								
								<!-- Start Related Posts -->
								<div class="related-posts related-posts-right"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>									<li class=" relatepostli2">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/edible-blooms-prove-blooming-success-for-south-australian-entrepreneur.html" title="Edible Blooms prove blooming success for South Australian entrepreneur">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/04/EdibleBlooms-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/edible-blooms-prove-blooming-success-for-south-australian-entrepreneur.html" title="Edible Blooms prove blooming success for South Australian entrepreneur">Edible Blooms prove blooming success for South Australian entrepreneur</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-editor" title="Posts by Dynamic Business" rel="author">Dynamic Business</a> </span> 
													<span style="display:none" class="thetime">29 Apr 2016</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli3">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/planting-the-seed-for-business.html" title="Planting the seed for business">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/09/Andrey_Shirben-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/planting-the-seed-for-business.html" title="Planting the seed for business">Planting the seed for business</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/daniel-jacobs" title="Posts by Daniel Jacobs" rel="author">Daniel Jacobs</a> </span> 
													<span style="display:none" class="thetime">18 Sep 2015</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli4">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/let-millennials-use-super-to-start-a-business.html" title="Let millennials use super to start a business">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/08/PIggyBank-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/let-millennials-use-super-to-start-a-business.html" title="Let millennials use super to start a business">Let millennials use super to start a business</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/clayton-howes" title="Posts by Clayton Howes" rel="author">Clayton Howes</a> </span> 
													<span style="display:none" class="thetime">15 Aug 2016</span>
												</div>
																					</span>
									</li>
																		<li class="last relatepostli1">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/the-ridiculous-impossible-instagram-fix-that-hugh-stephens-made-a-viable-global-business.html" title="The &#8216;ridiculous, impossible&#8217; Instagram fix that Hugh Stephens made a viable, global business">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/11/HughStephens-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/the-ridiculous-impossible-instagram-fix-that-hugh-stephens-made-a-viable-global-business.html" title="The &#8216;ridiculous, impossible&#8217; Instagram fix that Hugh Stephens made a viable, global business">The &#8216;ridiculous, impossible&#8217; Instagram fix that Hugh Stephens made a viable, global business</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">17 Nov 2016</span>
												</div>
																					</span>
									</li>
									</ul></div>								<!-- .related-posts -->
													 					
						  
					</div><!--.g post-->
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.dynamicbusiness.com.au/news/launchvic-courting-accelerators-to-fill-the-gap-left-by-the-scrapped-500-startups-program.html';
var disqus_identifier = '79220 http://www.dynamicbusiness.com.au/?p=79220';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dynamicbusiness';
var disqus_title = "LaunchVic courting accelerators to fill the gap left by the scrapped 500 Startups program";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=79220';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</div>
		</article>
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<li id="text-28" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="text-13" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecTop"></div></div>
		</li>		
<li id="tab-2" class="widget widget-sidebar widget_tab">	<div id="tabber">	
		<ul class="tabs">
			<li><a href="#popular-posts">Entrepreneur</a></li>
			<li class="tab-recent-posts"><a href="#recent-posts">Expert</a></li>
		</ul> <!--end .tabs-->
		<div class="clear"></div>
		<div class="inside">
			<div id="popular-posts">
				<ul>
																					<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/should-you-leave-your-job-to-start-a-business-seven-steps-to-consider-before-making-the-leap.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-524-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Stay in your job or start a business" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Should you leave your job to start a business? Seven steps to consider before making the leap" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/should-you-leave-your-job-to-start-a-business-seven-steps-to-consider-before-making-the-leap.html">Should you leave your job to start a business? Seven steps to consider before making the leap</a></p>
																	<div class="meta">
																					August 28, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/urbanyous-co-founder-on-the-game-changing-moments-in-her-startups-rollercoaster-story.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-515-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="UrbanYou" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="UrbanYou&#8217;s co-founder on the &#8216;game-changing&#8217; moments in her startup&#8217;s &#8216;rollercoaster&#8217; story" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/urbanyous-co-founder-on-the-game-changing-moments-in-her-startups-rollercoaster-story.html">UrbanYou&#8217;s co-founder on the &#8216;game-changing&#8217; moments in her startup&#8217;s &#8216;rollercoaster&#8217; story</a></p>
																	<div class="meta">
																					August 24, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/what-happened-when-we-banned-email-for-a-day.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-502-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Repel email" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="What happened when we banned email for a day" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/what-happened-when-we-banned-email-for-a-day.html">What happened when we banned email for a day</a></p>
																	<div class="meta">
																					August 23, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/full-of-beans-how-frank-andrews-left-behind-banking-and-built-a-coffee-roasting-empire.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-499-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Frank Andrews" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Full of beans: How Frank Andrews left behind banking and built a coffee roasting empire" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/full-of-beans-how-frank-andrews-left-behind-banking-and-built-a-coffee-roasting-empire.html">Full of beans: How Frank Andrews left behind banking and built a coffee roasting empire</a></p>
																	<div class="meta">
																					August 22, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/pocket-money-startup-spriggy-to-leap-forward-with-2-5m-investment-in-educational-offering.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-483-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Spriggy" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Pocket money startup Spriggy to leap forward with $2.5m investment in educational offering" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/pocket-money-startup-spriggy-to-leap-forward-with-2-5m-investment-in-educational-offering.html">Pocket money startup Spriggy to leap forward with $2.5m investment in educational offering</a></p>
																	<div class="meta">
																					August 18, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
									</ul>			
		    </div> <!--end #popular-posts-->
		       
		    <div id="recent-posts"> 
		        <ul>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/peer-to-peer-trading-how-it-could-address-the-rising-cost-of-electricity-for-small-businesses.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-501-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Electricity costs" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Peer-to-peer trading: how it could address the rising cost of electricity for small businesses" href="http://www.dynamicbusiness.com.au/featured/peer-to-peer-trading-how-it-could-address-the-rising-cost-of-electricity-for-small-businesses.html">Peer-to-peer trading: how it could address the rising cost of electricity for small businesses</a></p>
																	<div class="meta">
																					August 22, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/small-business-insurance-for-hairdressers.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/AllianzArticle2-50x42.gif" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Small business insurance for hairdressers" href="http://www.dynamicbusiness.com.au/featured/small-business-insurance-for-hairdressers.html">Small business insurance for hairdressers</a></p>
																	<div class="meta">
																					August 18, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/how-can-a-young-leader-be-a-great-leader.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-458-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="How can a young leader be a great leader?" href="http://www.dynamicbusiness.com.au/featured/how-can-a-young-leader-be-a-great-leader.html">How can a young leader be a great leader?</a></p>
																	<div class="meta">
																					August 14, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/when-and-how-to-engage-in-charitable-giving.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/08/canva-photo-editor-445-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Charitable giving" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="When and how to engage in charitable giving" href="http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/when-and-how-to-engage-in-charitable-giving.html">When and how to engage in charitable giving</a></p>
																	<div class="meta">
																					August 10, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/the-video-games-industry-an-over-looked-incubator-for-australias-future-stem-talent.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/07/canva-photo-editor-281-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="The video games industry: an over-looked Incubator for Australia&#8217;s future STEM talent" href="http://www.dynamicbusiness.com.au/featured/the-video-games-industry-an-over-looked-incubator-for-australias-future-stem-talent.html">The video games industry: an over-looked Incubator for Australia&#8217;s future STEM talent</a></p>
																	<div class="meta">
																					July 10, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
					                      
				</ul>	
		    </div> <!--end #recent-posts-->
			
			<div class="clear"></div>
		</div> <!--end .inside -->
		<div class="clear"></div>
	</div><!--end #tabber -->
</li>
<li id="text-25" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="HalfPage"></div></div>
		</li><li id="kebo_twitter_feed_widget-4" class="widget widget-sidebar kebo_twitter_feed_widget"><div class="widget-wrap"><h3>Twitter</h3></div>

<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/902389293464731648" target="_blank" rel="nofollow">
                        <time title="Time posted: 29th Aug 2017 14:35:47" datetime="2017-08-29T14:35:47+00:00" aria-label="Posted on 29th Aug 2017 14:35:47">19 hours</time>
                    </a>
                </div>

                <p class="ktext">
                                        "Cooperation is better than fighting": <a href="http://twitter.com/WesternUnion" rel="nofollow" target="_blank">@WesternUnion</a>'s Jean Claude Farah on the giant's view of <a href="http://twitter.com/search?q=%23fintech" rel="nofollow" target="_blank">#fintech</a> <a href="http://twitter.com/search?q=%23startups" rel="nofollow" target="_blank">#startups</a> <a href="http://bit.ly/2vzUatQ" rel="nofollow" target="_blank">bit.ly/2vzUatQ</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=902389293464731648"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=902389293464731648"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=902389293464731648"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/902312872029569024" target="_blank" rel="nofollow">
                        <time title="Time posted: 29th Aug 2017 09:32:07" datetime="2017-08-29T09:32:07+00:00" aria-label="Posted on 29th Aug 2017 09:32:07">August 29, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        The COO of property management <a href="http://twitter.com/search?q=%23startup" rel="nofollow" target="_blank">#startup</a> <a href="http://twitter.com/MadeComfyau" rel="nofollow" target="_blank">@MadeComfyau</a> discusses the strategic decision to build out their c-suite. <a href="http://bit.ly/2xpcxmF" rel="nofollow" target="_blank">bit.ly/2xpcxmF</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=902312872029569024"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=902312872029569024"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=902312872029569024"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/902016813336223744" target="_blank" rel="nofollow">
                        <time title="Time posted: 28th Aug 2017 13:55:41" datetime="2017-08-28T13:55:41+00:00" aria-label="Posted on 28th Aug 2017 13:55:41">August 28, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Should you quit a corporate role to launch a <a href="http://twitter.com/search?q=%23startup" rel="nofollow" target="_blank">#startup</a> ? <a href="http://twitter.com/consolid8_aus" rel="nofollow" target="_blank">@consolid8_aus</a> founder Tanya Titman weighs in: <a href="http://bit.ly/2wapVMU" rel="nofollow" target="_blank">bit.ly/2wapVMU</a> <a href="http://twitter.com/search?q=%23entrepreneur" rel="nofollow" target="_blank">#entrepreneur</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=902016813336223744"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=902016813336223744"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=902016813336223744"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</li><li id="text-30" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecMiddle"></div></div>
		</li><li id="text-31" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Business Videos</h3></div>			<div class="textwidget"><div class="galery_video_view9_cont_list"
     id="galery_video_view9_cont_list4"
     data-gallery-video-perpage="1" data-gallery-video-id="4">
	<div id="gallery_video_view9_cont_list4" class="gallery_video_view9_cont_list view-blog-style-gallery">
		<input type="hidden" id="total" value="18"/>
						<div class="video_view9_container">
					<input type="hidden" class="pagenum" value="1"/>
					<h1 class="video_new_view_title">Stopping the Latest Malware</h1>
					<div class="video_view9_vid_wrapper" data-id="76">

							<div class="thumb_wrapper">
															<div class="playbutton youtube-icon"></div>
							</div>
						<div id="thevideo" style="display: block;">
															<iframe class="video_view9_img "
								        width="100%"
								        height="100%"
								        src="//www.youtube.com/embed/e8mqTtHDYUQ" style="border: 0;"
								        allowfullscreen></iframe>
														</div>
					</div>
					<div class="video_new_view_desc">SonicWall’s Ransomware Tsar, Brook Chelmo discusses how to stop the world’s latest malware. Names like Petya and WannaCry dominated the headlines as well as hundreds of thousands of systems across the world. Learn how organizations like SonicWall prevented these ransomware variants from infecting systems and networks. Also, learn would could be coming next in the future.</div>
				</div>
				<div class="clear"></div>
					</div>
			<div class="paginate">
			1/18<a href= ?page-video479220=2><i class="icon-style hugeiticons-chevron-right"></i></a>  
                               <a href= ?page-video479220=18><i class="icon-style hugeiticons-fast-forward" ></i></a>		</div>
		
</div><style>
.video_view9_container:nth-last-child(3){
    margin-bottom: 0 !important;
    padding-bottom: 0 !important;
    border:none !important;

}
.video_view9_container{
    width: 100%;
    float:none;
margin:0 auto;;
    margin-bottom: 0px !important;
    padding-bottom: 0px !important;
    border-bottom:  0px

    dotted #010457;
}
.video_new_view_title{
    font-size:18px !important;
    color:#FFFFFF !important;
;
text-align:left;;
    background-color:#000000 !important;
opacity:0.7;;
}
.video_new_view_desc ul{
    list-style-type: none;
}
.video_new_view_desc{
    margin-top: 15px;
    line-height: 1.5;
    font-size:14px !important;
    color:#000000 !important;
;
text-align:justify;;
    background-color:#FFFFFF !important;
;
}
.paginate{
    font-size:22px !important;
    color:#1046B3 !important;
    text-align: center;
}
.paginate a{
    border-bottom: none !important;
    box-shadow: none !important;
}
.icon-style{
    font-size: 18px !important;
    color:#1046B3 !important;
}
.clear{
    clear:both;
}
.video_view9_img{
    display:block;
    margin: 0 auto;
}
.video_view9_vid_wrapper .thumb_wrapper{
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper #thevideo{
    position: absolute;
    top: 0;
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper{
    /*width: px;
    height: px;*/
    width: 100%;
    position: relative;
    margin-bottom: 15px;
    display: inline-block;
    float:none;
    margin-right: 1%;
    left: 50%;
    transform: translateX(-50%);
    max-width: 99%;
}
.video_view9_vid_wrapper iframe{
    opacity: 1;
    cursor: pointer;
    max-width:100%;
    max-height: 100%;
}
.video_view9_vid_wrapper iframe.iframe-thumb{
    opacity: 0;
}
.thumb_image{
    position: absolute;
    width: 100%;
    height: 100% !important;
    z-index: 10;
}
.youtube-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.youtube.png) center center no-repeat;}
.vimeo-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.vimeo.png) center center no-repeat;}
.playbutton{
    width: 100%;
    height: 100%;
    position: absolute;
    z-index: 11;
}

.load_more {
    margin: 10px 0;
    position:relative;
    text-align:center;

    width:100%;


}

.load_more_button {
    border-radius: 10px;
    display:inline-block;
    padding:5px 15px;
    font-size:19px !important;
    color:#FFFFFF !important;
    background:#5CADFF !important;
    cursor:pointer;
    margin-top: 15px;

}
.load_more_button:hover{
    color:#D9D9D9 !important;
    background:#8F827C !important;
}
.loading {
    display:none;
}

</style></div>
		</li><li id="text-15" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecBottom"></div></div>
		</li>			</ul>
		</div>
	</div><!--sidebars-->
</aside>		
<style type="text/css">
.lbx_overlay{
	display: none;
	position: fixed;
	_position: fixed;
	top: 0%;
	left: 0%;
	width: 100%;
	height: 100%;
	background-color:#000000;
	z-index:10000;
	-moz-opacity: 0.8;
	opacity:0.8;
	filter: alpha(opacity=80);
}
.lbx_content {
display: none;
position: fixed;
_position: fixed; 
width: 700px;
height: 674px;
padding: 0;
margin:0;
border: 0px solid #cccccc;
background-color: #ffffff;
z-index:10001;
overflow: hidden;
border-radius:0px;

box-sizing: content-box;
-moz-box-sizing: content-box;
-webkit-box-sizing: content-box;
}
.lbx_iframe{
width:100%;
height:100%;
border:0;
}
#closediv{
position:absolute;
cursor:pointer;
top: 0px;
right: 0px;
}
</style>
<div id="lbx_fade" class="lbx_overlay"   onclick = "javascript:lbx_hide_lightbox()"></div>
<div id="lbx_light" class="lbx_content"><!-- <div width="100%" height="20px" style="text-align:right;padding:0px;margin:0px;"><a href = "javascript:void(0)" onclick = "javascript:lbx_hide_lightbox()">CLOSE</a></div> -->
<div style="width: 700px; height: 674px; background-image: url('http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/OTP_NewsletterSignUp-1.jpg');">
<div id="mc_embed_signup" style="position: absolute; display: block; top: 305px; left: 37px; width: 300px; text-align: center; background-color: #0f243e; color: #efefef;">
<form id="mc-embedded-subscribe-form" class="validate" style="padding: 0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group" style="width: 100% !important;"><label style="text-align: center;" for="mce-EMAIL">Email Address<br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"> </div>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" style="background-color: #1076bc; border-radius: 0; width: 100%;" name="subscribe" type="submit" value="SIGN UP" /></div>
</div>
</form>
<p><button id="mc-embedded-subscribe" class="button" style="background-color: #1ea0f9;border-radius: 0;width: 100%;color: #ffffff;" onclick="javascript:lbx_hide_lightbox()">NOT INTERESTED</button></div>
<div id="div-gpt-ad-1447818027539-0" style="height: 600px; width: 300px; position: absolute; right: 30px; top: 50px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447818027539-0'); });
// ]]></script></div>
</div></div>
<script type="text/javascript">

function xyz_lbx_settings()
{
var hadjust;
var wiadjust;
var posit=2 
var def_disp=9;
var lbxwid=700;
var lbxwiddim="px";
var lbxhe=674;
var lbxhedim="px";
var screenheight=jQuery(window).height(); 
/*var screenheight=window.innerHeight;*/
var screenwidth=jQuery(window).width(); 
var lbxbordwidth=0;



if(lbxhedim=="px")
{
hadjust=(screenheight-lbxhe)/2;
}
else
{
	hadjust=(100-lbxhe)/2;
}
if(lbxwiddim=="px")
{
wiadjust=(screenwidth-lbxwid)/2;
}
else
{
	wiadjust=(100-lbxwid)/2;
}

if(posit==2)
{
if(def_disp==2)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==1)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==3)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==4)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==5)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==6)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==7)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==8)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==9)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
}
var bordwidth=0;
	var newheight;
	var newwidth;
	if(lbxhedim=="%")
	{
		var hadnjust=(screenheight*lbxhe)/100;
		 newheight=hadnjust-(2*bordwidth);

		if(newheight<0)
			 newheight=0;
		   
		 document.getElementById("lbx_light").style.height=newheight+'px';
	}	
	if(lbxwiddim=="%")
	{
				var wiadnjust=(screenwidth*lbxwid)/100;
		 newwidth=wiadnjust-(2*bordwidth);

		 if(newwidth<0)
			 newwidth=0;
		 
			document.getElementById("lbx_light").style.width=newwidth+'px';
	}	


	/*if(lbxhedim=="px")
	{
	hadjust=(screenheight-lbxhe)/2;
	document.getElementById("lbx_light").style.height=hadjust;
	}
	
	if(lbxwiddim=="px")
	{
	wiadjust=(screenwidth-lbxwid)/2;
	document.getElementById("lbx_light").style.width=wiadjust;
	}*/
}
     	
	
var xyz_lbx_tracking_cookie_name="_xyz_lbx_until";
var xyz_lbx_pc_cookie_name="_xyz_lbx_pc";
var xyz_lbx_tracking_cookie_val=xyz_lbx_get_cookie(xyz_lbx_tracking_cookie_name);
var xyz_lbx_pc_cookie_val=xyz_lbx_get_cookie(xyz_lbx_pc_cookie_name);
var xyz_lbx_today = new Date();
if(xyz_lbx_pc_cookie_val==null)
xyz_lbx_pc_cookie_val = 1;
else
xyz_lbx_pc_cookie_val = (xyz_lbx_pc_cookie_val % 1 ) +1;
expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
document.cookie = xyz_lbx_pc_cookie_name + "=" + xyz_lbx_pc_cookie_val + ";expires=" + expires_date.toGMTString() + ";path=/";
function xyz_lbx_get_cookie( name )
{
var start = document.cookie.indexOf( name + "=" );
//alert(document.cookie);
var len = start + name.length + 1;
if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) )
{
return null;
}
if ( start == -1 ) return null;
var end = document.cookie.indexOf( ";", len );
if ( end == -1 ) end = document.cookie.length;
return unescape( document.cookie.substring( len, end ) );
}
function lbx_hide_lightbox()
{
document.getElementById("lbx_light").style.display="none";
document.getElementById("lbx_light").innerHTML="";
document.getElementById("lbx_fade").style.display="none";
}
function lbx_show_lightbox()
{
	xyz_lbx_settings();

	jQuery(window).resize(function(){
		xyz_lbx_settings();

 });
	
//alert(lbx_tracking_cookie_val);
if(xyz_lbx_tracking_cookie_val==1)
return;
if( "page_count_only" == "page_count_only"  || "page_count_only" == "both" )
{
if(xyz_lbx_pc_cookie_val != 1)
return;
}
document.getElementById("lbx_light").style.display="block";
document.getElementById("lbx_fade").style.display="block";
//expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
//alert(xyz_lbx_today.toGMTString());
	expires_date = new Date(xyz_lbx_today.getTime() + (240 * 60 * 1000));
document.cookie = xyz_lbx_tracking_cookie_name + "=1;expires=" + expires_date.toGMTString() + ";path=/";
}
if("page_count_only" == "page_count_only")
lbx_show_lightbox();
else
setTimeout("lbx_show_lightbox()",0);
</script>
		</div>
	</div><!--#page-->
<footer>
	<div id="LeaderboardBottom" style="padding-bottom:30px;"></div>
	<div class="container">
		<div class="footer-widgets">
			<div class="f-widget f-widget-1">
				<div id="text-16" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">About us</h3></div>			<div class="textwidget"><p><strong>Dynamic Business</strong> is Australia’s best-loved small business resource dedicated to providing entrepreneurs, start-ups and business owners with the very latest information and advice on how to start, manage and grow a business.</p>

<p>Published as a hard copy magazine from 1995-2012, and as a website since 2002, Dynamic Business has proven itself to be Australia’s most respected small business news source.</p>

<p><a target="_blank" href="/about">Click here</a> for more information and to Contact Us.</p></div>
		</div>			</div>
			<div class="f-widget f-widget-2">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Partners</h3></div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-57669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57669"><a href="https://creditorwatch.com.au">CreditorWatch</a></li>
<li id="menu-item-62984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62984"><a href="http://www.business.gov.au/Pages/default.aspx">Business.Gov.Au</a></li>
<li id="menu-item-62985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62985"><a href="http://australia.gov.au/topics/business-and-industry/abn-acn-business-management/small-business">Australia.Gov.Au</a></li>
<li id="menu-item-62986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62986"><a href="http://www.asbc.gov.au">Australian Small Business Commissioner</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Links</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-57665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57665"><a href="http://www.dynamicbusiness.com.au/legal-disclaimer">Legal</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="http://www.dynamicbusiness.com.au/search">Search</a></li>
<li id="menu-item-58118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58118"><a href="http://www.dynamicbusiness.com.au/sitemap.xml">Sitemap</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.dynamicbusiness.com.au/terms-and-conditions">T&#8217;s &#038; C&#8217;s</a></li>
</ul></div></div>			</div>
			<div class="f-widget f-widget-3 last">
				<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-17" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Contact us</h3></div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>			</div>
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.dynamicbusiness.com.au/" title="Business News, Business Information, Small Business Help, Business Advice and Tips">Dynamic Business</a> Copyright &copy; 2017.</span>
<div class="top">No parts of this site can be copied without explicit permission by the owner.&nbsp;<a href="#top" class="toplink"></a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.footer-widgets-->
	</div><!--.container-->
</footer><!--footer-->
</div><!--.main-container-->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dynamicbusiness';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=3dcfb26096134bc96a88583f1b0ae5f3' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_resp_lightbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/responsive_lightbox.css?ver=3dcfb26096134bc96a88583f1b0ae5f3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=3dcfb26096134bc96a88583f1b0ae5f3' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=3dcfb26096134bc96a88583f1b0ae5f3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/comment-reply.min.js?ver=3dcfb26096134bc96a88583f1b0ae5f3'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=3dcfb26096134bc96a88583f1b0ae5f3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gallery_video_resp_lightbox_obj = {"gallery_video_lightbox_slideAnimationType":"effect_1","gallery_video_lightbox_lightboxView":"view1","gallery_video_lightbox_speed_new":"600","gallery_video_lightbox_width_new":"100","gallery_video_lightbox_height_new":"100","gallery_video_lightbox_videoMaxWidth":"790","gallery_video_lightbox_overlayDuration":"150","gallery_video_lightbox_overlayClose_new":"true","gallery_video_lightbox_loop_new":"true","gallery_video_lightbox_escKey_new":"true","gallery_video_lightbox_keyPress_new":"true","gallery_video_lightbox_arrows":"true","gallery_video_lightbox_mouseWheel":"true","gallery_video_lightbox_showCounter":"true","gallery_video_lightbox_nextHtml":"","gallery_video_lightbox_prevHtml":"","gallery_video_lightbox_sequence_info":"image","gallery_video_lightbox_sequenceInfo":"of","gallery_video_lightbox_slideshow_new":"true","gallery_video_lightbox_slideshow_auto_new":"false","gallery_video_lightbox_slideshow_speed_new":"2500","gallery_video_lightbox_slideshow_start_new":"","gallery_video_lightbox_slideshow_stop_new":"","gallery_video_lightbox_watermark":"false","gallery_video_lightbox_socialSharing":"true","gallery_video_lightbox_facebookButton":"true","gallery_video_lightbox_twitterButton":"true","gallery_video_lightbox_googleplusButton":"true","gallery_video_lightbox_pinterestButton":"false","gallery_video_lightbox_linkedinButton":"false","gallery_video_lightbox_tumblrButton":"false","gallery_video_lightbox_redditButton":"false","gallery_video_lightbox_bufferButton":"false","gallery_video_lightbox_diggButton":"false","gallery_video_lightbox_vkButton":"false","gallery_video_lightbox_yummlyButton":"false","gallery_video_lightbox_watermark_text":"WaterMark","gallery_video_lightbox_watermark_textColor":"ffffff","gallery_video_lightbox_watermark_textFontSize":"30","gallery_video_lightbox_watermark_containerBackground":"000000","gallery_video_lightbox_watermark_containerOpacity":"90","gallery_video_lightbox_watermark_containerWidth":"300","gallery_video_lightbox_watermark_position_new":"9","gallery_video_lightbox_watermark_opacity":"70","gallery_video_lightbox_watermark_margin":"10","gallery_video_lightbox_watermark_img_src_new":"http:\/\/www.dynamicbusiness.com.au\/wp-content\/plugins\/gallery-video\/assets\/images\/admin_images\/No-image-found.jpg","gallery_video_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var videoGalleryDisableRightClickLightbox = "off";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/lightbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/mousewheel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/froogaloop2.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/view-blog-style-gallery.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var is_watermark = "false";
var video_lightbox_type = "new_type";
var galleryVideoId = "4";
var gallery_video_view = "blog-style-gallery";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    
<script src="http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/otp_ima_loader.js"></script>
</body>
</html>