<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>How to get balance in your marketing budget | Dynamic Business  – Small Business Advice – Forums |  Dynamic Business Australia</title>
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://www.dynamicbusiness.com.au/wp-content/themes/clock/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://www.dynamicbusiness.com.au/xmlrpc.php" />
			<script type="text/javascript">
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	     var gads = document.createElement("script");
	     gads.async = true;
	     gads.type = "text/javascript";
	     var useSSL = "https:" == document.location.protocol;
	     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	     var node =document.getElementsByTagName("script")[0];
	     node.parentNode.insertBefore(gads, node);
	    })();
	</script>
	<script type="text/javascript">
		var target = 'Other';
		googletag.cmd.push(function() {
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_TextPromoLarge', [660, 250], 'div-gpt-ad-1416370563243-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_TextPromoSmall', [660, 250], 'div-gpt-ad-1416370563243-1').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_Slidedown_TextPromo', [660, 250], 'div-gpt-ad-1453339911014-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_FeatureBox', [300, 150], 'div-gpt-ad-1421711197285-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_Home_FeatureBox', [300, 150], 'div-gpt-ad-1423194014701-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_OTP_300x600', [300, 600], 'div-gpt-ad-1447818027539-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_EndArticleMrec', [300, 250], 'div-gpt-ad-1424125110870-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_ShortLeaderbord', [660, 90], 'div-gpt-ad-1425875211329-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_MobileLeaderboard_320x50', [320, 50], 'div-gpt-ad-1435545197752-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_ROS_MrecMiddle', [300, 250], 'div-gpt-ad-1470891770316-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_Leaderboard_Middle', [728, 90], 'div-gpt-ad-1470891666445-0').addService(googletag.pubads());
//		googletag.defineSlot('/9577281/DynamicBusiness_ROS_Leaderboard_Middle2', [728, 90], 'div-gpt-ad-1470891629640-0').addService(googletag.pubads());
			googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_HalfPage', [300, 600], 'div-gpt-ad-1416458391142-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_LeaderboardBottom', [728, 90], 'div-gpt-ad-1416458391142-1').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_LeaderboardTop', [728, 90], 'div-gpt-ad-1416458391142-2').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_MrecBottom', [300, 250], 'div-gpt-ad-1416458391142-3').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_MrecMiddle', [300, 250], 'div-gpt-ad-1416458391142-4').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_MrecTop', [300, 250], 'div-gpt-ad-1416458391142-5').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_SkyScraperLeft', [160, 600], 'div-gpt-ad-1416458391142-6').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_SkyScraperRight', [160, 600], 'div-gpt-ad-1416458391142-7').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_LeaderboardMiddle', [728, 90], 'div-gpt-ad-1456792071569-0').addService(googletag.pubads());
		target = 'SmallBusiness';
			googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

		//Assign target.
		// var targetDiv = document.createElement('div');
		// var t = document.createTextNode(target);
		// targetDiv.setAttribute('id', 'target');
		// targetDiv.setAttribute('style', 'display:none');
		// targetDiv.appendChild(t);
		// document.body.appendChild(targetDiv);
	});
	</script>
		
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[374,443] -->
<meta name="description"  content="Determining the right marketing budget for your business can be difficult – it’s a fine balance between not spending enough and spending a lot more than you" />

<meta name="keywords"  content="rony chiha,marketing,budget,finance,growth,branding,social media,website,data,small business" />

<link rel="canonical" href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-get-balance-in-your-marketing-budget.html" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1034697-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.dynamicbusiness.com.au' />
<link rel='dns-prefetch' href='//video.unrulymedia.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Feed" href="http://www.dynamicbusiness.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Comments Feed" href="http://www.dynamicbusiness.com.au/comments/feed" />
<link rel="alternate" type="text/calendar" title="Dynamic Business &raquo; iCal Feed" href="http://www.dynamicbusiness.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; How to get balance in your marketing budget Comments Feed" href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-get-balance-in-your-marketing-budget.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/flexslider.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/font-awesome.min.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/style.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#FFFFFF; }
		body {background-image: url(http://www.dynamicbusiness.com.au/wp-content/themes/clock/images/pattern15.png);}
		.latestPost:hover,.latestPost:hover > header, #navigation ul .sfHover a, #navigation ul .sfHover ul li { border-color:#0c223f;}
		.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a,.comm, #tabber .inside li a:hover { color:#0c223f; }	
		.trending, #commentform input#submit, .mts-subscribe input[type='submit'],#move-to-top:hover, #searchform .icon-search, #navigation ul .current-menu-item a, .flex-direction-nav li:hover .flex-prev, .flex-direction-nav li .flex-next:hover, #navigation ul li:hover, .pagination a, .pagination2, .slidertitle, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, #navigation ul .sfHover ul li, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce-page nav.woocommerce-pagination ul li span, .woocommerce #content nav.woocommerce-pagination ul li span, .woocommerce-page #content nav.woocommerce-pagination ul li span { background-color:#0c223f; color: #fff!important; }
		.flex-control-thumbs .flex-active{ border-top:3px solid #0c223f;}
		
		
		
		
		
		
		
		
		
		
		
		.single_post { float: left; width: 75%; }
		.container { padding-left:0; padding-right:0; }
#navbar-directory { padding:0; }
#navbar-directory .nav { margin-left:0;  }
#navbar-directory form{ padding-left:0; padding-right:0; margin-top:30px; }

.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a, .comm, #tabber .inside li a:hover {
 color: #396FA8;
}
			
</style>
<link rel='stylesheet' id='responsive-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/responsive.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/modernizr.min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/customscript.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='//video.unrulymedia.com/native/native-loader.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/jquery.flexslider-min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<link rel='https://api.w.org/' href='http://www.dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://www.dynamicbusiness.com.au/?p=75997' />
<link rel="alternate" type="application/json+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Fsmall-business-resources%2Fsales-and-marketing%2Fhow-to-get-balance-in-your-marketing-budget.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Fsmall-business-resources%2Fsales-and-marketing%2Fhow-to-get-balance-in-your-marketing-budget.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dynamicbusiness.com.au/?wordfence_logHuman=1&hid=1D98C9E02F2022EC9AFF4B9D7A7C3B11');
</script><link href="http://fonts.googleapis.com/css?family=Noto+Sans:700|Noto+Sans:normal" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li a{ font-family: "Noto Sans";font-weight: 700;font-size: 14px;color: #222222; }
.single-title{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h1{ font-family: "Noto Sans";font-weight: 700;font-size: 28px;color: #222222; }
h2{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h3{ font-family: "Noto Sans";font-weight: 700;font-size: 22px;color: #222222; }
h4{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h5{ font-family: "Noto Sans";font-weight: 700;font-size: 18px;color: #222222; }
h6{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
body{ font-family: "Noto Sans";font-weight: normal;font-size: 14px;color: #555555; }
</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "3456b657-7636-4aab-a943-cea2076e557a", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>


<script type="text/javascript">

		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1034697-1']);
		_gaq.push(['_trackPageview']);

		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script><!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon-copy.ico" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon-2.gif" type="image/gif"/>
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon3.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2014/09/DB-Favicon4.png" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="How to get balance in your marketing budget"/>
  <meta property="og:url" content="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-get-balance-in-your-marketing-budget.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Determining the right marketing budget for your business can be difficult –  it’s a fine balance between not spending enough and spending a lot more than you need to to be effective. The first thing you should do is look at your budget and how much you CAN afford to spend, before assigning numbers t"/>
  <meta property="og:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6.png"/>
  <meta property="article:published_time" content="2017-04-10T13:19:54+00:00"/>
  <meta property="article:modified_time" content="2017-04-10T13:22:44+00:00" />
  <meta property="og:updated_time" content="2017-04-10T13:22:44+00:00" />
  <meta property="article:section" content="Marketing"/>
  <meta property="article:section" content="Small Business"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="How to get balance in your marketing budget"/>
  <meta itemprop="description" content="Determining the right marketing budget for your business can be difficult –  it’s a fine balance between not spending enough and spending a lot more than you need to to be effective. The first thing you should do is look at your budget and how much you CAN afford to spend, before assigning numbers t"/>
  <meta itemprop="image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="How to get balance in your marketing budget"/>
  <meta name="twitter:url" content="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-get-balance-in-your-marketing-budget.html"/>
  <meta name="twitter:description" content="Determining the right marketing budget for your business can be difficult –  it’s a fine balance between not spending enough and spending a lot more than you need to to be effective. The first thing you should do is look at your budget and how much you CAN afford to spend, before assigning numbers t"/>
  <meta name="twitter:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8 -->

</head>
<body id ="blog" class="post-template-default single single-post postid-75997 single-format-standard main tribe-no-js tribe-bar-is-disabled wpbdp-with-button-styles" itemscope itemtype="http://schema.org/WebPage">
	<div id="SkyscraperLeft"></div>
	<div id="SkinTopBanner"></div>
	<div id="SkyscraperRight"></div>
	<div class="main-container">
	<header class="main-header">
			<div class="container">
			<div id="header">
				<div class="logo-wrap">
					<div class="social-media-icon" style="float:left; margin-top:28px;"> 
														<div class="social-media" style="float:left;">
	<ul>
					<li class="twitter"><a href="http://twitter.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-1"><i class="icon-twitter"></i></a></li>
							<li class="facebook"><a href="https://www.facebook.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-2"><i class="icon-facebook"></i></a></li>
							<li class="linkedin"><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" class="social-ic social-icon-c-2"><i class="icon-linkedin"></i></a></li>
							<li class="instagram"><a href="https://instagram.com/dynamicbusiness.com.au/" target="_blank" class="social-ic social-icon-c-2"><i class="icon-instagram"></i></a></li>
							<li class="google"><a href="https://plus.google.com/u/0/100710352468806956550/posts" target="_blank" class="social-ic social-icon-c-4"><i class="icon-google-plus"></i></a></li>
								    
	</ul>
</div>
											</div>
																		  <h2 id="logo" class="image-logo">
									<a href="http://www.dynamicbusiness.com.au"><img src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/DynamicBusiness_Logo1.png" alt="Dynamic Business"></a>
								</h2><!-- END #logo -->
																<div class="social-media-icon" style="margin-top:20px;"> 
													<form method="get" id="searchform" class="search-form" action="http://www.dynamicbusiness.com.au" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" value="">
		<i class="icon-search"></i>
	</fieldset>
</form>											</div>
				</div>
								<div class="secondary-navigation">
									<nav id="navigation" class="clearfix">
													<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67916"><a href="http://dynamicbusiness.com.au">Home</a></li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38003"><a href="http://www.dynamicbusiness.com.au/category/small-business-resources">Small Business</a></li>
<li id="menu-item-38023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38023"><a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur">Start-ups</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40602"><a href="http://www.dynamicbusiness.com.au/category/entrepreneur-profile">Entrepreneur</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37979"><a href="http://www.dynamicbusiness.com.au/category/technology">Technology</a></li>
<li id="menu-item-72800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72800"><a href="http://www.dynamicbusiness.com.au/category/travel">Travel</a></li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67898"><a href="http://www.dynamicbusiness.com.au/category/industry">Industry</a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68002"><a href="http://www.dynamicbusiness.com.au/business-hub">Business Hub</a></li>
</ul>												<a href="#" id="pull">Menu</a>  
					</nav>
				</div>
				<div id="small-business" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/advertising-and-marketing">Advertising | Marketing</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/social-networking-small-business-resources">Social Networking</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/sales-blogs">Sales</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/public-relations-blogs">PR</a></li>
								</ul>
							</li>
							<li><a class="header" href="/category/small-business-resources/finance">Finance</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/finance-cash-flow">Cash flow</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/tax">Tax</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/accounting-tax-time">Accounting</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/superannuationsmsf">Superannuation | SMSF</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/investing">Investment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/wealth-management">Wealth Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/economy">Economy</a></li>
								</ul>
							</li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/small-business-resources/growth-import-export">Growth | Import | Export</a></li>
							<li><a class="header" href="/category/small-business-resources/human-resources-blogs">Human Resources</a></li>
							<li>
								<ul>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/management">Management</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/recruitment-blogs">Recruitment</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/work-health-and-safety">Work Health | Safety</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/education-and-training">Education | Training</a></li>
									<li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/legal">Legal</a></li>
								</ul>
							</li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-get-balance-in-your-marketing-budget.html" rel="bookmark" title="Permanent Link to How to get balance in your marketing budget">How to get balance in your marketing budget</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-get-balance-in-your-marketing-budget.html" rel="bookmark" title="Permanent Link to How to get balance in your marketing budget"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/rony-chiha" title="Posts by Rony Chiha" rel="author">Rony Chiha</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/technology-enabled-collaboration-no-longer-a-nice-to-have-in-the-modern-business-world.html" rel="bookmark" title="Permanent Link to Technology-enabled collaboration no longer a &#8216;nice to have&#8217; in the modern business world">Technology-enabled collaboration no longer a &#8216;nice to have&#8217; in the modern business world</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/technology-enabled-collaboration-no-longer-a-nice-to-have-in-the-modern-business-world.html" rel="bookmark" title="Permanent Link to Technology-enabled collaboration no longer a &#8216;nice to have&#8217; in the modern business world"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-5-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-5-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-5-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>  
				<div id="start-ups" class="nav-extension" style="display:none">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/start-up-entrepreneur/education">Tips | Advice</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/funding-and-investment">Funding | Investment</a></li>
							<li><a class="header" href="/category/start-up-entrepreneur/raising-capital-2">Raising Capital</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/is-it-time-to-outsource-parts-of-your-start-up.html" rel="bookmark" title="Permanent Link to Is it time to outsource parts of your start-up?">Is it time to outsource parts of your start-up?</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/is-it-time-to-outsource-parts-of-your-start-up.html" rel="bookmark" title="Permanent Link to Is it time to outsource parts of your start-up?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-3-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-3-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-3-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/anita-sambol" title="Posts by Anita Sambol" rel="author">Anita Sambol</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/they-get-what-success-takes-healthengines-ceo-on-the-aussie-start-ups-major-new-investor.html" rel="bookmark" title="Permanent Link to &#8220;They get what success takes&#8221;: HealthEngine&#8217;s CEO on the Aussie start-up&#8217;s major new investor">&#8220;They get what success takes&#8221;: HealthEngine&#8217;s CEO on the Aussie start-up&#8217;s major new investor</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/they-get-what-success-takes-healthengines-ceo-on-the-aussie-start-ups-major-new-investor.html" rel="bookmark" title="Permanent Link to &#8220;They get what success takes&#8221;: HealthEngine&#8217;s CEO on the Aussie start-up&#8217;s major new investor"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/HealthEngine-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/HealthEngine-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/HealthEngine-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 6th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/nitro-lands-us15m-to-fuel-aggressive-growth-founder-says-ipo-is-an-option-but-not-a-focus.html" rel="bookmark" title="Permanent Link to Nitro lands US$15m to fuel &#8216;aggressive&#8217; growth – founder says IPO is an option but not a focus">Nitro lands US$15m to fuel &#8216;aggressive&#8217; growth – founder says IPO is an option but not a focus</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/nitro-lands-us15m-to-fuel-aggressive-growth-founder-says-ipo-is-an-option-but-not-a-focus.html" rel="bookmark" title="Permanent Link to Nitro lands US$15m to fuel &#8216;aggressive&#8217; growth – founder says IPO is an option but not a focus"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Nitro-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Nitro-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Nitro-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 6th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/sharing-economy-veterans-officially-launch-their-accelerator-for-the-booming-sector.html" rel="bookmark" title="Permanent Link to Sharing economy veterans officially launch their accelerator for the &#8216;booming&#8217; sector">Sharing economy veterans officially launch their accelerator for the &#8216;booming&#8217; sector</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/sharing-economy-veterans-officially-launch-their-accelerator-for-the-booming-sector.html" rel="bookmark" title="Permanent Link to Sharing economy veterans officially launch their accelerator for the &#8216;booming&#8217; sector"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-22-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-22-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-22-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 4th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="technology" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/technology/technology-apps">Apps</a></li>
							<li><a class="header" href="/category/technology/technology-cloud-computing">Cloud Computing</a></li>
							<li><a class="header" href="/category/technology/technology-datacentre">Datacentre</a></li>
							<li><a class="header" href="/category/technology/technology-bring-your-own-device">Mobile Solutions | BYOD</a></li>
							<li><a class="header" href="/category/technology/technology-networking">Networking</a></li>
							<li><a class="header" href="/category/technology/technology-security">Security</a></li>
							<li><a class="header" href="/category/technology/technology-social-media">Social Media</a></li>
							<li><a class="header" href="/category/technology/technology-software">Software</a></li>
							<li><a class="header" href="/category/technology/technology-hardware">Hardware</a></li>
							<li><a class="header" href="/category/technology/technology-telecommunications">Telecommunications</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/ip-advice-hr-and-staff/to-patent-or-not-to-patent-provisional-patents-for-australian-smes-and-start-ups.html" rel="bookmark" title="Permanent Link to To patent or not to patent – provisional patents for Australian SMEs and start-ups">To patent or not to patent – provisional patents for Australian SMEs and start-ups</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/ip-advice-hr-and-staff/to-patent-or-not-to-patent-provisional-patents-for-australian-smes-and-start-ups.html" rel="bookmark" title="Permanent Link to To patent or not to patent – provisional patents for Australian SMEs and start-ups"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Patent-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Patent-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Patent-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 7th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/patricia-kelly" title="Posts by Patricia Kelly" rel="author">Patricia Kelly</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/resolving-customer-data-management-issues-enables-smes-to-evolve-their-business-model.html" rel="bookmark" title="Permanent Link to Resolving customer data management issues enables SMEs to evolve their business model">Resolving customer data management issues enables SMEs to evolve their business model</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/resolving-customer-data-management-issues-enables-smes-to-evolve-their-business-model.html" rel="bookmark" title="Permanent Link to Resolving customer data management issues enables SMEs to evolve their business model"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/custoemrdata-1-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/custoemrdata-1-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/custoemrdata-1-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 5th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/andre-durand" title="Posts by Andre Durand" rel="author">Andre Durand</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/technology/how-your-smb-can-avoid-digital-overload-by-strategically-embracing-new-technologies.html" rel="bookmark" title="Permanent Link to How your SMB can avoid digital overload by strategically embracing new technologies">How your SMB can avoid digital overload by strategically embracing new technologies</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/technology/how-your-smb-can-avoid-digital-overload-by-strategically-embracing-new-technologies.html" rel="bookmark" title="Permanent Link to How your SMB can avoid digital overload by strategically embracing new technologies"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/productivitytool-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/productivitytool-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/productivitytool-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 30th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/adam-nowiski" title="Posts by Adam Nowiski" rel="author">Adam Nowiski</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/industry/retail/4-tips-brick-and-mortar-retailers-can-use-to-personalise-the-in-store-experience.html" rel="bookmark" title="Permanent Link to Four tips brick and mortar retailers can use to truly personalise their in-store experience">Four tips brick and mortar retailers can use to truly personalise their in-store experience</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/industry/retail/4-tips-brick-and-mortar-retailers-can-use-to-personalise-the-in-store-experience.html" rel="bookmark" title="Permanent Link to Four tips brick and mortar retailers can use to truly personalise their in-store experience"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Shopping-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Shopping-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Shopping-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 28th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/nikki-michaels" title="Posts by Nikki Michaels" rel="author">Nikki Michaels</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
                <div id="travel" class="nav-extension" style="display:none;">
                    <div class="nav-extension-content" style="width:25%;">
                        <ul>
                            <li><a class="header" href="/category/travel/business-tech">Business Tech</a></li>
                            <li><a class="header" href="/category/travel/concierge">Concierge</a></li>
                            <li><a class="header" href="/category/travel/travel-guide">Travel Guide</a></li>
                        </ul>
                    </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/small-business-resources/how-to-plan-your-smes-2017-18-travel-budget.html" rel="bookmark" title="Permanent Link to How to plan your SME&#8217;s 2017-18 travel budget">How to plan your SME&#8217;s 2017-18 travel budget</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/small-business-resources/how-to-plan-your-smes-2017-18-travel-budget.html" rel="bookmark" title="Permanent Link to How to plan your SME&#8217;s 2017-18 travel budget"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/corporatetravel-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/corporatetravel-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/corporatetravel-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>April 6th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/pip-spibey-dodd" title="Posts by Pip Spibey-Dodd" rel="author">Pip Spibey-Dodd</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/news/picturing-the-next-generation-of-corporate-travel-booking-a-truly-connected-world.html" rel="bookmark" title="Permanent Link to Picturing the next generation of corporate travel booking – a truly connected world">Picturing the next generation of corporate travel booking – a truly connected world</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/news/picturing-the-next-generation-of-corporate-travel-booking-a-truly-connected-world.html" rel="bookmark" title="Permanent Link to Picturing the next generation of corporate travel booking – a truly connected world"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/canva-photo-editor-19-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/canva-photo-editor-19-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/canva-photo-editor-19-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 30th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/darrin-grafton" title="Posts by Darrin Grafton" rel="author">Darrin Grafton</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                    <div class="nav-extension-content">
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/travel/what-not-to-pack-the-most-efficient-way-to-fly.html" rel="bookmark" title="Permanent Link to What not to pack: The most efficient way to fly">What not to pack: The most efficient way to fly</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/travel/what-not-to-pack-the-most-efficient-way-to-fly.html" rel="bookmark" title="Permanent Link to What not to pack: The most efficient way to fly"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/packing-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/packing-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/packing-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>March 9th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/bessie-hassan" title="Posts by Bessie Hassan" rel="author">Bessie Hassan</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                                    <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/how-can-businesses-capitalise-on-and-avoid-the-pitfalls-of-key-travel-trends-this-year.html" rel="bookmark" title="Permanent Link to How can businesses capitalise on (and avoid the pitfalls of) key travel trends this year?">How can businesses capitalise on (and avoid the pitfalls of) key travel trends this year?</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/how-can-businesses-capitalise-on-and-avoid-the-pitfalls-of-key-travel-trends-this-year.html" rel="bookmark" title="Permanent Link to How can businesses capitalise on (and avoid the pitfalls of) key travel trends this year?"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Travel-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Travel-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/01/Travel-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>January 10th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/pip-spibey-dodd" title="Posts by Pip Spibey-Dodd" rel="author">Pip Spibey-Dodd</a></small>
                                <div class="entry">
                                                                    </div>
                            </div> <!-- closes the first div box -->
                                            </div>
                </div>
				<div id="industry" class="nav-extension" style="display:none;">
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/agri-business">Agribusiness</a></li>
							<li><a class="header" href="/category/industry/construction-and-engineering">Construction | Engineering</a></li>
							<li><a class="header" href="/category/industry/education-industry">Education</a></li>
							<li><a class="header" href="/category/industry/export">Export</a></li>
							<li><a class="header" href="/category/industry/food-and-beverages">Food | Beverages</a></li>
							<li><a class="header" href="/category/industry/industry-finance">Finance</a></li>
							<li><a class="header" href="/category/industry/health-and-pharmaceuticals">Health | Pharmaceuticals</a></li>
							<li><a class="header" href="/category/industry/hospitality">Hospitality</a></li>
							<li><a class="header" href="/category/industry/industry-human-resources">Human Resources</a></li>
							<li><a class="header" href="/category/industry/information-technology">Information Technology</a></li>
							<li><a class="header" href="/category/industry/manufacturing">Manufacturing</a></li>
							<li><a class="header" href="/category/industry/industry-legal">Legal</a></li>
							<li><a class="header" href="/category/industry/professional-services">Professional Services</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
						<ul>
							<li><a class="header" href="/category/industry/real-estate">Real Estate</a></li>
							<li><a class="header" href="/category/industry/resources-and-energy">Resources | Energy</a></li>
							<li><a class="header" href="/category/industry/retail">Retail</a></li>
							<li><a class="header" href="/category/industry/tourism">Tourism</a></li>
							<li><a class="header" href="/category/industry/transport-and-logistics">Transport | Logistics</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/how-to-successfully-transform-financial-management-processes.html" rel="bookmark" title="Permanent Link to How to successfully transform financial management processes in your business">How to successfully transform financial management processes in your business</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/how-to-successfully-transform-financial-management-processes.html" rel="bookmark" title="Permanent Link to How to successfully transform financial management processes in your business"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/ConcurArticle-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/ConcurArticle-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/ConcurArticle-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 3rd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-editor" title="Posts by Dynamic Business" rel="author">Dynamic Business</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/five-considerations-for-every-small-business-exporter.html" rel="bookmark" title="Permanent Link to Five considerations for every small business exporter">Five considerations for every small business exporter</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/five-considerations-for-every-small-business-exporter.html" rel="bookmark" title="Permanent Link to Five considerations for every small business exporter"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Efic1-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Efic1-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Efic1-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 29th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/andrewwatson" title="Posts by Andrew Watson" rel="author">Andrew Watson</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>
				<div id="business-hub" class="nav-extension" style="display:none;">
					<div class="nav-extension-content" style="width:25%;">
						<ul>
							<li><a class="header" href="/category/expert">Expert Contributors</a></li>
							<li><a class="header" href="/business-resources">Resources</a></li>
							<li><a class="header" href="/directory">Directory</a></li>
							<li><a class="header" href="/events">Events</a></li>
							<li><a class="header" href="/videos-webinars">Videos | Webinars</a></li>
                            <li><a class="header" href="/category/media-releases">Media Releases</a></li>
						</ul>
					</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-effectively-manage-your-brand.html" rel="bookmark" title="Permanent Link to How to effectively manage your brand">How to effectively manage your brand</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-effectively-manage-your-brand.html" rel="bookmark" title="Permanent Link to How to effectively manage your brand"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/BrandManagement-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/BrandManagement-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/BrandManagement-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 7th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/the-power-of-small-incremental-innovations.html" rel="bookmark" title="Permanent Link to The power of small, incremental Innovations">The power of small, incremental Innovations</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/the-power-of-small-incremental-innovations.html" rel="bookmark" title="Permanent Link to The power of small, incremental Innovations"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Innovation-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Innovation-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Innovation-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>April 3rd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/peter-khalil" title="Posts by Peter Khalil" rel="author">Peter Khalil</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
					<div class="nav-extension-content">
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/five-considerations-for-every-small-business-exporter.html" rel="bookmark" title="Permanent Link to Five considerations for every small business exporter">Five considerations for every small business exporter</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/five-considerations-for-every-small-business-exporter.html" rel="bookmark" title="Permanent Link to Five considerations for every small business exporter"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Efic1-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Efic1-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Efic1-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 29th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/andrewwatson" title="Posts by Andrew Watson" rel="author">Andrew Watson</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
												<div class="post">
							<!-- Display the Title as a link to the Post's permalink. -->
							<a href="http://www.dynamicbusiness.com.au/featured/leadership-succession-how-to-step-into-the-shoes-of-a-founder-and-build-on-their-legacy.html" rel="bookmark" title="Permanent Link to Leadership succession: how to step into the shoes of a founder and build on their legacy">Leadership succession: how to step into the shoes of a founder and build on their legacy</a>
							<br>
							<a href="http://www.dynamicbusiness.com.au/featured/leadership-succession-how-to-step-into-the-shoes-of-a-founder-and-build-on-their-legacy.html" rel="bookmark" title="Permanent Link to Leadership succession: how to step into the shoes of a founder and build on their legacy"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Leadershipnew-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Leadershipnew-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Leadershipnew-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
							<br>
							<!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
							<small>March 22nd, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/anthony-mitchell" title="Posts by Anthony Mitchell" rel="author">Anthony Mitchell</a></small>
							<div class="entry">
							  							</div>
						</div> <!-- closes the first div box -->
											</div>
				</div>            
			</div><!--#header-->
		</div><!--.container-->    
	</header>
<div id="page" class="single">
	<div class="content">
		<article class="article">
			<div id="LeaderboardTop" style="margin: 0 auto; display:table; padding-bottom:15px;"></div>
			<div id="content_box" >
									<div id="post-75997" class="g post post-75997 type-post status-publish format-standard has-post-thumbnail hentry category-sales-and-marketing category-small-business-resources tag-branding tag-budget tag-data tag-finance tag-growth tag-marketing tag-social-media tag-website has_thumb">
						<div class="single_post">
														<header>
								<h1 class="title single-title">How to get balance in your marketing budget</h1>
								<img width="635" height="304" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6.png 635w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6-300x144.png 300w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6-150x72.png 150w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-6-500x239.png 500w" sizes="(max-width: 635px) 100vw, 635px" /></br><p></p>																	<div class="post-info">
										<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/rony-chiha" title="Posts by Rony Chiha" rel="author">Rony Chiha</a></span> /
										<span class="thecategory"><a href="http://www.dynamicbusiness.com.au/category/small-business-resources/sales-and-marketing" rel="nofollow">Marketing</a>, <a href="http://www.dynamicbusiness.com.au/category/small-business-resources" rel="nofollow">Small Business</a></span> /
										<span class="thetime">10 Apr 2017</span>
									</div>
															</header><!--.headline_area-->
							<div class="post-single-content box mark-links">
																	<!-- Start Share Buttons -->
									<div class="shareit">
										<!-- ShareThis -->
				                	<span class='st_fblike_hcount' displayText='Facebook Like'></span>
									<span class='st_twitter_hcount' displayText='Tweet'></span>
									<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
									<span class='st_googleplus_hcount' displayText='Google +'></span>
									<span class='st_email_hcount' displayText='Email'></span>
									</div>
									<!-- end Share Buttons -->
																								<p><strong>Determining the right marketing budget for your business can be difficult –  it’s a fine balance between not spending enough and spending a lot more than you need to to be effective. The first thing you should do is look at your budget and how much you CAN afford to spend, before assigning numbers to different channels.</strong></p>
<p>But how do you determine what you can afford? Here&#8217;s a brief guide to help you do just that:</p>
<h6><strong>1. Where are you in the Growth Cycle?</strong></h6>
<p>The age of your business will greatly influence the budget that you are able to spend. Your businesses age will, in most cases, be a guide for your established brand awareness in the market.</p>
<p>A new business, less than five years old, should probably be spending between 12% and 20% of its gross revenue on marketing. Although this may seem like a high number, it is necessary, as a new business will likely not yet have an established name in the industry and will need to spend more to reach a wider audience, as opposed to a company that has been in the industry for many years.</p>
<p>For a company that is older than five years, between 6% and 12% of the gross revenue should be put towards the marketing budget.</p>
<h6><strong>2. Do Your Research</strong></h6>
<p>In order to research, you need data. To collate data you need a research group. In order to reach a research group, you need exposure. This exposure usually comes through paid marketing This is where the fine balancing act of spending too little v. spending too much comes in. You need to spend enough money to be able to analyse data from a considerably large sample size.If you are working with a small budget, don’t worry. There is plenty of case studies and market research available to help you reach the right audience with the right message.</p>
<h6><strong>3. What Will be Your Main Focus?</strong></h6>
<p>Prioritising which elements of your business to focus on will help you to prioritise your budget accordingly.</p>
<p>Essential elements that should be a part of your main priorities include your company’s branding, social media, website, content and events. Again, the amount you spend on these will be determined by your prioritisation of these elements.</p>
<h6><strong>4. Have Rough Estimates</strong></h6>
<p>Having rough estimates of your budget will allow you to more accurately prioritise our spending. Below are some costs to consider when it comes to branding, our website, social media, content and events.</p>
<ul>
<li><strong>Branding: </strong>This is not only the way you look and feel on site, but includes branding collateral such as letter heads, email templates and business card designs and printing, the cost can vary. If you ar a larger agency you may also opt to contract a branding agency to workshop your brand image. This will of course, incur a higher cost. Branding is no mean feat and so it’s important to get this right from the get go.</li>
<li><strong>Website:</strong> You can opt to create your own website using platforms such as WordPress or Wix. This is a low cost option that is best suited to a small business or start-up. For larger businesses, you should expect to have to put some money aside in your budget for a contractor to design a website with user friendly designs, automation and functions.</li>
<li><strong>Social media:</strong> If you want to cut money from your digital marketing budget for social media, consider hiring an intern to work it out for you, or hire a professional to help you create a social media plan to stick to.</li>
<li><strong>Content:</strong> You can entrust an intern with your content if you have a smaller budget, or pay an agency for a fee which can vary depending on your word count.</li>
<li><strong>Events:</strong> If you have funds in your budget, why not host a networking event, or join up with a similar business to create a co-event? Depending on the scale of your event, costs will vary widely.</li>
</ul>
<p>There is no right way to allocate your budget within your business, it is dependant on the various factors mentioned above. It is important while going through this process to know what your are trying to achieve with your spend; what results are you expecting.</p>
<p>And don’t forget there are huge benefits of working with a great marketing agency that is professional.</p>
<hr />
<p><strong><em>About the author</em></strong></p>
<p><em>Rony Chiha is the founder and managing director of <a href="http://www.adcreators.com.au">AdCreators</a>. He has spent his career developing brands, creating and managing successful marketing campaigns and combining creativity and analytical skill to produce effective and impactful solutions for clients. </em></p>
								<div id="LeaderboardMiddle"></div>
																																			<div class="bottomad">
											<div id="EndArticle"></div>										</div>
																																								</div>
						</div><!--.post-content box mark-links-->
							
								
								<!-- Start Related Posts -->
								<div class="related-posts related-posts-right"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>									<li class=" relatepostli2">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/how-one-mobile-coffee-van-expanded-into-an-international-fleet-of-over-200.html" title="How one mobile coffee van expanded into an international fleet of over 200">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/10/MG_1126-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/how-one-mobile-coffee-van-expanded-into-an-international-fleet-of-over-200.html" title="How one mobile coffee van expanded into an international fleet of over 200">How one mobile coffee van expanded into an international fleet of over 200</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/daniel-jacobs" title="Posts by Daniel Jacobs" rel="author">Daniel Jacobs</a> </span> 
													<span style="display:none" class="thetime">19 Oct 2015</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli3">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/recruitment-blogs/to-share-or-not-to-share-small-businesses-and-the-matter-of-disclosing-salary-in-job-ads.html" title="To share or not to share? Small businesses and the matter of disclosing salary in job ads">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/08/JobInterview-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/recruitment-blogs/to-share-or-not-to-share-small-businesses-and-the-matter-of-disclosing-salary-in-job-ads.html" title="To share or not to share? Small businesses and the matter of disclosing salary in job ads">To share or not to share? Small businesses and the matter of disclosing salary in job ads</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/saxon-marsden-huggins" title="Posts by Saxon Marsden-Huggins" rel="author">Saxon Marsden-Huggins</a> </span> 
													<span style="display:none" class="thetime">31 Aug 2016</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli4">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/technology/new-youth-unemployment-program-will-benefit-smes-hungry-for-fresh-talent.html" title="New youth unemployment program will benefit SMEs hungry for &#8216;fresh talent&#8217;">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/11/Youth_Tech-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/technology/new-youth-unemployment-program-will-benefit-smes-hungry-for-fresh-talent.html" title="New youth unemployment program will benefit SMEs hungry for &#8216;fresh talent&#8217;">New youth unemployment program will benefit SMEs hungry for &#8216;fresh talent&#8217;</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">7 Nov 2016</span>
												</div>
																					</span>
									</li>
																		<li class="last relatepostli1">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/recruitment-blogs/fast-track-sme-growth-by-offshoring.html" title="Fast-track SME growth by offshoring">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/08/Offshoring-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/recruitment-blogs/fast-track-sme-growth-by-offshoring.html" title="Fast-track SME growth by offshoring">Fast-track SME growth by offshoring</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/angela-vidler" title="Posts by Angela Vidler" rel="author">Angela Vidler</a> </span> 
													<span style="display:none" class="thetime">9 Aug 2016</span>
												</div>
																					</span>
									</li>
									</ul></div>								<!-- .related-posts -->
													 					
						  
					</div><!--.g post-->
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-get-balance-in-your-marketing-budget.html';
var disqus_identifier = '75997 http://www.dynamicbusiness.com.au/?p=75997';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dynamicbusiness';
var disqus_title = "How to get balance in your marketing budget";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=75997';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</div>
		</article>
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<li id="text-28" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="text-13" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecTop"></div></div>
		</li>		
<li id="tab-2" class="widget widget-sidebar widget_tab">	<div id="tabber">	
		<ul class="tabs">
			<li><a href="#popular-posts">Entrepreneur</a></li>
			<li class="tab-recent-posts"><a href="#recent-posts">Expert</a></li>
		</ul> <!--end .tabs-->
		<div class="clear"></div>
		<div class="inside">
			<div id="popular-posts">
				<ul>
																					<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/damstra-technology-offers-proof-its-country-town-setting-is-no-barrier-to-global-growth.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Christian-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Damstra Technology offers proof its country town setting is no barrier to global growth" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/damstra-technology-offers-proof-its-country-town-setting-is-no-barrier-to-global-growth.html">Damstra Technology offers proof its country town setting is no barrier to global growth</a></p>
																	<div class="meta">
																					April 7, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/how-maintaining-a-strong-employer-brand-helps-businesses-keep-good-people-for-longer.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/EmployerBrand-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="How maintaining a strong employer brand helps businesses keep good people for longer" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/how-maintaining-a-strong-employer-brand-helps-businesses-keep-good-people-for-longer.html">How maintaining a strong employer brand helps businesses keep good people for longer</a></p>
																	<div class="meta">
																					April 4, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/why-entrepreneurial-thinking-is-needed-in-australian-boardrooms-now-more-than-ever.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Boardroom-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Why entrepreneurial thinking is needed in Australian boardrooms now more than ever" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/why-entrepreneurial-thinking-is-needed-in-australian-boardrooms-now-more-than-ever.html">Why entrepreneurial thinking is needed in Australian boardrooms now more than ever</a></p>
																	<div class="meta">
																					April 3, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/from-seven-days-to-thirty-minutes-veromos-co-founder-on-streamlining-business-set-up.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Veromo-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="From seven days to thirty minutes: Veromo’s co-founder on streamlining business set-up" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/from-seven-days-to-thirty-minutes-veromos-co-founder-on-streamlining-business-set-up.html">From seven days to thirty minutes: Veromo’s co-founder on streamlining business set-up</a></p>
																	<div class="meta">
																					March 31, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/awarded-edutech-entrepreneur-sarah-mateljan-discusses-juggling-start-ups-volunteer-work.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/SarahMateljan-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Awarded EduTech entrepreneur Sarah Mateljan discusses juggling start-ups, volunteer work" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/awarded-edutech-entrepreneur-sarah-mateljan-discusses-juggling-start-ups-volunteer-work.html">Awarded EduTech entrepreneur Sarah Mateljan discusses juggling start-ups, volunteer work</a></p>
																	<div class="meta">
																					March 24, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
									</ul>			
		    </div> <!--end #popular-posts-->
		       
		    <div id="recent-posts"> 
		        <ul>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-effectively-manage-your-brand.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/BrandManagement-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="How to effectively manage your brand" href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/how-to-effectively-manage-your-brand.html">How to effectively manage your brand</a></p>
																	<div class="meta">
																					April 7, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/the-power-of-small-incremental-innovations.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/Innovation-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="The power of small, incremental Innovations" href="http://www.dynamicbusiness.com.au/featured/the-power-of-small-incremental-innovations.html">The power of small, incremental Innovations</a></p>
																	<div class="meta">
																					April 3, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/five-considerations-for-every-small-business-exporter.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Efic1-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Five considerations for every small business exporter" href="http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/five-considerations-for-every-small-business-exporter.html">Five considerations for every small business exporter</a></p>
																	<div class="meta">
																					March 29, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/leadership-succession-how-to-step-into-the-shoes-of-a-founder-and-build-on-their-legacy.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/Leadershipnew-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Leadership succession: how to step into the shoes of a founder and build on their legacy" href="http://www.dynamicbusiness.com.au/featured/leadership-succession-how-to-step-into-the-shoes-of-a-founder-and-build-on-their-legacy.html">Leadership succession: how to step into the shoes of a founder and build on their legacy</a></p>
																	<div class="meta">
																					March 22, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/perfecting-your-online-business-card-how-to-find-a-website-developer-who-can-make-all-the-difference.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/03/BusinessMarketing-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Perfecting your online business card: how to find a website developer who can make all the difference" href="http://www.dynamicbusiness.com.au/small-business-resources/sales-and-marketing/perfecting-your-online-business-card-how-to-find-a-website-developer-who-can-make-all-the-difference.html">Perfecting your online business card: how to find a website developer who can make all the difference</a></p>
																	<div class="meta">
																					March 21, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
					                      
				</ul>	
		    </div> <!--end #recent-posts-->
			
			<div class="clear"></div>
		</div> <!--end .inside -->
		<div class="clear"></div>
	</div><!--end #tabber -->
</li>
<li id="text-25" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="HalfPage"></div></div>
		</li><li id="kebo_twitter_feed_widget-4" class="widget widget-sidebar kebo_twitter_feed_widget"><div class="widget-wrap"><h3>Twitter</h3></div>

<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/851221244817006592" target="_blank" rel="nofollow">
                        <time title="Time posted: 10th Apr 2017 09:52:14" datetime="2017-04-10T09:52:14+00:00" aria-label="Posted on 10th Apr 2017 09:52:14">April 10, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Meet Emily: positive, dedicated, career-driven. If you're looking for staff to fit your <a href="http://twitter.com/search?q=%23business" rel="nofollow" target="_blank">#business</a> visit <a href="http://twitter.com/search?q=%23jobactive" rel="nofollow" target="_blank">#jobactive</a>:… <a href="https://twitter.com/i/web/status/851221244817006592" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=851221244817006592"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=851221244817006592"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=851221244817006592"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/850195330146500610" target="_blank" rel="nofollow">
                        <time title="Time posted: 07th Apr 2017 13:55:37" datetime="2017-04-07T13:55:37+00:00" aria-label="Posted on 07th Apr 2017 13:55:37">April 7, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        A country town setting is no barrier to global growth says CEO of <a href="http://twitter.com/DamstraPtyLtd" rel="nofollow" target="_blank">@DamstraPtyLtd</a>, a <a href="http://twitter.com/Westpac" rel="nofollow" target="_blank">@Westpac</a> <a href="http://twitter.com/search?q=%23businessesoftomorrow" rel="nofollow" target="_blank">#businessesoftomorrow</a> <a href="http://bit.ly/2o8Gq8g" rel="nofollow" target="_blank">bit.ly/2o8Gq8g</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=850195330146500610"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=850195330146500610"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=850195330146500610"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/850134974879510528" target="_blank" rel="nofollow">
                        <time title="Time posted: 07th Apr 2017 09:55:47" datetime="2017-04-07T09:55:47+00:00" aria-label="Posted on 07th Apr 2017 09:55:47">April 7, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Meet Kylesha: Enthusiastic, motivated, responsible. If you’re looking for the right staff to fit your business visi… <a href="https://twitter.com/i/web/status/850134974879510528" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=850134974879510528"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=850134974879510528"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=850134974879510528"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</li><li id="text-30" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecMiddle"></div></div>
		</li><li id="text-15" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecBottom"></div></div>
		</li><li id="text-31" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Business Videos</h3></div>			<div class="textwidget"><div class="galery_video_view9_cont_list"
     id="galery_video_view9_cont_list4"
     data-gallery-video-perpage="1" data-gallery-video-id="4">
	<div id="gallery_video_view9_cont_list4" class="gallery_video_view9_cont_list view-blog-style-gallery">
		<input type="hidden" id="total" value="14"/>
						<div class="video_view9_container">
					<input type="hidden" class="pagenum" value="1"/>
					<h1 class="video_new_view_title">See the value Anthony brings to his workplace as a mature age worker</h1>
					<div class="video_view9_vid_wrapper" data-id="66">

							<div class="thumb_wrapper">
															<div class="playbutton youtube-icon"></div>
							</div>
						<div id="thevideo" style="display: block;">
															<iframe class="video_view9_img "
								        width="100%"
								        height="100%"
								        src="//www.youtube.com/embed/KJcP3Az_RsM" style="border: 0;"
								        allowfullscreen></iframe>
														</div>
					</div>
					<div class="video_new_view_desc">There are great benefits to employing mature age workers. Anthony, 58, brings over 40 years of experience and knowledge to his employer.</div>
				</div>
				<div class="clear"></div>
					</div>
			<div class="paginate">
			1/14<a href= ?page-video475997=2><i class="icon-style hugeiticons-chevron-right"></i></a>  
                               <a href= ?page-video475997=14><i class="icon-style hugeiticons-fast-forward" ></i></a>		</div>
		
</div><style>
.video_view9_container:nth-last-child(3){
    margin-bottom: 0 !important;
    padding-bottom: 0 !important;
    border:none !important;

}
.video_view9_container{
    width: 100%;
    float:none;
margin:0 auto;;
    margin-bottom: 0px !important;
    padding-bottom: 0px !important;
    border-bottom:  0px

    dotted #010457;
}
.video_new_view_title{
    font-size:18px !important;
    color:#FFFFFF !important;
;
text-align:left;;
    background-color:#000000 !important;
opacity:0.7;;
}
.video_new_view_desc ul{
    list-style-type: none;
}
.video_new_view_desc{
    margin-top: 15px;
    line-height: 1.5;
    font-size:14px !important;
    color:#000000 !important;
;
text-align:justify;;
    background-color:#FFFFFF !important;
;
}
.paginate{
    font-size:22px !important;
    color:#1046B3 !important;
    text-align: center;
}
.paginate a{
    border-bottom: none !important;
    box-shadow: none !important;
}
.icon-style{
    font-size: 18px !important;
    color:#1046B3 !important;
}
.clear{
    clear:both;
}
.video_view9_img{
    display:block;
    margin: 0 auto;
}
.video_view9_vid_wrapper .thumb_wrapper{
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper #thevideo{
    position: absolute;
    top: 0;
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper{
    /*width: px;
    height: px;*/
    width: 100%;
    position: relative;
    margin-bottom: 15px;
    display: inline-block;
    float:none;
    margin-right: 1%;
    left: 50%;
    transform: translateX(-50%);
    max-width: 99%;
}
.video_view9_vid_wrapper iframe{
    opacity: 1;
    cursor: pointer;
    max-width:100%;
    max-height: 100%;
}
.video_view9_vid_wrapper iframe.iframe-thumb{
    opacity: 0;
}
.thumb_image{
    position: absolute;
    width: 100%;
    height: 100% !important;
    z-index: 10;
}
.youtube-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.youtube.png) center center no-repeat;}
.vimeo-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.vimeo.png) center center no-repeat;}
.playbutton{
    width: 100%;
    height: 100%;
    position: absolute;
    z-index: 11;
}

.load_more {
    margin: 10px 0;
    position:relative;
    text-align:center;

    width:100%;


}

.load_more_button {
    border-radius: 10px;
    display:inline-block;
    padding:5px 15px;
    font-size:19px !important;
    color:#FFFFFF !important;
    background:#5CADFF !important;
    cursor:pointer;
    margin-top: 15px;

}
.load_more_button:hover{
    color:#D9D9D9 !important;
    background:#8F827C !important;
}
.loading {
    display:none;
}

</style></div>
		</li>			</ul>
		</div>
	</div><!--sidebars-->
</aside>		
<style type="text/css">
.lbx_overlay{
	display: none;
	position: fixed;
	_position: fixed;
	top: 0%;
	left: 0%;
	width: 100%;
	height: 100%;
	background-color:#000000;
	z-index:10000;
	-moz-opacity: 0.8;
	opacity:0.8;
	filter: alpha(opacity=80);
}
.lbx_content {
display: none;
position: fixed;
_position: fixed; 
width: 700px;
height: 674px;
padding: 0;
margin:0;
border: 0px solid #cccccc;
background-color: #ffffff;
z-index:10001;
overflow: hidden;
border-radius:0px;

box-sizing: content-box;
-moz-box-sizing: content-box;
-webkit-box-sizing: content-box;
}
.lbx_iframe{
width:100%;
height:100%;
border:0;
}
#closediv{
position:absolute;
cursor:pointer;
top: 0px;
right: 0px;
}
</style>
<div id="lbx_fade" class="lbx_overlay"   onclick = "javascript:lbx_hide_lightbox()"></div>
<div id="lbx_light" class="lbx_content"><!-- <div width="100%" height="20px" style="text-align:right;padding:0px;margin:0px;"><a href = "javascript:void(0)" onclick = "javascript:lbx_hide_lightbox()">CLOSE</a></div> -->
<div style="width: 700px; height: 674px; background-color:#0f243e; background-image: url('/wp-content/themes/clock/images/otp_newslettersignup_video.png');"><video id="contentElement" style="position: relative; top: 30px; left: 30px; width: 640px; height: 360px;" poster="/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-3.11.23-pm.png" width="300" height="150"></video></p>
<div id="adContainer" style="position: absolute; width: 640px; height: 360px; overflow: hidden; top: 30px; left: 30px;"> </div>
<div id="mc_embed_signup" style="position: absolute; display: block; top: 417px; left: 388px; width: 280px; text-align: center; background-color: #0f243e; color: #efefef;">
<form id="mc-embedded-subscribe-form" class="validate" style="padding: 0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group" style="width: 100% !important;"><label style="text-align: center;" for="mce-EMAIL">Email Address<br /> </label><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" style="background-color: #1076bc; border-radius: 0; width: 100%;" name="subscribe" type="submit" value="SIGN UP" /></div>
</div>
</form>
<p><button id="mc-embedded-subscribe" class="button" style="background-color: #1ea0f9; border-radius: 0; width: 100%; color: #ffffff;">NOT INTERESTED</button><br /> <img src="/wp-content/themes/clock/images/social-media.png" usemap="#social_icons" /></p>
<map name="social_icons">
<area alt="Dynamic Business on Twitter" coords="0,0,32,32" shape="rect" href="http://twitter.com/dynamicbusiness" target="_blank" />
<area alt="Dynamic Business on Facebook" coords="58,0,90,32" shape="rect" href="https://www.facebook.com/dynamicbusiness" target="_blank" />
<area alt="Dynamic Business on Linkedin" coords="116,0,148,32" shape="rect" href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" />
<area alt="Dynamic Business on Instagram" coords="178,0,208,32" shape="rect" href="https://instagram.com/dynamicbusiness.com.au/" target="_blank" />
<area alt="Dynamic Business on Google Plus" coords="234,0,268,32" shape="rect" href="https://plus.google.com/u/0/100710352468806956550/posts" target="_blank" /> </map>
</div></div>
<script type="text/javascript">

function xyz_lbx_settings()
{
var hadjust;
var wiadjust;
var posit=2 
var def_disp=9;
var lbxwid=700;
var lbxwiddim="px";
var lbxhe=674;
var lbxhedim="px";
var screenheight=jQuery(window).height(); 
/*var screenheight=window.innerHeight;*/
var screenwidth=jQuery(window).width(); 
var lbxbordwidth=0;



if(lbxhedim=="px")
{
hadjust=(screenheight-lbxhe)/2;
}
else
{
	hadjust=(100-lbxhe)/2;
}
if(lbxwiddim=="px")
{
wiadjust=(screenwidth-lbxwid)/2;
}
else
{
	wiadjust=(100-lbxwid)/2;
}

if(posit==2)
{
if(def_disp==2)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==1)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==3)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==4)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==5)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==6)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==7)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==8)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==9)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
}
var bordwidth=0;
	var newheight;
	var newwidth;
	if(lbxhedim=="%")
	{
		var hadnjust=(screenheight*lbxhe)/100;
		 newheight=hadnjust-(2*bordwidth);

		if(newheight<0)
			 newheight=0;
		   
		 document.getElementById("lbx_light").style.height=newheight+'px';
	}	
	if(lbxwiddim=="%")
	{
				var wiadnjust=(screenwidth*lbxwid)/100;
		 newwidth=wiadnjust-(2*bordwidth);

		 if(newwidth<0)
			 newwidth=0;
		 
			document.getElementById("lbx_light").style.width=newwidth+'px';
	}	


	/*if(lbxhedim=="px")
	{
	hadjust=(screenheight-lbxhe)/2;
	document.getElementById("lbx_light").style.height=hadjust;
	}
	
	if(lbxwiddim=="px")
	{
	wiadjust=(screenwidth-lbxwid)/2;
	document.getElementById("lbx_light").style.width=wiadjust;
	}*/
}
     	
	
var xyz_lbx_tracking_cookie_name="_xyz_lbx_until";
var xyz_lbx_pc_cookie_name="_xyz_lbx_pc";
var xyz_lbx_tracking_cookie_val=xyz_lbx_get_cookie(xyz_lbx_tracking_cookie_name);
var xyz_lbx_pc_cookie_val=xyz_lbx_get_cookie(xyz_lbx_pc_cookie_name);
var xyz_lbx_today = new Date();
if(xyz_lbx_pc_cookie_val==null)
xyz_lbx_pc_cookie_val = 1;
else
xyz_lbx_pc_cookie_val = (xyz_lbx_pc_cookie_val % 1 ) +1;
expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
document.cookie = xyz_lbx_pc_cookie_name + "=" + xyz_lbx_pc_cookie_val + ";expires=" + expires_date.toGMTString() + ";path=/";
function xyz_lbx_get_cookie( name )
{
var start = document.cookie.indexOf( name + "=" );
//alert(document.cookie);
var len = start + name.length + 1;
if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) )
{
return null;
}
if ( start == -1 ) return null;
var end = document.cookie.indexOf( ";", len );
if ( end == -1 ) end = document.cookie.length;
return unescape( document.cookie.substring( len, end ) );
}
function lbx_hide_lightbox()
{
document.getElementById("lbx_light").style.display="none";
document.getElementById("lbx_light").innerHTML="";
document.getElementById("lbx_fade").style.display="none";
}
function lbx_show_lightbox()
{
	xyz_lbx_settings();

	jQuery(window).resize(function(){
		xyz_lbx_settings();

 });
	
//alert(lbx_tracking_cookie_val);
if(xyz_lbx_tracking_cookie_val==1)
return;
if( "page_count_only" == "page_count_only"  || "page_count_only" == "both" )
{
if(xyz_lbx_pc_cookie_val != 1)
return;
}
document.getElementById("lbx_light").style.display="block";
document.getElementById("lbx_fade").style.display="block";
//expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
//alert(xyz_lbx_today.toGMTString());
	expires_date = new Date(xyz_lbx_today.getTime() + (4320 * 60 * 1000));
document.cookie = xyz_lbx_tracking_cookie_name + "=1;expires=" + expires_date.toGMTString() + ";path=/";
}
if("page_count_only" == "page_count_only")
lbx_show_lightbox();
else
setTimeout("lbx_show_lightbox()",0);
</script>
		</div>
	</div><!--#page-->
<footer>
	<div id="LeaderboardBottom" style="padding-bottom:30px;"></div>
	<div class="container">
		<div class="footer-widgets">
			<div class="f-widget f-widget-1">
				<div id="text-16" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">About us</h3></div>			<div class="textwidget"><p><strong>Dynamic Business</strong> is Australia’s best-loved small business resource dedicated to providing entrepreneurs, start-ups and business owners with the very latest information and advice on how to start, manage and grow a business.</p>

<p>Published as a hard copy magazine from 1995-2012, and as a website since 2002, Dynamic Business has proven itself to be Australia’s most respected small business news source.</p>

<p><a target="_blank" href="/about">Click here</a> for more information and to Contact Us.</p></div>
		</div>			</div>
			<div class="f-widget f-widget-2">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Partners</h3></div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-57669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57669"><a href="https://creditorwatch.com.au">CreditorWatch</a></li>
<li id="menu-item-62984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62984"><a href="http://www.business.gov.au/Pages/default.aspx">Business.Gov.Au</a></li>
<li id="menu-item-62985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62985"><a href="http://australia.gov.au/topics/business-and-industry/abn-acn-business-management/small-business">Australia.Gov.Au</a></li>
<li id="menu-item-62986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62986"><a href="http://www.asbc.gov.au">Australian Small Business Commissioner</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Links</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-57665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57665"><a href="http://www.dynamicbusiness.com.au/legal-disclaimer">Legal</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="http://www.dynamicbusiness.com.au/search">Search</a></li>
<li id="menu-item-58118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58118"><a href="http://www.dynamicbusiness.com.au/sitemap.xml">Sitemap</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.dynamicbusiness.com.au/terms-and-conditions">T&#8217;s &#038; C&#8217;s</a></li>
</ul></div></div>			</div>
			<div class="f-widget f-widget-3 last">
				<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-17" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Contact us</h3></div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>			</div>
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.dynamicbusiness.com.au/" title="Business News, Business Information, Small Business Help, Business Advice and Tips">Dynamic Business</a> Copyright &copy; 2017.</span>
<div class="top">No parts of this site can be copied without explicit permission by the owner.&nbsp;<a href="#top" class="toplink"></a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.footer-widgets-->
	</div><!--.container-->
</footer><!--footer-->
</div><!--.main-container-->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dynamicbusiness';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_resp_lightbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/responsive_lightbox.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=5022a0f93fbea09caca2b30f3adf0bcc' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/comment-reply.min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=5022a0f93fbea09caca2b30f3adf0bcc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gallery_video_resp_lightbox_obj = {"gallery_video_lightbox_slideAnimationType":"effect_1","gallery_video_lightbox_lightboxView":"view1","gallery_video_lightbox_speed_new":"600","gallery_video_lightbox_width_new":"100","gallery_video_lightbox_height_new":"100","gallery_video_lightbox_videoMaxWidth":"790","gallery_video_lightbox_overlayDuration":"150","gallery_video_lightbox_overlayClose_new":"true","gallery_video_lightbox_loop_new":"true","gallery_video_lightbox_escKey_new":"true","gallery_video_lightbox_keyPress_new":"true","gallery_video_lightbox_arrows":"true","gallery_video_lightbox_mouseWheel":"true","gallery_video_lightbox_showCounter":"true","gallery_video_lightbox_nextHtml":"","gallery_video_lightbox_prevHtml":"","gallery_video_lightbox_sequence_info":"image","gallery_video_lightbox_sequenceInfo":"of","gallery_video_lightbox_slideshow_new":"true","gallery_video_lightbox_slideshow_auto_new":"false","gallery_video_lightbox_slideshow_speed_new":"2500","gallery_video_lightbox_slideshow_start_new":"","gallery_video_lightbox_slideshow_stop_new":"","gallery_video_lightbox_watermark":"false","gallery_video_lightbox_socialSharing":"true","gallery_video_lightbox_facebookButton":"true","gallery_video_lightbox_twitterButton":"true","gallery_video_lightbox_googleplusButton":"true","gallery_video_lightbox_pinterestButton":"false","gallery_video_lightbox_linkedinButton":"false","gallery_video_lightbox_tumblrButton":"false","gallery_video_lightbox_redditButton":"false","gallery_video_lightbox_bufferButton":"false","gallery_video_lightbox_diggButton":"false","gallery_video_lightbox_vkButton":"false","gallery_video_lightbox_yummlyButton":"false","gallery_video_lightbox_watermark_text":"WaterMark","gallery_video_lightbox_watermark_textColor":"ffffff","gallery_video_lightbox_watermark_textFontSize":"30","gallery_video_lightbox_watermark_containerBackground":"000000","gallery_video_lightbox_watermark_containerOpacity":"90","gallery_video_lightbox_watermark_containerWidth":"300","gallery_video_lightbox_watermark_position_new":"9","gallery_video_lightbox_watermark_opacity":"70","gallery_video_lightbox_watermark_margin":"10","gallery_video_lightbox_watermark_img_src_new":"http:\/\/www.dynamicbusiness.com.au\/wp-content\/plugins\/gallery-video\/assets\/images\/admin_images\/No-image-found.jpg","gallery_video_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var videoGalleryDisableRightClickLightbox = "off";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/lightbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/mousewheel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/froogaloop2.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/view-blog-style-gallery.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var is_watermark = "false";
var video_lightbox_type = "new_type";
var galleryVideoId = "4";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    
<script src="http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/jobactive.js"></script>
</body>
</html>
<!-- Dynamic page generated in 0.722 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-10 13:22:46 -->

<!-- super cache -->