<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>How finance teams can overcome cloud fears | Dynamic Business  – Small Business Advice – Forums |  Dynamic Business Australia</title>
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://www.dynamicbusiness.com.au/wp-content/themes/clock/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://www.dynamicbusiness.com.au/xmlrpc.php" />
			<script type="text/javascript">
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	     var gads = document.createElement("script");
	     gads.async = true;
	     gads.type = "text/javascript";
	     var useSSL = "https:" == document.location.protocol;
	     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	     var node =document.getElementsByTagName("script")[0];
	     node.parentNode.insertBefore(gads, node);
	    })();
	</script>
	<script type="text/javascript">
		var target = 'Other';
		googletag.cmd.push(function() {
        googletag.defineSlot('/9577281/DynamicBusiness_OTP_300x600', [300, 600], 'div-gpt-ad-1447818027539-0').addService(googletag.pubads());
        googletag.defineSlot('/9577281/DynamicBusiness_ROS_Billboard', [970, 250], 'div-gpt-ad-1508992976663-0').addService(googletag.pubads());
    		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_HalfPage', [300, 600], 'div-gpt-ad-1416458391142-0').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_LeaderboardBottom', [728, 90], 'div-gpt-ad-1416458391142-1').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_LeaderboardTop', [728, 90], 'div-gpt-ad-1416458391142-2').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_MrecBottom', [300, 250], 'div-gpt-ad-1416458391142-3').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_MrecMiddle', [300, 250], 'div-gpt-ad-1416458391142-4').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_MrecTop', [300, 250], 'div-gpt-ad-1416458391142-5').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_SkyScraperLeft', [160, 600], 'div-gpt-ad-1416458391142-6').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_SkyScraperRight', [160, 600], 'div-gpt-ad-1416458391142-7').addService(googletag.pubads());
		googletag.defineSlot('/9577281/DynamicBusiness_SmallBusiness_LeaderboardMiddle', [728, 90], 'div-gpt-ad-1456792071569-0').addService(googletag.pubads());
		target = 'SmallBusiness';
			googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>
		
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[374,442] -->
<meta name="description"  content="The futures of finance and technology have never been so closely intertwined as they are today. Cloud computing underpins this. What are the challenges" />

<meta name="keywords"  content="finance,cloud,risk,dominic parsons,calumo,technology,cost,budget,it,technology cloud computing,gartner,smes,,sme\'s,small business" />

<link rel="canonical" href="http://www.dynamicbusiness.com.au/technology/how-finance-teams-can-overcome-cloud-fears.html" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1034697-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.dynamicbusiness.com.au' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Feed" href="http://www.dynamicbusiness.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; Comments Feed" href="http://www.dynamicbusiness.com.au/comments/feed" />
<link rel="alternate" type="text/calendar" title="Dynamic Business &raquo; iCal Feed" href="http://www.dynamicbusiness.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dynamic Business &raquo; How finance teams can overcome cloud fears Comments Feed" href="http://www.dynamicbusiness.com.au/technology/how-finance-teams-can-overcome-cloud-fears.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dynamicbusiness.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=811f532f186230317ab9b07a68501a52"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/flexslider.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/font-awesome.min.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/style.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#FFFFFF; }
		body {background-image: url(http://www.dynamicbusiness.com.au/wp-content/themes/clock/images/pattern15.png);}
		.latestPost:hover,.latestPost:hover > header, #navigation ul .sfHover a, #navigation ul .sfHover ul li { border-color:#0c223f;}
		.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a,.comm, #tabber .inside li a:hover { color:#0c223f; }	
		.trending, #commentform input#submit, .mts-subscribe input[type='submit'],#move-to-top:hover, #searchform .icon-search, #navigation ul .current-menu-item a, .flex-direction-nav li:hover .flex-prev, .flex-direction-nav li .flex-next:hover, #navigation ul li:hover, .pagination a, .pagination2, .slidertitle, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, #navigation ul .sfHover ul li, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce-page nav.woocommerce-pagination ul li span, .woocommerce #content nav.woocommerce-pagination ul li span, .woocommerce-page #content nav.woocommerce-pagination ul li span { background-color:#0c223f; color: #fff!important; }
		.flex-control-thumbs .flex-active{ border-top:3px solid #0c223f;}
		
		
		
		
		
		
		
		
		
		
		
		.single_post { float: left; width: 75%; }
		.container { padding-left:0; padding-right:0; }
#navbar-directory { padding:0; }
#navbar-directory .nav { margin-left:0;  }
#navbar-directory form{ padding-left:0; padding-right:0; margin-top:30px; }

.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a, .comm, #tabber .inside li a:hover {
 color: #396FA8;
}
			
</style>
<link rel='stylesheet' id='responsive-css'  href='http://www.dynamicbusiness.com.au/wp-content/themes/clock/css/responsive.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/modernizr.min.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/customscript.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/jquery.flexslider-min.js?ver=811f532f186230317ab9b07a68501a52'></script>
<link rel='https://api.w.org/' href='http://www.dynamicbusiness.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dynamicbusiness.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dynamicbusiness.com.au/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://www.dynamicbusiness.com.au/?p=81502' />
<link rel="alternate" type="application/json+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Ftechnology%2Fhow-finance-teams-can-overcome-cloud-fears.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dynamicbusiness.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dynamicbusiness.com.au%2Ftechnology%2Fhow-finance-teams-can-overcome-cloud-fears.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dynamicbusiness.com.au/?wordfence_lh=1&hid=0E48D825D4FDE70C97F2575742B4B1AD');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.dynamicbusiness.com.au"><link rel="https://theeventscalendar.com/" href="http://www.dynamicbusiness.com.au/wp-json/tribe/events/v1/" /><link href="http://fonts.googleapis.com/css?family=Noto+Sans:700|Noto+Sans:normal" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li a{ font-family: "Noto Sans";font-weight: 700;font-size: 14px;color: #222222; }
.single-title{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h1{ font-family: "Noto Sans";font-weight: 700;font-size: 28px;color: #222222; }
h2{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222222; }
h3{ font-family: "Noto Sans";font-weight: 700;font-size: 22px;color: #222222; }
h4{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222222; }
h5{ font-family: "Noto Sans";font-weight: 700;font-size: 18px;color: #222222; }
h6{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222222; }
body{ font-family: "Noto Sans";font-weight: normal;font-size: 14px;color: #555555; }
</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "3456b657-7636-4aab-a943-cea2076e557a", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>


<script type="text/javascript">

		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1034697-1']);
		_gaq.push(['_trackPageview']);

		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();

	</script><!-- All in one Favicon 4.5 --><link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon-1.png" type="image/png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/05/DB_Favicon.png" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"O7W84J8GZL","search_api_key":"7f5e824af1263c953fc90466981b8dfc","powered_by_enabled":true,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/05/cropped-DB_SiteIcon-270x270.jpg" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dynamic Business"/>
  <meta property="og:title" content="How finance teams can overcome cloud fears"/>
  <meta property="og:url" content="http://www.dynamicbusiness.com.au/technology/how-finance-teams-can-overcome-cloud-fears.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The futures of finance and technology have never been so closely intertwined as they are today. Cloud computing underpins this. What are the challenges associated with moving finance functions to the cloud and how do you overcome them?

The migration of financial applications to the cloud is happe"/>
  <meta property="og:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303.png"/>
  <meta property="article:published_time" content="2017-12-13T11:43:29+00:00"/>
  <meta property="article:modified_time" content="2017-12-13T11:43:29+00:00" />
  <meta property="og:updated_time" content="2017-12-13T11:43:29+00:00" />
  <meta property="article:section" content="Cloud"/>
  <meta property="article:section" content="Finance"/>
  <meta property="article:section" content="Small Business"/>
  <meta property="article:section" content="Technology"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="How finance teams can overcome cloud fears"/>
  <meta itemprop="description" content="The futures of finance and technology have never been so closely intertwined as they are today. Cloud computing underpins this. What are the challenges associated with moving finance functions to the cloud and how do you overcome them?

The migration of financial applications to the cloud is happe"/>
  <meta itemprop="image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="How finance teams can overcome cloud fears"/>
  <meta name="twitter:url" content="http://www.dynamicbusiness.com.au/technology/how-finance-teams-can-overcome-cloud-fears.html"/>
  <meta name="twitter:description" content="The futures of finance and technology have never been so closely intertwined as they are today. Cloud computing underpins this. What are the challenges associated with moving finance functions to the cloud and how do you overcome them?

The migration of financial applications to the cloud is happe"/>
  <meta name="twitter:image" content="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	
</head>
<body id ="blog" class="post-template-default single single-post postid-81502 single-format-standard main tribe-no-js tribe-bar-is-disabled" itemscope itemtype="http://schema.org/WebPage">
	<div id="SkyscraperLeft"></div>
	<div id="SkinTopBanner"></div>
	<div id="SkyscraperRight"></div>
	<div class="main-container">
	<header class="main-header">
			<div class="container">
			<div id="header">
				<div class="logo-wrap">
					<div class="social-media-icon" style="float:left; margin-top:28px;"> 
														<div class="social-media" style="float:left;">
	<ul>
					<li class="twitter"><a href="http://twitter.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-1"><i class="icon-twitter"></i></a></li>
							<li class="facebook"><a href="https://www.facebook.com/dynamicbusiness" target="_blank" class="social-ic social-icon-c-2"><i class="icon-facebook"></i></a></li>
							<li class="linkedin"><a href="https://www.linkedin.com/company/dynamicbusiness-com-au" target="_blank" class="social-ic social-icon-c-2"><i class="icon-linkedin"></i></a></li>
							<li class="instagram"><a href="https://instagram.com/dynamicbusiness.com.au/" target="_blank" class="social-ic social-icon-c-2"><i class="icon-instagram"></i></a></li>
							<li class="google"><a href="https://plus.google.com/u/0/100710352468806956550/posts" target="_blank" class="social-ic social-icon-c-4"><i class="icon-google-plus"></i></a></li>
								    
	</ul>
</div>
											</div>
																		  <h2 id="logo" class="image-logo">
									<a href="http://www.dynamicbusiness.com.au"><img src="http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/DynamicBusiness_Logo1.png" alt="Dynamic Business"></a>
								</h2><!-- END #logo -->
																<div class="social-media-icon" style="margin-top:20px;"> 
													<form method="get" id="searchform" class="search-form" action="http://www.dynamicbusiness.com.au" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" value="">
		<i class="icon-search"></i>
	</fieldset>
</form>											</div>
				</div>
                <div id="BillboardHeader"></div>
								<div class="secondary-navigation">
									<nav id="navigation" class="clearfix">
													<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67916"><a href="http://dynamicbusiness.com.au">Home</a></li>
<li id="menu-item-79330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79330"><a href="http://www.dynamicbusiness.com.au/category/news">News</a></li>
<li id="menu-item-40602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40602"><a href="http://www.dynamicbusiness.com.au/category/entrepreneur-profile">Entrepreneur</a></li>
<li id="menu-item-38023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38023"><a href="http://www.dynamicbusiness.com.au/category/start-up-entrepreneur">Start-ups</a></li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38003"><a href="http://www.dynamicbusiness.com.au/category/small-business-resources">Small Business</a></li>
<li id="menu-item-79332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79332"><a href="http://www.dynamicbusiness.com.au/category/expert">Expert</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37979"><a href="http://www.dynamicbusiness.com.au/category/technology">Technology</a></li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67898"><a href="http://www.dynamicbusiness.com.au/category/industry">Industry</a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68002"><a href="http://www.dynamicbusiness.com.au/business-hub">Business Hub</a></li>
<li id="menu-item-79331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79331"><a href="http://www.dynamicbusiness.com.au/category/events">Events</a></li>
</ul>												<a href="#" id="pull">Menu</a>
					</nav>
				</div>
                <div class="nav-extensions">
                    <div id="news-menu" class="nav-extension" style="display:none">
                        <div class="nav-extension-content" style="width:25%;">
                            <ul>
                                <li><a class="header" href="/category/media-releases">Media Releases</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                            <div class="post">
                                    <!-- Display the Title as a link to the Post's permalink. -->
                                    <a href="http://www.dynamicbusiness.com.au/news/asx-decision-will-spur-corporates-to-explore-blockchain-applications-fintech-australia.html" rel="bookmark" title="Permanent Link to ASX decision will spur corporates to explore blockchain applications: FinTech Australia">ASX decision will spur corporates to explore blockchain applications: FinTech Australia</a>
                                    <br>
                                    <a href="http://www.dynamicbusiness.com.au/news/asx-decision-will-spur-corporates-to-explore-blockchain-applications-fintech-australia.html" rel="bookmark" title="Permanent Link to ASX decision will spur corporates to explore blockchain applications: FinTech Australia"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-302-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Blockchain" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-302-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-302-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                    <br>
                                    <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                    <small>December 13th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                    <div class="entry">
                                                                            </div>
                                </div> <!-- closes the first div box -->
                                                            <div class="post">
                                    <!-- Display the Title as a link to the Post's permalink. -->
                                    <a href="http://www.dynamicbusiness.com.au/news/tap-and-go-reforms-would-save-merchants-290m-a-year-says-small-business-ombudsman.html" rel="bookmark" title="Permanent Link to ‘Tap and go’ reforms would save merchants $290m a year, says small business ombudsman">‘Tap and go’ reforms would save merchants $290m a year, says small business ombudsman</a>
                                    <br>
                                    <a href="http://www.dynamicbusiness.com.au/news/tap-and-go-reforms-would-save-merchants-290m-a-year-says-small-business-ombudsman.html" rel="bookmark" title="Permanent Link to ‘Tap and go’ reforms would save merchants $290m a year, says small business ombudsman"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-295-1-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-295-1-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-295-1-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                    <br>
                                    <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                    <small>December 12th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                    <div class="entry">
                                                                            </div>
                                </div> <!-- closes the first div box -->
                                                    </div>
                        <div class="nav-extension-content">
                                                            <div class="post">
                                    <!-- Display the Title as a link to the Post's permalink. -->
                                    <a href="http://www.dynamicbusiness.com.au/news/investors-in-bluechilli-startups-automatically-qualify-for-tax-deduction-after-ato-ruling.html" rel="bookmark" title="Permanent Link to Investors in BlueChilli startups automatically qualify for tax deduction after ATO ruling">Investors in BlueChilli startups automatically qualify for tax deduction after ATO ruling</a>
                                    <br>
                                    <a href="http://www.dynamicbusiness.com.au/news/investors-in-bluechilli-startups-automatically-qualify-for-tax-deduction-after-ato-ruling.html" rel="bookmark" title="Permanent Link to Investors in BlueChilli startups automatically qualify for tax deduction after ATO ruling"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-295-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sebastien Eckersley-Maslin" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-295-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-295-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                    <br>
                                    <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                    <small>December 12th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                    <div class="entry">
                                                                            </div>
                                </div> <!-- closes the first div box -->
                                                            <div class="post">
                                    <!-- Display the Title as a link to the Post's permalink. -->
                                    <a href="http://www.dynamicbusiness.com.au/news/innovation-will-flourish-in-the-digital-currency-sector-as-anti-laundering-laws-pass.html" rel="bookmark" title="Permanent Link to &#8220;Innovation will flourish” in the digital currency sector as anti-laundering laws pass">&#8220;Innovation will flourish” in the digital currency sector as anti-laundering laws pass</a>
                                    <br>
                                    <a href="http://www.dynamicbusiness.com.au/news/innovation-will-flourish-in-the-digital-currency-sector-as-anti-laundering-laws-pass.html" rel="bookmark" title="Permanent Link to &#8220;Innovation will flourish” in the digital currency sector as anti-laundering laws pass"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-293-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-293-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-293-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                    <br>
                                    <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                    <small>December 11th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                    <div class="entry">
                                                                            </div>
                                </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="small-business" class="nav-extension" style="display:none;">
                        <div class="nav-extension-content">
                            <ul>
                                <li><a class="header" href="/category/small-business-resources/advertising-and-marketing">Advertising | Marketing</a></li>
                                <li>
                                    <ul>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/social-networking-small-business-resources">Social Networking</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/sales-blogs">Sales</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/public-relations-blogs">PR</a></li>
                                    </ul>
                                </li>
                                <li><a class="header" href="/category/small-business-resources/finance">Finance</a></li>
                                <li>
                                    <ul>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/insurance">Insurance</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/finance-cash-flow">Cash flow</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/tax">Tax</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/accounting-tax-time">Accounting</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/superannuationsmsf">Superannuation | SMSF</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/investing">Investment</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/wealth-management">Wealth Management</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/economy">Economy</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                            <ul>
                                <li><a class="header" href="/category/small-business-resources/growth-import-export">Growth | Import | Export</a></li>
                                <li><a class="header" href="/category/small-business-resources/human-resources-blogs">Human Resources</a></li>
                                <li>
                                    <ul>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/management">Management</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/recruitment-blogs">Recruitment</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/work-health-and-safety">Work Health | Safety</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/education-and-training">Education | Training</a></li>
                                        <li><i class="icon-angle-right"></i> <a href="/category/small-business-resources/legal">Legal</a></li>
                                    </ul>
                                </li>
                                <li><a class="header" href="/category/travel">Travel</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/technology/how-finance-teams-can-overcome-cloud-fears.html" rel="bookmark" title="Permanent Link to How finance teams can overcome cloud fears">How finance teams can overcome cloud fears</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/technology/how-finance-teams-can-overcome-cloud-fears.html" rel="bookmark" title="Permanent Link to How finance teams can overcome cloud fears"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cloud migration" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 13th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dominic-parsons" title="Posts by Dominic Parsons" rel="author">Dominic Parsons</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/were-helping-smes-navigate-the-lending-market-for-the-best-loan-outcome-says-ebroker-ceo.html" rel="bookmark" title="Permanent Link to “We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO">“We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/were-helping-smes-navigate-the-lending-market-for-the-best-loan-outcome-says-ebroker-ceo.html" rel="bookmark" title="Permanent Link to “We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 11th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="start-ups" class="nav-extension" style="display:none">
                        <div class="nav-extension-content" style="width:25%;">
                            <ul>
                                <li><a class="header" href="/category/start-up-entrepreneur/education">Tips | Advice</a></li>
                                <li><a class="header" href="/category/start-up-entrepreneur/funding-and-investment">Funding | Investment</a></li>
                                <li><a class="header" href="/category/start-up-entrepreneur/raising-capital-2">Raising Capital</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/founds-co-founder-reveals-the-strategies-that-helped-his-startup-reach-1m-revenue-in-2018.html" rel="bookmark" title="Permanent Link to Found&#8217;s co-founder reveals the strategies that helped his startup reach $1m+ revenue in 2018">Found&#8217;s co-founder reveals the strategies that helped his startup reach $1m+ revenue in 2018</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/founds-co-founder-reveals-the-strategies-that-helped-his-startup-reach-1m-revenue-in-2018.html" rel="bookmark" title="Permanent Link to Found&#8217;s co-founder reveals the strategies that helped his startup reach $1m+ revenue in 2018"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-305-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Andrew Joyce" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-305-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-305-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 13th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/andrew-joyce" title="Posts by Andrew Joyce" rel="author">Andrew Joyce</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/news/investors-in-bluechilli-startups-automatically-qualify-for-tax-deduction-after-ato-ruling.html" rel="bookmark" title="Permanent Link to Investors in BlueChilli startups automatically qualify for tax deduction after ATO ruling">Investors in BlueChilli startups automatically qualify for tax deduction after ATO ruling</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/news/investors-in-bluechilli-startups-automatically-qualify-for-tax-deduction-after-ato-ruling.html" rel="bookmark" title="Permanent Link to Investors in BlueChilli startups automatically qualify for tax deduction after ATO ruling"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-295-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sebastien Eckersley-Maslin" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-295-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-295-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 12th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/want-to-be-the-next-atlassian-dont-let-these-five-hidden-traps-crush-your-startup-dreams.html" rel="bookmark" title="Permanent Link to Want to be the next Atlassian? Don&#8217;t let these five hidden traps crush your startup dreams">Want to be the next Atlassian? Don&#8217;t let these five hidden traps crush your startup dreams</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/start-up-entrepreneur/want-to-be-the-next-atlassian-dont-let-these-five-hidden-traps-crush-your-startup-dreams.html" rel="bookmark" title="Permanent Link to Want to be the next Atlassian? Don&#8217;t let these five hidden traps crush your startup dreams"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-294-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-294-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-294-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 12th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/darren-sommers" title="Posts by Darren Sommers" rel="author">Darren Sommers</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/vcs-are-competing-for-startups-accelerators-are-sharing-mentors-funding-landscape-panel.html" rel="bookmark" title="Permanent Link to VCs are competing for startups, accelerators are sharing mentors: funding landscape panel">VCs are competing for startups, accelerators are sharing mentors: funding landscape panel</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/vcs-are-competing-for-startups-accelerators-are-sharing-mentors-funding-landscape-panel.html" rel="bookmark" title="Permanent Link to VCs are competing for startups, accelerators are sharing mentors: funding landscape panel"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-293-1-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-293-1-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-293-1-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 11th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="technology" class="nav-extension" style="display:none;">
                        <div class="nav-extension-content" style="width:25%;">
                            <ul>
                                <li><a class="header" href="/category/technology/technology-apps">Apps</a></li>
                                <li><a class="header" href="/category/technology/technology-cloud-computing">Cloud Computing</a></li>
                                <li><a class="header" href="/category/technology/technology-datacentre">Datacentre</a></li>
                                <li><a class="header" href="/category/e-commerce-2">Ecommerce</a></li>
                                <li><a class="header" href="/category/technology/technology-hardware">Hardware</a></li>
                                <li><a class="header" href="/category/technology/technology-bring-your-own-device">Mobile Solutions | BYOD</a></li>
                                <li><a class="header" href="/category/technology/technology-networking">Networking</a></li>
                                <li><a class="header" href="/category/technology/technology-security">Security</a></li>
                                <li><a class="header" href="/category/technology/technology-social-media">Social Media</a></li>
                                <li><a class="header" href="/category/technology/technology-software">Software</a></li>
                                <li><a class="header" href="/category/technology/technology-telecommunications">Telecommunications</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/technology/technology-apps/10-useful-apps-for-small-business.html" rel="bookmark" title="Permanent Link to 10 useful apps for small business">10 useful apps for small business</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/technology/technology-apps/10-useful-apps-for-small-business.html" rel="bookmark" title="Permanent Link to 10 useful apps for small business"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/apps-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/apps-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/apps-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 13th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dynamic-business-guest-author" title="Posts by Guest Author" rel="author">Guest Author</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/technology/how-finance-teams-can-overcome-cloud-fears.html" rel="bookmark" title="Permanent Link to How finance teams can overcome cloud fears">How finance teams can overcome cloud fears</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/technology/how-finance-teams-can-overcome-cloud-fears.html" rel="bookmark" title="Permanent Link to How finance teams can overcome cloud fears"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cloud migration" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 13th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dominic-parsons" title="Posts by Dominic Parsons" rel="author">Dominic Parsons</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/news/one-in-two-it-workers-looking-to-jump-ship.html" rel="bookmark" title="Permanent Link to One in two IT workers looking to jump ship">One in two IT workers looking to jump ship</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/news/one-in-two-it-workers-looking-to-jump-ship.html" rel="bookmark" title="Permanent Link to One in two IT workers looking to jump ship"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-277-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Job search" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-277-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-277-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 7th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/technology/the-future-of-ai-powered-chatbots-in-business-from-niche-processes-to-industry-features.html" rel="bookmark" title="Permanent Link to The future of AI-powered chatbots in business: From niche processes to industry features">The future of AI-powered chatbots in business: From niche processes to industry features</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/technology/the-future-of-ai-powered-chatbots-in-business-from-niche-processes-to-industry-features.html" rel="bookmark" title="Permanent Link to The future of AI-powered chatbots in business: From niche processes to industry features"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-265-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-265-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-265-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 6th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/mark-armstrong" title="Posts by Mark Armstrong" rel="author">Mark Armstrong</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="industry" class="nav-extension" style="display:none;">
                        <div class="nav-extension-content">
                            <ul>
                                <li><a class="header" href="/category/industry/agri-business">Agribusiness</a></li>
                                <li><a class="header" href="/category/industry/construction-and-engineering">Construction | Engineering</a></li>
                                <li><a class="header" href="/category/industry/education-industry">Education</a></li>
                                <li><a class="header" href="/category/industry/export">Export</a></li>
                                <li><a class="header" href="/category/industry/food-and-beverages">Food | Beverages</a></li>
                                <li><a class="header" href="/category/industry/industry-finance">Finance</a></li>
                                <li><a class="header" href="/category/industry/health-and-pharmaceuticals">Health | Pharmaceuticals</a></li>
                                <li><a class="header" href="/category/industry/hospitality">Hospitality</a></li>
                                <li><a class="header" href="/category/industry/industry-human-resources">Human Resources</a></li>
                                <li><a class="header" href="/category/industry/information-technology">Information Technology</a></li>
                                <li><a class="header" href="/category/industry/manufacturing">Manufacturing</a></li>
                                <li><a class="header" href="/category/industry/industry-legal">Legal</a></li>
                                <li><a class="header" href="/category/industry/professional-services">Professional Services</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                            <ul>
                                <li><a class="header" href="/category/industry/real-estate">Real Estate</a></li>
                                <li><a class="header" href="/category/industry/resources-and-energy">Resources | Energy</a></li>
                                <li><a class="header" href="/category/industry/retail">Retail</a></li>
                                <li><a class="header" href="/category/industry/tourism">Tourism</a></li>
                                <li><a class="header" href="/category/industry/transport-and-logistics">Transport | Logistics</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/were-helping-smes-navigate-the-lending-market-for-the-best-loan-outcome-says-ebroker-ceo.html" rel="bookmark" title="Permanent Link to “We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO">“We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/were-helping-smes-navigate-the-lending-market-for-the-best-loan-outcome-says-ebroker-ceo.html" rel="bookmark" title="Permanent Link to “We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 11th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/partnerships-to-support-australian-sme-growth.html" rel="bookmark" title="Permanent Link to Partnerships to support Australian SME growth">Partnerships to support Australian SME growth</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/small-business-resources/growth-import-export/partnerships-to-support-australian-sme-growth.html" rel="bookmark" title="Permanent Link to Partnerships to support Australian SME growth"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Efic1-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Efic1-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/10/Efic1-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>October 26th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/andrewwatson" title="Posts by Andrew Watson" rel="author">Andrew Watson</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                    <div id="business-hub" class="nav-extension" style="display:none;">
                        <div class="nav-extension-content" style="width:25%;">
                            <ul>
                                <li><a class="header" href="/category/expert">Expert Contributors</a></li>
                                <li><a class="header" href="/business-resources">Resources</a></li>
                                <li><a class="header" href="/events">Events</a></li>
                                <li><a class="header" href="/business-videos">Business Videos</a></li>
                            </ul>
                        </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/lets-talk-brand-authenticity.html" rel="bookmark" title="Permanent Link to Let’s Talk… Brand authenticity">Let’s Talk… Brand authenticity</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/lets-talk-brand-authenticity.html" rel="bookmark" title="Permanent Link to Let’s Talk… Brand authenticity"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-296-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-296-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-296-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 13th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/were-helping-smes-navigate-the-lending-market-for-the-best-loan-outcome-says-ebroker-ceo.html" rel="bookmark" title="Permanent Link to “We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO">“We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/were-helping-smes-navigate-the-lending-market-for-the-best-loan-outcome-says-ebroker-ceo.html" rel="bookmark" title="Permanent Link to “We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-223x223.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-223x223.jpg 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-150x150.jpg 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 11th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                        <div class="nav-extension-content">
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/lets-talk-fintech.html" rel="bookmark" title="Permanent Link to Let&#8217;s Talk&#8230; Fintech">Let&#8217;s Talk&#8230; Fintech</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/lets-talk-fintech.html" rel="bookmark" title="Permanent Link to Let&#8217;s Talk&#8230; Fintech"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-261-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fintech" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-261-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-261-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>December 6th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                        <div class="post">
                                <!-- Display the Title as a link to the Post's permalink. -->
                                <a href="http://www.dynamicbusiness.com.au/featured/lets-talk-growth.html" rel="bookmark" title="Permanent Link to Let’s Talk… Growth">Let’s Talk… Growth</a>
                                <br>
                                <a href="http://www.dynamicbusiness.com.au/featured/lets-talk-growth.html" rel="bookmark" title="Permanent Link to Let’s Talk… Growth"><img width="223" height="223" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/canva-photo-editor-235-223x223.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Unicorn" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/canva-photo-editor-235-223x223.png 223w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/canva-photo-editor-235-150x150.png 150w" sizes="(max-width: 223px) 100vw, 223px" /></a>
                                <br>
                                <!-- Display the date (November 16th, 2009 format) and a link to other posts by this posts author. -->
                                <small>November 29th, 2017 by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a></small>
                                <div class="entry">
                                                                  </div>
                            </div> <!-- closes the first div box -->
                                                    </div>
                    </div>
                </div>
			</div><!--#header-->
		</div><!--.container-->    
	</header>
<div id="page" class="single">
	<div class="content">
		<article class="article">
			<div id="LeaderboardTop" style="margin: 0 auto; display:table; padding-bottom:15px;"></div>
			<div id="content_box" >
									<div id="post-81502" class="g post post-81502 type-post status-publish format-standard has-post-thumbnail hentry category-technology-cloud-computing category-finance category-small-business-resources category-technology tag-budget tag-calumo tag-cloud tag-cost tag-dominic-parsons tag-finance tag-gartner tag-it tag-risk tag-smes tag-business-technology tag-technology-cloud-computing has_thumb">
						<div class="single_post">
														<header>
								<h1 class="title single-title">How finance teams can overcome cloud fears</h1>
								<img width="635" height="304" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303.png" class="attachment-large size-large wp-post-image" alt="Cloud migration" srcset="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303.png 635w, http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-303-300x144.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></br><p></p>																	<div class="post-info">
										<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/dominic-parsons" title="Posts by Dominic Parsons" rel="author">Dominic Parsons</a></span> /
										<span class="thecategory"><a href="http://www.dynamicbusiness.com.au/category/technology/technology-cloud-computing" rel="nofollow">Cloud</a>, <a href="http://www.dynamicbusiness.com.au/category/small-business-resources/finance" rel="nofollow">Finance</a>, <a href="http://www.dynamicbusiness.com.au/category/small-business-resources" rel="nofollow">Small Business</a>, <a href="http://www.dynamicbusiness.com.au/category/technology" rel="nofollow">Technology</a></span> /
										<span class="thetime">13 Dec 2017</span>
									</div>
															</header><!--.headline_area-->
							<div class="post-single-content box mark-links">
																	<!-- Start Share Buttons -->
									<div class="shareit">
										<!-- ShareThis -->
				                	<span class='st_fblike_hcount' displayText='Facebook Like'></span>
									<span class='st_twitter_hcount' displayText='Tweet'></span>
									<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
									<span class='st_googleplus_hcount' displayText='Google +'></span>
									<span class='st_email_hcount' displayText='Email'></span>
									</div>
									<!-- end Share Buttons -->
																								<p><strong>The futures of finance and technology have never been so closely intertwined as they are today. Cloud computing underpins this. What are the challenges associated with moving finance functions to the cloud and how do you overcome them?</strong></p>
<p>The migration of financial applications to the cloud is happening <a href="https://www.gartner.com/newsroom/id/3800963">much faster than expected</a>. Research firm Gartner estimates more than one in three enterprises will use the cloud to support more than half of transactional systems by 2020.</p>
<p>Cloud momentum is consistently higher across financial business applications year over year, with small and midsize organisations leading the charge. Nearly 45% of smaller organisations, about 40% of midsize and more than 40% of large organisations are planning a move to cloud-based IT systems during the next three years.</p>
<p>The report also found that 93% of enterprises see the cloud being used for half of enterprise transactions in the future. Finance departments within many organisations see strategic opportunity in moving to a virtualised environment that simplifies globalisation challenges.</p>
<p><strong>Why finance has lagged other functions</strong></p>
<p>Finance departments focus on cost control, managing operating budgets and supporting future growth plans. They place a high value on technology systems that are easy to use, combining superior risk and governance with efficient delivery of information.</p>
<p>While the move to cloud is primarily seen as a technology project, it can also act as a catalyst for the evolution of your finance functions. While this is not compulsory, it’s an opportunity to step back and rethink what finance will look like in the future and to determine how technology can help.</p>
<p>Although your finance team is traditionally risk averse, the move to cloud is now being viewed as a safe option as long as it’s managed effectively. This usually means starting small with non-critical applications to allay concerns before migrating core systems.</p>
<p><strong>Blue skies and cloud migration</strong></p>
<p>Whatever line of business you’re in, the ability to innovate has become more important than ever as we move into an increasingly digital economy. Doing things the same old way carries even greater risks than identifying and embracing the required change.</p>
<p>Cloud-based technology makes it easier to innovate and meet rapidly changing market demands. Operating on costly and outdated technology infrastructure with disjointed data feeds cannot sustain business in the 21<sup>st</sup> century.</p>
<p>The faster cadence of software and infrastructure updates that are a feature of cloud computing directly increases the pace of evolution within any business. Latest developments can be engaged more efficiently and total cost of ownership falls over time. Finance teams will be major beneficiaries of this more agile approach to technology.</p>
<p><strong>Managing the potential challenges</strong></p>
<p>Large-scale technology projects often bring longstanding issues to the surface. But they also provide a great opportunity to resolve them once and for all. For a cloud project to be successful, your IT department and key business stakeholders need to develop a truly collaborative partnership.</p>
<p>Working with customers across a broad range of industries globally, we’ve identified these main cloud migration challenges:</p>
<ul>
<li><strong>Migration Costs – </strong>Technology vendors often position the benefits of cloud migration as a way for customers to get off the merry-go-round of infrastructure upgrades. While this is true, there are costs involved with any new investment. When your business has already made a large investment in technology infrastructure, it makes sense to align cloud migration plans with the upgrade cycle. There’s also benefit in dipping your toe in the water by adopting some cloud-based technology and getting a feel for it before launching into full-scale migration.</li>
<li><strong>Compliance Concerns </strong>– These are deeply embedded into the psyche of every finance department. Since the Sarbanes-Oxley Act was introduced to minimise the likelihood of corporate accounting scandals, financial compliance issues have spilled over into other parts of the business. From a technology perspective, the impact has been far reaching. It was a major stumbling block for the takeup of data virtualisation within finance departments, especially those operating across national borders. Fear of data loss has historically slowed the rate of cloud adoption but Gartner’s research shows these concerns are quickly being overcome.</li>
<li><strong>Fixed vs Variable </strong>– It can be difficult to decide which workloads to move from in-house to the cloud. Within the finance department, the most important consideration is whether migration makes financial sense. How will adopting cloud-based technology equip the business to improve operational effectiveness and what is the timeframe for this switch to deliver a return on investment? It makes sense to start with applications that have a low-risk profile but will deliver meaningful business impact.  In our experience, corporate performance management and business intelligence are great places to start.</li>
</ul>
<hr />
<p><strong>About the author</strong></p>
<p><em>Dominic Parsons is the Chief Executive Officer of <a href="https://www.calumo.com">CALUMO</a>, a business intelligence and corporate performance management platform.</em></p>
								<div id="LeaderboardMiddle"></div>
																																			<div class="bottomad">
											<div id="EndArticle"></div>										</div>
																																								</div>
						</div><!--.post-content box mark-links-->
							
								
								<!-- Start Related Posts -->
								<div class="related-posts related-posts-right"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>									<li class=" relatepostli2">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/technology/how-can-your-business-harness-ai.html" title="How can your business harness AI?">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/canva-photo-editor-244-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="AI" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/technology/how-can-your-business-harness-ai.html" title="How can your business harness AI?">How can your business harness AI?</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/simran-gambhir" title="Posts by Simran Gambhir" rel="author">Simran Gambhir</a> </span> 
													<span style="display:none" class="thetime">30 Nov 2017</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli3">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/aws-panel-offers-insights-into-the-business-impacts-of-cloud-and-start-up-partnerships.html" title="AWS panel offers insights into the business impacts of cloud and start-up partnerships">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/04/canva-photo-editor-22-1-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/featured/aws-panel-offers-insights-into-the-business-impacts-of-cloud-and-start-up-partnerships.html" title="AWS panel offers insights into the business impacts of cloud and start-up partnerships">AWS panel offers insights into the business impacts of cloud and start-up partnerships</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/james-harkness" title="Posts by James Harkness" rel="author">James Harkness</a> </span> 
													<span style="display:none" class="thetime">18 Apr 2017</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli4">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/social-media-strategy-social-media/nine-steps-to-build-an-agile-business-in-2017.html" title="Nine Steps to Build an Agile Business in 2017">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/12/agilebusiness-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/social-media-strategy-social-media/nine-steps-to-build-an-agile-business-in-2017.html" title="Nine Steps to Build an Agile Business in 2017">Nine Steps to Build an Agile Business in 2017</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/ivan-seselj" title="Posts by Ivan Seselj" rel="author">Ivan Seselj</a> </span> 
													<span style="display:none" class="thetime">9 Dec 2016</span>
												</div>
																					</span>
									</li>
																		<li class="last relatepostli1">
										<a rel="nofollow" class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/hot-tips/how-to-avoid-a-bad-hire-in-your-business.html" title="How to avoid a bad hire in your business">
											<span class="rthumb">
																									<img width="130" height="90" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2016/09/AvoidBadHire-130x90.png" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="http://www.dynamicbusiness.com.au/small-business-resources/hot-tips/how-to-avoid-a-bad-hire-in-your-business.html" title="How to avoid a bad hire in your business">How to avoid a bad hire in your business</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="http://www.dynamicbusiness.com.au/author/mikkigmail-com" title="Posts by Mikki Silverman" rel="author">Mikki Silverman</a> </span> 
													<span style="display:none" class="thetime">5 Sep 2016</span>
												</div>
																					</span>
									</li>
									</ul></div>								<!-- .related-posts -->
													 					
						  
					</div><!--.g post-->
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.dynamicbusiness.com.au/technology/how-finance-teams-can-overcome-cloud-fears.html';
var disqus_identifier = '81502 http://www.dynamicbusiness.com.au/?p=81502';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dynamicbusiness';
var disqus_title = "How finance teams can overcome cloud fears";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=81502';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</div>
		</article>
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<li id="text-28" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="text-13" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecTop"></div></div>
		</li>		
<li id="tab-2" class="widget widget-sidebar widget_tab">	<div id="tabber">	
		<ul class="tabs">
			<li><a href="#popular-posts">Entrepreneur</a></li>
			<li class="tab-recent-posts"><a href="#recent-posts">Expert</a></li>
		</ul> <!--end .tabs-->
		<div class="clear"></div>
		<div class="inside">
			<div id="popular-posts">
				<ul>
																					<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/were-positioned-to-be-amongst-the-worlds-top-50-fintechs-next-year-says-moneyme-ceo.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-278-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Money Me Clayton Howes" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="&#8220;We&#8217;re positioned to be amongst the world&#8217;s top 50 fintechs next year,&#8221; says MoneyMe CEO" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/were-positioned-to-be-amongst-the-worlds-top-50-fintechs-next-year-says-moneyme-ceo.html">&#8220;We&#8217;re positioned to be amongst the world&#8217;s top 50 fintechs next year,&#8221; says MoneyMe CEO</a></p>
																	<div class="meta">
																					December 7, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/what-king-kongs-founder-is-doing-to-outpace-other-digital-agencies-in-the-race-for-growth.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/canva-photo-editor-249-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="King Kong" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="What King Kong&#8217;s founder is doing to outpace other digital agencies in the race for growth" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/what-king-kongs-founder-is-doing-to-outpace-other-digital-agencies-in-the-race-for-growth.html">What King Kong&#8217;s founder is doing to outpace other digital agencies in the race for growth</a></p>
																	<div class="meta">
																					December 1, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/feed-unconscious-minds-embrace-good-failure-dr-amantha-imber-talks-innovation-strategies.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/Amantha-Imber-62-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Dr Amantha Imber" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Feed unconscious minds, embrace good failure: Dr Amantha Imber talks innovation strategies" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/feed-unconscious-minds-embrace-good-failure-dr-amantha-imber-talks-innovation-strategies.html">Feed unconscious minds, embrace good failure: Dr Amantha Imber talks innovation strategies</a></p>
																	<div class="meta">
																					November 24, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/smoke-lasers-storytelling-vanessa-stoykov-on-her-business-success-in-the-finance-sector.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/canva-photo-editor-223-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Smoke, lasers &#038; storytelling: Vanessa Stoykov on her business success in the finance sector" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/smoke-lasers-storytelling-vanessa-stoykov-on-her-business-success-in-the-finance-sector.html">Smoke, lasers &#038; storytelling: Vanessa Stoykov on her business success in the finance sector</a></p>
																	<div class="meta">
																					November 22, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
																<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/entrepreneur-profile/its-harder-to-understand-digital-tech-new-business-models-at-10000-feet-says-flare-md.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/canva-photo-editor-195-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="&#8220;It’s harder to understand digital tech, new business models at 10,000 feet&#8221; says Flare MD" href="http://www.dynamicbusiness.com.au/entrepreneur-profile/its-harder-to-understand-digital-tech-new-business-models-at-10000-feet-says-flare-md.html">&#8220;It’s harder to understand digital tech, new business models at 10,000 feet&#8221; says Flare MD</a></p>
																	<div class="meta">
																					November 17, 2017																																							</div> <!--end .entry-meta--> 
															</div>
							<div class="clear"></div>
						</li>
									</ul>			
		    </div> <!--end #popular-posts-->
		       
		    <div id="recent-posts"> 
		        <ul>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/lets-talk-brand-authenticity.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-296-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Let’s Talk… Brand authenticity" href="http://www.dynamicbusiness.com.au/featured/lets-talk-brand-authenticity.html">Let’s Talk… Brand authenticity</a></p>
																	<div class="meta">
																					December 13, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/were-helping-smes-navigate-the-lending-market-for-the-best-loan-outcome-says-ebroker-ceo.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/ebroker-50x42.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="“We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO" href="http://www.dynamicbusiness.com.au/featured/were-helping-smes-navigate-the-lending-market-for-the-best-loan-outcome-says-ebroker-ceo.html">“We’re helping SMEs navigate the lending market for the best loan outcome,” says ebroker CEO</a></p>
																	<div class="meta">
																					December 11, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/lets-talk-fintech.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/12/canva-photo-editor-261-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Fintech" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Let&#8217;s Talk&#8230; Fintech" href="http://www.dynamicbusiness.com.au/featured/lets-talk-fintech.html">Let&#8217;s Talk&#8230; Fintech</a></p>
																	<div class="meta">
																					December 6, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/featured/lets-talk-growth.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/canva-photo-editor-235-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Unicorn" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Let’s Talk… Growth" href="http://www.dynamicbusiness.com.au/featured/lets-talk-growth.html">Let’s Talk… Growth</a></p>
																	<div class="meta">
																					November 29, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
											<li>
															<div class="left">
																			<a href='http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/why-business-culture-needs-a-new-narrative.html'><img width="50" height="42" src="http://www.dynamicbusiness.com.au/wp-content/uploads/2017/11/canva-photo-editor-236-50x42.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" /></a>
																		<div class="clear"></div>
								</div>
														<div class="info">
								<p class="entry-title"><a title="Why business ‘culture’ needs a new narrative" href="http://www.dynamicbusiness.com.au/expert/opinion/sme-inspiration/why-business-culture-needs-a-new-narrative.html">Why business ‘culture’ needs a new narrative</a></p>
																	<div class="meta">
																					November 28, 2017																																							</div> <!--end .entry-meta--> 	
															</div>
							<div class="clear"></div>
						</li>
					                      
				</ul>	
		    </div> <!--end #recent-posts-->
			
			<div class="clear"></div>
		</div> <!--end .inside -->
		<div class="clear"></div>
	</div><!--end #tabber -->
</li>
<li id="text-25" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="HalfPage"></div></div>
		</li><li id="kebo_twitter_feed_widget-4" class="widget widget-sidebar kebo_twitter_feed_widget"><div class="widget-wrap"><h3>Twitter</h3></div>

<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/940762558893457408" target="_blank" rel="nofollow">
                        <time title="Time posted: 13th Dec 2017 12:57:27" datetime="2017-12-13T12:57:27+00:00" aria-label="Posted on 13th Dec 2017 12:57:27">1 hour</time>
                    </a>
                </div>

                <p class="ktext">
                                        Andrew Joyce, co-founder of mobile jobs platform <a href="http://twitter.com/found_au" rel="nofollow" target="_blank">@found_au</a> reveals the <a href="http://twitter.com/search?q=%23business" rel="nofollow" target="_blank">#business</a> strategies that saw his <a href="http://twitter.com/search?q=%23startup" rel="nofollow" target="_blank">#startup</a> e… <a href="https://twitter.com/i/web/status/940762558893457408" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=940762558893457408"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=940762558893457408"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=940762558893457408"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/940692451521466368" target="_blank" rel="nofollow">
                        <time title="Time posted: 13th Dec 2017 08:18:52" datetime="2017-12-13T08:18:52+00:00" aria-label="Posted on 13th Dec 2017 08:18:52">December 13, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        This week, for our exclusive “Let’s Talk…” feature on <a href="http://twitter.com/search?q=%23brand" rel="nofollow" target="_blank">#brand</a> authenticity, we asked fifteen industry experts to ide… <a href="https://twitter.com/i/web/status/940692451521466368" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=940692451521466368"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=940692451521466368"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=940692451521466368"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/DynamicBusiness" target="_blank" rel="nofollow">@DynamicBusiness</a>
                    <a class="kdate" href="https://twitter.com/DynamicBusiness/statuses/940343037183508480" target="_blank" rel="nofollow">
                        <time title="Time posted: 12th Dec 2017 09:10:25" datetime="2017-12-12T09:10:25+00:00" aria-label="Posted on 12th Dec 2017 09:10:25">December 12, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Want to be the next <a href="http://twitter.com/search?q=%23Atlassian" rel="nofollow" target="_blank">#Atlassian</a>? Darren Sommers, Principal Solicitor at KHQLawyers, shares five hidden traps crush y… <a href="https://twitter.com/i/web/status/940343037183508480" rel="nofollow" target="_blank">twitter.com/i/web/status/9…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=940343037183508480"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=940343037183508480"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=940343037183508480"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</li><li id="text-30" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecMiddle"></div></div>
		</li><li id="text-31" class="widget widget-sidebar widget_text"><div class="widget-wrap"><h3>Business Videos</h3></div>			<div class="textwidget"><div class="galery_video_view9_cont_list"
     id="galery_video_view9_cont_list4"
     data-gallery-video-perpage="1" data-gallery-video-id="4">
	<div id="gallery_video_view9_cont_list4" class="gallery_video_view9_cont_list view-blog-style-gallery">
		<input type="hidden" id="total" value="18"/>
						<div class="video_view9_container">
					<input type="hidden" class="pagenum" value="1"/>
					<h1 class="video_new_view_title">Stopping the Latest Malware</h1>
					<div class="video_view9_vid_wrapper" data-id="76">

							<div class="thumb_wrapper">
															<div class="playbutton youtube-icon"></div>
							</div>
						<div id="thevideo" style="display: block;">
															<iframe class="video_view9_img "
								        width="100%"
								        height="100%"
								        src="//www.youtube.com/embed/e8mqTtHDYUQ" style="border: 0;"
								        allowfullscreen></iframe>
														</div>
					</div>
					<div class="video_new_view_desc">SonicWall’s Ransomware Tsar, Brook Chelmo discusses how to stop the world’s latest malware. Names like Petya and WannaCry dominated the headlines as well as hundreds of thousands of systems across the world. Learn how organizations like SonicWall prevented these ransomware variants from infecting systems and networks. Also, learn would could be coming next in the future.</div>
				</div>
				<div class="clear"></div>
					</div>
			<div class="paginate">
			1/18<a href= ?page-video481502=2><i class="icon-style hugeiticons-chevron-right"></i></a>  
                               <a href= ?page-video481502=18><i class="icon-style hugeiticons-fast-forward" ></i></a>		</div>
		
</div><style>
.video_view9_container:nth-last-child(3){
    margin-bottom: 0 !important;
    padding-bottom: 0 !important;
    border:none !important;

}
.video_view9_container{
    width: 100%;
    float:none;
margin:0 auto;;
    margin-bottom: 0px !important;
    padding-bottom: 0px !important;
    border-bottom:  0px

    dotted #010457;
}
.video_new_view_title{
    font-size:18px !important;
    color:#FFFFFF !important;
;
text-align:left;;
    background-color:#000000 !important;
opacity:0.7;;
}
.video_new_view_desc ul{
    list-style-type: none;
}
.video_new_view_desc{
    margin-top: 15px;
    line-height: 1.5;
    font-size:14px !important;
    color:#000000 !important;
;
text-align:justify;;
    background-color:#FFFFFF !important;
;
}
.paginate{
    font-size:22px !important;
    color:#1046B3 !important;
    text-align: center;
}
.paginate a{
    border-bottom: none !important;
    box-shadow: none !important;
}
.icon-style{
    font-size: 18px !important;
    color:#1046B3 !important;
}
.clear{
    clear:both;
}
.video_view9_img{
    display:block;
    margin: 0 auto;
}
.video_view9_vid_wrapper .thumb_wrapper{
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper #thevideo{
    position: absolute;
    top: 0;
    width: 100%;
    height: 100%;
}
.video_view9_vid_wrapper{
    /*width: px;
    height: px;*/
    width: 100%;
    position: relative;
    margin-bottom: 15px;
    display: inline-block;
    float:none;
    margin-right: 1%;
    left: 50%;
    transform: translateX(-50%);
    max-width: 99%;
}
.video_view9_vid_wrapper iframe{
    opacity: 1;
    cursor: pointer;
    max-width:100%;
    max-height: 100%;
}
.video_view9_vid_wrapper iframe.iframe-thumb{
    opacity: 0;
}
.thumb_image{
    position: absolute;
    width: 100%;
    height: 100% !important;
    z-index: 10;
}
.youtube-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.youtube.png) center center no-repeat;}
.vimeo-icon {background:url(http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/images/admin_images/play.vimeo.png) center center no-repeat;}
.playbutton{
    width: 100%;
    height: 100%;
    position: absolute;
    z-index: 11;
}

.load_more {
    margin: 10px 0;
    position:relative;
    text-align:center;

    width:100%;


}

.load_more_button {
    border-radius: 10px;
    display:inline-block;
    padding:5px 15px;
    font-size:19px !important;
    color:#FFFFFF !important;
    background:#5CADFF !important;
    cursor:pointer;
    margin-top: 15px;

}
.load_more_button:hover{
    color:#D9D9D9 !important;
    background:#8F827C !important;
}
.loading {
    display:none;
}

</style></div>
		</li><li id="text-15" class="widget widget-sidebar widget_text">			<div class="textwidget"><div id="MrecBottom"></div></div>
		</li>			</ul>
		</div>
	</div><!--sidebars-->
</aside>		
<style type="text/css">
.lbx_overlay{
	display: none;
	position: fixed;
	_position: fixed;
	top: 0%;
	left: 0%;
	width: 100%;
	height: 100%;
	background-color:#000000;
	z-index:10000;
	-moz-opacity: 0.8;
	opacity:0.8;
	filter: alpha(opacity=80);
}
.lbx_content {
display: none;
position: fixed;
_position: fixed; 
width: 700px;
height: 674px;
padding: 0;
margin:0;
border: 0px solid #cccccc;
background-color: #ffffff;
z-index:10001;
overflow: hidden;
border-radius:0px;

box-sizing: content-box;
-moz-box-sizing: content-box;
-webkit-box-sizing: content-box;
}
.lbx_iframe{
width:100%;
height:100%;
border:0;
}
#closediv{
position:absolute;
cursor:pointer;
top: 0px;
right: 0px;
}
</style>
<div id="lbx_fade" class="lbx_overlay"   onclick = "javascript:lbx_hide_lightbox()"></div>
<div id="lbx_light" class="lbx_content"><!-- <div width="100%" height="20px" style="text-align:right;padding:0px;margin:0px;"><a href = "javascript:void(0)" onclick = "javascript:lbx_hide_lightbox()">CLOSE</a></div> -->
<div style="width: 700px; height: 674px; background-image: url('http://www.dynamicbusiness.com.au/wp-content/uploads/2015/12/OTP_NewsletterSignUp-1.jpg');">
<div id="mc_embed_signup" style="position: absolute; display: block; top: 305px; left: 37px; width: 300px; text-align: center; background-color: #0f243e; color: #efefef;">
<form id="mc-embedded-subscribe-form" class="validate" style="padding: 0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group" style="width: 100% !important;"><label style="text-align: center;" for="mce-EMAIL">Email Address<br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"> </div>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" style="background-color: #1076bc; border-radius: 0; width: 100%;" name="subscribe" type="submit" value="SIGN UP" /></div>
</div>
</form>
<p><button id="mc-embedded-subscribe" class="button" style="background-color: #1ea0f9;border-radius: 0;width: 100%;color: #ffffff;" onclick="javascript:lbx_hide_lightbox()">NOT INTERESTED</button></div>
<div id="div-gpt-ad-1447818027539-0" style="height: 600px; width: 300px; position: absolute; right: 30px; top: 50px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447818027539-0'); });
// ]]></script></div>
</div></div>
<script type="text/javascript">

function xyz_lbx_settings()
{
var hadjust;
var wiadjust;
var posit=2 
var def_disp=9;
var lbxwid=700;
var lbxwiddim="px";
var lbxhe=674;
var lbxhedim="px";
var screenheight=jQuery(window).height(); 
/*var screenheight=window.innerHeight;*/
var screenwidth=jQuery(window).width(); 
var lbxbordwidth=0;



if(lbxhedim=="px")
{
hadjust=(screenheight-lbxhe)/2;
}
else
{
	hadjust=(100-lbxhe)/2;
}
if(lbxwiddim=="px")
{
wiadjust=(screenwidth-lbxwid)/2;
}
else
{
	wiadjust=(100-lbxwid)/2;
}

if(posit==2)
{
if(def_disp==2)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==1)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==3)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==4)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==5)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==6)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==7)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==8)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==9)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
}
var bordwidth=0;
	var newheight;
	var newwidth;
	if(lbxhedim=="%")
	{
		var hadnjust=(screenheight*lbxhe)/100;
		 newheight=hadnjust-(2*bordwidth);

		if(newheight<0)
			 newheight=0;
		   
		 document.getElementById("lbx_light").style.height=newheight+'px';
	}	
	if(lbxwiddim=="%")
	{
				var wiadnjust=(screenwidth*lbxwid)/100;
		 newwidth=wiadnjust-(2*bordwidth);

		 if(newwidth<0)
			 newwidth=0;
		 
			document.getElementById("lbx_light").style.width=newwidth+'px';
	}	


	/*if(lbxhedim=="px")
	{
	hadjust=(screenheight-lbxhe)/2;
	document.getElementById("lbx_light").style.height=hadjust;
	}
	
	if(lbxwiddim=="px")
	{
	wiadjust=(screenwidth-lbxwid)/2;
	document.getElementById("lbx_light").style.width=wiadjust;
	}*/
}
     	
	
var xyz_lbx_tracking_cookie_name="_xyz_lbx_until";
var xyz_lbx_pc_cookie_name="_xyz_lbx_pc";
var xyz_lbx_tracking_cookie_val=xyz_lbx_get_cookie(xyz_lbx_tracking_cookie_name);
var xyz_lbx_pc_cookie_val=xyz_lbx_get_cookie(xyz_lbx_pc_cookie_name);
var xyz_lbx_today = new Date();
if(xyz_lbx_pc_cookie_val==null)
xyz_lbx_pc_cookie_val = 1;
else
xyz_lbx_pc_cookie_val = (xyz_lbx_pc_cookie_val % 1 ) +1;
expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
document.cookie = xyz_lbx_pc_cookie_name + "=" + xyz_lbx_pc_cookie_val + ";expires=" + expires_date.toGMTString() + ";path=/";
function xyz_lbx_get_cookie( name )
{
var start = document.cookie.indexOf( name + "=" );
//alert(document.cookie);
var len = start + name.length + 1;
if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) )
{
return null;
}
if ( start == -1 ) return null;
var end = document.cookie.indexOf( ";", len );
if ( end == -1 ) end = document.cookie.length;
return unescape( document.cookie.substring( len, end ) );
}
function lbx_hide_lightbox()
{
document.getElementById("lbx_light").style.display="none";
document.getElementById("lbx_light").innerHTML="";
document.getElementById("lbx_fade").style.display="none";
}
function lbx_show_lightbox()
{
	xyz_lbx_settings();

	jQuery(window).resize(function(){
		xyz_lbx_settings();

 });
	
//alert(lbx_tracking_cookie_val);
if(xyz_lbx_tracking_cookie_val==1)
return;
if( "page_count_only" == "page_count_only"  || "page_count_only" == "both" )
{
if(xyz_lbx_pc_cookie_val != 1)
return;
}
document.getElementById("lbx_light").style.display="block";
document.getElementById("lbx_fade").style.display="block";
//expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
//alert(xyz_lbx_today.toGMTString());
	expires_date = new Date(xyz_lbx_today.getTime() + (240 * 60 * 1000));
document.cookie = xyz_lbx_tracking_cookie_name + "=1;expires=" + expires_date.toGMTString() + ";path=/";
}
if("page_count_only" == "page_count_only")
lbx_show_lightbox();
else
setTimeout("lbx_show_lightbox()",0);
</script>
		</div>
	</div><!--#page-->
<footer>
	<div id="LeaderboardBottom" style="padding-bottom:30px;"></div>
	<div class="container">
		<div class="footer-widgets">
			<div class="f-widget f-widget-1">
				<div id="text-32" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">About us</h3></div>			<div class="textwidget"><p>Dynamic Business is the premier destination for SMEs and startups seeking news and expert advice as well as inspiration from Australia’s leading entrepreneurs.</p>
<p>Having kept Australia’s SMEs and startups informed for more than twenty years, our publication has a firmly-established reputation as a leading business resource.</p>
<p>To begin receiving exclusive content from Dynamic Business, <a href="http://dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c">subscribe</a> to our complimentary eNewsletter, sent directly to inboxes every Monday, Wednesday and Friday.</p>
<p><a href="http://www.dynamicbusiness.com.au/about">Click here</a> for more information and to contact us.</p>
</div>
		</div>			</div>
			<div class="f-widget f-widget-2">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Partners</h3></div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-80055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80055"><a href="https://www.ebroker.com.au">Unsecured Business Loans</a></li>
<li id="menu-item-57669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57669"><a href="https://creditorwatch.com.au">CreditorWatch</a></li>
<li id="menu-item-62984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62984"><a href="https://www.infotrack.com.au/">InfoTrack</a></li>
<li id="menu-item-62985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62985"><a href="http://australia.gov.au/topics/business-and-industry/abn-acn-business-management/small-business">Australia.Gov.Au</a></li>
<li id="menu-item-62986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62986"><a href="http://www.asbc.gov.au">Australian Small Business Commissioner</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widget-title">Links</h3></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.dynamicbusiness.com.au/advertise">Advertise</a></li>
<li id="menu-item-57665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57665"><a href="http://www.dynamicbusiness.com.au/legal-disclaimer">Legal</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="http://www.dynamicbusiness.com.au/search">Search</a></li>
<li id="menu-item-58118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58118"><a href="http://www.dynamicbusiness.com.au/sitemap.xml">Sitemap</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.dynamicbusiness.com.au/terms-and-conditions">T&#8217;s &#038; C&#8217;s</a></li>
</ul></div></div>			</div>
			<div class="f-widget f-widget-3 last">
				<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Email Updates</h3></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form style="padding:0;" action="//dynamicbusiness.us4.list-manage.com/subscribe/post?u=74493da55acb45d41dd4ef2ea&amp;id=b390c51e8c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_74493da55acb45d41dd4ef2ea_b390c51e8c" tabindex="-1" value=""></div>
    <div class="clear"><input style="background-color:#0c223f; border-radius:0;" type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-17" class="widget widget_text"><div class="widget-wrap"><h3 class="widget-title">Contact us</h3></div>			<div class="textwidget"><p>It's easy to contact us.</p>

<p>Editorial<br><a href="mailto:editorial@dynamicbusiness.com.au">editorial@dynamicbusiness.com.au</a></p>
<p>Advertising<br>
<a href="mailto:advertising@dynamicbusiness.com.au">advertising@dynamicbusiness.com.au</a></p>

<p><a href="/contact-us">Click here</a> for full contact details.</p></div>
		</div>			</div>
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.dynamicbusiness.com.au/" title="Business News, Business Information, Small Business Help, Business Advice and Tips">Dynamic Business</a> Copyright &copy; 2017.</span>
<div class="top">No parts of this site can be copied without explicit permission by the owner.&nbsp;<a href="#top" class="toplink"></a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.footer-widgets-->
	</div><!--.container-->
</footer><!--footer-->
</div><!--.main-container-->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dynamicbusiness';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_resp_lightbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/responsive_lightbox.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=811f532f186230317ab9b07a68501a52' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/comment-reply.min.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-includes/js/wp-embed.min.js?ver=811f532f186230317ab9b07a68501a52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gallery_video_resp_lightbox_obj = {"gallery_video_lightbox_slideAnimationType":"effect_1","gallery_video_lightbox_lightboxView":"view1","gallery_video_lightbox_speed_new":"600","gallery_video_lightbox_width_new":"100","gallery_video_lightbox_height_new":"100","gallery_video_lightbox_videoMaxWidth":"790","gallery_video_lightbox_overlayDuration":"150","gallery_video_lightbox_overlayClose_new":"true","gallery_video_lightbox_loop_new":"true","gallery_video_lightbox_escKey_new":"true","gallery_video_lightbox_keyPress_new":"true","gallery_video_lightbox_arrows":"true","gallery_video_lightbox_mouseWheel":"true","gallery_video_lightbox_showCounter":"true","gallery_video_lightbox_nextHtml":"","gallery_video_lightbox_prevHtml":"","gallery_video_lightbox_sequence_info":"image","gallery_video_lightbox_sequenceInfo":"of","gallery_video_lightbox_slideshow_new":"true","gallery_video_lightbox_slideshow_auto_new":"false","gallery_video_lightbox_slideshow_speed_new":"2500","gallery_video_lightbox_slideshow_start_new":"","gallery_video_lightbox_slideshow_stop_new":"","gallery_video_lightbox_watermark":"false","gallery_video_lightbox_socialSharing":"true","gallery_video_lightbox_facebookButton":"true","gallery_video_lightbox_twitterButton":"true","gallery_video_lightbox_googleplusButton":"true","gallery_video_lightbox_pinterestButton":"false","gallery_video_lightbox_linkedinButton":"false","gallery_video_lightbox_tumblrButton":"false","gallery_video_lightbox_redditButton":"false","gallery_video_lightbox_bufferButton":"false","gallery_video_lightbox_diggButton":"false","gallery_video_lightbox_vkButton":"false","gallery_video_lightbox_yummlyButton":"false","gallery_video_lightbox_watermark_text":"WaterMark","gallery_video_lightbox_watermark_textColor":"ffffff","gallery_video_lightbox_watermark_textFontSize":"30","gallery_video_lightbox_watermark_containerBackground":"000000","gallery_video_lightbox_watermark_containerOpacity":"90","gallery_video_lightbox_watermark_containerWidth":"300","gallery_video_lightbox_watermark_position_new":"9","gallery_video_lightbox_watermark_opacity":"70","gallery_video_lightbox_watermark_margin":"10","gallery_video_lightbox_watermark_img_src_new":"http:\/\/www.dynamicbusiness.com.au\/wp-content\/plugins\/gallery-video\/assets\/images\/admin_images\/No-image-found.jpg","gallery_video_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var videoGalleryDisableRightClickLightbox = "off";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/lightbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/mousewheel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/froogaloop2.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/view-blog-style-gallery.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var is_watermark = "false";
var video_lightbox_type = "new_type";
var galleryVideoId = "4";
var gallery_video_view = "blog-style-gallery";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dynamicbusiness.com.au/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    
<script src="http://www.dynamicbusiness.com.au/wp-content/themes/clock/js/otp_ima_loader.js"></script>

<script id="aniviewJS" src="https://play.aniview.com/5858ed930b8ee8851941a7bb/598ae40128a06164bf275822/DynamicBusiness_Footer.js"></script>
</body>
</html>